#mageia-meeting Meeting

Meeting started by ennael at 19:04:34 UTC (full logs).

Meeting summary

  1. quick review of Solution Linux / event box (ennael, 19:05:05)
    1. https://wiki.mageia.org/en/Events_Box (ennael, 19:10:52)
    2. http://www.mandrivauser.de/doku/doku.php?id=veranstaltungen (obgr_seneca, 19:16:24)
    3. ACTION: rda will finalize proposal for Mageia event box (ennael, 19:18:18)
    4. ACTION: write a howto for event organization (ennael, 19:18:35)

  2. Mageia 3 planning and developement (ennael, 19:19:25)
    1. http://wiki.debian.org/MeetBot (Max__, 19:23:44)
    2. ACTION: rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise (rda, 19:37:32)
    3. ACTION: rda check how to complete all technical description for all needed artwork pieces (rda, 19:37:55)
    4. ACTION: rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise (rda, 19:38:21)
    5. ACTION: rda check how to complete all technical description for all needed artwork pieces (rda, 19:38:27)
    6. ACTION: docteam will provide specifications and planning for Mageia 3 (ennael, 19:44:03)
    7. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22 (MrsB, 19:51:48)

  3. financial review and short term needs (ennael, 19:55:58)
    1. ACTION: obgr_seneca see with wobo and magnus about T-shirt sales from Chemnitz and Berlin and get back to rda (obgr_seneca, 20:00:28)
    2. ACTION: rda post an article about financial situation (rda_, 20:02:03)
    3. budget info from teams (especially sysadmin) (rda_, 20:07:58)

  4. quick review for forums, QA and atelier teams (ennael, 20:09:46)
    1. https://wiki.mageia.org/en/Mga3_artwork_todo_list (Max__, 20:21:02)

  5. podcast (MrsB, 20:31:41)
    1. http://unseenstudio.co.uk/casts/crivins (MrsB, 20:32:27)


Meeting ended at 20:34:35 UTC (full logs).

Action items

  1. rda will finalize proposal for Mageia event box
  2. write a howto for event organization
  3. rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise
  4. rda check how to complete all technical description for all needed artwork pieces
  5. rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise
  6. rda check how to complete all technical description for all needed artwork pieces
  7. docteam will provide specifications and planning for Mageia 3
  8. obgr_seneca see with wobo and magnus about T-shirt sales from Chemnitz and Berlin and get back to rda
  9. rda post an article about financial situation


Action items, by person

  1. obgr_seneca
    1. obgr_seneca see with wobo and magnus about T-shirt sales from Chemnitz and Berlin and get back to rda
  2. rda
    1. rda will finalize proposal for Mageia event box
    2. rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise
    3. rda check how to complete all technical description for all needed artwork pieces
    4. rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise
    5. rda check how to complete all technical description for all needed artwork pieces
    6. obgr_seneca see with wobo and magnus about T-shirt sales from Chemnitz and Berlin and get back to rda
    7. rda post an article about financial situation
  3. UNASSIGNED
    1. write a howto for event organization
    2. docteam will provide specifications and planning for Mageia 3


People present (lines said)

  1. ennael (158)
  2. marja (61)
  3. MrsB (47)
  4. rda_ (46)
  5. obgr_seneca (32)
  6. rda (28)
  7. coincoin (23)
  8. Max__ (22)
  9. Inigo_Montoya (5)
  10. boklm (5)
  11. leuhmanu (4)
  12. [mbot (4)
  13. tmb (2)
  14. blino (1)


Generated by MeetBot 0.1.4.