19:04:34 <ennael> #startmeeting
19:04:34 <Inigo_Montoya> Meeting started Mon Jun 25 19:04:34 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:34 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:37 <ennael> hi all
19:04:38 <MrsB> at the end though they all seemed to be working
19:04:43 <marja> ok
19:04:49 <boklm> hi
19:04:57 <marja> MrsB: THX
19:05:05 <ennael> #topic quick review of Solution Linux / event box
19:05:26 <coincoin> hello all
19:05:31 <MrsB> hi coincoin
19:05:34 <ennael> so as you may now we had a french event last week and Mageia had a booth
19:05:43 <ennael> we need to write a blog post about this
19:06:03 <ennael> I guess we had quite a lot of people and lots of questions and good feedbacks
19:06:16 <obgr_seneca> That reminds me I forgot to write a blog post about Linuxtag
19:06:26 <ennael> :)
19:06:45 <ennael> marja: want to add something as you attended both meetings ?
19:06:52 <obgr_seneca> Perhaps we could do a combined blog post?
19:06:54 <coincoin> we should add a #slap command on Inigo_Montoya :)
19:07:04 <ennael> obgr_seneca: yep why not
19:07:04 <MrsB> lo
19:07:06 <MrsB> l
19:07:30 * obgr_seneca ducks, when Inigo_Montoya can slap
19:07:34 <marja> ennael: they were both great to attend, and they were very different
19:07:40 <ennael> :)
19:08:05 <ennael> marja finds french organization a bit more vague than the german one :)
19:08:07 <coincoin> :)
19:08:15 <marja> :)
19:08:41 <ennael> anyway it was a good opportunity to advertise mageia
19:08:42 <obgr_seneca> There's a thing called French organization in this universe?
19:08:46 <marja> grinz
19:08:51 * ennael slaps obgr_seneca
19:08:56 <ennael> next time matches :)
19:09:02 <obgr_seneca> :P
19:09:30 <ennael> one thing rose again during this event is a way to create an event box
19:09:38 <ennael> rda: want to add something about this ?
19:10:42 <obgr_seneca> actually that is a problem with events in different countries
19:10:42 <ennael> everybody know about what it is ?
19:10:52 <ennael> https://wiki.mageia.org/en/Events_Box
19:10:57 <obgr_seneca> How to get the box to the different events?
19:11:01 <ennael> rda started to write this page
19:11:18 <rda> obgr_seneca: depends on who is available on both ends, but post office is an option
19:11:19 <ennael> GNOME project has such box
19:11:27 <ennael> it works quite well at least in europe
19:11:50 <coincoin> and where do we put box between events? :)
19:11:51 <obgr_seneca> rda: yep, we are sending quite some stuff by post throughout Germany
19:11:57 <rda> I will propose the box items as donation items, on the next update about financial stuff
19:12:55 <marja> maybe we could agree to send it to the next person it should go to immediately after the current event is finished
19:13:08 <ennael> yep sounds sensible
19:13:11 <rda> yep
19:13:26 <rda> oh, and, in addition to the box, we'll need a set of howtos or tips for organizing the booth
19:13:30 <rda> and attending the event
19:13:42 <MrsB> what about replenishing the box?
19:13:44 <marja> good idea
19:14:05 <rda> MrsB: replenishing furniture may be sent by mail too, at a lower cost
19:14:53 <obgr_seneca> We have a template for event organization on the mandrivauser.de wiki
19:15:15 <ennael> can you give the link ?
19:15:22 <marja> obgr_seneca: and you just volunteered to translate it?
19:15:29 <marja> obgr_seneca:19:15:32 <rda> \o/
19:15:39 <obgr_seneca> And I just looked, sending a 10kg parcel with 120x60x60 costs 22€ from Germany to France by DHL
19:15:44 <ennael> obgr_seneca: do you have a whip and alarm clock included :)
19:15:52 <marja> :)
19:15:58 <blino> coincoin: you can use the box as a bench in your flat when it isn't used for events
19:16:00 <ennael> 22€ is not that expensive really
19:16:15 <coincoin> blino: he he, good idea!
19:16:24 <obgr_seneca> http://www.mandrivauser.de/doku/doku.php?id=veranstaltungen
19:16:25 <[mbot> [ veranstaltungen [MU.de Wiki] ]
19:16:38 <coincoin> yes but from FR to DE... remember TS for linuxtag...
19:16:38 <obgr_seneca> I can translate it for the Mga wiki
19:16:40 <coincoin> 75 �
19:16:58 <marja> obgr_seneca: ah, the  box includes some people :)
19:17:03 <marja> nice ;)
19:17:09 <ennael> anything else to add ?
19:17:18 * ennael thinks tonight's meeting will be hard :p
19:17:55 <obgr_seneca> ennael: we are not as bad... and no I've nothing to add
19:18:02 <ennael> :)
19:18:07 <ennael> ok
19:18:15 <rda> obgr_seneca: cool, thanks
19:18:18 <ennael> #action rda will finalize proposal for Mageia event box
19:18:27 <rda> money, and all that \o/
19:18:33 <marja> :)
19:18:35 <ennael> #action write a howto for event organization
19:19:25 <ennael> #topic Mageia 3 planning and developement
19:19:42 <ennael> so
19:20:03 <ennael> we worked with boklm this morning on proposals for features
19:20:32 <ennael> some urls
19:20:45 <ennael> #url https://wiki.mageia.org/en/FeatureMageia3_Review
19:21:18 <ennael> #url https://wiki.mageia.org/en/Features_policy#Criteria_used_to_choose_features
19:21:51 <ennael> #url https://wiki.mageia.org/en/Mageia_3_development
19:21:59 <ennael> a mail will be sent on -dev about all this
19:22:10 <ennael> boklm: want to summarize what was done ?
19:22:12 <boklm> it is sent now
19:22:35 <boklm> #url http://www.mageia.org/pipermail/mageia-dev/2012-June/016819.html
19:22:37 <[mbot> [ [Mageia-dev] Mageia 3 feature proposals review ]
19:22:46 <leuhmanu> (btw #url is not a valid comment, nothing should work)
19:23:10 <Max__> (Just starting the line with the url will work.
19:23:11 <Max__> )
19:23:44 <Max__> http://wiki.debian.org/MeetBot
19:24:06 <Max__> (You guys can check the log later)
19:24:25 <obgr_seneca> Ah, it's #link
19:24:54 <boklm> ok
19:25:46 <ennael> so basically
19:26:02 <ennael> each feature was detailed and checked
19:26:22 <ennael> some need more information before defining a final status for it
19:26:59 <ennael> the most needed information is about resources
19:28:01 <ennael> included features in this list are the one submitted in given time
19:28:31 <ennael> comments ?
19:29:25 <coincoin> no comments for now, I just read the mail of boklm, not the wiki for now
19:29:26 <ennael> outch they are all dead
19:29:31 <marja> I'm glad this one is already accepted https://wiki.mageia.org/en/Feature:UpdatesCanUseDependenciesFromOtherRepos :)
19:29:32 <obgr_seneca> not right now, but we should review that list regularly
19:29:37 <ennael> yep
19:29:50 <ennael> first discussion will happen in next packagers meeting
19:29:57 <obgr_seneca> ok
19:30:07 <MrsB> at first glance it appears the ones accepted are the ones proposed by council/board. It willneed to be made clear exactly why others are in doubt or being declined
19:30:24 <ennael> not at all
19:30:32 <ennael> check the details and the policy
19:30:37 <MrsB> ok
19:30:39 <ennael> it has nothing to do with the board
19:30:47 <marja> MrsB: my proposal wasn't accepted ;)
19:31:13 <obgr_seneca> There are quite some from Colin e.g.
19:31:22 <obgr_seneca> He's neither board nor council
19:31:30 <MrsB> oh ok :)
19:31:35 <MrsB> i thought he was board
19:31:41 <ennael> colin's one are accepted because he is doing it :)
19:31:46 <MrsB> lol yeah
19:31:51 <marja> MrsB: and Kamil isn't in board or council at all
19:31:54 <ennael> as I said for now resources are missing in many pending one
19:31:55 <obgr_seneca> yep, we should perhaps clone him
19:32:00 <ennael> :)
19:32:05 <MrsB> just a 'first glance' observation is all
19:32:14 <ennael> one other important thing is about artwork
19:32:20 <obgr_seneca> after all they can clone sheep in the UK, why not devs?
19:32:32 <marja> lol
19:32:33 <MrsB> never mind devs, we need qa :P
19:32:34 <ennael> there is a big work to be done and it needs to start *now*
19:32:49 <ennael> as said on atelier ML, we may have found a designer
19:32:55 <ennael> well we have found one :)
19:33:05 <MrsB> thats good
19:33:05 <obgr_seneca> great!
19:33:06 <ennael> and he is ready to start as soon as possible
19:33:13 <marja> :)
19:33:34 <ennael> but we need some specifications and give some guidelines about what we want
19:33:49 <ennael> so I would say atelier team, this is a priority to start with
19:34:10 * Max__ looks at rda
19:34:23 <rda> I'm here
19:34:27 <ennael> :)
19:34:32 <rda> back from... whatever. :)
19:34:42 <ennael> can we fiw a deadline for it ?
19:34:48 <ennael> fix
19:35:03 <rda> right
19:35:18 <rda> we can propose the specs/needs for next monday
19:35:25 <rda> whatever fits in the deadline
19:35:58 <ennael> also we need to finalize all technical description of all artwork pieces
19:36:02 <rda> well, actually, I would make it even broader: ask globally what people would like to see, then cut and prioritize only on a few items.
19:36:04 <rda> ennael: indeed
19:36:09 <ennael> don't know if it's complete for now
19:36:34 <ennael> can you organize this ?
19:36:50 <rda> ennael: either it's in the wiki, or each project that has artwork needs, maintains a ARTWORK.md file (markdown syntax) that lists the specs for each piece needed
19:36:58 <rda> ok
19:37:01 <rda> so two things
19:37:32 <rda> #action rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise
19:37:55 <rda> #action rda check how to complete all technical description for all needed artwork pieces
19:37:57 <ennael> #chair rda obgr_seneca
19:37:57 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda
19:38:01 <rda> ha!
19:38:10 <ennael> sorry
19:38:11 <Max__> Uh oh...
19:38:15 <ennael> :)
19:38:16 <rda> one again
19:38:20 <obgr_seneca> As I saw the meetbot page, everyone can do #actions
19:38:21 <rda> #action rda will organize the gathering of wishes for artwork for Mageia 3 and the cut'n'prioritize slaughter afterwise
19:38:26 <ennael> obgr_seneca: oh ok
19:38:27 <rda> #action rda check how to complete all technical description for all needed artwork pieces
19:38:32 <rda> then I'll double! \o/
19:38:40 <ennael> too much alcohol
19:38:40 <marja> :)
19:38:41 <obgr_seneca> ;-)
19:38:44 <rda> (or meetbot should know)
19:38:59 <coincoin> I think meetbot knows rda now... :p
19:39:14 <rda> someday, it will
19:39:17 <ennael> that's why he never asks for password :p
19:39:35 <coincoin> :)
19:39:36 <ennael> docteam around ?
19:39:39 <marja> yep
19:39:54 <ennael> so what about biggest tasks and planning ?
19:40:12 <ennael> installer help is ok but we need start guide and drakxtools
19:40:18 <marja> well, if MCC doesn't change, that is the first thing to a
19:40:19 <marja> yes
19:40:37 <marja> but won't there change things in MCC?
19:41:10 <marja> I don't feel like having the team start on a guide to find out half way that everything will be changed
19:41:44 <obgr_seneca> Get in touch with drak tools devs and consult feature list?
19:42:04 <marja> tv isn't very responsive
19:42:24 <marja> I guess he is the main guy, isn't he?
19:42:26 <ennael> tv is not the only one
19:42:34 <marja> blino
19:42:36 <ennael> see with blino also :)
19:42:38 <marja> who else?
19:42:42 <coincoin> blino IS the only one <3
19:42:46 <marja> lol
19:43:19 <ennael> can you plan something like specifications with details about what you want to do and a planning ?
19:43:27 <marja> yep
19:43:46 <ennael> ok
19:44:03 <ennael> #action docteam will provide specifications and planning for Mageia 3
19:45:00 <ennael> MrsB: some words about QA planning ?
19:45:15 <ennael> given the fact that alpha1 is planned for 4th of september
19:45:17 <MrsB> We haven't had much time for planning really
19:45:36 <MrsB> we looked into a colaborative spreadsheet
19:45:40 <ennael> ok is it planned in coming days ?
19:46:16 <MrsB> well, a number of people have been away and also one has had a berievement so we've been down on numbers
19:46:28 <MrsB> I'm hoping we can have a meeting this week or early next
19:46:38 <MrsB> we're snowed under though with updates :(
19:46:49 <ennael> ok
19:47:01 <MrsB> we're struggling to keep on top of things at the moment
19:47:10 <MrsB> prioritising security updates
19:47:12 <ennael> if you need help on updates do not hesitate to mail -dev also
19:47:20 <ennael> and give some priorities
19:47:24 <MrsB> its bodies we need
19:47:31 <MrsB> live ones
19:47:35 <marja> :)
19:47:37 <coincoin> :)
19:47:51 <ennael> is it for tests only or packaging also ?
19:48:37 <MrsB> tests of the updates yes. Alot are the fallout from post release debugging. bug 2317 is very prevalent.
19:48:59 <ennael> ok please mail -dev and even -discuss to look for testers
19:49:11 <MrsB> everything takes twice as long as it was doing because we're now testing on two releases
19:49:16 <ennael> we did this some months ago and got some help
19:49:26 <MrsB> Yep, I'll try
19:49:33 <ennael> thanks
19:50:01 <ennael> anything else to add on Mageia3 planning for now ?
19:50:02 <MrsB> AL13N made a start on bug 2317
19:50:44 <MrsB> After a long discussion on -dev his solution needed a rethink so I'm hoping he hasn't lost interest
19:51:01 <ennael> ok
19:51:10 <MrsB> validated updates are not being regularly pushed at the moment either
19:51:10 <ennael> it's part of features anyway
19:51:18 <MrsB> yep for 3
19:51:24 <ennael> so you need somebody to push them?
19:51:28 <MrsB> we have 2 at the moment tho
19:51:35 <ennael> boklm can you push them?
19:51:38 <boklm> yes
19:51:48 <MrsB> https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22
19:51:49 <[mbot> [ Log in to Bugzilla ]
19:51:58 <MrsB> thanks boklm
19:52:08 <obgr_seneca> by the way, is tmb away at the moment?
19:53:24 <marja> obgr_seneca: he isn't on IRC, but did show activity on dev ml and in bugzilla last week
19:53:25 <MrsB> he pushed a lot last weekend but not seen him since
19:54:03 <MrsB> or was is this one.. lost track :\
19:54:39 <ennael> well he may have kind of social life also :)
19:54:50 <ennael> this kind of things happens :)
19:55:02 <obgr_seneca> I know that, life has become much more complicated since I have a private life :D
19:55:08 <marja> :)
19:55:10 <obgr_seneca> But I don't want to change it
19:55:12 <ennael> ok
19:55:19 <ennael> anything else to add ?
19:55:37 <MrsB> not at the moment :)
19:55:54 <ennael> ok
19:55:58 <ennael> #topic financial review and short term needs
19:56:05 <ennael> rda_: your turn
19:58:50 <rda_> yep
19:59:13 <rda_> well, nothing much to add about where we are, although we got some nice additional sales and donations on Solutions Linux
19:59:24 <rda_> what I need to move forward is
19:59:33 <rda_> each team to budget its needs for the coming year
19:59:44 <rda_> + a projection of their needs in the coming years
20:00:03 <obgr_seneca> (I have to see with wobo and magnus about T-shirt sales from Chemnitz and Berlin)
20:00:18 <coincoin> :)
20:00:20 <ennael> what about blog post planned for last week ?
20:00:26 <ennael> can we have one soon ?
20:00:28 <obgr_seneca> #action obgr_seneca see with wobo and magnus about T-shirt sales from Chemnitz and Berlin and get back to rda
20:00:31 <rda_> ennael: got delayed, yes.
20:00:38 <rda_> ennael: I expect to post it this week
20:00:51 <rda_> I would have appreciated to have more data from sysadmin and other teams about their needs
20:00:55 <rda_> obgr_seneca: thx
20:01:14 <rda_> another example is atelier can budget something too (and the event box is part of it)
20:01:34 <rda_> but I can just report on the current situation + provisions and next plans
20:02:03 <rda_> #action rda post an article about financial situation
20:02:24 <marja> rda_: do you mean Bug Squad should budget server space and ban width for Bugzilla, and doc team for the wiki and other documentation?
20:02:34 <marja> band width
20:02:36 <rda_> marja: not necessarily in this case
20:02:51 <rda_> marja: because this is all provisioned by sysadmin (mutualized resources)
20:03:05 <marja> rda_: I'll gladly leave it to sysadmin team :)
20:03:19 <rda_> but it's good to have each team raise the point and then we'll see what we keep or not.
20:03:25 <ennael> and a priority also for rabbit as discussed this afternoon
20:03:52 <rda_> ennael: that is?
20:04:08 <ennael> replace the existing server
20:04:35 <rda_> ok, that's part of the sysadmin task: budget things
20:04:39 <ennael> yep
20:04:45 <ennael> but urgent one :)
20:04:51 <coincoin> rabbit is a dedibox for now. we need to replace it as the dedibox is no longer free.
20:05:01 <coincoin> I prepared a mail, I will send it in the night
20:05:27 <coincoin> my mail contains a proposal/idea of a server and its cost
20:05:43 <ennael> ok
20:05:54 <ennael> anything else on this topic ?
20:06:05 <marja> not here
20:06:15 <coincoin> no
20:06:18 <rda_> wait
20:06:23 <rda_> chair me? :)
20:06:30 <ennael> already
20:06:35 <obgr_seneca> #chair rda_
20:06:35 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda rda_
20:06:38 <rda_> thx
20:06:45 <ennael> argh
20:06:49 <ennael> double one
20:06:50 <rda_> #need budget info from teams
20:06:51 <rda_> :)
20:06:58 <obgr_seneca> rda is doubled
20:07:00 <rda_> #need especially budget info from sysadmin
20:07:11 <rda_> obgr_seneca: my other me is sleeping
20:07:14 <rda_> ok, done
20:07:22 <coincoin> obgr_seneca: because he worth it!
20:07:29 <leuhmanu> #need ?
20:07:35 <Max__> It's so he can have double action items.
20:07:58 <rda_> #info budget info from teams (especially sysadmin)
20:08:24 <MrsB> can we budget for a holiday?
20:08:29 <marja> :)
20:08:32 <rda_> (mixed it with #help, anyway)
20:09:10 <ennael> next topic ?
20:09:14 * obgr_seneca has to leave, sorry
20:09:23 <rda_> tyep
20:09:46 <ennael> #topic quick review for forums, QA and atelier teams
20:10:00 * MrsB did that
20:10:06 <ennael> the last topic I proposed is about the teams which were reorganized
20:10:14 <ennael> so I guess we add information about QA
20:10:28 <ennael> so what about forums and atelier ?
20:10:45 <marja> there is one candidate for forum leadership
20:11:11 <marja> and there are three candidates who are willing to share leadership tasks, when the leader is not available
20:11:23 <marja> but who don't want to be leader or half a leader
20:11:32 <rda_> then you should have a rotating leader :)
20:11:35 <marja> we are waiting for e-poll to be ready
20:11:42 <ennael> it is
20:11:45 <ennael> just missing dates
20:12:06 <marja> rda_: no, because all needed tasks are covered between the three of us, but none is willing to do all
20:12:18 <marja> ennael: which dates?
20:12:31 <ennael> for holidays ! :)
20:12:34 <ennael> for the vote
20:12:55 <marja> starting now till next meeting?
20:13:09 <marja> or better
20:13:22 <marja> till sunday 24.00h?
20:13:42 <ennael> ok just tell me
20:14:04 <marja> the results are available 1 minute later?
20:14:27 <ennael> 1s
20:14:35 <marja> OK, till 24h sunday
20:14:37 <marja> thx :)
20:14:43 <ennael> utc ?
20:14:47 <marja> ouch
20:14:51 <marja> yes, UTC
20:14:58 <ennael> ok
20:15:30 <marja> ennael: will you send the link to the forums ml?
20:15:51 <ennael> all people allowed to vote will receive a mail
20:15:59 <marja> better, thx :)
20:16:09 <ennael> atelier ?
20:16:16 <Max__> Atelier now has a channel (#mageia-atelier), a mailing list with 16 subscribers and no direction.
20:17:13 <rda_> well, yet.
20:17:21 <marja> no direction as in "we don't know where to go"?
20:17:33 <rda_> so we will have something to work on this week
20:18:12 <Max__> No direction as in "We don't even know who to ask for directions to find out what the places that we can get to are before we decide where we want to go."
20:18:25 <rda_> I did not even understand :)
20:18:41 <rda_> just ask and sometime, someone may answer, then.
20:18:47 <marja> Max__: I'm starting to feel the confusion you're in :/
20:19:11 <Max__> Spread the joy, that's my motto :P
20:19:16 <marja> lol
20:19:24 <leuhmanu> 16 peoples is not really enough to start something
20:19:30 <rda_> you're kidding,
20:19:31 <rda_> ?
20:19:38 <rda_> that's too much :)
20:19:40 <Max__> It's actualy more than the three old teams combined!
20:19:47 <ennael> so
20:19:48 <leuhmanu> really ?
20:19:54 <rda_> so, step 1 for this week, ask any input about wishes for artwork direction, then slash/reduce these.
20:20:07 <rda_> step 2, get to specs for Mageia 3
20:20:08 <Max__> There's a wiki page somewhere...
20:20:43 <rda_> step 3, spread these specs to each maintainers so we have the technical constraints (format, sizes, resolutions)
20:20:57 <rda_> in the meantime, yes, someone may reorganize the doc on the wiki about the team
20:21:02 <Max__> https://wiki.mageia.org/en/Mga3_artwork_todo_list
20:21:05 <Max__> Found it!
20:21:34 <rda_> that's one part of it, yes
20:21:52 <rda_> but we could insert all this into bugs and have the list then
20:22:16 <Max__> Hey, I'm used to using the wiki for maintaining notes. That's how we do it at work.
20:22:22 <ennael> ok do you plan an irc meeting ?
20:22:41 <rda_> we'll do it through the list directly
20:22:46 <Max__> I think not. The timezones of the people involved make it impossible.
20:23:07 <ennael> ok
20:23:19 <ennael> so we should see all these topics on ML soon
20:23:46 <rda_> indeed
20:24:49 <ennael> ok so let's wait for it first and see how it goes
20:24:54 <ennael> one thread / topic
20:24:57 <Max__> We should probably be working in tandem on any web changes we want to make. Just so it all looks consistent.
20:25:08 <ennael> I guess this does not prevent other people to propose things
20:25:38 <Max__> Indeed not. Part of doing everything via ML is to allow other people to suggest and contribute more easily.
20:26:00 <ennael> ok so let start :)
20:26:07 <ennael> at the moment it's too quiet
20:26:58 <Max__> We can start throwing things again...
20:27:11 <marja>20:27:20 <ennael> guys...
20:27:25 <ennael> this is going nowhere
20:27:56 <ennael> either you finish sentences or there is no need to start it
20:28:02 <ennael> still we need to move forward
20:28:23 <Max__> I guess we can start sending mails out to the ML and see what happens.
20:28:49 <rda_> I'll post a plan in a few minutes
20:28:55 <ennael> ok thanks
20:29:39 <ennael> antyhing else to add ?
20:29:49 <rda_> not for me
20:29:57 <Max__> Nor I.
20:30:56 <ennael> ok
20:31:02 <ennael> any other topic ?
20:31:05 <MrsB> me me
20:31:14 <MrsB> Just a quicky
20:31:22 <ennael> use #topic
20:31:26 <ennael> #chair MrsB
20:31:26 <Inigo_Montoya> Current chairs: MrsB ennael obgr_seneca rda rda_
20:31:41 <MrsB> #topic podcast
20:31:53 <marja> tmb welcome
20:31:56 <ennael> (he is alive :) )
20:32:02 <coincoin> arf too fast!
20:32:03 <coincoin> :)
20:32:11 <tmb> hi all
20:32:20 <Max__> (Type faster! Type faster! :))
20:32:24 <MrsB> Its just basically to note that if everything went to plan then coling and sebsebseb would be appearing on the next Crivins podcast
20:32:27 <MrsB> http://unseenstudio.co.uk/casts/crivins
20:32:28 <[mbot> [ Unseen Studio Audiocasts | We don't do DRM ]
20:32:36 <MrsB> It was supposed to be being recorded today
20:32:36 <coincoin> Max__: :)
20:32:41 <MrsB> hi tmb
20:32:42 <coincoin> hello tmb
20:32:42 <ennael> nice :)
20:32:58 <marja> :)
20:33:02 <MrsB> that was all, so keep an eye out for it
20:33:09 <ennael> thanks for this
20:33:16 <ennael> tmb: just in time to close meeting :)
20:33:23 <MrsB> np :) I hope they managed to get sorted out for it
20:33:32 <tmb> :)
20:33:39 <ennael> any other topic ?
20:34:01 <coincoin> nop
20:34:06 <marja> not here
20:34:09 <MrsB> nope
20:34:18 <ennael> ok
20:34:21 <ennael> tahnks for attending
20:34:28 <ennael> and please have a look on features
20:34:35 <ennael> #endmeeting