#mageia-meeting Meeting

Meeting started by obgr_seneca at 19:04:35 UTC (full logs).

Meeting summary

  1. team review: qa and forums (obgr_seneca, 19:05:49)
    1. QA has a few new starters with differing abilities (obgr_seneca, 19:07:00)
    2. QA is still short on people (obgr_seneca, 19:07:29)
    3. ACTION: Ask packagers to provide a testing procedure when submitting an update (obgr_seneca, 19:09:38)
    4. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22 (MrsB, 19:10:46)
    5. ACTION: devs work further on Bug #2317 (obgr_seneca, 19:17:04)
    6. Stormi and obgr_seneca don't see any performance problems in marking release media as update media automatically (obgr_seneca, 19:17:35)
    7. QA is looking at procedures for iso testing (obgr_seneca, 19:18:15)

  2. artwebcom situation# (obgr_seneca, 19:20:25)
    1. ACTION: obgr_seneca write an email to council, asking for further comments (obgr_seneca, 19:24:39)

  3. forums review reloaded (obgr_seneca, 19:25:57)
    1. maat is candidate for team leader (obgr_seneca, 19:26:28)
    2. no candidate for deputy so far (obgr_seneca, 19:28:29)
    3. marja, doktor5000 and isadora want to help with team leadership duties though (obgr_seneca, 19:29:02)
    4. forums need someone dedicated with enough time (obgr_seneca, 19:36:03)

  4. other (obgr_seneca, 19:40:40)
    1. ACTION: board and council discuss our pov about advertizing on Mga web sites (obgr_seneca, 19:43:47)


Meeting ended at 19:47:31 UTC (full logs).

Action items

  1. Ask packagers to provide a testing procedure when submitting an update
  2. devs work further on Bug #2317
  3. obgr_seneca write an email to council, asking for further comments
  4. board and council discuss our pov about advertizing on Mga web sites


Action items, by person

  1. obgr_seneca
    1. obgr_seneca write an email to council, asking for further comments
  2. UNASSIGNED
    1. Ask packagers to provide a testing procedure when submitting an update
    2. devs work further on Bug #2317
    3. board and council discuss our pov about advertizing on Mga web sites


People present (lines said)

  1. obgr_seneca (66)
  2. MrsB (29)
  3. doktor5000 (18)
  4. sebsebseb (14)
  5. Stormi (10)
  6. [mbot (2)
  7. Inigo_Montoya (2)
  8. Led43_mag2 (1)


Generated by MeetBot 0.1.4.