19:04:35 <obgr_seneca> #startmeeting
19:04:35 <Inigo_Montoya> Meeting started Mon Jun 18 19:04:35 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:35 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:52 <obgr_seneca> So, good (whatever time of day) to everyone
19:04:57 <MrsB> morning..
19:05:19 <obgr_seneca> Since ennael is away tonight, I will do my best tonight
19:05:37 <obgr_seneca> Let's first start with team reviews of qa and forums
19:05:48 <sebsebseb> hi
19:05:49 <obgr_seneca> #topic team review: qa and forums
19:06:09 <obgr_seneca> MrsB: You want to give us a short status report?
19:06:13 <MrsB> sure
19:06:26 <MrsB> QA has a few new starters, they have differing abilities
19:06:43 <MrsB> 3 or 4 are away for a week
19:07:00 <obgr_seneca> #info QA has a few new starters with differing abilities
19:07:08 <MrsB> We are still desperately short of people
19:07:14 <obgr_seneca> MrsB: Ar you doing any kind of mentoring?
19:07:29 <obgr_seneca> #info QA is still short on people
19:07:44 <MrsB> the list has grown so it is now as big as it ever has been, everything takes twice as long to validate with doing the testing on two releases
19:08:02 <MrsB> Yes, we've started and informal mentoring
19:08:20 <MrsB> I'm writing a weekly email with easy qa bugs for the novices
19:08:41 <obgr_seneca> I think it would be good to ask packagers to help with testing after they submitted and update
19:09:01 <MrsB> If they can provide a testing procedure that would help
19:09:18 <MrsB> often the longest time spent doing qa is working out how to test things
19:09:32 <MrsB> We also have alot of packages waiting to be pushed
19:09:38 <obgr_seneca> #action Ask packagers to provide a testing procedure when submitting an update
19:09:53 <obgr_seneca> MrsB: packages, that were already tested?
19:10:05 <MrsB> tmb normally does that pushing once or twice a week but he has not been here for a while
19:10:09 <MrsB> yep
19:10:19 <MrsB> i'll find a link
19:10:34 <obgr_seneca> boklm: Who could help pushing those packages?
19:10:46 <MrsB> https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22
19:10:48 <[mbot> [ Log in to Bugzilla ]
19:10:59 <obgr_seneca> #url https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22
19:11:00 <[mbot> [ Log in to Bugzilla ]
19:11:18 <MrsB> Bug 2317 is very prevalent at the moment
19:11:30 <obgr_seneca> :-/
19:11:39 <MrsB> new requires and suggests are being added as bugs are found
19:11:47 <MrsB> we already have a long list
19:12:11 <MrsB> AL13N and rindolf began to look at a fix but there was some disagreement on it being the 'right' fix
19:12:39 <obgr_seneca> disagreement between the two of them?
19:13:31 <MrsB> maybe Stormi can elaborate on that, the fix made some assumptions which are not necessarily suitable
19:13:54 <obgr_seneca> Stormi: ?
19:14:07 <Stormi> If you think it's suitable for council meeting, I'll explain
19:14:15 <obgr_seneca> Just shortly
19:14:29 <Stormi> currently MageiaUpdate is a tool for installing updates from media marked as update media
19:14:50 <Stormi> the problem with that being that packages in updates media sometimes need deps from release media
19:15:14 <Stormi> the need is to pull from those release media
19:15:21 <Stormi> the "fix" goes farther
19:15:32 <Stormi> it pulls dependencies from any active media on the system
19:15:38 <Stormi> including backports media, third party media, etc.
19:15:49 <obgr_seneca> hm...
19:15:58 <Stormi> so it's not only a fix, but it changes the meaning of the update applet
19:16:20 <obgr_seneca> Is there any reason why the release media can't be marked as update media automatically?
19:16:36 <Stormi> the only reason I am aware of is performance
19:16:42 <obgr_seneca> ok
19:16:50 <Stormi> but I did it here and I didn't see a big performance problem
19:17:04 <obgr_seneca> #action devs work further on Bug #2317
19:17:35 <obgr_seneca> #info Stormi and obgr_seneca don't see any performance problems in marking release media as update media automatically
19:17:45 <MrsB> As a team we have also begun to look at our procedures for ISO testing in readiness for the next lot
19:18:15 <obgr_seneca> #info QA is looking at procedures for iso testing
19:18:20 <obgr_seneca> Anythign else on QA side?
19:18:29 <MrsB> We currently have some collaborative spreadhseets set up but have not ruled out other solutions
19:18:30 * Led43_mag2 spent a few hours on that but has nothing to report yet
19:18:45 <MrsB> I think thats about it :)
19:18:50 <obgr_seneca> ok
19:19:17 <obgr_seneca> so I pinged doktor5000 as forums guy but he doesn't seem to be here
19:19:32 <obgr_seneca> so let's go on with the next topic?
19:19:38 <sebsebseb> ok
19:20:25 <obgr_seneca> #topic artwebcom situation#
19:20:53 <obgr_seneca> So judging from the ml, trish and Max__ are in favour of merging those teams and seeing what happens
19:20:55 <sebsebseb> or atelier as they seem to want it called now instead
19:21:21 <obgr_seneca> I saw some discussion between rda and marcello, but didn't really follow it
19:21:26 <sebsebseb> I did
19:21:36 <sebsebseb> something about having a marketing plan
19:21:50 <obgr_seneca> some wishwash from marcello, saying marketing is not doing its job all right
19:22:14 <obgr_seneca> but I don't think he understands how a FLOSS project works, so I didn't follow it
19:22:26 <sebsebseb> seems the three team merge is indeed happening,  for example there's the IRC channel now,  altough it seems not 100% properly set up just yet, but rda has started it
19:22:38 <obgr_seneca> ok
19:23:01 <obgr_seneca> Let's call for opinions: anyone against the merge in council?
19:23:04 <sebsebseb> something I thought about doing yesterday in fact, but probably best I didn't really, in a way, on the other hand I would have set it up good :)
19:23:49 <sebsebseb> hmm missing people, I think all council members are ok with it though
19:24:04 <MrsB> I don't know enough to really comment but if it improves organisation without upsetting the team its probably a good thing
19:24:39 <obgr_seneca> #action obgr_seneca write an email to council, asking for further comments
19:25:21 <sebsebseb> obgr_seneca: yep do that, altough there was a dicussion on there before, and seems everyone is ok
19:25:32 <obgr_seneca> sebsebseb: just to make sure
19:25:42 <sebsebseb> yep
19:25:57 <obgr_seneca> #topic forums review reloaded
19:26:14 <obgr_seneca> so, doktor5000 seems not to be here, so let me do it
19:26:28 <obgr_seneca> #info maat is candidate for team leader
19:28:29 <obgr_seneca> #info no candidate for deputy so far
19:29:02 <obgr_seneca> #info marja, doktor5000 and isadora want to help with team leadership duties though
19:29:27 <obgr_seneca> Let's wait a minute, doktor5000 just told me, he'll be here
19:29:44 <sebsebseb> ok
19:32:15 * doktor5000 is here now, sorry for the delay, private conversation
19:32:30 <MrsB> hello :)
19:32:34 <obgr_seneca> doktor5000: hi+
19:32:38 <sebsebseb> doktor5000: welcome
19:32:40 <doktor5000> hi all
19:32:45 <obgr_seneca> Are my #infos correct above?
19:33:16 <doktor5000> obgr_seneca: AFAIK yes
19:33:31 <obgr_seneca> ok, anything to add from your side?
19:34:07 <doktor5000> so i'd help with summarizing forum issues and improving on forum organisation and helpers team and stuff, but i can't take on any leader or deputy tasks, as currently, my packaging tasks are lacking spare time :/
19:34:22 <obgr_seneca> ok
19:34:46 <doktor5000> or as marja asked me, i'd have the energy but no time available for it, but i'd try to help when maat is absent
19:35:32 <doktor5000> but we definitely need someone who can work fulltime on the forums, and can help with organisational as well as support tasks, what i'm currently doing
19:36:03 <obgr_seneca> #info forums need someone dedicated with enough time
19:36:03 <doktor5000> or else i can't really maintain all my packages properly, as now we have 3 distro branches to support ...
19:36:55 <obgr_seneca> anything else to add?
19:36:59 <doktor5000> and i prefer to either do something properly, or not at all - so currently, i'd actually need to stop packaging or stop with the forums - like choosing between bad and evil :/
19:37:17 <doktor5000> wait a mom
19:37:24 <obgr_seneca> doktor5000: we all know that feeling
19:37:30 <obgr_seneca> doktor5000: I'll wait
19:37:58 * obgr_seneca still has enough beer here...
19:39:27 <doktor5000> ok, so actually isadora, marja and me have volunteered to help with forums issues or to take on specific tasks/work on particular areas, besides maat as volunteer for leader
19:39:53 <obgr_seneca> yep, I read that
19:40:16 <doktor5000> but no real deputy, so we definitely need someone dedicated to forums organisation, as you mentioned already
19:40:31 <obgr_seneca> see my last #info
19:40:33 <doktor5000> that's all from my side so far
19:40:35 <doktor5000> yep
19:40:40 <obgr_seneca> #topic other
19:40:54 <obgr_seneca> any other things we need to discuss?
19:41:07 <MrsB> none for me
19:41:20 <doktor5000> yep, i've got maybe one, unrelated
19:41:42 <obgr_seneca> doktor5000: yes?
19:41:43 <sebsebseb> not for me
19:42:27 <doktor5000> do we have any particular policy on advertising? i.e. somebody wants to donate money to mageia, but wants to setup ads in return or something like that
19:42:39 <obgr_seneca> I'm not sure
19:43:02 <obgr_seneca> I myself don't like it, but it should be discusses in council and maybe board
19:43:47 <obgr_seneca> #action board and council discuss our pov about advertizing on Mga web sites
19:43:57 <MrsB> where is he wanting the advertising?
19:44:48 <obgr_seneca> MrsB: doktor5000: we should discuss that next week as a seperate topic. Too few people arround tonight
19:45:07 <MrsB> yep ok
19:45:16 <doktor5000> we'll he wasn't really specific (and actually i think this case is merely bogus) but i think we should have a policy about such stuff
19:45:31 <doktor5000> obgr_seneca: ok, just wanted to make sure it won't be forgotten
19:45:52 <obgr_seneca> doktor5000: yes, I appreciate it
19:46:06 <obgr_seneca> anything else?
19:46:29 <sebsebseb> nope
19:46:31 <MrsB> still no
19:46:45 <doktor5000> not from me
19:46:55 <obgr_seneca> ok, then I thank you for being here
19:47:25 <obgr_seneca> Even if there were not as many people arround but with sl coming up, that's ok
19:47:31 <obgr_seneca> #endmeeting