#mageia-meeting Meeting

Meeting started by ennael at 19:04:06 UTC (full logs).

Meeting summary

  1. Review of actions for QA team, forum teams, artmarcom (ennael, 19:06:22)
    1. doktor5000 is in charge of managing helper group in forums (obgr_seneca, 19:09:44)
    2. helper group is reactivated and gets organized: 17 people all together at the moment, 10 active (obgr_seneca, 19:13:13)
    3. maat applied for forum team leader, saying he has more time to dedicate to the forums in the future, germ applied as well (obgr_seneca, 19:18:58)
    4. https://www.mageia.org/pipermail/mageia-marketing/2012-June/000917.html (ennael, 19:20:09)
    5. maat applied for forum team leader, saying he has more time to dedicate to the forums in the future, no other candidates (obgr_seneca, 19:22:33)

  2. Mageia 3 specifications summary (ennael, 19:25:53)
    1. https://wiki.mageia.org/en/Category:ProposedFeatureMageia3 (ennael, 19:27:23)
    2. deadline for Mga3 proposals is on Wednesday (obgr_seneca, 19:27:50)

  3. Mageia 2 issues (ennael, 19:41:22)
    1. https://wiki.mageia.org/en/Mageia_2_Errata#Proprietary_graphics_card_drivers (doktor5000, 19:43:07)
    2. network and update issues must be solved asap (obgr_seneca, 19:55:04)

  4. updates management through mgaonline (ennael, 20:00:30)
    1. ACTION: mail people about mgaonline so that updates can be properly managed (ennael, 20:14:08)
    2. ACTION: work on a workaround for now to automate the dependency checks so it's done automatically when pushing updates (ennael, 20:15:36)
    3. dep check script is attached to the bug (obgr_seneca, 20:16:50)
    4. https://bugs.mageia.org/attachment.cgi?id=2432 (DavidWHodgins, 20:17:34)

  5. backports setup (ennael, 20:19:15)
    1. http://www.google.com/search?q=main%2Fbackports+openldap+site%3Alists.mandriva.com (blingme, 20:30:58)
    2. ACTION: tmb will try to sum up backports in a mail to -dev (tmb, 20:47:09)
    3. ACTION: deadline for backport policy discussion is end of this week (ennael, 20:52:47)

  6. updates management in Bugzilla (ennael, 20:55:09)
    1. Bugzilla update is needed, which is planned in coming days/weeks (ennael, 20:57:53)
    2. https://www.mageia.org/pipermail/mageia-sysadm/2012-June/004477.html (ennael, 21:01:27)


Meeting ended at 21:04:30 UTC (full logs).

Action items

  1. mail people about mgaonline so that updates can be properly managed
  2. work on a workaround for now to automate the dependency checks so it's done automatically when pushing updates
  3. tmb will try to sum up backports in a mail to -dev
  4. deadline for backport policy discussion is end of this week


Action items, by person

  1. tmb
    1. tmb will try to sum up backports in a mail to -dev
  2. UNASSIGNED
    1. mail people about mgaonline so that updates can be properly managed
    2. work on a workaround for now to automate the dependency checks so it's done automatically when pushing updates
    3. deadline for backport policy discussion is end of this week


People present (lines said)

  1. ennael (150)
  2. MrsB (63)
  3. doktor5000 (52)
  4. obgr_seneca (47)
  5. marja (36)
  6. sebsebseb (32)
  7. blingme (28)
  8. tmb (14)
  9. DavidWHodgins (12)
  10. Inigo_Montoya (7)
  11. [mbot (7)
  12. leuhmanu (4)
  13. marja7 (4)
  14. boklm (4)


Generated by MeetBot 0.1.4.