#mageia-meeting Meeting

Meeting started by ennael at 19:16:12 UTC (full logs).

Meeting summary

  1. Update of Mageia 2 following design issue (ennael, 19:18:22)
  2. teams review: post-mortem, specifications, any other points about organization, pb... (ennael, 19:23:03)
    1. QA team is organizing elections for team leader on wednesday (ennael, 19:26:38)
    2. QA team will support backports testing and advertise about it to get more testers (ennael, 19:34:43)
    3. priority will remain on updates management (ennael, 19:35:00)
    4. ACTION: boklm needs to review mgarepo to allow QA pushing updates on mirrors (ennael, 19:36:44)
    5. ACTION: ennael will see with pterjan if he can give a hand on this (ennael, 19:36:58)
    6. i18n team is disussing about Transifex issues, either to fix it or move to another solution (ennael, 19:43:10)
    7. ACTION: obgr_seneca will mail sysadmin to have them in the loop (ennael, 19:43:32)
    8. https://wiki.mageia.org/en/Mageia2_Postmortem#Documentation (marja, 19:44:11)
    9. docteam is working on postmortem and ideas and will be ready for next week (ennael, 19:45:29)
    10. ACTION: ennael will mail tv and marja to check what went wrong in installer help (ennael, 19:48:28)
    11. ACTION: sysadmin will write a todo list and planning for coming month (ennael, 19:57:10)
    12. https://wiki.mageia.org/en/Features_policy (ennael, 19:59:37)
    13. https://forums.mageia.org/en/viewtopic.php?f=18&t=2604 (ennael, 20:06:19)
    14. ACTION: rda_ will see with trish to check proposal sounds reasonable (ennael, 20:37:25)
    15. https://epoll.mageia.org/ (ennael, 20:41:31)

  3. Mageia 3 planning (ennael, 20:42:47)
  4. financial review and ask for donation (ennael, 20:46:38)
    1. ACTION: blog post for finances review and donation call is planned for 18th of june (ennael, 20:53:47)


Meeting ended at 21:05:32 UTC (full logs).

Action items

  1. boklm needs to review mgarepo to allow QA pushing updates on mirrors
  2. ennael will see with pterjan if he can give a hand on this
  3. obgr_seneca will mail sysadmin to have them in the loop
  4. ennael will mail tv and marja to check what went wrong in installer help
  5. sysadmin will write a todo list and planning for coming month
  6. rda_ will see with trish to check proposal sounds reasonable
  7. blog post for finances review and donation call is planned for 18th of june


Action items, by person

  1. boklm
    1. boklm needs to review mgarepo to allow QA pushing updates on mirrors
  2. ennael
    1. ennael will see with pterjan if he can give a hand on this
    2. ennael will mail tv and marja to check what went wrong in installer help
  3. marja
    1. ennael will mail tv and marja to check what went wrong in installer help
  4. obgr_seneca
    1. obgr_seneca will mail sysadmin to have them in the loop
  5. rda_
    1. rda_ will see with trish to check proposal sounds reasonable
  6. UNASSIGNED
    1. sysadmin will write a todo list and planning for coming month
    2. blog post for finances review and donation call is planned for 18th of june


People present (lines said)

  1. ennael (197)
  2. sebsebseb (60)
  3. rda_ (50)
  4. marja (42)
  5. Max__ (26)
  6. obgr_seneca (21)
  7. Stormi (16)
  8. coincoin (13)
  9. boklm (12)
  10. tmb (5)
  11. Inigo_Montoya (3)
  12. [mbot (2)
  13. DavidWHodgins (2)


Generated by MeetBot 0.1.4.