19:16:12 <ennael> #startmeeting
19:16:12 <Inigo_Montoya> Meeting started Mon Jun  4 19:16:12 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:16:12 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:16:15 <ennael> hi all
19:16:18 <sebsebseb> hi
19:16:46 <ennael> so do we have other topics to be added?
19:17:01 <Max__> Maybe we want to talk about the three-team merger?
19:17:15 <sebsebseb> three-team merger ??
19:17:23 <ennael> yep we can do it during teams review
19:17:32 <ennael> sebsebseb: please read council ML first
19:17:58 <ennael> I will just add a quick topic in the beginning about last event on design
19:18:02 <sebsebseb> yeah just re loaded the archive
19:18:22 <ennael> #topic Update of Mageia 2 following design issue
19:18:38 <ennael> ok everybody followed this?
19:18:42 <marja> yep
19:18:44 <obgr_seneca> yep :/
19:18:48 <Max__> Yep.
19:18:59 <coincoin> yes
19:19:03 <coincoin> hi all
19:19:09 <marja> coincoin: hi
19:19:10 <obgr_seneca> hi coincoin
19:19:11 <ennael> so all is solved now
19:19:22 <ennael> isos and packages have been updated and communication done
19:19:23 <sebsebseb> the background stuff, yep I know about that
19:19:27 <marja> I'm impressed by how fast it was solved!
19:19:43 <ennael> a big thank to QA team and tmb
19:19:47 <Max__> Kudos for that go to schultz, ennael and TeaAge.
19:19:48 <obgr_seneca> we were lucky, the original artist was as understanding as he was
19:19:54 <ennael> yep
19:20:16 <ennael> also it seems this guy may be ok to work on Mageia design depending on what we will ask for it
19:20:30 <marja> :)
19:20:31 <Stormi> I think the guy was lucky too, in the end
19:20:33 <obgr_seneca> that sounds good
19:20:36 <Stormi> he got publicity
19:20:45 <ennael> Stormi: well we too :)
19:20:55 <ennael> but it should have been better not to manage such issue
19:20:57 <Stormi> ok, so let's make more mistakes!
19:21:02 * ennael slaps Stormi
19:21:44 <ennael> so topic closed but we may have to speak again all this in other topics
19:21:53 <ennael> meaning how to avoid such things
19:22:25 <ennael> anything to add on this?
19:22:35 <obgr_seneca> not at this time
19:22:44 <ennael> ok
19:22:50 <ennael> next topic then :)
19:23:03 <ennael> #topic teams review: post-mortem, specifications, any other points about organization, pb...
19:23:17 <ennael> let's have marcom, artwork and web at the end
19:23:24 <sebsebseb> ok
19:23:32 <ennael> so QA, want to start .?
19:23:33 <sebsebseb> three way team thing at end, ok
19:24:53 <ennael> QA?
19:24:56 <coincoin> so, fo QA, we are doing new elections to manage team
19:25:34 <coincoin> we will soon have a new team leader and we will work on process/getting new people/attracting people
19:25:58 <coincoin> QA did a great work for 2 (thanks to a few people)
19:26:15 <coincoin> the aim for future is to be sure to have more people in rush release
19:26:31 <coincoin> election will start on Wednesday
19:26:38 <ennael> #info QA team is organizing elections for team leader on wednesday
19:26:52 <rda_> question: couldn't some QA bits be automated before the release rush? (or plans to automate be laid out)
19:27:24 <coincoin> rda_: it's in the pipe... we already talked a lot of time about this, perhaps the new team leader will find people to work on it
19:27:26 <ennael> wanted to ask about it as it can be part of specifications
19:27:43 <ennael> have you finalized post-mortem ?
19:28:02 <coincoin> not yet as MrB is away for a few days
19:28:56 <ennael> ok
19:29:11 <ennael> we can finalize it for next week
19:29:19 <ennael> but still there some items on wiki already
19:29:37 <ennael> what about updates and backports ?
19:29:48 <coincoin> Stormi: do you want to deal this part?
19:30:08 <Stormi> well
19:30:40 <Stormi> what me need is a procedure for QA and backports + 1 for parallel updates, right?
19:31:13 <ennael> at least have a clear position so that we can discuss on packagers meeting
19:31:20 <Stormi> yes
19:31:20 <ennael> and also advertise it if needed
19:31:23 <coincoin> yes, that's what we told on last meeting
19:31:47 <Stormi> I'll see with MrsB so that we make sure to come with our propositions to the meeting
19:31:54 <ennael> ok
19:31:59 <Stormi> and I think coincoin and I will be there during the meeting
19:32:02 <Stormi> and MrsB too
19:32:06 <ennael> ok thanks
19:32:26 <ennael> boklm: we need also to have your position from sysadmin pov
19:32:30 <coincoin> to summarize, QA said "ok to deal with ALL backports"
19:33:03 <Stormi> "but help us to test and find testers or you will wait longer :)"
19:33:13 <marja> :)
19:33:22 <ennael> any priority in all this ?
19:33:34 <Stormi> you mean between updates and backports?
19:33:37 <ennael> yep
19:33:38 <Stormi> yes
19:33:40 <Stormi> updates first
19:33:42 <ennael> ok
19:33:48 <Stormi> backports when we have time
19:34:00 <ennael> tmb, boklm can we have something done so that QA team can push updates?
19:34:08 <Stormi> that's why we have to advertise the fact that users helping to test the backports means more backports
19:34:16 <ennael> yep
19:34:43 <ennael> #info QA team will support backports testing and advertise about it to get more testers
19:35:00 <ennael> #info priority will remain on updates management
19:35:23 <tmb> ennael: well, I dont know if the mgarepo tool boklm was working on is ready...
19:35:32 <ennael> boklm: ?
19:35:46 * boklm need to look at it again
19:35:59 <ennael> we can also ask for help to pterjan for example
19:36:22 <boklm> yes
19:36:44 <ennael> #action boklm needs to review mgarepo to allow QA pushing updates on mirrors
19:36:58 <ennael> #action ennael will see with pterjan if he can give a hand on this
19:37:09 <ennael> ok QA anything else ?
19:37:39 <coincoin> not for me
19:37:59 <ennael> ok triage team ?
19:37:59 <Stormi> we can proceed to next team
19:38:06 <ennael> leuhmanu: around ?
19:38:36 <ennael> ok next one we will see if he is there later
19:38:39 <ennael> i18n ?
19:38:48 <ennael> obgr_seneca: ?
19:38:59 <obgr_seneca> post mortem for i18n just started
19:39:10 <obgr_seneca> I have to get back in the loop
19:39:22 <obgr_seneca> we will discuss for the next two weeks or so
19:39:32 <ennael> as a reminder, https://wiki.mageia.org/en/Mageia2_Postmortem
19:39:33 <obgr_seneca> main topic will be what to do about tx
19:40:00 <ennael> can you explain a bit more for all here.
19:40:00 <ennael> ?
19:40:13 <marja> transifex?
19:40:19 <ennael> yep
19:40:22 <obgr_seneca> transifex is more or less broken since the server upgrade to Mga1
19:40:35 <obgr_seneca> and some people are unhappy with it either way
19:40:55 <obgr_seneca> so we are considering if we should try and setup a complete new instance of tx
19:41:04 <obgr_seneca> move to tx.net like fedora did
19:41:14 <obgr_seneca> or use an alternative platform like pootle or weblate
19:41:52 <obgr_seneca> that's about all I can say for now
19:41:59 <ennael> ok
19:42:05 <ennael> is sysadmin team in the loop ?
19:42:34 <obgr_seneca> at least misc was and there were some bug reports about it
19:43:04 <ennael> #info i18n team is disussing about Transifex issues, either to fix it or move to another somution
19:43:07 <ennael> #undo
19:43:07 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x84cbd6c>
19:43:10 <ennael> #info i18n team is disussing about Transifex issues, either to fix it or move to another solution
19:43:11 <obgr_seneca> I will send an email as reminder to sysadm
19:43:19 <ennael> ok thanks
19:43:32 <ennael> #action obgr_seneca will mail sysadmin to have them in the loop
19:43:36 <ennael> ok anything else ?
19:43:36 <obgr_seneca> thx
19:43:42 <obgr_seneca> not from me
19:43:49 <ennael> ok
19:43:51 <ennael> docteam ?
19:44:07 <marja> we wrote some things down
19:44:11 <marja> https://wiki.mageia.org/en/Mageia2_Postmortem#Documentation
19:44:34 <marja> the idea was to first come up with ideas, and then from now on to discuss the ideas
19:44:41 <ennael> ok
19:44:45 <marja> so we'll need another week
19:44:49 <ennael> good job on Mageia 2 :)
19:44:55 <marja> thx :)
19:45:29 <ennael> #info docteam is working on postmortem and ideas and will be ready for next week
19:45:33 <ennael> anything else ?
19:45:35 <marja> yes
19:46:08 <marja> some of us feel we should know how stage 2 links to the help files, because some things went wrong there
19:46:34 <marja> I think it is great some of us, like papoteur, have been searching
19:46:38 <ennael> did you check it with tv?
19:46:57 <marja> he knows what was done, he was cc'ed
19:47:16 <ennael> well he knows that but does he knows about your need? :)
19:47:47 <marja> there are two bug reports assigned to him about this issue
19:47:58 <ennael> ok I will ping him about this
19:48:03 <ennael> and put you in copy
19:48:08 <marja> thx :)
19:48:28 <ennael> #action ennael will mail tv and marja to check what went wrong in installer help
19:48:39 <ennael> anything else?
19:48:47 <marja> no, thx :)
19:48:55 <ennael> sysadmin ?
19:48:57 <ennael> boklm: ?
19:50:15 <boklm> yes
19:51:12 <boklm> for sysadmin there was 2 things added to postmorten: https://wiki.mageia.org/en/Mageia2_Postmortem#Sysadmin
19:51:33 <boklm> - Repository was not cleaned up after final uploads, leaving 3 orphan packages
19:52:18 <boklm> - branching of packages was not good for packages submitted to updates_testing repository
19:54:04 <rda_> how many people are active within sysadmin today?
19:55:10 <boklm> maybe 5 or 6, it depends of the time
19:55:47 <ennael> can you plan also to work on planning for coming months ?
19:56:10 <boklm> yes
19:56:48 <ennael> thanks
19:57:10 <ennael> #action sysadmin will write a todo list and planning for coming month
19:57:21 <ennael> anything else ?
19:57:41 <boklm> not for me
19:57:50 <ennael> ok
19:57:55 <ennael> packagers team
19:58:16 <ennael> so post-mortem is done: https://wiki.mageia.org/en/Mageia2_Postmortem#Packagers
19:58:33 <ennael> and work on specifications has been launched last week
19:59:01 <ennael> we worked on the way proposals could be made to avoid having thousands of proposals without any details or resources
19:59:35 <ennael> a feature policy has been written, based on Fedora work
19:59:37 <ennael> https://wiki.mageia.org/en/Features_policy
20:00:12 <ennael> so anybody who wants to propose one will follow it and use a template https://wiki.mageia.org/en/Feature_Template
20:00:49 <ennael> for now not many proposals but it needs some time to write it
20:00:56 <ennael> there will be a reminder in next meeting
20:01:13 <ennael> I guess features can also be used by other teams
20:02:07 <ennael> I think that's all for packagers for now
20:02:39 <marja> ennael: I'm thinking about all those forum visitors with broken upgrades and such........ I understand making sure that won't happen again can't be proposal
20:02:56 <ennael> well not really
20:03:11 <ennael> but proposing methods or tests to check this can be a proposal
20:03:20 <marja> OK
20:03:28 <DavidWHodgins> marja: I think having a non-free dvd image would help for a lot of them.
20:03:48 <marja> DavidWHodgins: it sure would...... and that counts as new feature :)
20:03:57 <obgr_seneca> or just using online repos + free dvd
20:04:02 <ennael> about media
20:04:12 <ennael> I'd like to propose a topic for next topic if you agree
20:04:23 <marja> :)
20:04:25 <marja> OK
20:04:28 <sebsebseb> hi DavidWHodgins
20:04:36 <DavidWHodgins> sebsebseb: HiYa
20:04:37 <ennael> as it's a big one and we need to define something reasonable
20:05:25 <ennael> as a side not before webartcom, we will have a meeting tomorrow evening about forums
20:05:36 <ennael> to finalize proposals made some weeks ago
20:06:19 <ennael> https://forums.mageia.org/en/viewtopic.php?f=18&t=2604
20:06:20 <[mbot> [ Mageia forum View topic - Meeting proposal: let's go and finalize ]
20:06:25 <ennael> so now webartcom
20:06:26 <ennael> :)
20:06:41 <ennael> (this trish idea about name :p)
20:06:43 <marja> I'm getting used to the name ;)
20:06:54 <sebsebseb> yep it's a good idea :)
20:06:58 <ennael> did everyone take time to read council ML ?
20:07:02 <sebsebseb> yep :)
20:07:03 <marja> yes
20:07:10 <ennael> Max__: ?
20:07:16 <ennael> rda_: ?
20:07:31 <Max__> You know my feelings about this.
20:07:55 <ennael> ok you will explain us
20:08:01 <ennael> quick summary
20:08:22 <rda_> yep, answered as well
20:08:27 <Max__> Webteam, artwork and marcom have overlapping responsibilities and little manpower (each).
20:08:39 <Max__> Therefore it makes sense to merge them into one team.
20:08:40 <ennael> due to lack of resources and difficulties in teams, trish mailed council ML and proposed to have a team for web, artwork and com
20:08:54 <rda_> overlapping? no. little manpower, yes.
20:09:04 <sebsebseb> rda_: website needs graphics, and content
20:09:08 <sebsebseb> marketing needs artwork at times
20:09:10 <ennael> little manpower but also a need of coordination
20:09:13 <Max__> rda_: you weren't around when tumbeliina and I were helping obgr_seneca work on the wiki upgrade.
20:09:22 <Max__> And we always try to help out marcom.
20:09:32 <Max__> Posters, T-shirts, stickers....
20:09:37 <sebsebseb> marcom and artwork have been working together a lot
20:10:15 <ennael> well we also had very hard time with Mageia 2 release
20:10:41 <ennael> and also we miss a *real* designer
20:10:47 <sebsebseb> yep it was a difficult release cycle for both marcom and artwork
20:10:59 <ennael> not only
20:11:06 <sebsebseb> and other teams as well yep :)
20:11:15 <ennael> integrating artwork 1 week before final release is just non sense
20:11:34 * obgr_seneca should leave, cu
20:11:42 <marja> obgr_seneca: good night
20:11:44 <marja> too late
20:11:47 <sebsebseb> to late
20:11:49 <sebsebseb> yep
20:12:12 <rda_> we miss a group to take direction from someone with a clear understanding and vision, and have it produced and applied downstream, in time, on schedule.
20:12:38 <sebsebseb> a group or person?
20:12:59 <rda_> neither web, neither artwork, neither mar com delivered. or only very partially, and in too little time and completeness. harsh, but true.
20:13:27 <sebsebseb> agreed, with more people, all three teams could have done something better
20:13:28 <rda_> sebsebseb: a group of people _making_ things. and remaking again. and again.
20:14:11 <rda_> just pinging a graphic designer and asking for this or for that, without having an upstream vision and direction to put in consistence, doesn't lead to much either.
20:14:28 <sebsebseb> yep
20:15:32 <rda_> so we have a serious problem of skills (to think and understand the problems, and to guess and make possible solutions) and of dedication (to spend the time here to make and to dispatch work)
20:15:35 <rda_> so how do we do?
20:16:00 <sebsebseb> I have time, but lack of skills
20:17:08 <sebsebseb> I think merging the three teams is a great idea,  see how things go,  can do a vote like a normal team, who wants to be leader? who wants to be deputy leader, and take things from there
20:17:15 <rda_> sebsebseb: so that's nice to propose, but unfortunately, skills are needed. or find a mentor to help you grow these (art school is a possible start)
20:17:42 <rda_> I agree about merging the teams too, but it should not continue to work as all three before did.
20:18:19 <Max__> Part of the problems that we had was that we had some poorly defined goals. With a well defined goal I can usually figure out what needs to get done.
20:18:32 <sebsebseb> bingo
20:18:41 <sebsebseb> at times it was rather unclear, as to what was really needed,  that's for marketing and artwork
20:18:54 <ennael> ok
20:18:56 <Max__> Also there were some unclear and ambiguous constraints which kept coming back to bite us.
20:18:56 <marja> rda_: do you agree with Trish it would take 20 hours a week to lead the triple team?
20:19:26 <marja> Max__: can you give an example?
20:19:40 <rda_> guys, if you think the goals are poorly defined, say it and think about it and propose those goals. don't wait for the end to come.
20:19:52 <rda_> Max__: what constraints
20:19:55 <Max__> Every time we came up with a new MCC icon it got shot down because of changing the Mageia logo or something.
20:20:01 <Max__> Same dal with the installer screens.
20:20:03 <rda_> marja: that's a minimum if we want to move forward
20:20:09 <sebsebseb> yep the installer screens, what a mess
20:20:10 <marja> rda_: ok
20:20:16 <marja> Max__: thx
20:20:22 <rda_> Max__: basic artwork design constraints
20:20:36 <Max__> Yes, unclear. and undefined.
20:20:55 * sebsebseb agrees with Max__
20:20:56 <rda_> if you don't know about typical logo guidelines, yes, you can call this unclear.
20:21:20 <rda_> but I've raised several times the point about the "new color palette" that was not finished, not tested, so finally, not good for prod.
20:21:29 <ennael> that's what I tried to explain about mcc icon for example
20:21:31 <rda_> I got zero answer or artifact to move forward
20:21:36 <ennael> I'm not a designer
20:21:43 <ennael> but I used to work with one in mdv
20:21:47 <Max__> That too. People said "we need a color palette." But not what a color palette is or what one does with it.
20:21:51 <ennael> and there are some basics to draw an icon
20:22:28 <rda_> Max__: if you don't know what it is, ask, or learn. but don't start without documenting or checking what the feedback was.
20:22:55 <rda_> I'm not complaining about the help you wanted to bring and you brought
20:23:04 <Max__> The color palette was back when the "functioning team" was me and tumbeliina. And I was in the middle of finals.
20:23:10 <Max__> There was zero time.
20:23:12 <rda_> what I point out is that a minimum understanding of the craft is needed
20:23:18 <rda_> ok, no problem then. just say it.
20:23:51 <ennael> ok let's try to summarize
20:24:07 <Max__> Hel, I'm still not sure how exactly I got roped into being team leadr and what I'm supposed to be doing.
20:24:35 <Max__> But I am trying my damndest to do something.
20:24:40 <rda_> Max__: no strong feelings here. we're trying to find a way.
20:24:50 <marja> Max__: It is great you volunteered to be team leader
20:25:06 <Max__> I didn't. I got volunteered. I'm too nice a guy to refuse.
20:25:09 <marja> Max__: and all the love you gave Mageia is great too
20:25:24 * ennael raises finger or whistle with his fingers
20:25:29 <Max__> It's one of those "If I don't do it, who will?" situations.
20:25:32 <marja> Max__: the other things will be worked out
20:26:11 <Max__> I don't want the merger to be seen as a way for me to shcuk off repsonsibility, I honestly believe that this will help get more things done better, faster and more efficiently with a much better end product.
20:26:28 <ennael> that is not what we said
20:26:49 <rda_> Max__: no one ever said or implied that.
20:26:53 <sebsebseb> the merger will be a good thing, since it will help us all work together more, and get the things done :)
20:26:53 <marja> nobody thinks you want to shake off responsability
20:27:03 <Max__> I know, but it sounds like I'm complaining or making excuses. And I'm not. I'm describing the facts as they happened.
20:27:17 <ennael> ok so let's summarize for real now
20:27:35 <ennael> everybody agree that current situation is not good?
20:27:41 <marja> yep
20:27:44 <sebsebseb> people only have so much time for Mageia,  another reason the merger is a great idea :)
20:27:50 <ennael> so
20:28:04 <ennael> we need skilled people to give directions
20:28:27 <sebsebseb> we lack skilled people in certain teams
20:28:33 <ennael> we need real designers to work on it as it really needs specific skills
20:28:49 <sebsebseb> in fact we have loads of Mageia users really I guess, or quite a lot, but not that many contributers hmm,  maybe we can work on that, try and attract people to contribute from the wider community more, to join a team I mean :)
20:28:55 <Max__> iamoverrated said he was in contact with a couple of designers.
20:29:02 <ennael> we need coordination between all people and wiuth other teams like QA and packagers
20:29:15 <ennael> so here is a proposal
20:29:36 <ennael> we merge teams in webartcom
20:29:53 <ennael> I propose to have rda_ and trish as leaders as it takes time
20:30:05 <sebsebseb> ok what about deputy leaders?
20:30:17 <ennael> they will be kind enough to teach what they know so that we can have new people next year
20:30:17 <sebsebseb> actsaully
20:30:21 <ennael> sebsebseb: please
20:30:37 <sebsebseb> I think there should be a vote for stuff like that, like other teams, anyway carry on :)
20:30:39 <ennael> everybody here who has designers contacts provides names
20:31:02 <ennael> and 1 or 2 will be chosen
20:31:27 <ennael> we will have a precise description of what Mageia 3 design will be
20:31:41 <ennael> and what marcom plan we want to support this
20:32:03 <ennael> and everybody here will help on that so that it gets integrated, written and so on
20:32:29 <ennael> of course we can officialize with a vote
20:32:37 <ennael> but still we need to move on quickly
20:32:45 <ennael> todo list is huge
20:32:56 <ennael> comments?
20:33:26 <Max__> IN my experience designers are loners, don't work well as part of a team. That will be a problem.
20:33:27 <marja> proposal sounds good....... do rda and trish agree?
20:33:30 <sebsebseb> Merge the teams, and have a vote for who to have as leader and deputy leader I guess, or something like that
20:33:45 <sebsebseb> however Trish made it clear on the counail mailing list how she is quite busy, and so probably woudn't want to lead such a team really for example
20:34:01 <ennael> Max__: they can work on their own but following guidelines
20:34:40 <ennael> sebsebseb: the question here is not about a title but to find a proper organization
20:34:46 <sebsebseb> ennael: indeed
20:35:09 <sebsebseb> yep indeed, it's to change something, so things work better, not about positions/titles :)
20:35:33 <ennael> so one other proposal
20:35:43 <ennael> make this organization ready for next meeting
20:35:45 <tmb> well, rda_ and trish must ack/nack the suggestion... other than that I think it's a way to get started... of course if someone steps up and wants to take the workload (and have the skills) they can speak up
20:35:50 <ennael> it means make it official
20:36:03 <ennael> yep sure
20:36:18 <rda_> I can discuss bits with trish in this case, before we settle on anything.
20:36:19 <sebsebseb> ennael: make it ready for next meeting how?
20:37:25 <ennael> #action rda_ will see with trish to check proposal sounds reasonable
20:37:36 <rda_> ok, let's do it this way. trish and I come back with a plan, and other candidates to lead the thing can ping us
20:37:55 <ennael> can we plan election for this we?
20:38:05 <sebsebseb> where will the elction be for such a team?
20:38:06 <ennael> so that we can close this topic and start?
20:38:14 <sebsebseb> if it's on the council mailing list for example, well I can't send emails there at the moment
20:38:56 <ennael> election can be done by mail or epoll
20:39:14 <sebsebseb> an epoll????
20:39:26 <rda_> sebsebseb: why can't you?
20:39:31 <ennael> ok any question ? comment ?
20:39:34 <sebsebseb> rda_: since only the deputy leader of the marcom team
20:39:41 <sebsebseb> and deputy leaders can't send to the council mailing list
20:39:48 <rda_> ah
20:40:22 <sebsebseb> really both leaders and deputy leaders should be able to send there as well, and I think Trish would quite agree with me for example
20:40:25 <marja> sebsebseb: you can mail to council@group.mageia.org
20:40:32 <sebsebseb> I think
20:40:39 <sebsebseb> marja: is that the mailing list?
20:41:08 <tmb> well, I guess we wait for plan by rda & trish and take it from there
20:41:09 <marja> sebsebseb: no, but then all council members will see your mail..... one can then decide to forward it to the ml
20:41:15 <sebsebseb> anyway what's an epoll sounds familur, but I am thinking what is it
20:41:22 <sebsebseb> I mean an eletronic poll, but done where?
20:41:31 <ennael> https://epoll.mageia.org/
20:41:32 <[mbot> [ Epoll 1.90 ]
20:41:36 <sebsebseb> ok thanks :)
20:41:45 <ennael> any other comments ? questions ?
20:41:56 <rda_> ok for me
20:42:14 <sebsebseb> I think deputy leaders should be able to send to council mailing list as well, but already said this really :),  anyway ok ready to close meeting
20:42:25 <ennael> nope
20:42:39 <sebsebseb> nope to?  mailing list thing?
20:42:47 <ennael> #topic Mageia 3 planning
20:42:57 <sebsebseb> oh there's another topic
20:43:29 <ennael> so as there is no other comment on planning
20:43:33 <ennael> Artwork freeze  07/01/2013
20:43:33 <ennael> i18n freeze     07/01/2013
20:43:49 <ennael> i18n was seen with oliver and artwork answered on ML
20:44:01 <ennael> is it all ok ? we will then publish it
20:44:04 <sebsebseb> have you talked to Olav about Gnome at all? like me he would want Gnome 3.8 in Mageia 3
20:44:31 <sebsebseb> ,but I think that's not released untill April or late March
20:44:48 <ennael> this can be seen later and move date if really needed
20:44:56 <sebsebseb> right ok
20:45:29 <ennael> QA team: try to work on this planning to get testers for these dates
20:45:38 <sebsebseb> ok :)
20:45:54 <ennael> sebsebseb: oh you are new tester :)
20:46:03 <ennael> Stormi, coincoin : new volunteer !
20:46:07 <sebsebseb> no I am not on the QA team, maybe one day though
20:46:21 <ennael> ok
20:46:38 <ennael> #topic financial review and ask for donation
20:46:40 <ennael> last one
20:47:05 <ennael> rda_: can we plan to have a communication on finances?
20:47:34 <ennael> also maybe as web sites speak a lot about Mageia at the moment ti would be a good time to ask for donations
20:47:39 <rda_> ennael: yep, May has ended and I have to wrap up the past changes
20:47:49 <ennael> at least to finance hardware needs
20:48:03 <rda_> I need projections from sysadmin team for that
20:48:22 <rda_> on several points:
20:48:28 <rda_> - hardware needed as "new"
20:48:55 <rda_> - cost of existing hardware replacement (that is, it's not a 1-1 replacement, as today's hardware may replace 2 or more existing prod hardware)
20:49:57 <rda_> (and actually, each team is entitled to claim for a budget, but it must be defined and justified)
20:50:39 <rda_> for donations, there's a donation bar opened bug (so we have something more visual with goals) but it needs too hands to make it.
20:51:23 <ennael> ok so any deadline for a blog post on finances ?
20:51:58 <rda_> let's say .. not next week, but the week after (before Solutions Linux)
20:52:10 <ennael> ok
20:52:13 <rda_> that makes...
20:52:18 <ennael> week 24
20:52:49 <rda_> 25 actually :)
20:52:51 <rda_> Monday
20:52:54 <rda_> June 18
20:53:03 <ennael> ah ok just before
20:53:17 <ennael> 18th june what a date for donation call :)
20:53:22 <rda_> yep
20:53:23 <rda_> :)
20:53:27 <ennael> ok
20:53:47 <ennael> #action blog post for finances review and donation call is planned for 18th of june
20:53:57 <ennael> general rda_ :)
20:54:30 <ennael> boklm: can you see with sysadmin team about what rda_ asked for?
20:55:27 <ennael> let say "yes" :)
20:55:39 <boklm> ok
20:55:42 <ennael> ah :)
20:56:26 <ennael> thanks for that
20:56:43 <ennael> having a goal for donations will make it more concrete for people
20:57:07 <ennael> ok any comment or questions ?
20:57:19 <marja> no, sounds good
20:57:23 <ennael> (sorry for that looooooong meeting :) )
20:57:28 <sebsebseb> nope
20:57:29 <marja> np :)
20:57:38 <Max__> We needed it.
20:57:39 <sebsebseb> and yeah long, but  that's fine :)
20:57:39 <rda_> boklm: as a reference, it's about the thread started on April 2nd on sysadmin
20:58:21 <boklm> budget for next year ?
21:00:40 <ennael> I think so
21:00:42 <rda_> - what new hardware is needed now, or projected in the next 1 or 2 years
21:00:52 <rda_> - what would it cost to replace existing hardware
21:03:13 <boklm> ok
21:04:02 <rda_> thx
21:04:31 <ennael> ok can we end meeting ?
21:04:37 <marja> :D
21:04:37 <sebsebseb> yep
21:04:41 <tmb> yep
21:04:45 <rda_> ennael: feeling sleepy?
21:04:51 <ennael> a bit :)
21:05:06 <tmb> dreaming about isos ?
21:05:14 <ennael> no way :)
21:05:16 <sebsebseb> marja: feeling slsepy as well?
21:05:20 <rda_> ok, let's end it now then. thanks everyone!
21:05:28 <ennael> ok thanks for attending and have a good week :)
21:05:32 <ennael> #endmeeting