#mageia-meeting Meeting

Meeting started by ennael at 19:11:35 UTC (full logs).

Meeting summary

  1. Organize Mageia 2 post-mortem (ennael, 19:12:52)
    1. http://en.wikipedia.org/wiki/Postmortem_documentation (ennael, 19:14:26)
    2. https://wiki.mageia.org/en/Mageia2_Postmortem (ennael, 19:21:08)
    3. ACTION: all teams will add post-mortem conclusions before 11th of june (ennael, 19:23:59)

  2. How to use Mageia 2 announcement to increase our visibility (ennael, 19:25:55)
    1. http://wiki.mandriva.com/en/2011.0_Tour (leuhmanu, 19:28:18)
    2. ACTION: marcom will organize a way to spread Mageia 2: tour, list of articles... (ennael, 19:33:45)
    3. ACTION: create a press kit (whatever the name) (ennael, 19:40:30)

  3. Organize specifications for mageia 3 (ennael, 19:43:41)
    1. ACTION: teams will work on specifications for Mageia 3 on wiki (ennael, 19:54:51)
    2. ACTION: planning for specifications: collect ideas until 13/06, put it together and choose until 18/06 (ennael, 20:07:09)
    3. team leaders will organize and make sure all this process is ready on time on wiki (ennael, 20:09:43)

  4. Adding analytics (ennael, 20:13:58)
    1. ACTION: boklm will look into installing a piwik instance. (rda, 20:32:11)
    2. deployment of analytics to forum/bugzilla and potentially others will wait for that (rda, 20:32:28)
    3. other existing sites under Google Analytics may move to Piwik instance then (rda, 20:32:43)


Meeting ended at 20:37:55 UTC (full logs).

Action items

  1. all teams will add post-mortem conclusions before 11th of june
  2. marcom will organize a way to spread Mageia 2: tour, list of articles...
  3. create a press kit (whatever the name)
  4. teams will work on specifications for Mageia 3 on wiki
  5. planning for specifications: collect ideas until 13/06, put it together and choose until 18/06
  6. boklm will look into installing a piwik instance.


Action items, by person

  1. boklm
    1. boklm will look into installing a piwik instance.
  2. UNASSIGNED
    1. all teams will add post-mortem conclusions before 11th of june
    2. marcom will organize a way to spread Mageia 2: tour, list of articles...
    3. create a press kit (whatever the name)
    4. teams will work on specifications for Mageia 3 on wiki
    5. planning for specifications: collect ideas until 13/06, put it together and choose until 18/06


People present (lines said)

  1. ennael (163)
  2. sebsebseb (108)
  3. marja (33)
  4. rda (32)
  5. leuhmanu (27)
  6. Stormi (14)
  7. boklm (14)
  8. AL13N (8)
  9. doktor5000 (6)
  10. Inigo_Montoya` (4)


Generated by MeetBot 0.1.4.