19:11:35 <ennael> #startmeeting
19:11:35 <Inigo_Montoya`> Meeting started Mon May 28 19:11:35 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:11:35 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:12:52 <ennael> #topic Organize Mageia 2 post-mortem
19:12:56 <ennael> hi all
19:13:00 <sebsebseb> hi
19:13:02 <boklm> hi
19:13:08 <marja> hi
19:13:09 <ennael> hope we still have alive people after release :)
19:13:20 <marja> leuhmanu was around, too
19:13:21 <sebsebseb> I think so :D
19:13:39 <marja> and Stormi was
19:13:43 <ennael> ok everybody knows what is a post-mortem?
19:13:58 <Stormi> yes, but I don't like the name :)
19:14:04 <ennael> :)
19:14:06 <marja> something with a dead body :รพ
19:14:10 <leuhmanu> maybe but not sure
19:14:26 <ennael> http://en.wikipedia.org/wiki/Postmortem_documentation
19:14:49 <leuhmanu> ok thanks
19:14:51 <sebsebseb> yeah could do with a better name for this probably realy, but oh well
19:15:37 <ennael> so each team should do it
19:15:49 <ennael> what went well, what could be improved
19:16:19 <ennael> it's important so that we can improve general process for Mageia 3
19:17:14 <sebsebseb> yep
19:17:37 <marja> is there a chance we do better post mortems when it is a little later in time?
19:17:41 <ennael> so please create a page on wiki for your team and add things on it
19:17:48 <ennael> marja: ?
19:18:24 <marja> when there is a greater distance between what we did and us, so maybe a better view?
19:18:37 <ennael> sorry I don't understand :)
19:18:40 <leuhmanu> marja: I guess the work is not for today
19:18:53 <ennael> ah :)
19:18:59 <AL13N> post mortems are usually held as soon as possible before any information dissapears
19:19:01 <marja> leuhmanu: OK.... that helps
19:19:03 <ennael> uh it's not already done
19:19:05 <ennael> ?
19:19:08 <ennael> damned :)
19:19:19 <ennael> what about in 2 weeks?
19:19:30 <sebsebseb> marja: I think ennael means do a page about how things went in the teams, as soon as possible
19:19:32 <sebsebseb> ,but no big rush
19:19:37 <marja> ennael: great, that sounds good :)
19:19:55 <sebsebseb> ennael: have two weeks or so, to create these pages for the teams, that sounds ok to me
19:20:05 <leuhmanu> one wiki page for all team is enough no ?
19:20:18 <sebsebseb> that's a point we could have a shared wiki page all teams
19:20:21 <sebsebseb> for this
19:20:33 <ennael> well provided it does not become a mess
19:20:34 <sebsebseb> and each team will have it's section of the page :)
19:21:08 <ennael> https://wiki.mageia.org/en/Mageia2_Postmortem
19:21:48 <sebsebseb> have each  team on the page with a header with the name of the team for example for the sections for example,  and then it shoudn't get to messy
19:22:21 <sebsebseb> ennael: ok nice looks like you just started the page :)
19:23:12 <ennael> done now
19:23:59 <ennael> #action all teams will add post-mortem conclusions before 11th of june
19:24:02 <sebsebseb> yep that looks good with the headers, and I think that's all or most of the teams
19:24:05 <ennael> #url https://wiki.mageia.org/en/Mageia2_Postmortem
19:24:46 <ennael> so please do not refrain about anything
19:24:50 <ennael> it's important
19:25:00 <marja> leuhmanu: bug squad doesn't need to do a post mortem ;)  the invisible triage team will do it instead \o/
19:25:06 <sebsebseb> we probably don't have that much to put on it for marcom really for example, but we'll put something good :)
19:25:14 <ennael> anything else to add on that topic ?
19:25:18 <sebsebseb> nope
19:25:43 <leuhmanu> marja: pfff
19:25:47 <ennael> argh they are already sleeping
19:25:50 <ennael> ok next topic
19:25:55 <ennael> #topic How to use Mageia 2 announcement to increase our visibility
19:26:07 <ennael> I guess all is in topic :)
19:26:23 <sebsebseb> yeah I guess so
19:26:25 <ennael> marcom did first announcements
19:26:31 <ennael> and it went quite well
19:26:49 <ennael> we will provide some figures soon from downloads, web site, blog...
19:27:04 <sebsebseb> stats :)
19:27:10 <ennael> but still we should use this new release to improve visibility
19:27:42 <ennael> for example I was thinking about "tour" we had in Mdv and spread it
19:27:51 <ennael> do you se what I'm speaking about ?
19:27:55 <sebsebseb> a tour?
19:27:59 <sebsebseb> a website tour of the dsitro?
19:28:00 <leuhmanu> yes
19:28:07 <ennael> release tour
19:28:18 <leuhmanu> http://wiki.mandriva.com/en/2011.0_Tour
19:28:24 <ennael> can be desktop, server oriented or a specific functionnality
19:28:38 <sebsebseb> oh right something like that ok
19:28:39 <ennael> can be on Mageia official web site or personal blog
19:28:41 <sebsebseb> I remember seeing one for Mandriva 2011
19:28:59 <ennael> this is one idea
19:29:13 <marja> leuhmanu: thx for the link
19:29:22 <leuhmanu> or http://wiki.mandriva.com/en/2010.1_What%27s_New with the 'old' team
19:29:23 <sebsebseb> well some people on their own personal sites do screenshot tours of Mageia and other distros for example, but yes we could have one on the Mageia site itself as well :)
19:30:13 <ennael> well we can also speak about existing one
19:30:24 <sebsebseb> ok
19:30:26 <ennael> also make some press release page
19:30:28 <ennael> ...
19:30:57 <sebsebseb> yep
19:31:06 <ennael> can marcom manage this?
19:31:19 <ennael> of course everybody can take part in this
19:31:26 <sebsebseb> well obviously webteam has to do the actual website changes, but we can do the marketting stuff of course :)
19:32:05 <ennael> ok
19:32:12 <ennael> I let you see this with Trish
19:32:14 <sebsebseb> anyway Trish I think sent a few press releases for example  to some people after the release or something like that
19:32:28 <ennael> well ,not a press release
19:32:36 <ennael> a list of articles published on Mageia
19:32:43 <sebsebseb> oh right that ok
19:32:52 <ennael> sorry
19:33:03 <sebsebseb> yeah we can get a list of Mageia articles that are on the web for example
19:33:21 <ennael> ok
19:33:44 <sebsebseb> I think your saying you want a page on the Mageia site, that links to such articles
19:33:45 <ennael> #action marcom will organize a way to spread Mageia 2: tour, list of articles...
19:33:50 <ennael> yep
19:33:54 <sebsebseb> yep good idea :)
19:33:58 <sebsebseb> a links page
19:34:07 <ennael> wiki could be nice so that every countries can be represented
19:34:28 <sebsebseb> or it could be done on the wiki, so people can add their own articles in as well for example
19:34:28 <boklm> there is https://wiki.mageia.org/en/Mageia_2_Press
19:35:37 <sebsebseb> ok that page looks good so far, but I had no idea it existed
19:35:55 <boklm> it is still missing some links
19:35:59 <sebsebseb> anyway fine we can add to that page :)
19:36:12 <ennael> and advertise it
19:36:36 <sebsebseb> maybe it should be linked to from main homepage or some where like that, where people are going to easily come across that such a page exists
19:36:54 <sebsebseb> however of course that page can be advertised on the mailing lists and forum for example
19:37:01 <sebsebseb> and IRC sometimes
19:37:12 <ennael> also maybe think about a press kit
19:37:19 <ennael> whatever the name is
19:37:58 <sebsebseb> a press kit?
19:38:18 <sebsebseb> press contents kit?
19:38:39 <ennael> well everything needed by a journalist to write an article about Mageia
19:38:56 <sebsebseb> oh right you mean the like offical information
19:39:04 <sebsebseb> like the kind of information we would want journalists to be using?
19:39:06 <ennael> if you like
19:39:45 <sebsebseb> yep this is something we can do in Marcom as well I expect,  team is quite small at the moment, but we have Trish :)
19:40:17 <ennael> but other people here can help :)
19:40:28 <sebsebseb> true can get help from the council as well
19:40:30 <sebsebseb> :)
19:40:30 <ennael> #action create a press kit (whatever the name)
19:40:31 <leuhmanu> or outside here
19:40:33 <ennael> sure
19:40:43 <sebsebseb> and from other members of the community sometimes
19:41:02 <ennael> ok and all other ideas that can help Mageia
19:41:57 <sebsebseb> podcasts,  getting talks into events when there are some,  local community teams being set up more, with CD's to give out and stickers and all that, loads of things can be done really :)
19:43:00 <ennael> ok anything else to add ?
19:43:09 <sebsebseb> nope
19:43:17 <marja> not here
19:43:27 <ennael> ok
19:43:41 <ennael> #topic Organize specifications for mageia 3
19:43:52 <ennael> ah we need a doktor of course :)
19:44:01 <marja> :)
19:44:03 <sebsebseb> yeah doktor5000 just joined
19:44:03 <ennael> so Mageia 2 is out
19:44:10 <doktor5000> well mageia's not that ill :P
19:44:11 <ennael> we will work on post-mortem
19:44:23 <ennael> but still we need to start with specifications
19:44:34 <ennael> because 9 months is short
19:44:44 <ennael> and working on it takes time
19:44:45 <sebsebseb> you mean the what should Mageia 3 have in it?
19:44:56 <ennael> yes
19:45:05 <sebsebseb> I have some suggestions for what I would perosnally like to see in Mageia 3 if possible :)
19:45:06 <ennael> the thing is
19:45:20 <ennael> for Mageia 2 we had a veeeeeeeeeeeeeeery long list
19:45:24 <leuhmanu> more for devs/packagers no ?
19:45:31 <ennael> not only
19:45:35 <marja> leuhmanu: also documentation: help for MCC
19:45:38 <ennael> can be for web site
19:45:39 <ennael> doc
19:45:41 <ennael> artwork
19:45:42 <ennael> ...
19:45:56 * leuhmanu don't see what to do for the release :p
19:45:59 <leuhmanu> ok
19:46:06 <ennael> so
19:46:24 <ennael> we have a very long list of items, juxtaposed
19:46:40 <ennael> (don't know if it's the right word)
19:46:53 <doktor5000> i think there probably shouldn't be too much "killer features" maybe only one (like systemd) - could probably be grub2 and more polishing ...
19:47:05 <sebsebseb> yep Grub 2 I think should be default
19:47:12 <ennael> well we may also think about very specific one
19:47:22 <ennael> not only integrating upstream projects
19:47:28 <ennael> even if it takes time also
19:47:34 <sebsebseb> apprantly Fedora switched to Grub 2 by default, but also provide Grub 0.97 by the way
19:47:45 <doktor5000> list of ideas: https://wiki.mageia.org/en/Mageia_Ideas_Page (should probably be cleaned up a bit)
19:47:45 <leuhmanu> we have a lot of enhancement bugs if you want :)
19:48:12 <ennael> nice
19:48:17 <AL13N> ennael: WDYM: not only integrating upstream projects
19:48:19 <ennael> thanks doktor5000
19:48:37 <ennael> AL13N: I mean having grub2 is integrating upstream project
19:48:43 <ennael> not creating something specific
19:48:59 <ennael> creating something really new
19:49:17 <doktor5000> IMHO we should probably work first on basic stuff which doesn't work well currently, like networkmanager/net_applet conflicts or hardware support made easier -> like nonfree-helper for installer
19:49:19 <sebsebseb> hmm that's a page I  haven't seen before either hmm,  anyway I know there will be quite a lot of demand for Cinnamon for example, and Mate to an extent,  yep interfaces :)  also some people would want to see Unity in more distros.
19:49:32 <ennael> doktor5000: well this is a point
19:49:36 <doktor5000> but i'll just be quiet and follow now :p
19:49:47 <ennael> but we had a guy for example that wanted to contribute on development
19:50:14 <ennael> and if we do not renew a bit mcc for example it may become a bit oldish and not adapted anymore
19:50:30 <ennael> but it's only a suggestion
19:50:43 <AL13N> ah, ic
19:50:55 <AL13N> like, redesigning diskdrake completely
19:51:02 <sebsebseb> ennael: oh you want to improve the Mageia Control Centre a bit, that sounds like a good idea :)
19:51:23 <ennael> so we will need to organize all this and put some priorities
19:51:39 <sebsebseb> also the Mageia installer itself in my opinion could do with some improving really,  adding a back button for example,  also do we really need to have a lisence agreement to accept for eaxmple in it?
19:51:44 <AL13N> a wiki page like last time?
19:51:56 <ennael> yep
19:52:02 <ennael> so each team will work on it
19:53:27 <marja> leuhmanu: did I understand correctly that draksnapshot can't be dropped, because other drak*stuff depends on it?
19:53:41 <ennael> marja: it will be dropped
19:53:43 <leuhmanu> for now yes
19:53:46 <ennael> or improved :)
19:53:52 <ennael> but it has deps in installer
19:53:55 <ennael> time was too short
19:54:04 <leuhmanu> better the first choice...
19:54:05 <ennael> but that's not the topic :)
19:54:08 <marja> ennael: improved is even better
19:54:27 <ennael> #action team will work on specifications for Mageia 3
19:54:35 <AL13N> (maybe with btrfs by default, it will become easy)
19:54:36 <sebsebseb> team? teams?
19:54:44 <ennael> #undo
19:54:44 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x84d542c>
19:54:51 <ennael> #action teams will work on specifications for Mageia 3 on wiki
19:54:54 <sebsebseb> AL13N: uh I don't think btrfs is ready yet for loads of distros to use by default
19:54:59 <ennael> please
19:55:06 <ennael> let focus on topic :)
19:56:20 <sebsebseb> yep
19:56:53 <ennael> can we take 3 weeks for this?
19:57:04 <sebsebseb> 3 weeks for Mageia 3 idea's
19:57:06 <sebsebseb> yep sounds good to me :)
19:57:17 <ennael> given the fact we need a strong deadline
19:57:46 <sebsebseb> well the release cycle needs agreeing on as well, but I guess that's another topic
19:57:48 <marja> ennael: do you mean that no ideas will be added after that?
19:57:57 <sebsebseb> I mean when versions will be
19:58:01 <ennael> should not yes
19:58:05 <marja> OK
19:58:07 <ennael> otherwise it never ends
19:58:29 <sebsebseb> ok so we are using the Mageia ideas page for this or?
19:58:30 <leuhmanu> mga2 was a cycle of 11 months so ... :D
19:58:42 <ennael> sebsebseb: no
19:58:50 <marja> ennael: how long for ideas to be carried out?
19:58:54 <ennael> this is a page we can use when we make choice
19:58:55 <sebsebseb> yep didn't think so :)  ok well a page needs starting for it then :)
19:58:58 <ennael> wait
19:59:23 <ennael> ennael put his fingers into his mouth and whistles
19:59:47 <ennael> (I always dreamt of being able to do this, at least on irc it works)
19:59:47 <ennael> :)
19:59:49 <ennael> ok
19:59:53 <marja> ennael: lol
20:00:02 <sebsebseb> leuhmanu: yep indeed it's ok to do a bit longer than 9 months when neassarey until a final
20:00:14 <ennael> so
20:00:22 <ennael> we have a release cycle of 9 months
20:00:29 <ennael> we will take 3 weeks for specs
20:00:41 <ennael> final list will be done in 3 weeks
20:00:52 <sebsebseb> final list of what will be in Mageia 3 you mean?
20:00:55 <ennael> in between we need discussions
20:01:09 <ennael> and also put this together to have something logical
20:01:15 <ennael> so cross teams
20:01:30 <ennael> don't know if I'm clear enough
20:01:49 <sebsebseb> the teams will work together on the wiki page, and put down our idea's for Mageai 3
20:02:32 <sebsebseb> and we can have feature discussions  about possible features as well
20:02:58 <leuhmanu> so discussion are useless if nobody make the job
20:03:11 <sebsebseb> ennael: I think that's basically what you were trying  to say :)
20:03:14 <marja> indeed
20:03:19 <ennael> so basically
20:03:22 <marja> leuhmanu: indeed
20:03:26 <ennael> collect ideas until 13/06
20:03:38 <ennael> and put it together and choose until 18th
20:03:49 <ennael> looks ok?
20:03:58 <sebsebseb> collect idea's untill 13th
20:04:01 <sebsebseb> then agree on stuff untill 18th
20:04:03 <sebsebseb> ok sounds good to me :)
20:04:25 <doktor5000> BTW: in general i think we should go more for the "it's finished when it's finished" approach for next releases (within some sensible timeframe, that is)
20:04:38 <sebsebseb> doktor5000: yep that sounds good to me :)
20:04:48 <sebsebseb> we haven't stuck to 9 months for Mageia 2
20:04:52 <sebsebseb> like you said earlier it was like 11 months
20:05:01 <ennael> please
20:05:06 <sebsebseb> and Mageia 1 uhmm that was a while before final as well
20:05:07 <sebsebseb> ennael: sorry
20:05:25 <ennael> what about this planning ?
20:05:48 <boklm> ok
20:05:51 <leuhmanu> maybe a bit short but ok
20:06:01 <marja> what about adding who'll do what is planned?
20:06:12 <ennael> ok let me summarize with action :)
20:07:02 <sebsebseb> ok
20:07:05 <sebsebseb> :)
20:07:09 <ennael> #action planning for specifications: collect ideas until 13/06, put it together and choose until 18/06
20:07:59 <AL13N> maybe someone responsible for each specification?
20:08:16 <ennael> then I would say team leaders to manage this
20:08:19 <ennael> easier
20:08:36 <ennael> at least orghanize discussion and collect
20:08:49 <marja> OK
20:08:51 <ennael> wdyt?
20:08:54 <leuhmanu> ok
20:08:57 <boklm> ok
20:09:03 <sebsebseb> team leaders are responsible to make sure everything goes ok in that team, but whoever volunteers to do something is also responsible for that I guess
20:09:43 <sebsebseb> and if can't get something done  in time for example, try and get someone else to :)
20:09:43 <ennael> #info team leaders will organize and make sure all this process is ready on time on wiki
20:10:08 <sebsebseb> oh I misunderstood something here it seems maybe, nevermind
20:10:57 <ennael> anything else to add ?
20:11:20 <sebsebseb> uhmm  one thing
20:11:55 <sebsebseb> ok so obviiously got to decide on what features to have first and all that, but then also decide when alpha 1 and 2 and beta's and rc and such will be I guess and the final (unless delays that hold it up)
20:12:39 <ennael> yep we will propose a planning
20:12:58 <sebsebseb> ok the feature stuff first, then the release planning, yep that sounds good to me :)
20:13:27 <ennael> last topic ?
20:13:30 <sebsebseb> yep
20:13:38 <marja> ok
20:13:58 <ennael> #topic Adding analytics
20:14:03 <ennael> rda: your turn !
20:14:04 <ennael> :)
20:14:09 <sebsebseb> oh website statistics I assume this is :)
20:14:11 <sebsebseb> I like those :)
20:15:33 <ennael> ahah rda ran away
20:16:05 <marja> ennael: you shouldn't have waved with your matches ;)
20:16:18 <ennael> I did not for once! Oliver is not there
20:16:43 <marja> ennael: is he your matches holder?
20:17:02 <ennael> no he is the one I burn quite frequently
20:17:11 <marja> grinz
20:17:13 <ennael> so topic was
20:17:14 <ennael> Adding analytics (Google in this case, as we already have for wiki,
20:17:14 <ennael> www and blog) for forum and bugzilla.
20:17:28 <sebsebseb> yeah Google Analystics ok
20:17:33 <sebsebseb> ,but will anyone be able to see those stats or?
20:17:36 <marja> can you link to a sample?
20:17:36 <ennael> already used on blog, web site and wiki
20:17:54 <ennael> rda wants council agreement to add it on forum and bugzilla
20:18:02 <sebsebseb> marja: it will show what pages people been on, what browser they been using, and what OS, that kind of thing
20:18:15 * leuhmanu don't see the need on the bugzilla O:)
20:18:22 <rda> back
20:18:30 <ennael> ah
20:18:35 <sebsebseb> wb rda
20:18:41 <rda> so, ennael already told everything :-p
20:18:41 <ennael> rda: just in time
20:18:49 <marja> where can you see the statistics for the wiki, for instance?
20:18:49 <ennael> 22:18  * leuhmanu don't see the need on the bugzilla O:)
20:19:10 <rda> leuhmanu: it can provide better insight as to where the request are coming from, if the visitors population matches or not the one from www and other parts of the website.
20:19:42 <rda> marja: you just need to ask those who have an admin account. let me check, but so far I believe there's me, Anne and dams at least.
20:19:48 <sebsebseb> rda: hmm Google Anaylsts I guess the Mageia hosting doesn't have it's own website statistics built in then
20:19:50 <AL13N> rda: so... data mining...
20:19:56 <leuhmanu> ok but you really use this stats ?
20:20:00 <rda> AL13N: that's partly of it yes
20:20:14 <rda> leuhmanu: I often do, to have a glimpse of what is happening on this or this website.
20:20:25 <leuhmanu> ok
20:20:33 <sebsebseb> rda: I woudn't mind access to those stats if possible, since interested in that kind of thing :)
20:20:48 <leuhmanu> I'm not against (even if it's google)
20:20:48 <Stormi> just one question: why use google analytics and not a free alternative such as piwik, the database of which we could host ourselves? I installed it for madb before the mageia 2 launch and it seems rather complete.
20:21:20 <rda> ah, obgr has too an access :-p
20:21:29 <rda> sebsebseb: send me your google account and I can add you.
20:21:30 <boklm> something we can host ourselves seems a good idea
20:21:38 <sebsebseb> rda: ok cool :)
20:21:47 <boklm> if it exists
20:21:55 <sebsebseb> rda: and thanks :)
20:22:13 <rda> I am all for hosting our own solution if it's available. Google Analytics has the advantage to be available at no technical cost (there's a cost of course)
20:22:31 <rda> Stormi: so, about Piwik, why not. But you'll have to implement it here then. :-p
20:23:15 <Stormi> rda: not sure I can, but it's not hard... Maybe performance tweaks can take some time if needed.
20:23:44 <Stormi> one advantage: it looks like accounts can use LDAP
20:23:49 <rda> Stormi: what it needs is someone knowing about it, to take hold of it and manage it.
20:24:06 <Stormi> rda: I didn't know about it a week ago :)
20:24:09 <rda> then we can migrate to it
20:24:23 <Stormi> but it would be interesting to try it for forum
20:24:29 <Stormi> then migrate the rest if works well
20:24:31 <rda> but in the meantime, I'd rather use what's available now
20:24:33 <sebsebseb> rda: could keep the Google anaylsits as well of cousre
20:24:35 <sebsebseb> have two lots of stats :D
20:24:45 <rda> sebsebseb: no need to add more load burden on visitors
20:24:54 <sebsebseb> ah right ok
20:24:56 <rda> Stormi: when could you build this up with sysadmin?
20:24:57 <boklm> it looks like Piwik is quite simple to setup
20:25:19 <rda> it needs a server that can handle several websites queries then, I guess?
20:25:41 <boklm> yes
20:25:50 <boklm> "Piwik has to be installed on a server with both PHP and MySQL. At the end of the 5-minute installation, Piwik will give you a Javascript tag which you add to the bottom of each page of your website. Piwik will then record the activity across your website within your database"
20:26:01 <sebsebseb> I guess Mageia's web server can handle server webstie quries :D
20:26:06 <sebsebseb> several above
20:26:09 <Stormi> it's true, it took me more than 5 minutes because I read some doc :)
20:27:01 <rda> www had a peak of ~30k page views on release day, usually it's around 12k. Add this with wiki (14k and 2k), forum (don't know yet), bugzilla (don't know yet)
20:27:46 <boklm> I think it shouldn't something too heavy
20:27:49 <rda> so it's like it must manage 100k requests a day for peak days and about 30k for regular ones
20:27:50 <rda> ok
20:28:23 <Stormi> in doc they say default install is ok for several hundreds a day
20:28:25 <rda> well, actually it's much more, since it's not evenly distributed either.
20:28:28 <Stormi> for thousands they give tips
20:28:31 <rda> ok
20:28:36 <Stormi> such as not calculating in realtime
20:28:37 <leuhmanu> you don't use apache logs or it's not enough ?
20:28:40 <rda> who can set this up and maintain it?
20:29:02 <rda> leuhmanu: I use it for something else, but I don't fluently read them.
20:29:11 <rda> and awstats and the like are years behind google analytics
20:29:25 <Stormi> I'd prefer not promise to do it, I am already short on time for madb
20:29:28 <rda> (or piwik, it seems)
20:29:31 <leuhmanu> ok :)
20:29:43 <Stormi> I just wanted to point out there's a free alternative
20:29:50 <Stormi> and it seems not bad
20:29:53 <rda> yep
20:29:55 <sebsebseb> Stormi: right ok :)
20:30:13 <rda> but what we need is to have someone to handle it too, so we don't raise the technical debt level without enough people to manage it.
20:31:03 * boklm can look at it
20:32:01 <rda> boklm: thanks.
20:32:11 <rda> #action boklm will look into installing a piwik instance.
20:32:28 <rda> #info deployment of analytics to forum/bugzilla and potentially others will wait for that
20:32:43 <rda> #info other existing sites under Google Analytics may move to Piwik instance then
20:32:51 <sebsebseb> yep lets  have some realy nice stats for Mageia, well as long as I have access heh heh :D :)
20:34:11 <rda> so, good for me
20:34:17 <ennael> ok
20:34:21 <ennael> anything else to add ?
20:34:25 <sebsebseb> nope
20:34:49 <marja> ennael: was rda chair?
20:35:07 <marja> ennael: if not, does his action work?
20:35:31 <sebsebseb> nope he was not made chair it seems
20:35:45 <ennael> #action boklm will look into installing a piwik instance.
20:35:52 <sebsebseb> [20:11] <Inigo_Montoya`> Meeting started Mon May 28 19:11:35 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:36:06 <boklm> actions work for everyone
20:36:13 <ennael> #undo
20:36:13 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x832e9ec>
20:36:19 <ennael> ok can we close this meeting ?
20:36:20 <marja> boklm: thx, didn't know :)
20:36:25 <sebsebseb> yep can close it now
20:36:26 <marja> ennael: yep
20:36:36 <boklm> ok
20:37:17 <leuhmanu> nobody read the help
20:37:29 <sebsebseb> leuhmanu: for meetbot you mean?
20:37:50 <leuhmanu> for all stuff :)
20:37:55 <ennael> #endmeeting