#mageia-meeting Meeting

Meeting started by ennael at 19:04:18 UTC (full logs).

Meeting summary

    1. http://blog.mageia.org/en/2012/05/21/mageia-comes-full-circle/ | ... comes full circle. Posted on May 21, 2012 by tmb. We have two very interesting news items to share today, just a few days before our Mageia 2 final release. ([mbot, 19:07:15)

  1. isos release (ennael, 19:08:15)
    1. https://wiki.mageia.org/en/Mageia_Release_Countdown (ennael, 19:11:44)

  2. marcom countdown (ennael, 19:16:54)
    1. ACTION: ennael will ping akien so that i18n team can work on it (ennael, 19:22:21)
    2. https://wiki.mageia.org/en/Marketing_sandbox#List_of_websites_for_publicising_releases (ennael, 19:29:41)


Meeting ended at 19:41:50 UTC (full logs).

Action items

  1. ennael will ping akien so that i18n team can work on it


Action items, by person

  1. ennael
    1. ennael will ping akien so that i18n team can work on it


People present (lines said)

  1. ennael (67)
  2. sebsebseb (39)
  3. leuhmanu (13)
  4. rda_ (13)
  5. Max__ (6)
  6. marja (4)
  7. tmb (3)
  8. Inigo_Montoya` (2)
  9. [mbot (1)
  10. boklm (1)


Generated by MeetBot 0.1.4.