19:04:18 <ennael> #startmeeting
19:04:18 <Inigo_Montoya`> Meeting started Mon May 21 19:04:18 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:18 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:41 <ennael> hi all
19:05:00 <sebsebseb> hi
19:05:16 <ennael> so let's do it short :)
19:05:28 <sebsebseb> ok
19:05:32 <tmb> endmeeting ?
19:05:35 <marja> grinz
19:05:36 <ennael> :)
19:05:57 <ennael> before switching to final release, anything to add on last blog post ?
19:06:48 <ennael> everybody speaking at same time it's hard to follow :)
19:06:54 <marja> lol
19:06:57 <sebsebseb> which blog post?
19:06:59 <leuhmanu> was perfect
19:07:04 <sebsebseb> relese blog post? or the latest?
19:07:13 <leuhmanu> ,g mageia blog circke
19:07:15 <[mbot> http://blog.mageia.org/en/2012/05/21/mageia-comes-full-circle/ | ... comes full circle. Posted on May 21, 2012 by tmb. We have two very interesting news items to share today, just a few days before our Mageia 2 final release.
19:07:26 <sebsebseb> Yep that was a good blog post :).
19:08:01 <sebsebseb> I don't think there is any need to edit it.
19:08:09 <ennael> ok
19:08:15 <ennael> #topic isos release
19:08:29 <sebsebseb> read it in the email first, now opended in browser, yeah it's fine :)
19:08:38 <ennael> so
19:08:49 <ennael> about isos, last set is being tested at the moment
19:08:55 <ennael> and it will be the final one
19:09:12 <marja> :)
19:09:37 <ennael> so announcement should be done tomorrow end of the day
19:09:40 <leuhmanu> (but we will new gnome live)
19:09:48 <leuhmanu> +have
19:09:49 <ennael> so that isos can be synced on mirrors
19:10:14 <sebsebseb> leuhmanu: new Gnome Live?
19:10:23 <ennael> btw final repositories will be synced tonight
19:10:40 <ennael> so that mgaonline can be used to upgrade to Mageia 2 tomorrow
19:10:58 <sebsebseb> ok :)
19:11:44 <ennael> https://wiki.mageia.org/en/Mageia_Release_Countdown
19:11:54 <ennael> for the technical part of the release
19:12:17 <ennael> tmb: btw we need to clean repositories
19:12:20 <ennael> testing one
19:12:50 <ennael> who will manage mirror api and release api ?
19:13:12 <tmb> ennael: it should aready be clean
19:13:16 <ennael> ok
19:13:23 * boklm can do it
19:13:38 <ennael> ok
19:13:49 <ennael> but still at the same time we publish blog post
19:14:33 <ennael> anything else to add on this part?
19:16:20 <leuhmanu> maybe we can send the blog post to the i18n team ?
19:16:32 <ennael> yep next topic :)
19:16:37 <ennael> ok
19:16:54 <ennael> #topic marcom countdown
19:17:01 <ennael> ok
19:17:05 <ennael> so blog post
19:17:12 <ennael> is it all finalized ?
19:17:25 <sebsebseb> I assume so
19:17:32 <sebsebseb> not sure quite
19:17:41 <sebsebseb> Trish was asking about screenshots for it on the maiilng list
19:17:44 <sebsebseb> so I think it's pretty much sorted out
19:17:49 <ennael> ok
19:18:18 <ennael> oliver is not that available so we need somebody to manage this in i18n team
19:18:57 <Max__> Somebody mentioned Akien....
19:19:10 <ennael> ok I will ping him then
19:19:29 <ennael> sebsebseb: can you check with trish as soon as possible ?
19:19:40 <sebsebseb> ennael: yep can email her sure no problem
19:19:53 <sebsebseb> she was asking for screenshots on the artwork mailng list for it, so I assume it's ok
19:19:56 <ennael> thanks
19:20:06 <ennael> Max__: what about screenshots ?
19:20:30 <Max__> Last I heard (6 hours ago) Marcello was supposed to email them to her privately, since the list doesn't support large attachments.
19:20:44 <ennael> ok so they are ready ?
19:21:15 <Max__> I don't know, I've been pretty out of it this past week, maybe more on that after the meeting.
19:21:43 <ennael> can you please let us know?
19:21:50 <sebsebseb> ennael: I assume she would ask for screenshots as the very last thing for it, as in text is done and ok, I assume
19:21:54 <Max__> Sure.
19:22:02 <ennael> ok
19:22:07 <sebsebseb> and last time I looked at the piratepad things looked quite good
19:22:16 <sebsebseb> Trish, Donland, and myself worked on the text
19:22:21 <ennael> #action ennael will ping akien so that i18n team can work on it
19:22:24 <sebsebseb> Donald above
19:22:52 <ennael> what about web site ?
19:23:00 <sebsebseb> rda: had some idea's
19:23:07 <sebsebseb> he sent a email about it to the webteam and marketing team mailing lists, for feedback
19:23:12 <ennael> rda_: ping ?
19:23:16 <sebsebseb> he's working on a new design
19:23:26 <ennael> well design is one thing
19:23:28 <ennael> we need content :)
19:23:31 <rda_> it will be short.
19:23:54 <rda_> I asked trish about the content; two pages, summarizing mageia 2 features, for PC and for servers.
19:24:01 <rda_> but there's nothing yet it seems.
19:24:13 <rda_> I have quite a batch of pages to update tomorrow morning
19:24:31 <ennael> sebsebseb: can you ping her about this also?
19:24:35 <rda_> download area, overall design and landing page + community landing page
19:24:36 <sebsebseb> ennael: yep of course :)
19:26:35 <ennael> ok
19:26:57 <ennael> about press release, is it planned to post news on main web site about new release ?
19:27:11 <sebsebseb> I don't know, I assume so
19:27:25 <ennael> well would be nice to know who is doing it :)
19:27:32 <sebsebseb> in marcom
19:27:36 <sebsebseb> we have worked on the blog post and the press release
19:27:52 <rda_> didn't understand.
19:28:00 <rda_> post news on main web site?
19:28:19 <Max__> Why not? Should be the first thing people see. A new release is big news.
19:28:25 <Max__> At least for a month or so..
19:28:40 <sebsebseb> Max__: indeed
19:29:41 <ennael> https://wiki.mageia.org/en/Marketing_sandbox#List_of_websites_for_publicising_releases
19:29:48 <ennael> maybe we can extend this list
19:29:51 <sebsebseb> rda_: I think she means for example where it currently says something about how Mageia got started, that instead it could say something about the new release there maybe, for example or around there
19:29:59 <sebsebseb> I mean mention it on the homepage as well, not just a blog post
19:30:29 <rda_> the home page won't be the same home page, but the community landing page will host the past 8 posts of the blog
19:30:34 <ennael> it means post mageia 2 release news on main web sites
19:30:34 <rda_> as the current home page does
19:30:45 <rda_> ennael: ha! one "s" and it changes everything! :-p
19:31:13 * ennael eats s
19:31:17 <ennael> it's nice
19:33:31 <ennael> ok anything else to add ?
19:33:36 <sebsebseb> yep
19:34:04 <ennael> ?
19:34:16 <sebsebseb> ok so on Saturday I did my Mageia LIghtning Talk just under five minutes, someone vided it as well, went quite well, plus one before that about the LUG,  and going to have a better quality video sorted out it seems, but will probably get a blog post sorted out later on about that as well with the video and slide show linked to :)
19:34:35 <sebsebseb> had about five guys coming up to me after that wanting to know more as well :)
19:35:27 <rda_> great!
19:36:07 <sebsebseb> ok ready to close meeting now
19:36:14 <ennael> ok anything else on release ?
19:36:28 <leuhmanu> yes
19:36:34 <ennael> shoot
19:36:45 <leuhmanu> we have still big bug for the proppriatary card
19:37:43 <leuhmanu> so we should really complete the errata and add a direct link from the download page
19:37:53 <sebsebseb> to the propritary driver?
19:38:13 <ennael> leuhmanu: can you start writing it and we finalize it in qa chan ?
19:38:16 <sebsebseb> for me Live sessions worked nicely with the NIvida propritgary driver already there :), that's the RC and a pre release
19:38:27 <leuhmanu> ati, nvidia, intel/nvidia, intel/ati etc
19:38:35 <leuhmanu> ennael: ok will try
19:38:48 <ennael> leuhmanu: then see with rda_ about doanwload page
19:38:49 <leuhmanu> but I'am really not sure of all case
19:39:34 <ennael> ok
19:40:30 <ennael> can we have a very short meeting tomorrow 15hUTC here
19:40:32 <rda_> one more red warning box /o\
19:40:37 <rda_> yep
19:40:44 <ennael> to check todo list before publishing all
19:40:56 <sebsebseb> ennael: you mean a extra council meeting?
19:41:05 <ennael> whatever the name is
19:41:18 <ennael> will mail council
19:41:21 <tmb> "release meeting"
19:41:22 <sebsebseb> ennael: maybe if it's a little earlier trish can make it
19:41:23 * leuhmanu will not be available tomorrow in the day
19:41:28 <ennael> ok can we end meeting ?
19:41:33 <leuhmanu> yes
19:41:34 <sebsebseb> ennael: she's  8 hours a head of France, 9 hours a head of me
19:41:36 <marja> OK
19:41:43 <sebsebseb> yep ready to close
19:41:47 <ennael> ok
19:41:50 <ennael> #endmeeting