#mageia-meeting Meeting

Meeting started by ennael at 19:06:17 UTC (full logs).

Meeting summary

  1. Mageia 2 review (ennael, 19:14:16)
    1. http://bn.parinux.org/p/5VmTPqQ5BQ (leuhmanu, 19:17:25)
    2. https://www.mageia.org/pipermail/mageia-marketing/2012-May/000871.html (sebsebseb_, 19:17:49)
    3. ACTION: marcom is working on release texts to be done by wednesday (ennael, 19:19:50)
    4. https://wiki.mageia.org/en/Working_on_pre-release_ISOs (Stormi, 19:28:23)
    5. http://docteam.mageia.nl/ (marja, 19:33:46)
    6. http://distrowatch.com/dwres.php?resource=major (ennael, 19:35:21)


Meeting ended at 19:50:54 UTC (full logs).

Action items

  1. marcom is working on release texts to be done by wednesday


People present (lines said)

  1. ennael (73)
  2. marja (30)
  3. sebsebseb_ (17)
  4. Stormi (10)
  5. coincoin (7)
  6. tmb (6)
  7. leuhmanu (5)
  8. [mbot (5)
  9. Inigo_Montoya` (2)
  10. boklm (2)
  11. sebsebseb (1)


Generated by MeetBot 0.1.4.