19:06:17 <ennael> #startmeeting
19:06:17 <Inigo_Montoya`> Meeting started Mon May 14 19:06:17 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:17 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:55 <ennael> ok
19:07:09 <ennael> first quick topic as we need to solve this quickly
19:07:32 <ennael> Jeremy from http://www.linuxquestions.org/ is asking us if we are interested in Mageia forum on that web site
19:07:55 <ennael> one good thing is there are a lot of people visiting this forum
19:08:04 <ennael> it could be a nice way to promote Mageia
19:08:29 <ennael> but still we need to give some names among us to have a look around
19:08:53 <ennael> so question about this is... volunteers ? :)
19:10:05 <tmb> (and there was silence...)
19:10:12 <marja> can we ask on mageia-discuss for volunteers to look around and report back?
19:10:28 <ennael> yep sure
19:10:38 <ennael> ok will mail discuss
19:10:42 <marja> ennael: thx
19:11:13 <tmb> It's interesting, and I see all the distrowatch top ones on there: http://www.linuxquestions.org/questions/linux-distributions-5/
19:11:27 <tmb> So we do belong there too :)
19:11:32 <ennael> yep
19:11:47 <ennael> the thing is we need to create it before Mageia 2 is launched
19:11:54 <ennael> so we could give some names for now
19:11:58 <sebsebseb_> hi
19:12:04 <marja> hi sebsebseb_
19:12:15 <ennael> and it will give us some time to find other volunteers
19:13:08 <sebsebseb_> marja: hi
19:13:19 <ennael> so if 2 or 3 others are ok I could give it to jeremy so that he can create forum
19:14:08 <ennael> ok..
19:14:16 <ennael> #topic Mageia 2 review
19:14:40 <ennael> so about marcom, I spoke with trish today
19:14:49 <sebsebseb_> so have I :)
19:14:51 <ennael> marcom is working on release texts
19:14:58 <ennael> sebsebseb_: want to sum up it ?
19:15:01 <sebsebseb_> yep a piratepad has been started
19:15:29 <sebsebseb_> there's a email to the marketing mailing list with the link,  but a piratepad for the blog post and release text :)  we started that earlier
19:16:14 <sebsebseb_> which means we have started work on the texts :)
19:16:36 <leuhmanu> and the link ?
19:16:46 <sebsebseb_> was about to get it
19:17:25 <leuhmanu> http://bn.parinux.org/p/5VmTPqQ5BQ
19:17:26 <[mbot> [ Etherpad Lite ]
19:17:49 <sebsebseb_> https://www.mageia.org/pipermail/mageia-marketing/2012-May/000871.html
19:17:53 <[mbot> [ [Mageia-marketing] Mageia 2 release texts ]
19:18:30 <ennael> the goal for marcom is to finalize this for wednesday
19:18:43 <sebsebseb_> oh by Wednesday
19:18:50 <sebsebseb_> not that much time, but I expect it can be done :)
19:19:15 <ennael> well we need then to give it to i18n team for translation
19:19:23 <sebsebseb_> yep indeed
19:19:33 <sebsebseb_> anyway it will be done by Wednesday
19:19:50 <ennael> #action marcom is working on release texts to be done by wednesday
19:21:53 <ennael> ok isos build has started also
19:22:03 <ennael> tmb: quick review about lives ?
19:23:27 <tmb> not much to say.... the most painful thing is the nVidia/Intel & Amd/Intel graphics issue
19:23:49 <ennael> yep
19:24:05 <tmb> no real idea yet how to fix in a good way...
19:24:27 <ennael> so we are waiting for first results
19:24:39 <tmb> yep
19:24:57 <ennael> ok
19:25:15 <ennael> I will upload DVDs tonight for tests
19:25:38 <ennael> QA: anything to add on tests ?
19:26:40 <Stormi> I don't think so, I guess they're just going on as usual :)
19:26:55 <Stormi> oh yes there's one point
19:26:56 <ennael> ok
19:27:23 <Stormi> I guess coincoin would like us to fill in the wiki with more application as this is the final set
19:27:51 <coincoin> yes, indeed
19:28:13 <ennael> if you want to do it just explain it to people...
19:28:23 <Stormi> https://wiki.mageia.org/en/Working_on_pre-release_ISOs
19:28:30 <leuhmanu> we have a big bug with the gnome https://bugs.mageia.org/show_bug.cgi?id=5875 but not sure if it's a blocker
19:28:32 <[mbot> [ Bug 5875 Visual keyborad / clavier visuel crash Mageia 2 RC gnome (live) ]
19:28:40 <ennael> well not here but on QA ML :)
19:28:47 <Stormi> yep :)
19:29:02 <Stormi> coincoin: I guess you'll be the best person to explain how to fill it
19:29:15 <Stormi> and what to do when something is not "green" :)
19:29:22 <coincoin> yes but remember when we tried during QA metting.. :� it will be fun ;)
19:29:35 <coincoin> I will send a mail tomorrow
19:30:02 <ennael> well you cannot expect people using tool without any explanations
19:30:09 <ennael> we need all QA team this week
19:30:19 <ennael> or it will be hard to manage
19:31:02 <ennael> and please also ask people to shout if any blocker bugs is doiscovered during tests
19:31:02 <coincoin> I will send a mail for a meeting this week
19:31:06 <coincoin> ok
19:31:16 <ennael> there is not much time to loose
19:31:47 <Stormi> yes meeting should be tomorrow or noever
19:32:03 <Stormi> most things can be said in the ML
19:32:21 <Stormi> in fact the whole week should be a QA meeting :)
19:32:26 <coincoin> :)
19:32:28 <ennael> ok docteam ?
19:32:31 <ennael> anything to add ?
19:32:42 <marja> yes, the Germans worked very hard
19:32:48 <ennael> :)
19:32:50 <marja> the help is translated
19:32:57 <ennael> woot nice indeed
19:33:05 <marja> but proofreading isn't finished
19:33:10 <ennael> ok
19:33:34 <ennael> is it planned to publish documentation ?
19:33:36 <marja> we'll have translations in 8 languages :)
19:33:46 <marja> http://docteam.mageia.nl/
19:33:47 <[mbot> [ Index of / ]
19:33:54 <marja> click on the link for the language
19:33:59 <ennael> ok nice
19:34:12 <marja> but lots of screenshots are still missing
19:34:25 <ennael> would be nice to give it a better "look"
19:34:47 <marja> sorry, the idea was to link from our wiki to the seperate languages
19:34:48 <leuhmanu> (and a better url)
19:34:57 <leuhmanu> (any sysadmn ? :p )
19:35:08 <ennael> marja: well maybe have a temporary solution
19:35:10 <ennael> rda__: ?
19:35:19 <ennael> have a look here
19:35:21 <ennael> http://distrowatch.com/dwres.php?resource=major
19:35:22 <[mbot> [ DistroWatch.com: Put the fun back into computing. Use Linux, BSD. ]
19:35:25 <marja> leuhmanu: art team and marcom are much more in need of space
19:35:58 <marja> nice :)
19:36:07 <ennael> "The project's documentation could also do with some improvement"
19:36:17 <marja> oops
19:36:21 <ennael> :)
19:36:22 <marja> didn't see that
19:36:26 <ennael> well it's not that bas
19:36:27 <ennael> bad
19:36:47 <ennael> but we need to underline all the work done
19:37:34 <marja> OK, so we need to have very visible links to the documentation
19:37:40 <ennael> yep
19:38:30 <marja> maybe in "support" to for the available languages
19:38:52 <marja> ennael: we got rid of the DocBook duck btw ;)
19:38:54 <ennael> well just make some proposas :)
19:39:48 <marja> I will.... but maybe better for the new website.... or did I misunderstand that rda wants to have it up and going before 2 release?
19:40:09 <ennael> rda__: ping ?
19:41:47 <marja> ennael: he asked for feedback "
19:41:49 <marja> Quick feedback welcome, so I can know what can be shipped for 2
19:41:50 <marja> official release or not.
19:41:52 <marja> "
19:41:58 <sebsebseb_> that's better on my proper name now :)
19:42:02 <ennael> ok
19:42:06 <marja> but at least on the web ml he didn't get any feed back
19:42:21 <sebsebseb> with this one
19:42:21 <ennael> can you fwd it to council ?
19:42:26 <marja> ennael: OK
19:42:45 <marja> done
19:43:12 <ennael> thanks
19:45:15 <ennael> boklm: around ?
19:45:21 <ennael> want to have something on planning ?
19:45:56 <ennael> s/have/add/
19:47:24 <boklm> hmm no
19:47:36 <ennael> ah still alive phew :)
19:47:52 <marja> lol
19:47:54 <ennael> ok anything else to add ?
19:48:19 <coincoin> not for me
19:48:25 <marja> nor for me
19:48:40 <sebsebseb_> nope not as such, got a 5 minutes Mageia Lightning Talk this weekend at a local event though :)  and going on a podcast about it next Monday as well :)
19:48:54 <ennael> great
19:49:00 <marja> :)
19:49:03 <ennael> oh and btw Linuxtag is planned next week
19:49:23 <sebsebseb_> yep I know
19:49:32 <ennael> this is not for you :)
19:49:33 <sebsebseb_> that's in Germany though, so not planning on going
19:49:58 <ennael> so we will have a booth and oliver will be there with other german community members
19:50:09 <ennael> I will go there with boklm also
19:50:41 <ennael> can we close meeting ?
19:50:44 <marja> yep
19:50:46 <sebsebseb_> yep
19:50:54 <boklm> yep
19:50:54 <ennael> #endmeeting