#mageia-meeting Meeting

Meeting started by ennael at 19:15:35 UTC (full logs).

Meeting summary

  1. RC isos (ennael, 19:16:43)
    1. RC isos are nearly ready and should be pushed tomorrow on public mirrors (ennael, 19:21:17)
    2. ACTION: ennael will communicate planning for final release on ML (ennael, 19:27:53)
    3. stop all submits by 12d of may and final release for 22d of may (ennael, 19:29:21)
    4. https://fedoraproject.org/wiki/Releases/17/Schedule (leuhmanu, 19:29:25)
    5. mail i18n and docteam for final deadline (ennael, 19:32:04)

  2. Mageia 2 doc (ennael, 19:33:33)
    1. http://svnweb.mageia.org/packages/cauldron/mageia-release/current/SOURCES/CREDITS?view=markup (leuhmanu, 19:35:43)
    2. ACTION: all team leaders will update CREDITS (mageia-release) before 12d (ennael, 19:35:59)
    3. ACTION: boklm will update CREDITS using ldap information then it will be completed byt team leaders if needed (ennael, 19:38:09)
    4. https://wiki.mageia.org/en/Mageia_2_Release_Notes (leuhmanu, 19:39:52)
    5. ACTION: update release notes for Mageia 2 to finalize mageia-release package (ennael, 19:40:26)
    6. ACTION: ennael will mail -dev about release notes (ennael, 19:40:40)

  3. release blocker bugs (ennael, 19:45:04)
    1. https://bugs.mageia.org/show_bug.cgi?id=1994 ? (leuhmanu, 19:49:06)
    2. https://bugs.mageia.org/buglist.cgi?priority=release_blocker&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&version=Cauldron&product=Mageia (marja, 19:51:21)
    3. https://bugs.mageia.org/show_bug.cgi?id=5687 (leuhmanu, 20:14:48)


Meeting ended at 20:15:51 UTC (full logs).

Action items

  1. ennael will communicate planning for final release on ML
  2. all team leaders will update CREDITS (mageia-release) before 12d
  3. boklm will update CREDITS using ldap information then it will be completed byt team leaders if needed
  4. update release notes for Mageia 2 to finalize mageia-release package
  5. ennael will mail -dev about release notes


Action items, by person

  1. boklm
    1. boklm will update CREDITS using ldap information then it will be completed byt team leaders if needed
  2. ennael
    1. ennael will communicate planning for final release on ML
    2. ennael will mail -dev about release notes
  3. UNASSIGNED
    1. all team leaders will update CREDITS (mageia-release) before 12d
    2. update release notes for Mageia 2 to finalize mageia-release package


People present (lines said)

  1. ennael (117)
  2. Stormi (33)
  3. marja (33)
  4. leuhmanu (26)
  5. sebsebseb (22)
  6. tmb (21)
  7. boklm (19)
  8. Inigo_Montoya` (4)
  9. [mbot (1)
  10. rda (1)


Generated by MeetBot 0.1.4.