#mageia-meeting Meeting

Meeting started by ennael at 19:10:26 UTC (full logs).

Meeting summary

    1. ACTION: obgr_seneca work on rda patches for website (obgr_seneca, 19:19:57)
    2. ACTION: obgr_seneca ping trishf42 about website texts (obgr_seneca, 19:20:10)
    3. http://docteam.mageia.nl/installer/content/ this is what the texts are now (marja, 19:26:45)
    4. http://docteam.mageia.nl/fr/installer/content/ (marja, 19:29:21)
    5. installer doc is nearly ready waiting for last reviewing (ennael, 19:29:56)
    6. translations are starting (ennael, 19:30:17)
    7. last updates for installer doc are planned for 27/04 (ennael, 19:31:40)
    8. local communities are being included in release process - ennael will ping MLO (ennael, 19:40:00)
    9. local portal will be online for final release (ennael, 19:41:48)


Meeting ended at 19:56:36 UTC (full logs).

Action items

  1. obgr_seneca work on rda patches for website
  2. obgr_seneca ping trishf42 about website texts


Action items, by person

  1. obgr_seneca
    1. obgr_seneca work on rda patches for website
    2. obgr_seneca ping trishf42 about website texts
  2. trishf42
    1. obgr_seneca ping trishf42 about website texts


People present (lines said)

  1. ennael (84)
  2. marja (31)
  3. obgr_seneca (26)
  4. trishf42 (24)
  5. coincoin (17)
  6. Inigo_Montoya` (3)
  7. remmy (1)
  8. AL13N (1)
  9. sebsebseb (1)


Generated by MeetBot 0.1.4.