19:10:26 <ennael> #startmeeting
19:10:26 <Inigo_Montoya`> Meeting started Mon Apr 23 19:10:26 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:10:26 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:10:37 <ennael> #chair obgr_seneca
19:10:37 <Inigo_Montoya`> Current chairs: ennael obgr_seneca
19:10:55 <ennael> hi all
19:11:32 <ennael> we will try to make this meeting short and focused on Mageia 2
19:12:09 <obgr_seneca> :)
19:12:44 <ennael> so as you may have seen release freeze is planned for tonight
19:13:11 <ennael> any submission will have to be asked on -dev ML
19:13:27 <ennael> explaining why we should push this package
19:13:47 <obgr_seneca> only to fix bugs or are there other valid reasons?
19:14:10 <ennael> fix bugs, sec updates
19:14:30 <ennael> and artwork, i18 and doc updates
19:15:45 <obgr_seneca> ah ok
19:15:58 <ennael> so can we start teams review ?
19:16:07 <marja> yep
19:16:10 <ennael> obgr_seneca:  you spoke your turn then :)
19:16:15 <obgr_seneca> ok
19:16:30 <obgr_seneca> i18n team is mostly ready with string translations
19:16:49 <obgr_seneca> and some translators are translating doc
19:17:05 <obgr_seneca> we are now waiting for website translation
19:17:17 <ennael> ok
19:17:22 <ennael> one thing about we site
19:17:25 <ennael> web
19:17:27 <obgr_seneca> meaning texts from marcomm and webteam
19:17:40 <ennael> rda is out for at least 2 weeks
19:17:45 <ennael> health reasons
19:17:49 <obgr_seneca> I know
19:18:07 <ennael> he is getting better but may not be able to do lots of things now
19:18:10 <trishf42> hi all, sorry I'm late
19:18:11 <marja> it is good it is now publicly said
19:18:23 <marja> trishf42: hi
19:18:25 <ennael> hi trishf42
19:19:00 <obgr_seneca> ennael: He sent me a list of patches for the current website
19:19:05 <trishf42> sorry to hear rda is still sick
19:19:11 <obgr_seneca> But I did not have time to work on it yet
19:19:14 <ennael> ok
19:19:31 <trishf42> obgr_seneca: can you ping me about web texts?
19:19:39 <obgr_seneca> trishf42: yes
19:19:57 <ennael> ok so maybe you can start on texts right now
19:19:57 <obgr_seneca> #action obgr_seneca work on rda patches for website
19:20:10 <obgr_seneca> #action obgr_seneca ping trishf42 about website texts
19:21:09 * obgr_seneca is done for i18n (and web as well), next one
19:21:12 <ennael> ok I can give  a hand if needed
19:21:29 <marja> maybe I looked over it, but in the errata I didn't see a warning about installing Mageia next to a grub2 based distro
19:21:38 <ennael> marja: wait please
19:21:43 <marja> OK
19:21:46 <ennael> about i18n
19:22:00 <ennael> is it all integrated now in packages ?
19:22:38 <marja> coincoin: hi
19:22:43 <ennael> obgr_seneca: ?
19:22:56 <coincoin> hello
19:23:27 <obgr_seneca> obgr_seneca: as far as I see yes, I don't know about last minute translation changes
19:23:46 <ennael> ok
19:24:03 <ennael> anything else about i18n ?
19:24:23 <obgr_seneca> nope
19:24:50 <ennael> ok
19:24:54 <ennael> marja: ? docteam ?
19:25:47 <marja> there is a help text  for most pages in installer, the bootloader and the setupX help button don't show the helptexts, however.....
19:26:18 <ennael> marja: a bug ?
19:26:24 <marja> all the texts still need to be checked, they may contain mistakes
19:26:29 <marja> ennael: assigned to tv
19:26:37 <ennael> ok
19:26:45 <marja> http://docteam.mageia.nl/installer/content/ this is what the texts are now
19:27:29 <ennael> first image needs to be updated :)
19:27:30 <marja> the one about bootloader , using the Mageia bootlloader and adding a GRUB2 distro
19:27:49 <marja> is wrong, someone tested it and didn't get it to work
19:27:57 <marja> we could use some help there
19:28:24 <marja> ennael: we focused on the text first, because the screenshots don't go in installer help
19:28:41 <ennael> ok
19:28:48 <marja> but the screenshots are needed for people who want to check the texts
19:28:57 <ennael> would be nice to publish it to something like doc.mageia.org
19:28:58 <ennael> also
19:29:08 <marja> ennael: the french translation has already started
19:29:13 <ennael> ok
19:29:21 <marja> http://docteam.mageia.nl/fr/installer/content/
19:29:38 <marja> other translators are eager to follow
19:29:44 <ennael> ok
19:29:56 <ennael> #info installer doc is nearly ready waiting for last reviewing
19:29:57 <remmy> ennael: The docteam would need access to doc.mageia.org :)
19:30:17 <ennael> #info translations are starting
19:30:38 <sebsebseb> oh lost trish, but I am back, having some computer issues recently
19:30:39 <ennael> marja: we need to stop updates at one moment for mga package
19:30:54 <AL13N> (no topic was set)
19:31:03 <marja> ennael: which moment?
19:31:16 <ennael> marja: well RC is planned for next week so I would say friday
19:31:22 <marja> ennael: OK
19:31:22 <ennael> 27th
19:31:36 <marja> ennael: in the errata I didn't see a general warning about installing Mageia next to a grub2 based distro
19:31:40 <ennael> #info last updates for installer doc are planned for 27/04
19:31:50 <ennael> marja: then just add it
19:31:54 <marja> ennael: OK
19:31:55 <ennael> it's a wiki :)
19:32:21 <marja> true :)
19:32:31 <ennael> ok anything else for docteam ?
19:32:43 <marja> ennael: not from me...... obgr_seneca?
19:33:14 <obgr_seneca> nope
19:33:44 <ennael> ok
19:33:52 <ennael> marcom ? trishf42 ?
19:34:32 <trishf42> okay, we've been waiting on the website stuff for the release texts, but once obgr_seneca lets me know what's needed, we can swing into action
19:34:43 <trishf42> what's our new deadline?
19:34:52 <trishf42> Friday this week?
19:34:59 <obgr_seneca> yep
19:35:03 <ennael> nope this is for distro integration
19:35:06 <ennael> packages
19:35:07 <trishf42> it won't take long to write
19:35:11 <obgr_seneca> I will try and tell you until tommorow what I do need
19:35:16 <trishf42> ok
19:35:27 <trishf42> ennael: can you tell me what else you need from us?
19:35:29 <ennael> we just need to be on time so that i18n also can translate
19:35:42 <trishf42> ok
19:35:46 <ennael> so we need web site, blog announcement
19:35:57 <trishf42> yep, we know what's needed
19:36:06 <trishf42> for release announcement
19:36:33 <ennael> well I guess then you have everything
19:36:47 <trishf42> yes - just need that website detail and it's all go.
19:36:55 <ennael> ok
19:37:06 <ennael> all will be on wiki ?
19:37:12 <trishf42> yes
19:37:18 <ennael> ok
19:37:22 <trishf42> the spaces are ready for the texts once they're done
19:37:48 <ennael> ok
19:37:50 <trishf42> on the sandbox
19:38:00 <trishf42> then they can move to wherever
19:38:41 <ennael> obgr_seneca: do we have something ready to inclue local communities in announcement ?
19:39:01 <obgr_seneca> ennael: I was waiting for mlo to reply
19:39:15 <ennael> no answer ?
19:39:17 <obgr_seneca> but either they ignore me or they have a spam filter not accepting my mails
19:39:27 <ennael> ok I'll ping them
19:40:00 <ennael> #info local communities are being included in release process - ennael will ping MLO
19:40:47 <ennael> anything else ?
19:40:54 <trishf42> not from me
19:41:10 <obgr_seneca> I will have the local portal ready for release
19:41:16 <ennael> ok great
19:41:48 <ennael> #info local portal will be online for final release
19:42:08 <trishf42> that's great news
19:42:16 <trishf42> obgr_seneca: when do you sleep?
19:42:18 <trishf42> 8-)
19:42:20 <ennael> :)
19:42:33 <ennael> ok QA / triage team ?
19:42:38 <ennael> leuhmanu, coincoin  ?
19:42:39 <obgr_seneca> trishf42: after the release
19:42:49 <trishf42> 8-)
19:42:53 <coincoin> yep, so QA for my part
19:43:16 <coincoin> LiveCD, we still need more reports and fix for HW issues (radeon and nvidia)
19:44:05 <coincoin> for upgrade process, all is working well for now. 1 > 2 (systemd seems done), Claire is working on KDE and David on mgaapplet
19:44:27 <coincoin> for now, bugs are added to trackers
19:45:07 <coincoin> just a question: can we put "release critical" all bugs in trackers (upgrades for example) to have people working on those bugs?
19:45:32 <ennael> are they really release critical ?
19:45:42 <marja> there are still 27 release blocker bugs https://bugs.mageia.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&priority=release_blocker&query_format=advanced&order=bug_id%20DESC&query_based_on=
19:45:56 <coincoin> some of them seem to break upgrades
19:46:29 <ennael> coincoin: well then you should have done it sooner
19:46:49 <ennael> it's QA role...
19:46:54 <coincoin> our weekly meeting will be about sharing RC test: a list of "who is checking X or Y" with a whole report by mail (split with available people during meeting)
19:47:22 <coincoin> ennael: I will change status, ok
19:48:01 <coincoin> last point, we still need to check mgaapplet to see if 1 > 2 will be displayed and will work as expected (not the same upgrade than with DVD)
19:48:09 <coincoin> that's all for QA
19:48:27 <marja> is release critical something else than release blocker?
19:48:58 <ennael> nope same thing
19:48:59 <coincoin> no
19:49:04 <ennael> just an old habit :)
19:49:05 <marja> thx
19:49:20 * coincoin slaps himself
19:49:30 <ennael> release_blockers bugs review is on the way on -dev
19:49:35 <ennael> started this morning
19:49:46 <coincoin> yes I saw your mail
19:49:56 <marja> nice :)
19:49:59 <ennael> looks like most of them should be fixed in time
19:50:11 <ennael> on QA side we will need testers for isos
19:50:41 * obgr_seneca will be away from Friday to Tuesday :/
19:51:00 <ennael> work~ should start on 26th
19:51:04 <marja> obgr_seneca: hope you'll get rested
19:52:19 <ennael> we need 7 or 8 people
19:53:02 <obgr_seneca> I'd recommend MrsB, magnus at least
19:53:03 <coincoin> Let me send a mail now on QA ML to see who should be "available"
19:53:10 <ennael> obgr_seneca: yep
19:53:31 <ennael> and also know when they are available
19:53:37 <coincoin> k
19:55:06 <ennael> anything else?
19:55:12 <coincoin> not for me
19:55:21 <marja> nor here
19:56:03 <trishf42> no
19:56:24 <ennael> ok let's make it short then :)
19:56:30 <marja> :)
19:56:33 <ennael> closing for tonight
19:56:33 <trishf42> 8-)
19:56:36 <ennael> #endmeeting