#mageia-meeting Meeting

Meeting started by ennael at 19:25:21 UTC (full logs).

Meeting summary

  1. local community management (ennael, 19:25:41)
    1. ACTION: obgr_seneca create portal page for local communities (obgr_seneca, 19:42:59)
    2. ACTION: everyone think about naming for portal page and ml (obgr_seneca, 19:43:16)
    3. ACTION: obgr_seneca get in touch with those local communities (obgr_seneca, 19:43:30)

  2. Mageia 2 release: overview for all teams (ennael, 19:46:30)
    1. ACTION: sysadmin will write a todo list for coming release (ennael, 20:03:23)
    2. ACTION: review of list of release_blockers one to check if they all fit this tag (ennael, 20:15:37)
    3. ACTION: trishf42 work on website content with marcomm so i18n gets things to do (obgr_seneca, 20:18:22)
    4. http://svnweb.mageia.org/soft/drakx-installer-help/trunk/COPYING?view=markup license! (ryoshu, 20:39:30)
    5. ACTION: everyone write a mail about photos from the artwork contest (obgr_seneca, 20:44:32)
    6. ACTION: obgr_seneca write a mail about artwork contest finalizing (obgr_seneca, 20:45:09)


Meeting ended at 20:48:18 UTC (full logs).

Action items

  1. obgr_seneca create portal page for local communities
  2. everyone think about naming for portal page and ml
  3. obgr_seneca get in touch with those local communities
  4. sysadmin will write a todo list for coming release
  5. review of list of release_blockers one to check if they all fit this tag
  6. trishf42 work on website content with marcomm so i18n gets things to do
  7. everyone write a mail about photos from the artwork contest
  8. obgr_seneca write a mail about artwork contest finalizing


Action items, by person

  1. obgr_seneca
    1. obgr_seneca create portal page for local communities
    2. obgr_seneca get in touch with those local communities
    3. obgr_seneca write a mail about artwork contest finalizing
  2. trishf42
    1. trishf42 work on website content with marcomm so i18n gets things to do
  3. UNASSIGNED
    1. everyone think about naming for portal page and ml
    2. sysadmin will write a todo list for coming release
    3. review of list of release_blockers one to check if they all fit this tag
    4. everyone write a mail about photos from the artwork contest


People present (lines said)

  1. ennael (117)
  2. obgr_seneca (61)
  3. marja (53)
  4. trishf42 (50)
  5. boklm (28)
  6. Stormi (21)
  7. remmy (14)
  8. sebsebseb (11)
  9. rda_ (11)
  10. ryoshu (3)
  11. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.