19:25:21 <ennael> #startmeeting
19:25:21 <Inigo_Montoya> Meeting started Mon Mar 26 19:25:21 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:25:21 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:25:33 <ennael> #chair obgr_seneca
19:25:33 <Inigo_Montoya> Current chairs: ennael obgr_seneca
19:25:41 <ennael> #topic local community management
19:25:47 <obgr_seneca> ok
19:26:06 <obgr_seneca> some time ago, I wrote a suggestion to the council ml
19:26:20 <obgr_seneca> #url https://wiki.mageia.org/en/Working_with_local_communities
19:26:39 <obgr_seneca> Some people agreed with it and none disappeared
19:27:07 <obgr_seneca> s/disappeared/disagreed/
19:27:17 <obgr_seneca> (what am I writing here?)
19:27:23 <boklm> all that disagreed disappeared ? :)
19:27:30 <trishf42> 8-)
19:27:30 <ennael> :))
19:27:30 <rda_> (got burned)
19:27:42 <obgr_seneca> Sorry...
19:27:48 <marja> obgr_seneca: np :)
19:28:02 * obgr_seneca is trying to get the connection between the keyboard and the brain back
19:28:08 <trishf42> obgr_seneca: would you like some proofreading on that page?
19:28:26 <obgr_seneca> trishf42: you can do, but it's mostly a suggestion
19:28:37 <trishf42> ok, np
19:28:53 <obgr_seneca> I would propose now, that I try and contact as many of the local communities I know about
19:29:02 <obgr_seneca> Let's say in the next two weeks
19:29:10 <marja> obgr_seneca: fine :)
19:29:13 <ennael> nice
19:29:42 <ennael> as Mageia is having second release we can say now we include fully users community
19:29:42 <obgr_seneca> It would be nice to get a mailing list but I don't know a good name...
19:29:55 <remmy> lokotoko
19:29:59 <marja> grinz
19:30:02 <ennael> outch
19:30:18 <marja> remmy: in Spanish, loco = crazy
19:30:24 <obgr_seneca> Ubuntu is using "loco" and I don't know if we should copy that name
19:30:32 <remmy> marja: All the more fitting :P
19:30:35 <Stormi> obgr_seneca: simply "communities"?
19:30:39 <sebsebseb> obgr_seneca: I have had the IRC channel for a long time, but would like to set something more proper up local communitywise for the UK in the future :).
19:30:46 <remmy> I like Stormi's suggestion
19:30:57 <ennael> well
19:31:02 <ennael> mageia is a community
19:31:05 <ennael> including local one :)
19:31:11 <marja> :)
19:31:15 <obgr_seneca> yep, that's the problem
19:31:31 <Stormi> the plural shows it's made of various parts
19:31:42 <Stormi> but I see your point
19:31:45 <ennael> mageia-locales ?
19:31:45 <rda_> fellows? folks?
19:31:46 <ennael> oups
19:31:47 <trishf42> is mageia-local too long?
19:31:48 <obgr_seneca> let's say, anybody coming up with a good name, just drop me a note somehow?
19:31:52 <sebsebseb> Ubuntu use loco to mean for Ubuntu in particular, instead of a general LUG (Linux Users Group) for example.
19:31:58 <remmy> fellowship of the cauldron
19:32:03 <trishf42> 8-)
19:32:05 <marja> remmy: nice
19:32:11 <ennael> too long
19:32:19 <trishf42> cauldroneers
19:32:23 <Stormi> or user-communities
19:32:25 <Stormi> then
19:32:26 <Stormi> :)
19:32:37 <marja> :)
19:32:49 <obgr_seneca> Stormi: I like that best till now...
19:33:01 <boklm> Stormi: I think it's not only for users
19:33:17 <ennael> rather underline local side
19:33:24 <ennael> it may include also devs
19:33:25 <remmy> groupies@
19:33:30 <ennael> :)
19:33:33 <trishf42> 8-)
19:33:39 <obgr_seneca> local@
19:33:57 <marja> obgr_seneca: good
19:34:01 <trishf42> how to differentiate? country codes won't always work
19:34:27 <obgr_seneca> trishf42: we search the name for the central ml and portal right now
19:34:36 <boklm> local-discuss@ for discussions about local communities
19:34:42 <obgr_seneca> the existing local communities already have their names
19:34:53 <trishf42> like local-discuss
19:34:57 <trishf42> that's nice
19:35:05 <obgr_seneca> mageiabr or mlo...
19:35:09 <boklm> so "local" could be the name of the team
19:35:12 <Stormi> discuss has a connotation of "discussing and doing nothing" :)
19:35:27 <Stormi> I mean, no decision power
19:35:27 <ennael> Stormi: french connotation :)
19:35:38 <ennael> latin at least :p
19:35:38 <marja> local-team ?
19:35:49 <obgr_seneca> I think the "-discuss suffix is good, where there is also a -bugs ml
19:36:02 <remmy> The local minority :P
19:36:03 <obgr_seneca> but here I would just take local@ml.mageia.org
19:36:30 <ennael> can we decide name on ML not sleep on this?
19:36:37 <obgr_seneca> and for the portal I suggested in the wiki local.mageia.org
19:36:38 <ennael> then just list what is needed to help obgr_seneca
19:36:52 <Stormi> what "locality" is that of the international forum?
19:36:53 <boklm> there could be bugs for local community, or commit mailing lists, etc ...
19:37:19 <ennael> carefull with multiplying ML
19:37:38 <ennael> it has to be clear when people looking for information about mageia
19:38:02 <ennael> (old girl speaking :p)
19:38:56 <obgr_seneca> ok
19:39:16 <obgr_seneca> let's postpone that naming discussion?
19:39:22 <Stormi> ok
19:39:23 <ennael> yep
19:39:27 <sebsebseb> yep
19:39:31 <ennael> it does not prevent to go on that topic
19:39:35 <ennael> on
19:39:54 <obgr_seneca> So I would do some work on a portal page for the local communities
19:40:27 <obgr_seneca> I would like to have a sub domain for it but we can also discuss that in the coming days on the ml
19:40:55 <obgr_seneca> Let's say, get the naming and the portal page done until the end of the week
19:41:30 <obgr_seneca> And I will try and get in touch with the local communities I know of then?
19:41:41 <trishf42> sounds good to me!
19:41:47 <sebsebseb> and me
19:41:50 <marja> yep
19:42:03 <boklm> ok
19:42:08 <ennael> ok
19:42:11 <trishf42> obgr_seneca: can you ping marcom, so we know what to add in the release announcements?
19:42:22 <obgr_seneca> trishf42: will do
19:42:27 <trishf42> thanks!
19:42:33 <obgr_seneca> until when would you need information about it?
19:42:39 <ennael> would be nice to include them in spreading mageia 2
19:42:59 <obgr_seneca> #action obgr_seneca create portal page for local communities
19:43:16 <obgr_seneca> #action everyone think about naming for portal page and ml
19:43:30 <obgr_seneca> #action obgr_seneca get in touch with those local communities
19:43:33 <obgr_seneca> ok?
19:43:36 <trishf42> obgr_seneca: maybe early next week if you can?
19:43:46 <boklm> obgr_seneca: you will send an email to discuss the naming ?
19:43:55 <obgr_seneca> trishf42: I try to
19:43:58 <obgr_seneca> boklm: will do
19:44:02 <boklm> ok
19:44:12 <trishf42> thanks obgr_seneca, just whenever you can
19:45:24 <obgr_seneca> anything to add?
19:45:30 <ennael> not for me
19:45:41 <marja> not here
19:45:43 <boklm> not for me
19:46:02 <trishf42> not for me
19:46:12 <ennael> ok
19:46:13 <sebsebseb> nope
19:46:16 <obgr_seneca> ok, next topic then? ennael your turn...
19:46:30 <ennael> #topic Mageia 2 release: overview for all teams
19:46:49 <ennael> A proposal: have this topic until release is out
19:46:55 <ennael> so be prepared for it
19:46:59 <ennael> is that ok ?
19:47:00 <marja> OK :)
19:47:01 <Stormi> ok
19:47:04 <obgr_seneca> ok
19:47:05 <trishf42> ok
19:47:41 <ennael> can we start ? marcom ? trishf42 ?
19:47:52 <trishf42> 8-) I had an idea I'd be first...
19:47:58 <ennael> :)
19:48:01 <trishf42> okay, we have 2 main tasks ongoing at the moment.
19:48:50 <trishf42> #1 is the texts for the install screens, where we're working with artwork. We should have our part done before our meeting Wednesday - don't know where artwork is exactly, but they've begun their part.
19:49:23 <trishf42> #2 is the texts for the release. We know more or less what we have to write, and we'll be doing a piratepad this week to get the main part together.
19:49:36 <trishf42> should have something for everyone to look at by next meeting.
19:49:56 <trishf42> the only other thing is: what is needed for the website? last release we did quite a few pages...
19:51:19 <rda_> nothing more than previous release
19:51:30 <rda_> maybe even less, it's up to you
19:52:14 <trishf42> I'd love it if some people would drop into the marcom meeting this week and talk with us about it.
19:52:25 <trishf42> consider yourselves invited!
19:52:28 <sebsebseb> yep that would be good :)
19:52:28 <boklm> when is it ?
19:52:38 <trishf42> Wednesday 1900 UTC
19:52:42 <boklm> ok
19:52:52 <trishf42> it's our week (we alternate with artwork)
19:53:03 <rda_> I'm afraid I have another meeting at that time, but I can try.
19:53:12 <obgr_seneca> I will try
19:53:13 <trishf42> anyway, that's where marcom is at. We've got some nice energetic people - at last! 8-)
19:53:28 <marja> :)
19:55:07 <ennael> ok
19:55:20 <ennael> sysadmin ? boklm ?
19:56:11 <boklm> ok
19:56:36 <boklm> so for sysadmin there was a meeting recently
19:56:45 <boklm> #url http://meetbot.mageia.org/mageia-sysadm/2012/mageia-sysadm.2012-03-15-20.06.html
19:58:03 <boklm> main things are :
19:58:29 <boklm> - finding new server sponsoring
19:58:35 <boklm> - setup of backups
19:58:42 <boklm> - setup of arm build system
19:58:53 <boklm> - backports setup, for release 2
19:59:08 <boklm> - setup of VMs server
19:59:21 <boklm> - mailing list migration (after release 2)
19:59:33 <boklm> - forums upgrade
20:00:26 <boklm> and I think that's all at the moment
20:00:38 <remmy> fix transifex :P
20:00:53 <marja> bugzilla upgrade ;)
20:01:03 <obgr_seneca> remmy: or replace it after release
20:01:09 <boklm> ah yes
20:01:22 <ennael> ok
20:01:24 <remmy> Yeah, notepads and a secretary would work :)
20:01:30 <ennael> what about todo list for release ?
20:02:08 <boklm> ennael: we didn't look at this yet, but we can look at todo list from previous release
20:02:52 <ennael> yep as there are many things to do in the last days
20:02:58 <boklm> yes
20:03:08 <ennael> thanks
20:03:23 <ennael> #action sysadmin will write a todo list for coming release
20:03:28 <ennael> ok
20:03:31 <ennael> triage, QA ?
20:03:55 <remmy> triage: No news... bug count is increasing
20:04:00 <marja> there are 44 release blocker bugs now
20:04:07 <marja> but a lot of work is being done
20:04:22 <remmy> Bug party (which just finished) was not as succesful as I would have liked
20:04:23 <marja> packagers are helping with each others bugs
20:04:28 <ryoshu> I think we are missing a broken deps general bug
20:04:28 <remmy> still, it brought some new blood in
20:04:45 <ennael> please one at a teim
20:04:47 <ennael> time
20:04:51 * ennael loosing her brain
20:05:14 <marja> although it seemed not much was done, there has been progress on several release blocker issues
20:05:47 <marja> several wireless issues were or are being solved
20:06:06 <marja> remmy: you continue :)
20:06:19 <remmy> I'm done, thanks :)
20:07:41 <ennael> ok about this list of release_blocker bugs
20:07:48 <ennael> we have some work to do on this
20:08:05 <ennael> are they all release blocker really ?
20:08:20 <ennael> shall we postpone release if list is too mlong
20:08:22 * marja unblocked only one
20:08:41 <marja> ennael: yes, please
20:09:10 <remmy> I have the feeling we can't make the few people we have work much harder than they already do
20:09:26 <ennael> sure
20:09:46 <remmy> And yes, we do need to review the status of the blockers, but also the other way around... see if we are missing any.
20:09:52 <obgr_seneca> I think 1095 is not really a blocker
20:09:57 * ennael will have a look also on release_blocker
20:10:05 <ennael> would be nice people also here have a look
20:10:14 <ennael> if any doubt speak about it on ML
20:10:19 <marja> OK
20:10:36 * obgr_seneca just changed 1095 to "high"
20:10:42 <ennael> release_blocker can be somtimes quite subjective
20:11:07 <ennael> also if there is no feedback for a while it should be dicreased
20:11:14 <marja> OK
20:12:00 <ennael> would be nice to have a forst review for packagers meeting
20:12:48 <Stormi> I don't know if it's a good idea, but maybe some kind of posts to the -dev ML "one day one release_blocker"...
20:12:48 <marja> 2844?
20:13:04 <ennael> Stormi: can help people to focus on
20:13:38 <ennael> marja: not release blocker for me
20:13:49 <marja> I'll change that :)
20:14:08 <obgr_seneca> I see a few, that should be discussed, no blockers in my eyes
20:14:11 <ennael> so just do not hesitate to ask people
20:14:22 <ennael> the point is not to change priority on all of them :)
20:14:31 <ennael> but having real release blockers one
20:15:07 <obgr_seneca> yep, I will write mails about them, but I would prefer not to discuss all 44 right now...
20:15:14 <ennael> nope :)
20:15:21 <marja> yep, and also look at maybe missed real release blockers
20:15:37 <ennael> #action review of list of release_blockers one to check if they all fit this tag
20:16:02 <ennael> i18n team .
20:16:04 <ennael> ?
20:16:08 <ennael> obgr_seneca: .
20:16:11 <ennael> raaa
20:16:13 <ennael> obgr_seneca: ?
20:16:18 <obgr_seneca> i18n is waiting for website content to translate
20:16:37 <trishf42> obgr_seneca: is that marcom you're waiting on?
20:16:46 <obgr_seneca> and we have to find some fix/replacement for tx, but that can wait till after the release
20:17:05 <obgr_seneca> trishf42: mostly yes
20:17:10 <trishf42> okay, noted
20:17:25 <obgr_seneca> I think there has something to be done by rda/me after you finished the contents
20:17:35 <trishf42> okay
20:17:44 <trishf42> we'll get on it this week
20:17:50 <obgr_seneca> to bring it into the localizable form we use on the website
20:17:56 <trishf42> can someone do me an action?
20:18:22 <obgr_seneca> #action trishf42 work on website content with marcomm so i18n gets things to do
20:18:28 <trishf42> 8-) thanks
20:18:32 <sebsebseb> oh ok at that
20:18:43 <ennael> obgr_seneca: anything else ?
20:18:52 <obgr_seneca> nothing right now
20:19:01 <ennael> docteam ?
20:19:28 <marja> we are not progressing as much wiht the help files as we had hoped
20:19:37 <marja> but there is also some confusion...
20:19:58 <marja> because despite the license issue that came up...
20:20:12 <marja> the help files were added to Mga2b2...
20:20:46 <marja> that gave the impression it wouldn't be a disaster if we wait with starting from scratch till after 2 stable
20:21:10 <ennael> well we did get this information in time
20:21:14 <marja> but apart from that, we are still learning about the missing anchors
20:21:32 <ennael> if such thing happens again please mail council and shout
20:21:47 <marja> which thing?
20:22:00 <ennael> issues like licenses
20:22:08 <marja> OK
20:22:30 <ennael> people are quite overloaded and may not pay attention about other ML/teams
20:22:36 <marja> OK
20:23:09 <ennael> web ? rda_ ?
20:23:54 <rda_> no real status yet. I'm preparing a new nav and a new home page, but that's still early.
20:23:56 <marja> ennael: so is it OK to continue with the Mdv help as basis for now, or not?
20:24:04 <rda_> without contents, it does not go much ahead.
20:25:59 <ennael> see action for trishf42
20:26:06 <trishf42> 8-)
20:26:12 <ennael> ok anything else to add ?
20:26:14 <Stormi> o/
20:26:19 <ennael> yep
20:26:19 <trishf42> rda_: please ping marcom for what you need
20:26:47 <obgr_seneca> rda_: and ping me if I can help
20:27:54 <Stormi> for QA team, upgrade tests have begun (Mageia 1 to cauldron)
20:28:20 <rda_> trishf42: obgr_seneca yep
20:28:35 <Stormi> it's a bit early to give results already, but of course bugs go to bugzilla
20:28:40 <ennael> ok
20:29:08 <Stormi> I think we should ask for help outside team, but do you think we should wait for RC for that?
20:29:20 <Stormi> since several bugs have been fixed since beta 2
20:29:47 <ennael> we can ask on ML
20:29:55 <ennael> tests can be done using network
20:30:04 <marja> :)
20:30:37 <Stormi> yes, if the mirror doesn't change too much or we use a dedicated QA mirror that syncs only once a day
20:31:24 <Stormi> out of topic, do you want a report about elections?
20:31:50 <Stormi> (can be done on ML too)
20:34:14 <Stormi> Since no one answers I'll give some piece of information :) So, only coincoin applied for team leader, and only me for deputy, so I think the results will not be hard to infer :)
20:34:27 <marja> :)
20:34:32 <ennael> ok
20:34:43 <ennael> anything else to add on that topic ?
20:36:04 <ennael> I guess no then :)
20:36:08 <marja> ennael: sorrym
20:36:08 <ennael> other topic ?
20:36:10 <marja> h
20:36:14 <marja> no
20:36:24 <obgr_seneca> not for me
20:36:32 <obgr_seneca> enough to do for me for now :)
20:36:34 <marja> ennael: I still don't know whether we can use the Mdv help for now or not
20:36:47 <trishf42> I wanted to ask, is there time to add a sound scheme before release?
20:36:57 <trishf42> 8-) sorry, that's two
20:37:41 <sebsebseb> yep someone is working on a sound scheme
20:37:53 <ennael> marja: is it open source license ?
20:38:20 <marja> ennael: boklm called it "proprietary"
20:38:52 <marja> ennael: it isn't cc-by-sa or comparible
20:39:05 <ennael> so ?
20:39:06 <rda_> marja: so we can't use it
20:39:12 <ennael> that's it
20:39:21 <marja> ennael: OK, then we start from scratch
20:39:28 <ennael> I guess it was already discussed some time ago
20:39:30 <ryoshu> http://svnweb.mageia.org/soft/drakx-installer-help/trunk/COPYING?view=markup license!
20:39:55 <marja> ennael: yes, but what confused was, that it got into Mgab2b anyway
20:40:13 <ennael> as I said... people overloaded
20:40:16 <ennael> shout !
20:40:34 <marja> ennael: np .... I'll learn to shout
20:40:45 <ennael> on my side I thought it was rewritten doc
20:41:06 <ennael> can we close the meeting ?
20:41:10 <marja> yep
20:41:17 <ennael> still some people to kill ? :)
20:41:21 <trishf42> sure (I can ask my question outside it)
20:41:22 <marja> lol
20:41:24 <trishf42> 8-)
20:41:40 <ennael> oups
20:41:44 <ennael> sorry trishf42
20:41:48 <trishf42> np
20:41:50 <ennael> but I guess sebsebseb answered
20:42:00 <ennael> you need to communicate in com team :)
20:42:02 <trishf42> no, he's just looking over my shoulder
20:42:06 <ennael> (sorry was too big :p)
20:42:20 <trishf42> is there time? or does it have to wait for M3?
20:42:37 <ennael> let say 1 week
20:42:38 <trishf42> bc Max can't be here, we wanted to ask on his behalf
20:42:47 <ennael> ok go on then
20:42:51 <trishf42> okay, with the installer screens the sound scheme?
20:42:56 <ennael> yep
20:42:58 <rda_> well, do you have a preview of the sound scheme too?
20:43:05 <trishf42> 8-) thanks, that's all we needed
20:43:06 <sebsebseb> the sound scheme, a long in sound, and shut down, and that kind of thing
20:43:20 <trishf42> sebsebseb: she knows...
20:43:20 <sebsebseb> rda_: I asked Donald for one recently on the artwork team mailing list, his friend is making it
20:43:29 <ennael> would have been nice to propose it before
20:43:40 <ennael> at least council should review it when it's done
20:43:52 <ennael> better to have more feedbacks
20:43:54 <obgr_seneca> one more thing comes to my mind
20:43:59 <sebsebseb> it was mentioned on the mageia discuss mailing list quite a while ago, but I didn't know untill recently that someone had been actually working on one
20:44:01 <rda_> that's why it would be good to have intermediary releases too
20:44:17 <ennael> ?
20:44:32 <obgr_seneca> #action everyone write a mail about photos from the artwork contest
20:44:36 <trishf42> if it's ready enough, we can get them to put it out for comment
20:44:41 <ennael> obgr_seneca: yep :)
20:44:45 <obgr_seneca> so we can finally have winners
20:44:48 <ennael> trishf42: yes
20:44:51 <ryoshu> I have got a small question, whe there wasn't planned a RC2 release?
20:44:53 <ennael> obgr_seneca: yes
20:44:54 <trishf42> obgr_seneca: argh
20:45:09 <obgr_seneca> #action obgr_seneca write a mail about artwork contest finalizing
20:45:13 <boklm> marja: for doc, I think it needs to be rewritten without using the mdv documentation, as it's not free
20:46:36 <ennael> thanks obgr_seneca
20:46:44 <marja> boklm: thx...... is it OK if I mail you tomorrow about something related?
20:47:04 <boklm> marja: ok
20:47:09 <marja> boklm: thx :)
20:47:33 <ennael> did we foget other things ?
20:47:46 * obgr_seneca hopes not
20:47:50 <ennael> :)
20:47:56 * trishf42 is not awake enough to tell
20:48:07 <ennael> ok let close that meeting before some people find some
20:48:13 <marja> some things are good to forget :รพ
20:48:18 <ennael> #endmeeting