#mageia-meeting Meeting

Meeting started by ennael at 20:17:36 UTC (full logs).

Meeting summary

  1. beta2 short review (ennael, 20:19:43)
  2. mageia 2 artwork (ennael, 20:25:32)
    1. ACTION: obgr_seneca send a mail with the three favourite graphics in the morning (obgr_seneca, 20:45:15)

  3. board election (ennael, 20:47:13)
    1. boklm and obgr_seneca will join Mageia.Org board (ennael, 20:58:41)
    2. ACTION: board will have to organize elections for internal roles (ennael, 21:00:37)

  4. gsoc status (ennael, 21:01:49)
  5. PA vs version freeze (ennael, 21:10:09)
    1. we will push pulseaudio through version freeze for beta2 with the option to revert before rc (obgr_seneca, 21:29:31)
    2. ACTION: pulseaudio review is planned for 26/03 (ennael, 21:30:27)


Meeting ended at 21:31:58 UTC (full logs).

Action items

  1. obgr_seneca send a mail with the three favourite graphics in the morning
  2. board will have to organize elections for internal roles
  3. pulseaudio review is planned for 26/03


Action items, by person

  1. obgr_seneca
    1. obgr_seneca send a mail with the three favourite graphics in the morning
  2. UNASSIGNED
    1. board will have to organize elections for internal roles
    2. pulseaudio review is planned for 26/03


People present (lines said)

  1. ennael (116)
  2. obgr_seneca (49)
  3. marja (35)
  4. coling (25)
  5. coincoin (22)
  6. trishf42 (19)
  7. tmb (13)
  8. boklm (11)
  9. leuhmanu (5)
  10. Inigo_Montoya (4)
  11. Stormi (3)


Generated by MeetBot 0.1.4.