20:17:36 <ennael> #startmeeting
20:17:36 <Inigo_Montoya> Meeting started Mon Mar 12 20:17:36 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:17:36 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:17:48 <ennael> #chair obgr_seneca
20:17:48 <Inigo_Montoya> Current chairs: ennael obgr_seneca
20:18:51 <ennael> hi all
20:18:59 <marja> hi :)
20:19:03 <ennael> ok so we will try to make it short as beta2 is also in progress
20:19:18 <ennael> I will start with a short point on this
20:19:43 <ennael> #topic beta2 short review
20:20:02 <ennael> so DVDs isos are being tested at the moment
20:20:11 <ennael> no major pb for now (crossing fingers)
20:20:32 <obgr_seneca> :)
20:20:34 <marja> good :)
20:20:37 <ennael> tmb is working hard on live CDs and we hope to have it for this release
20:20:48 <marja> nice
20:20:55 <ennael> last major bug is about vbox but tmb mentionned it was nearly done
20:21:56 <ennael> beta 2 is planned for thursday
20:22:06 <ennael> hi trishf42
20:22:12 <obgr_seneca> hi trishf42
20:22:18 <marja> trishf42: hi :)
20:22:24 <obgr_seneca> the person to write the announcement :)
20:22:24 <trishf42> hi!
20:22:29 <ennael> yep :)
20:22:33 <trishf42> sorry - must have tea in the early morning before attempting to make sense
20:22:43 <trishf42> what announcement?
20:22:45 <ennael> I will open blog post
20:22:50 <ennael> about beta2
20:22:52 <trishf42> ok
20:23:39 <ennael> anything else to add on beta2 ?
20:24:40 <leuhmanu> nop
20:24:54 <marja> no
20:25:12 <ennael> ok
20:25:16 <obgr_seneca> not from me
20:25:19 <ennael> next topic then :)
20:25:32 <ennael> #topic mageia 2 artwork
20:25:46 <ennael> topic is a bit more generic to include all artwork
20:25:57 <ennael> so we have to decide about artwork contest
20:26:11 <ennael> and also check all the rest of artwork to be included in mageia2
20:26:33 <ennael> I noticed some fights maybe between marcom and artwork
20:27:15 <ennael> trishf42: any clue on this ?
20:27:16 <obgr_seneca> I didn't follow that artwork marcomm conflict closely
20:27:21 <obgr_seneca> what's going on there
20:27:36 <ennael> one sure thing is we need more coordination between both team
20:29:18 <trishf42> We're getting it worked out; it isn't a fight yet, and it shouldn't degenerate into one (I hope).
20:29:26 <ennael> ok better then :)
20:29:40 <ennael> would be nice to find a way to coordinate efforts
20:29:56 <ennael> artwork cannot go without marcom and contrary is also true
20:29:59 <trishf42> yes - more co-ordination, for sure. marcom has been a bit up in the air - new people, me in new timezone and adjusting, but we'll get there
20:30:08 <ennael> ok :)
20:30:51 <obgr_seneca> maybe we should also talk to TeaAge and Max about artwork
20:31:09 <ennael> at least to organize work
20:31:17 <obgr_seneca> teaage is away now for a long time and I have the feeling artwork is drifting without leader
20:31:38 <ennael> what about grouping artwork and marcom for now ?
20:31:45 <obgr_seneca> for now ok
20:31:57 <obgr_seneca> in general I would rather keep the separate
20:32:19 <ennael> sure but for now it needs to be improved until release
20:32:50 <obgr_seneca> trishf42: what do you think
20:33:06 <obgr_seneca> and does anyone else follow us or is everyone gone for a drink?
20:33:21 <coincoin> who will coordinate this team? trishf42?
20:33:21 <ennael> or to sleep
20:33:24 <marja> I don't know enough about those teams
20:33:30 <ennael> I would go for trishf42
20:33:34 <trishf42> How about, we talk about it within the teams, and come back to council with suggestions? I don't feel very comfortable with
20:33:34 <coincoin> or eating Nutella wit a spoon O:-)
20:33:54 <trishf42> council deciding and telling us from on high... as I'm sure you imagine...
20:34:27 <trishf42> sorry - I'm reading through the overnight marcom emails (must get up even earlier on meeting days, damn)
20:34:36 <obgr_seneca> trishf42: ok
20:34:37 <ennael> well whatever the decision, imho current situation is not manageable
20:34:55 <ennael> we need to have temporary organization until final release
20:34:55 <obgr_seneca> let's ask them first ant tell them our decision later :D
20:35:15 <trishf42> obgr_seneca: :P
20:35:16 <ennael> yep
20:36:03 <ennael> would be nice as soon as it's available to propose artwork to council
20:36:03 <trishf42> We'll have artwork sorted for you shortly. This that's happening is the healthiest marcom has been since the devs drove Yorick off; don't knock it!
20:36:36 <trishf42> we're meeting on Wednesday (artwork/marcom), we'll have something by then at the latest.
20:36:44 <ennael> great
20:36:46 <ennael> thanks trishf42
20:38:01 <ennael> trishf42: " the devs drove Yorick off" ?
20:38:24 <obgr_seneca> trishf42: when is that meeting?
20:38:38 <trishf42> It's old history...  but it killed marcom stone dead for quite a while.
20:38:44 <coincoin> obgr_seneca: on Wednesday (/me runs)
20:38:45 <Stormi> hi, sorry for being late, here are the matches (just came back from Dijon)
20:38:51 <trishf42> Wednesday night (Thursday morning my time)
20:38:54 <ennael> trishf42: oh I remember indeed
20:38:56 <trishf42> hey Stormi
20:39:05 <coincoin> hello Stormi
20:39:28 <marja> Stormi: hi
20:39:34 <obgr_seneca> hi Stormi
20:39:38 <ennael> so
20:39:45 <ennael> now contest...
20:40:07 <trishf42> is wednesday too late (I hope not... it might take until then to get everyone feeling like work)
20:40:11 <trishf42> ?
20:40:16 <ennael> trishf42: it's ok
20:41:48 <ennael> so contest now
20:42:08 <ennael> while choosing pictures should be ok we have to hurry on graphics
20:42:25 <ennael> as integration will need time
20:42:33 <obgr_seneca> Did anyone count the votes?
20:43:08 <trishf42> Can I say: I'm happy to go with what everyone else chooses - I have looked at them all, and I'd be better off choosing 5 I don't like, because there are so many good ones.
20:44:19 <ennael> hum looks like it has not been done
20:44:33 <ennael> ok  I will mail tonight with a brief review about it
20:44:44 <obgr_seneca> I can count the votes and send an email with the three favourite ones tommorow?
20:44:55 <ennael> oh go for it then :)
20:45:04 <marja> obgr_seneca: thx :)
20:45:09 <ennael> thanks obgr_seneca
20:45:15 <obgr_seneca> #action obgr_seneca send a mail with the three favourite graphics in the morning
20:46:07 <ennael> ok
20:46:13 <ennael> anything else on that topic ?
20:46:21 <marja> not here
20:46:44 <coincoin> nop
20:47:01 <ennael> ok
20:47:13 <ennael> #topic board election
20:47:46 <ennael> ok so we have 2 sits available and 2 candidates
20:48:17 <ennael> boklm and obgr_seneca
20:49:42 <obgr_seneca> so, in fact we don't need any election
20:49:56 <ennael> well it was proposed to answer by mail
20:49:56 <coincoin> for now, ppl seems in love for both of them. So do I! :)
20:50:01 <obgr_seneca> but I would prefer to at least have some kind of acclamation
20:50:10 <coincoin> obgr_seneca: :)
20:50:24 * ennael takes matches to acclam obgr_seneca
20:50:29 <marja> grinz
20:50:44 <marja> obgr_seneca: I agree with you :)
20:50:50 <obgr_seneca> every board memeber should have some kind of democratic basis, not just being the only one, that was there
20:51:21 <ennael> ?
20:51:31 <coincoin> \o_ Oliver \\o \o/
20:52:17 <obgr_seneca> well, it feels weird, not to be elected but just filling a whole, because noone else was there
20:52:21 <obgr_seneca> coincoin: :D
20:52:24 <Stormi> I knew my matches would be useful
20:52:26 <marja> when we have approved of the candidates, they have a stronger position in the board
20:53:25 <trishf42> it's about the rules of the association. If we have elected them according to the rules, it's lawful and official. If not, not. What are the rules??
20:53:25 * Stormi votes for boklm and obgr_seneca
20:54:03 * marja too, votes for both obgr_seneca and boklm
20:54:12 <ennael> obgr_seneca: well it's life. we cannot change it and we cannot force people to apply
20:54:20 * ennael votes for boklm and obgr_seneca
20:54:45 <obgr_seneca> ennael: yes, I know, but it feels like a politician....
20:55:00 <obgr_seneca> being voted on by the own party without competition :/
20:55:27 * coincoin votes for obgr_seneca and boklm
20:55:31 <ennael> we can fight if you want
20:55:35 <ennael> come come !
20:55:46 <obgr_seneca> ennael: :D
20:55:53 * tmb votes for boklm and obgr_seneca too
20:56:43 <marja> leuhmanu: do you mind to vote?
20:56:44 * leuhmanu votes for obgr_seneca and boklm
20:56:51 <marja> you're fast ;)
20:56:56 <coincoin> :)
20:57:02 <coincoin> leuhmanu is a bot
20:57:04 <obgr_seneca> ok, you got me
20:57:07 <marja> coincoin: no
20:57:14 <marja> :)
20:57:42 <marja> obgr_seneca: do you have enough votes, or shall we ping some more voters?
20:57:56 <coincoin> obgr_seneca: why not candidating for French Election this year?! I'm sure you will be elected without any problem :�
20:58:09 <ennael> ok so let's validate this
20:58:19 <marja> ok :)
20:58:21 <obgr_seneca> I would rather foir the German ones next year to end Merkel...
20:58:27 <marja> grinz
20:58:30 <leuhmanu> :)
20:58:41 <ennael> #info boklm and obgr_seneca will join Mageia.Org board
20:59:28 <ennael> anything else on that point ?
20:59:44 <ennael> now board will need to have some elections for internal roles
21:00:37 <ennael> #action board will have to organize elections for internal roles
21:00:48 <ennael> anything else ?
21:00:56 <marja> nop
21:01:14 <coincoin> not for me
21:01:15 <obgr_seneca> nope
21:01:22 <tmb> what to do about PA ?
21:01:32 <obgr_seneca> PA?
21:01:35 <ennael> tmb: wait we have gsoc before
21:01:42 <tmb> ennael: ok
21:01:49 <ennael> #topic gsoc status
21:01:56 <ennael> boklm: ?
21:02:37 <boklm> yes
21:02:57 <ennael> can you give us information about it ?
21:03:04 <boklm> so application for mageia was sent last week
21:03:27 <boklm> this week : "Google program administrators review organization applications"
21:03:47 <boklm> and we should know on friday if mageia is accepted in the list of mentoring organisations
21:04:03 <boklm> #url http://www.google-melange.com/gsoc/events/google/gsoc2012
21:04:11 <ennael> any url for mageia ?
21:04:28 <boklm> #url https://wiki.mageia.org/en/SummerOfCode2012
21:04:37 <ennael> thanks
21:05:00 <ennael> thanks for closing this in time
21:05:51 <ennael> let see now what will happen
21:05:56 <ennael> anything to add ?
21:06:30 <boklm> not for me
21:06:46 <ennael> ok
21:06:47 <boklm> I think we should plan a blog post on friday, if mageia is accepted, to ask for students
21:06:53 <ennael> yep sure
21:06:57 <ennael> boklm: want to do it ?
21:07:03 <coincoin> on Friday? won't it hide beta2?
21:07:03 <boklm> I can do it
21:07:20 <ennael> coincoin: can be done saturday or sunday
21:07:33 <ennael> but I've heard boklm will not be there next week
21:07:58 <coincoin> I think it will be better on sunday or monday yes. perhaps boklm can write it and we will publish it no?
21:08:02 <coincoin> my2cts
21:08:08 <ennael> 22:06 < ennael> coincoin: can be done saturday or sunday
21:08:17 <boklm> saturday or sunday is ok
21:08:23 <ennael> the point was just to make it ready
21:08:24 <coincoin> <ennael> but I've heard boklm will not be there next week
21:08:24 <coincoin> :p
21:08:29 <coincoin> ouki
21:08:34 * boklm will be away next week, but maybe have internet connection on evenings
21:08:40 <ennael> ok
21:08:42 <ennael> anyway
21:08:46 <ennael> next topic ?
21:09:19 <marja> tmb?
21:09:49 <tmb> so... what should we do about PulseAudio ?
21:09:59 <ennael> wait
21:10:09 <ennael> #topic PA vs version freeze
21:10:09 <obgr_seneca> could you give a short explanation?
21:10:20 <obgr_seneca> I saw some mails, but didn't read all
21:12:05 <tmb> Well, basically Colin would like to push PA v2 for Mageia 2 as it can use features in 3.3 series kernels for better audio support with hotplugging
21:12:24 <coling> Yup
21:12:33 <coling> It relates to audio jack detection.
21:12:38 <coling> i.e. when you plugin headphones.
21:13:05 <coling> (not real hotplugging - not in terms of e.g. USB devices - although it does touch on HDMI jack sensing too)
21:13:16 <tmb> But it still is not final code, comes late (after freeze) and so on...
21:13:34 <coling> tmb, Yup, I can't argue with that, but it will be final code when we release.
21:13:41 <obgr_seneca> well, would we be able to revert, if there are major problems?
21:13:41 <coling> Of that I'm quite certain.
21:13:48 <coling> obgr_seneca, Yup.
21:14:24 <coling> If it's totally and utterly unusable (very unlikely) and cannot be fixed (even less likely), it could be reverted for the rc without any siginificant problem IMO.
21:14:48 <coling> It would certainly make my job a lot easier.
21:15:03 <tmb> and if we do it, it would be good to have on beta2, but on the other hand it may screw the beta2 isos that already have been tested...
21:15:27 <ennael> nope I have to sync again local repo
21:15:30 <obgr_seneca> it's only three days for the beta2...
21:15:35 <coling> As if I can't use Cauldron to test PA (which is what I normally do) I'll have to try and dig out lots of h/w myself and spend a lot more time personally on PA stuff than normal. As this period coincides with Mga period I'll obviously have to spend extra time not doing mga specific stuff.
21:15:35 <ennael> as we have many fixes coming
21:16:22 <tmb> ennael: well, the thing I was thinking about is not the resync part, but will something else on the isos break ?
21:16:54 <obgr_seneca> so if it's possible to try it for beta2 with the option to revert before the rc, if it doesn't wotk?
21:17:01 <tmb> coling: what about the api, will it break stuff (or need rebuilds of stuff)
21:17:07 <ennael> I would rather go for beta2
21:17:11 <ennael> now or never imho
21:17:20 <coling> tmb, nope API is compatible.
21:17:39 <coling> Yup, i'd say now or never too.
21:18:10 <tmb> the other problem with a big change like this is the "version freeze discussion"
21:18:21 <obgr_seneca> :/
21:18:24 <coling> tmb, to be honest, that's the thing I'm more afraid of.
21:18:33 <coling> tmb, from the technical point, I'm not worried.
21:19:06 <marja> coling: how many bugs would this solve (and prevent)?
21:19:06 <coling> tmb, As I'll be doing the upstream work regardless (getting it into mga2 only reduces my workload as I get good feedback from more people)
21:19:43 <coling> tmb, so the real problem, IMO, is political
21:19:50 <coling> marja, our old favourite #225
21:20:10 <coling> marja, basically people having to adjust settings manually every time they plug headphones in.
21:20:24 <obgr_seneca> I'm not enough of a tecnical insider to decide here
21:20:26 <coling> Something that "just works" on ubuntu since their last release.
21:20:34 <marja> and a lot of them... if I remember well
21:20:37 <coling> (which is always going to be a compartison)
21:20:48 <coling> *comparison
21:21:58 <marja> and I know of someone who had to use windows because his headphone didn't work in Mageia
21:22:48 <tmb> anyway, thinking on Mageia 2 support lifetime, I do think we should go for it for beta2 (and pray for the best)
21:22:53 <marja> though I'm not sure it was the same issue... but it is something that should work
21:23:20 <obgr_seneca> we should perhaps explain it on the ml though
21:23:32 <obgr_seneca> because of the political fallout...
21:24:30 <ennael> yep
21:24:46 <ennael> decision has to be taken now
21:24:55 <marja> I'm for it
21:25:09 * obgr_seneca too (I think)
21:25:56 <coincoin> I'm for it too (like our new board member Sir Oliver!)
21:26:11 <marja> grinz
21:26:19 * obgr_seneca is looking for my lighter
21:26:26 <ennael> :)
21:26:31 <obgr_seneca> better then matches
21:26:50 <tmb> so I'm for it with the option to revert for rc1 if needed
21:27:04 <marja> of course
21:27:05 <leuhmanu> I'am ok with that
21:27:06 <obgr_seneca> tmb: yep!
21:27:18 <ennael> let say we review it on 26th
21:27:25 <marja> fine
21:27:28 <ennael> 2 weeks from now
21:27:40 <ennael> and we check potential issues if there are
21:27:45 <ennael> is that ok ?
21:27:51 <obgr_seneca> yes
21:27:59 <ennael> coling: ok ?
21:28:01 <tmb> yep
21:28:03 <marja> yep
21:28:06 <ennael> we will need you to be available
21:28:26 <coling> ennael, do you even need to ask? :)
21:28:49 <marja> coling: you might go snowboarding in the Himalaya ;)
21:28:50 <ennael> well better to write it :)
21:29:00 <coling> marja, sadly not. No more holidays for me this year.
21:29:06 <marja> ouch
21:29:13 <coling> ennael, yeah of course. Yes I am happy with this.
21:29:25 <coling> And I will revert if I cannot fix any bugs reported.
21:29:31 <obgr_seneca> #info we will push pulseaudio through version freeze for beta2 with the option to revert before rc
21:29:44 <ennael> #action pulseaduio will be updated and break version freeze to provide new functionnalities and fix old bugs
21:29:48 <ennael> argh
21:29:52 <ennael> #undo
21:29:52 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x85f81cc>
21:29:58 <ennael> obgr_seneca: my lord :)
21:30:09 <obgr_seneca> my lady :)
21:30:13 <marja> :)
21:30:27 <ennael> #action pulseaudio review is planned for 26/03
21:30:35 <ennael> obgr_seneca: this will never happen again :p
21:30:47 <obgr_seneca> I aim to please
21:30:57 <ennael> :)
21:31:06 <ennael> ok anything else to add for tonight ?
21:31:14 <obgr_seneca> or can we close?
21:31:36 <leuhmanu> nop we can go sleeping
21:31:39 <coincoin> ok for me
21:31:43 <marja> nothing to add here
21:31:47 <coincoin> s/sleeping/eat/
21:31:53 * ennael going back to isos
21:31:58 <ennael> #endmeeting