#mageia-meeting Meeting

Meeting started by ennael at 20:06:00 UTC (full logs).

Meeting summary

  1. Short review for Beta 1 (ennael, 20:06:49)
    1. ACTION: beta 1 will be released on time including only dvds (ennael, 20:14:18)
    2. live cds will be uploaded as soon as ready maybe in 1 week (ennael, 20:14:37)
    3. dual cd should be released in coming week (ennael, 20:18:32)
    4. non-free cd needs some more inputs from tmb and we may ask tv for help in detection in installer (ennael, 20:19:02)
    5. ACTION: doc team will work on documentation for boot iso (free and non free) (ennael, 20:22:15)
    6. ACTION: rda_ will update web site for beta 1 (ennael, 20:25:42)

  2. DuckDuckGo (ennael, 20:27:24)
    1. ACTION: DuckDuckGo will (ennael, 21:02:18)
    2. tmb ennael rda_ marja obgr_seneca boklm to test duckduckgo for 1 week (misc, 21:02:21)
    3. ACTION: ennael will mail DuckDuckGo to let them know about this test week (ennael, 21:06:17)

  3. Planning and process for elections (ennael, 21:07:01)
    1. ACTION: obgr_seneca fix typo "of ditsro sysadmins" (obgr_seneca, 21:11:35)


Meeting ended at 21:37:50 UTC (full logs).

Action items

  1. beta 1 will be released on time including only dvds
  2. doc team will work on documentation for boot iso (free and non free)
  3. rda_ will update web site for beta 1
  4. DuckDuckGo will
  5. ennael will mail DuckDuckGo to let them know about this test week
  6. obgr_seneca fix typo "of ditsro sysadmins"


Action items, by person

  1. ennael
    1. ennael will mail DuckDuckGo to let them know about this test week
  2. obgr_seneca
    1. obgr_seneca fix typo "of ditsro sysadmins"
  3. rda
    1. rda_ will update web site for beta 1
  4. rda_
    1. rda_ will update web site for beta 1
  5. UNASSIGNED
    1. beta 1 will be released on time including only dvds
    2. doc team will work on documentation for boot iso (free and non free)
    3. DuckDuckGo will


People present (lines said)

  1. ennael (96)
  2. rda_ (56)
  3. obgr_seneca (51)
  4. misc (49)
  5. marja (34)
  6. tmb (23)
  7. coincoin (11)
  8. boklm (10)
  9. Inigo_Montoya` (4)
  10. leuhmanu (1)
  11. rda (0)


Generated by MeetBot 0.1.4.