20:06:00 <ennael> #startmeeting
20:06:00 <Inigo_Montoya`> Meeting started Mon Feb 20 20:06:00 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:00 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:14 <ennael> #chair rda,obgr_seneca
20:06:14 <Inigo_Montoya`> Current chairs: ennael obgr_seneca rda
20:06:38 <ennael> ok first topic
20:06:49 <ennael> #topic Short review for Beta 1
20:07:12 <ennael> so dvd isos are in progress
20:07:42 <obgr_seneca> I'd say if we get libreoffice to install on all des and all languages they are ok
20:07:43 <ennael> we did have some annoying bugs or strange behaviour but it should be fixed before tomorrow evening
20:07:49 <ennael> yep
20:08:10 <ennael> thanks to all people who took time for tests
20:08:28 <ennael> was quite efficient even if we were not that much
20:08:54 <ennael> tmb: want to speak about live cds ?
20:09:04 <tmb> ok
20:10:01 <tmb> well, first off they will be ~1 week late as I only had time to start working on them last night
20:11:13 <tmb> initial set buildt and boots, but drops to dracut emergency shell, so I miss a little code to start the squashfs image...
20:12:01 <tmb> I have some ideas, so it might be "simple" to solve, but I dont want to promise too much yet...
20:12:21 <ennael> ok
20:12:32 <tmb> I'll try to ping blino too if he is available to see what he thinks of my ideas...
20:12:34 <misc> ennael: still eating, come in 10 minutes
20:12:42 <tmb> that's about it for now...
20:12:49 <ennael> so as for alpha3 we can release with dvds and wait for live cds
20:12:57 <obgr_seneca> as long as we announce it properly, I think, that's ok
20:13:02 <ennael> we can release them as soon as they are available
20:13:17 <tmb> yep
20:13:21 <obgr_seneca> and we should say something about being sorry for not releasing alpha3 life cds
20:13:34 <ennael> life cds :)
20:13:41 <ennael> phew great target :)
20:13:48 <obgr_seneca> s/life/live/
20:13:54 <obgr_seneca> :D
20:13:59 <marja> :)
20:14:18 <ennael> #action beta 1 will be released on time including only dvds
20:14:31 <tmb> ennael: what about dual iso ?
20:14:37 <ennael> #info live cds will be uploaded as soon as ready maybe in 1 week
20:14:46 <obgr_seneca> yep, people ask for it
20:14:48 <ennael> dual iso needs some more work
20:14:52 <ennael> testing is in progress
20:15:06 <ennael> erwan had to modify isolinux conf because of syslinux 4
20:15:16 <ennael> and I had no time to help him in bcd
20:15:23 <ennael> so it should be done in coming week
20:15:31 <obgr_seneca> tmb: you did play arround with a nonfree extra cd
20:15:38 <obgr_seneca> anything on that?
20:15:57 <obgr_seneca> as we do have an annoying bug with missing radeon firmware
20:16:16 <tmb> obgr_seneca: nope. it's easy to build the iso, but I need the installer to detect it too
20:16:47 <obgr_seneca> sorry can't help there due to missing knowledge
20:17:12 <tmb> depending on how livecds work out I might be able to work on it
20:17:23 <ennael> tmb: maybe we can ask titi to work on this ?
20:17:25 <ennael> to help you
20:17:54 <obgr_seneca> we can describe a workarround in errata: configuring vesa in installer helps, we tested it today
20:18:10 <tmb> ennael: yep, as soon as I can test a little so we can see what is really needed...
20:18:15 <ennael> ok
20:18:32 <ennael> #info dual cd should be released in coming week
20:19:02 <ennael> #info non-free cd needs some more inputs from tmb and we may ask tv for help in detection in installer
20:19:43 <tmb> but one thing... we should make people aware of the boot-nonfree iso too
20:20:17 <tmb> that one can help some users doing netinstall
20:20:25 <ennael> yep
20:20:35 <ennael> so it would need some documentation
20:21:18 <tmb> yep
20:21:24 <ennael> doc team ?
20:21:32 <obgr_seneca> marja: ?
20:21:44 <marja> yep, we can work on that
20:22:05 <ennael> #action doc team will work on documention for boot iso (free and non free)
20:22:10 <ennael> #undo
20:22:10 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x850db2c>
20:22:15 <ennael> #action doc team will work on documentation for boot iso (free and non free)
20:22:43 <obgr_seneca> marja: I should spend some more time for work, but I will try to help :/
20:23:53 <ennael> still we need to update web site
20:23:55 <ennael> rda_: ?
20:24:00 <marja> obgr_seneca: I'll try such an iso, if I run into problems I'll ask you for help.... IIUC it is traditional installer
20:24:12 <obgr_seneca> yep
20:24:28 <rda_> ennael: yep, working on it this evening and tomorrow
20:24:39 <rda_> although I have still have no precise plan. but will find.
20:24:41 <obgr_seneca> (although I am confused about the meaning of IIUC)
20:24:48 <ennael> rda_: precise plan ?
20:25:01 <rda_> ennael: what to actually do on the website :)
20:25:05 <rda_> still rough ideas
20:25:08 <ennael> :)
20:25:37 <marja> obgr_seneca: if i understand correctly
20:25:42 <ennael> #action rda_ will update web site for beta 1
20:25:53 <ennael> anything else on beta1 ?
20:26:25 <tmb> not from me
20:26:32 <obgr_seneca> nor from me
20:26:38 <marja> nor here
20:27:06 <ennael> ok
20:27:10 <ennael> others are sleeping :)
20:27:17 <marja> lol
20:27:24 <ennael> #topic DuckDuckGo
20:27:40 <ennael> did you all read email from this guy from DuckDuckGo ?
20:27:45 <rda_> yes
20:27:45 <marja> yes
20:27:48 <tmb> yep
20:27:56 <obgr_seneca> I did not really look into it, so I leave the discussion to you
20:28:03 <ennael> I juste received one more
20:28:19 <ennael> about a review in a french newspaper, Le Monde
20:28:44 <ennael> so basically a new web search tool to in browser
20:28:51 <ennael> shall we and how if yes
20:29:11 <ennael> what about license of browsers to be modified for adding it ?
20:29:36 <misc> that's free software , so that should be doable
20:29:50 <leuhmanu> it what done at mdv with ask, no ?
20:29:58 <tmb> and most of them supports adding "search providers"
20:30:06 <misc> the question is more about "should be bypass upstream decision or not" , especially since that's the main income of mozilla
20:30:21 <rda_> but can we add them as a default search engine? and start page (for instance)?
20:30:25 <boklm> I think firefox only allows to distrib their software using their trademark if it's unmodified, so we need to check this
20:30:36 <obgr_seneca> actually I care more about our income then mozilla's
20:30:40 <rda_> unmodified, or modified and approved.
20:30:57 <misc> obgr_seneca: i frankly doubt that it will bring much money
20:31:09 <marja> obgr_seneca: and do we need it that badly?
20:31:26 <misc> ( and well, Canonical received some bad press for doing the same )
20:31:26 <marja> obgr_seneca: extra money, I mean
20:31:36 <obgr_seneca> misc: that's probably right
20:31:53 <obgr_seneca> marja: I think as much as mozilla does
20:32:08 <misc> mozilla has 300 paid people as staff :)
20:32:09 <obgr_seneca> misc: @bad press, that's right as well
20:32:44 <misc> so I think the first thing would be to have a idea of how much this would earn us
20:32:57 <rda_> the bad press was more that canonical was perceived as making a lot of money out of it, and not redistributing it downstream.
20:33:09 <rda_> I don't think money should be the motive, actually.
20:33:15 <boklm> maybe we can have good reasons to do it, other than money
20:33:33 <rda_> if it brings money, that's cool, and we could even redistribute it upstream.
20:33:42 <rda_> but that's not the main point.
20:33:53 <misc> well, outside of money, are we unsatisfied by the default choice, and would ddg fix such problem ?
20:34:08 <misc> ( i mean, i use seeks, but would not advocate for having it by default )
20:34:19 <rda_> well, the main distinctive point of ddg seems to be privacy (http://duckduckgo.com/privacy.html ) although there may be others too
20:34:19 <boklm> ddg has better privacy policy: https://duckduckgo.com/privacy.html
20:34:50 <misc> well, who here use ddg ?
20:35:07 <marja> not me
20:35:08 * boklm use it since today
20:35:21 <misc> ( and if we think that the privacy policy of google is problematic, why do we use it on our website )
20:35:24 <coincoin> misc: me 3 4 years ago, but not now
20:35:39 <marja> coincoin: why did you stop using it?
20:35:43 <coincoin> "duck*" so I used it... :)
20:35:53 <marja> lol
20:36:07 <coincoin> marja: at this time, results were not good enough compared to goolge
20:36:08 <tmb> and how can we actually verify that they follow their "privacy policy" ??
20:36:29 <tmb> I mean marketing speech vs. reality
20:36:31 <marja> tmb: thx for that question :)
20:37:14 <misc> tmb: given the recent story about path.com, that's indeed a good point
20:37:14 <obgr_seneca> what about adding it as alternative search engine?
20:37:22 <misc> obgr_seneca: alternative is ok for me
20:37:27 <obgr_seneca> didn't they say something about that as well?
20:37:36 <rda_> they did
20:37:38 <misc> ( except that this would requires lots of patch )
20:37:42 <rda_> 25% I believe
20:37:53 <coincoin> alternative: ppl won't use it...
20:37:57 <rda_> right
20:38:08 <obgr_seneca> misc: as much as setting it as default
20:38:41 <misc> obgr_seneca: yup, but we are at beta 1 :)
20:38:51 <obgr_seneca> but adding it as alternative would show our good will and we wouldn't have to think about bad press and mozilla approvement
20:39:01 <obgr_seneca> misc: that's true
20:39:36 <rda_> that could be a step
20:39:43 <misc> tmb: we can check that what they say on https://duckduckgo.com/privacy.html is valid ( the "no leakage part", the post, etc, etc )
20:41:36 <boklm> and you can use it as tor hidden service
20:41:50 <tmb> misc: true... but we cant verify "information collected/shared/..."
20:42:43 <marja> tmb: do a lot of searches about how to spend 100 million dollars and see what happens ;)
20:42:54 <misc> so I guess we can for now agree on adding it, not as default
20:42:58 <tmb> :)
20:43:15 <misc> ( and at least, that would help us to see what need to be changed and to add some documentation about it )
20:43:21 <obgr_seneca> agreed
20:43:34 <marja> I prefer not to vote
20:43:46 <misc> for what it is worth : http://www.spinics.net/linux/fedora/fedora-advisory-board/msg11121.html
20:45:15 <rda_> what about setting it for the start page? (current redirects to www.mageia.org)
20:46:05 <obgr_seneca> I would rather like to keep mageia.org as start page actually
20:46:19 <misc> well, depend on what people want as a start page, I like my start page like I like bullet fired at me : blank
20:47:51 <boklm> but we can't have stats about how many people use mageia if we have something else as start page
20:48:00 <rda_> we still can
20:48:02 <rda_> :)
20:48:13 <marja> rda_: nice
20:48:15 <rda_> we just need to compile access stats on start.mageia.org
20:48:32 <boklm> ah, you want to redirect start.mageia.org to ddg ?
20:48:35 <rda_> but of course, it's more representative to have stats compiled by a third party from default search engine + default start page. :-p
20:48:36 <tmb> well, quickly reading the links on fedora-advisory-board makes me question the search service...
20:48:57 <obgr_seneca> and having mageia.org as start page gets us some notice at distrowatch
20:49:06 <obgr_seneca> I don't care, but many people do
20:49:12 <rda_> obgr_seneca: how?
20:49:33 <misc> obgr_seneca: mhh, we should have distrowatch as start page
20:49:45 <obgr_seneca> doesn't distrowatch count pings on the distro home pages? or just on their redirects?
20:49:47 <rda_> ho no. believe me, you don't want that. :)
20:50:00 <misc> I proposed we start to use frame to have ddg, google, and distrowatch on start.mageia :)
20:50:08 * ennael can sell rda_ secrets
20:50:11 <ennael> :)
20:50:14 <boklm> obgr_seneca: no, only visits on the distro page on distrowatch website
20:50:17 <rda_> obgr_seneca: how would distrowatch count such pings?
20:50:29 <rda_> ennael: I sold myself already. I'll write a book!
20:50:35 <obgr_seneca> ah ok
20:50:37 <ennael> :)
20:51:35 <ennael> ok so can we summarize this discussion ?
20:51:45 <misc> anyway, so to answer to ddg, we can say we will submit bugs to our maintainer for inclusion
20:51:48 <ennael> so that we can go back to them
20:52:11 <misc> that we will try to push upstream, and that we will evaluate it and see what we do on our website ?
20:52:32 <obgr_seneca> that's vague enough :D
20:52:37 <rda_> I think we are ok for ddg as an alternative engine (but that will be zero return or almost)
20:52:37 <marja> grinz
20:52:53 <rda_> I think it's better to politely say no thanks, then. :)
20:53:02 <misc> rda_: well, we should first evaluate the search engine
20:53:17 <boklm> it's still good to add it as alternative, as a begining
20:53:21 <ennael> rda_: why so ?
20:53:24 <rda_> misc: right
20:53:39 <ennael> money or stats may not be the only goal at first
20:53:54 <misc> we can also compute people who could be volunteer to test it for a few month
20:54:04 <rda_> ennael: for the sake of not wasting time on something that won't be done fully (or too long in timeline) or without clear benefit.
20:54:19 <obgr_seneca> I would go for the alternative thing, it doesn't hurt us
20:54:25 <rda_> but we could as well answer that we still evaluate it before and need larger agreement within our community.
20:54:29 <ennael> rda_: what about choice...
20:54:51 <misc> I think rda has a point about not wasting others people time, yes
20:54:51 <rda_> nothing prevents people to add the search engine of their choice, already.
20:55:04 <rda_> but we could still advertise ddg, that's right.
20:55:09 <ennael> okok
20:55:17 <rda_> but the point then is to know what we do with it.
20:55:33 <rda_> adding ddg as an alternative => ok, but do it.
20:55:48 <rda_> same for other options.
20:55:54 <misc> so who is volunteer for the work, then ?
20:55:57 * marja wonders what profit ddg is going to get out of this
20:56:05 <rda_> but it would benefit everybody to give a clear answer to them.
20:56:23 <rda_> marja: more users, more clicks, more income.
20:56:40 <rda_> marja: we're marginal, but adding marginal audiences add up in the end.
20:56:42 <ennael> first some advertising maybe
20:57:16 <rda_> yes.
20:57:32 <misc> so what about : "we agreed to add it as a option, and we are looking for a volunteer to do it ?"
20:57:46 <marja> misc: great :)
20:57:58 <rda_> sounds like we're not interested that much in their proposal.
20:58:11 <marja> rda_: are we?
20:58:17 <ennael> "we" is ?
20:58:17 <rda_> that's my point :)
20:58:26 <rda_> we = mageia
20:58:37 <rda_> if we are interested, our answer must show it.
20:58:59 <misc> we have not enough data to evaluate
20:59:04 <marja> can the answer be postponed
20:59:04 <obgr_seneca> we = the council, since we don't know, what others think
20:59:16 <rda_> if our answer is mitigated, it shows we are not thrilled - so maybe it's not worth spending time on it either.
20:59:26 <rda_> misc: right.
20:59:48 <obgr_seneca> then I would prefer to answer: "we need time for evaluation in the community"
20:59:59 <ennael> why not say that then
21:00:04 <marja> :)
21:00:12 <ennael> maybe too easy :)
21:00:37 <boklm> we can have it as option for mageia 2, and by default in mageia 3 if enough people like it
21:01:15 <marja> why don't we try ddg first ourselves and talk about it again next week?
21:01:41 <misc> ok so who is volunteer to test for 1 week ?
21:01:55 <rda_> I do
21:01:56 <marja> I'll test
21:02:01 * obgr_seneca too
21:02:02 <ennael> I will also
21:02:06 <tmb> me too
21:02:18 <ennael> #action DuckDuckGo will
21:02:21 <ennael> argh
21:02:21 <misc> #info tmb ennael rda_ marja obgr_seneca boklm to test duckduckgo for 1 week
21:02:27 <ennael> too late
21:02:57 <obgr_seneca> ennael: #undo?
21:04:29 <ennael> nope I missed mine and misc did one after
21:04:32 <ennael> my bad :)
21:04:42 <misc> we can #undo twice
21:05:13 <obgr_seneca> not that important, is it?
21:05:16 <ennael> so I will mail that guy about this decision ?
21:05:19 <misc> yep
21:05:20 <ennael> to let him know
21:05:22 <marja> OK
21:05:26 <obgr_seneca> ok
21:06:17 <ennael> #action ennael will mail DuckDuckGo to let them know about this test week
21:06:42 <misc> next topic ?
21:06:50 <rda_> yep
21:07:01 <ennael> #topic Planning and process for elections
21:07:16 <ennael> So we are a bit late on
21:07:19 <ennael> planning
21:07:27 <ennael> (/me needs to buy fingers)
21:07:38 <marja> :)
21:07:58 <ennael> so obgr_seneca proposed to post on blog about fosdem today including some words about general assembly
21:08:08 <ennael> to let people know what happened there
21:08:18 <ennael> it's now published
21:08:32 <ennael> now we need to reconsider our planning for elections
21:08:40 <ennael> meaning report publication and vote
21:08:43 <obgr_seneca> SInce there was no reaction to my mail on council-
21:09:45 <misc> mhh, indeed, forgot about it :/
21:10:04 <misc> ( but I guess that's too late now, except for typo )
21:10:32 <obgr_seneca> It was actually written by me, marja and trish, so I hope it's all right
21:11:03 <marja> obgr_seneca: and grenoya
21:11:10 <misc> obgr_seneca: "of ditsro sysadmins"
21:11:35 <obgr_seneca> #action obgr_seneca fix typo "of ditsro sysadmins"
21:12:12 <misc> ennael: report publication mean exactly report until when ?
21:12:47 <ennael> ?
21:13:04 <ennael> we cannot go for election while reports are not published
21:13:10 <ennael> imho
21:13:11 <misc> ok, misunderstood
21:13:20 <misc> ( ie, report as noun, not as verb )
21:13:35 <ennael> oh yes
21:14:09 <ennael> so as a deadline I propose wednesday noon for approving it
21:14:24 <misc> yup
21:14:37 <ennael> meaning we have all reports ready for tomorrow 14h
21:14:57 <ennael> to let people read it and mail board if they disagree
21:15:13 <misc> seems ok for me
21:16:04 <rda_> coincoin: what do you think.
21:16:05 <rda_> ?
21:17:06 <coincoin> it depends... it's the kind of report you talked about?
21:17:51 <coincoin> for now, report I sent is enough to do elections but if you really want it, I can try to do it tomorro
21:17:51 <coincoin> w
21:19:23 <rda_> yes. we really need to close this.
21:19:36 <rda_> so if you can at least make some progress on the form of the report and finish tomorrow evening (instead of 14h?), so we can approve the whole package on wednesday?
21:20:08 <coincoin> I will try to finish this tomorrow
21:20:17 <coincoin> s/try to//
21:20:29 <rda_> coincoin: thx
21:20:54 * misc will also send his notes about present and questions from the public
21:20:59 <coincoin> yw
21:21:32 <ennael> misc: yes please to complete all this
21:21:39 <ennael> or maybe add it on wiki?
21:22:37 <misc> ennael: well, there isn't much to add
21:22:44 <misc> but wiki would be better
21:22:49 * misc is a bit slow since friday
21:22:58 <ennael> :)
21:24:28 <ennael> ok can we fix new date for blog post abot election and elections ?
21:26:25 <rda_> next monday? so there's time for beta1 release in between ?
21:26:34 <rda_> (for the post + elections monday after)
21:27:39 <misc> seems good for me
21:28:10 <misc> ( provided of course i found my missing neuron )
21:28:20 <marja> :)
21:29:17 <ennael> is it ok for everyone ?
21:29:22 <marja> yep
21:29:37 <obgr_seneca> yep
21:30:00 <obgr_seneca> who will do beta1 post btw?
21:30:14 <ennael> I can do it tomorrow morning
21:30:25 <obgr_seneca> ok
21:30:26 <ennael> so that it can be proofread
21:30:46 <obgr_seneca> I can do and perhaps we can wake up trish down under
21:33:29 <obgr_seneca> but sorry for interrupting the topic
21:33:48 <rda_> well, any other thing to add?
21:33:54 <ennael> not for me
21:34:04 <marja> nor for me
21:34:05 <rda_> (so we can formally go ahead or close the meeting and all go to sleep without the guilt)
21:34:11 <marja> :)
21:34:38 <coincoin> h��
21:35:07 <marja> ?
21:35:23 <ennael> any other topic ?
21:35:43 <obgr_seneca> rda asked for some sysadmin status on ml
21:35:52 <obgr_seneca> but we could do that on the ml
21:36:47 * obgr_seneca is up since 5:30 :(
21:37:00 <marja> obgr_seneca: poor guy
21:37:31 <marja> ennael: the close meeting and good night topic?
21:37:50 <ennael> #endmeeting