#mageia-meeting Meeting

Meeting started by misc at 20:05:20 UTC (full logs).

Meeting summary

  1. FOSDEM planning (misc, 20:06:22)
    1. input needed on blog post proposal http://bn.parinux.org/cbDK2iz6Ni (misc, 20:15:37)
    2. ACTION: obgr_seneca talk to pascal about the ambassador thing (obgr_seneca, 20:22:31)
    3. https://wiki.mageia.org/en/Fosdem_2012 (misc, 20:25:01)
    4. ACTION: ennael, ask every team about activity (misc, 20:25:54)
    5. ACTION: misc send mail for attendance to the meeting (misc, 20:26:20)
    6. obgr_seneca take care of organizing booth attendance (misc, 20:32:36)
    7. http://en.wikipedia.org/wiki/Paper_size (trishf42, 20:37:47)
    8. ACTION: coincoin do a listing of tshirt and sticker (misc, 20:40:09)
    9. ACTION: coincoin ask ppl to subscribe on the wiki for the saturday night dinner (obgr_seneca, 21:17:54)

  2. blog post about mdv (misc, 21:36:45)
  3. alpha 3 (misc, 21:43:30)


Meeting ended at 21:55:57 UTC (full logs).

Action items

  1. obgr_seneca talk to pascal about the ambassador thing
  2. ennael, ask every team about activity
  3. misc send mail for attendance to the meeting
  4. coincoin do a listing of tshirt and sticker
  5. coincoin ask ppl to subscribe on the wiki for the saturday night dinner


Action items, by person

  1. coincoin
    1. coincoin do a listing of tshirt and sticker
    2. coincoin ask ppl to subscribe on the wiki for the saturday night dinner
  2. ennael
    1. ennael, ask every team about activity
  3. misc
    1. misc send mail for attendance to the meeting
  4. obgr_seneca
    1. obgr_seneca talk to pascal about the ambassador thing


People present (lines said)

  1. trishf42 (103)
  2. ennael (72)
  3. obgr_seneca (64)
  4. misc (53)
  5. coincoin (35)
  6. Stormi (4)
  7. Inigo_Montoya (4)
  8. tmb (3)


Generated by MeetBot 0.1.4.