20:05:20 <misc> #startmeeting
20:05:20 <Inigo_Montoya> Meeting started Mon Jan  9 20:05:20 2012 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:20 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:05:31 <misc> #chair ennael obgr_seneca
20:05:31 <Inigo_Montoya> Current chairs: ennael misc obgr_seneca
20:06:22 <misc> #topic FOSDEM planning
20:07:00 <misc> ok, so as said on the list, we have some work to do before FOSDEM next month
20:07:16 <misc> first is communication, I will let trishf42 talk about that
20:07:37 <trishf42> okay, misc and I have started a pad for the blog post - we could use some input
20:07:50 <trishf42> it's here: http://bn.parinux.org/cbDK2iz6Ni
20:08:13 <trishf42> Need some input on the general assembly, and any other info on talks
20:08:40 <trishf42> when do we want to put this post up on the blog?
20:08:47 <misc> well, the list of talk is not published yet
20:08:55 <trishf42> - just so we know when it should be ready by
20:09:21 <obgr_seneca> trishf42: I saw you asked about that ambassador mmeting in the pad
20:09:37 <trishf42> yes - did we say yes we'd attend, i think we did?
20:09:44 <obgr_seneca> should I ask pascal? he is organizing it and I met hime on froscon last year
20:10:09 <trishf42> on the council ml a couple of people said they'd be interested in attending, even if just to find out more
20:10:19 <obgr_seneca> trishf42: I got the mail from cwickert from fedora, we haven't been asked officially and I haven't asked till now
20:10:26 <trishf42> okay
20:10:46 <trishf42> anyway, that stuff can be updated on the wiki fosdem page - it doesn't have to be final on the blog post
20:10:55 <trishf42> I just wanted to know if it should be mentioned
20:11:14 <trishf42> if we get it written up tonight ppl can check it tomorrow before it goes up
20:11:30 <misc> there is also this : https://lists.fosdem.org/pipermail/distributions/2012-January/000088.html
20:11:45 <misc> "Cross distro problem solving"
20:11:59 <trishf42> looks neat, if it comes off
20:12:10 <misc> it may interest some packagers ( for example alien, for mariadb )
20:12:42 <obgr_seneca> sounds interesting
20:13:05 <misc> ( also https://lists.fosdem.org/pipermail/distributions/2012-January/000085.html , need for moderators in the distribution room )
20:14:21 <misc> trishf42: so we can say that we plan to participate on some cross distribution talk, and that we will push more info later ?
20:14:28 <trishf42> misc: ok
20:14:55 <misc> ( personnaly, I think we should publish asap )
20:15:37 <misc> #info input needed on blog post proposal http://bn.parinux.org/cbDK2iz6Ni
20:15:37 <obgr_seneca> misc: shell we publish tommorow morning so everyone has a chance to look over it?
20:15:59 * trishf42 goes to dong the cat, who is tearing up the kitchen
20:16:12 <misc> obgr_seneca: well, by ASAP, i mean "do not wait too long", ie, do not wait until the planning is published
20:16:38 <misc> and I participate to : https://lists.fosdem.org/pipermail/distributions/2012-January/000074.html
20:16:55 <obgr_seneca> I had quite some day today at the office, but till tommorow morning I could perhaps contribute a bit
20:17:16 <misc> ( and plan to do this talk : https://lists.fosdem.org/pipermail/distributions/2011-December/000013.html )
20:18:19 <misc> trishf42: if you need more info, do not hesitate to ask, you can also see http://blog.mageia.org/en/2011/02/09/mageia-at-fosdem-2011/
20:18:37 <misc> in fact : http://blog.mageia.org/en/tag/fosdem/
20:20:51 <trishf42> ok
20:21:50 <obgr_seneca> well, about that ambassador thing, shall I talk to pascal?
20:22:11 <misc> obgr_seneca: yep
20:22:31 <obgr_seneca> #action obgr_seneca talk to pascal about the ambassador thing
20:24:22 <misc> ok next sub topic ? ( ie planning about what we do and need to do ? )
20:24:54 <ennael> I have to work on report for assembly
20:25:01 <misc> https://wiki.mageia.org/en/Fosdem_2012
20:25:01 <ennael> don't the name in english
20:25:29 <ennael> I will ask each team about last year activity
20:25:30 <trishf42> Annual General Meeting (but I don't know if that's what it should be called) or AGM
20:25:54 <misc> #action ennael, ask every team about activity
20:25:58 <trishf42> ennael: for the blog post I could do with an agenda for the assembly
20:25:59 <ennael> we need also to send mail to assist to this meeting
20:26:07 <ennael> trishf42: yep
20:26:20 <misc> #action misc send mail for attendance to the meeting
20:26:35 <ennael> french asks at least 10 days before meeting
20:26:44 <ennael> law
20:26:51 * ennael eats words
20:27:24 <obgr_seneca> ennael: It may be my German inheritence, but I didn't understand your last words :D
20:28:02 <ennael> french law asks to send that mail 10 days at least before meeting will take place
20:28:19 <obgr_seneca> ah, ok
20:28:19 <ennael> (law for associations)
20:28:24 <misc> I plan to send the mail for the 10 next years, this way, no need to do it next time ( after all, we need to send it more than 10 days before, and so, 10 years before would be ok )
20:28:31 <ennael> :))
20:28:39 <obgr_seneca> :D
20:29:03 <obgr_seneca> better French then German law, or we would need to send actual letters...
20:29:52 <trishf42> in AU law, you can state that "in writing" includes electronic communication, in your articles of incorporation. Gets around it nicely.
20:30:21 <obgr_seneca> we haven't arrived in the 21st century here
20:30:36 <trishf42> I think that blog post is almost ready except for how we want people to help...
20:30:55 <trishf42> aside from putting their names down on the wiki, to be on the stand, what else do we want ppl to do?
20:30:55 <misc> trishf42: helping to take care of the booth
20:31:00 <ennael> we need to have people enough on the booth
20:31:01 <ennael> :)
20:31:11 <trishf42> so, just go to the wiki and put your name down
20:31:21 <trishf42> who is organising the stand-minding?
20:31:25 <obgr_seneca> and if possible one person speaking french on all time
20:31:34 <trishf42> 8-) and another one Dutch
20:31:42 <ennael> would be nice to close this in coming week
20:32:03 <ennael> also organize who is bringing what for booth
20:32:06 <obgr_seneca> I my self am rather used to attending booths from all those German events I've been to, so I could do it
20:32:17 <trishf42> obgr_seneca: you're it
20:32:22 <coincoin> :)
20:32:29 <Stormi> I can't attend fosdem this year unfortunately
20:32:36 <misc> #info obgr_seneca take care of organizing booth attendance
20:32:40 <obgr_seneca> but I don't speak french or dutch and I want to attend some meetings as well
20:32:41 <trishf42> I will tell ppl to contact you as well as putting their name down
20:32:48 <trishf42> you just make a roster
20:33:04 <misc> obgr_seneca: well, the idea is not to be 24/2' on the booth, just to make sure someone is there, even if this is not you
20:33:05 <trishf42> a list of times when each person will be on the stand
20:33:10 <ennael> trishf42: they put names and time when they can help
20:33:18 <ennael> yep
20:33:19 <trishf42> okay, I'll fix the wiki page
20:33:24 <misc> you can use violence and stuff like that, people with broken knee will likely not move much to see talks
20:33:38 <ennael> :)
20:33:39 <trishf42> anyone tries that on me, see where he ends up
20:33:50 <trishf42> head down in the fountain is where
20:33:53 <obgr_seneca> ennael: can you lend me the matches?
20:34:05 <trishf42> obgr_seneca: you're brave!
20:34:12 <ennael> I keep it. I may have to use it  on you
20:34:49 <obgr_seneca> I shouldn't have hurried up to attend the meeting after all
20:34:52 <trishf42> on a slightly more serious note...
20:35:02 <trishf42> can I turn your attention to the marketing stuff?
20:35:07 <misc> yes
20:35:14 <trishf42> I'm getting quotes for a banner and posters and CDs
20:35:28 <trishf42> I sent info about the banner size to the council list - did you see it?
20:35:39 <trishf42> I would get bigger but I can't actually carry bigger!
20:35:59 <trishf42> I need to know what size poster we want - I can get up to A0
20:36:23 <trishf42> I would get it/them printed on vinyl rather than paper, so it will last
20:36:27 <misc> I am not specialist, let me find that on wikipedia
20:36:47 <ennael> trishf42: that's great indeed
20:36:58 <trishf42> and then, CDs, I can carry 500 on spindles - put them in plastic sleeves when I get there (something to do while you wait for the punters)
20:37:14 <obgr_seneca> a0 should be 80x120cm?
20:37:16 <trishf42> that leaves t-shirts and stickers, which I can't do
20:37:22 <coincoin> trishf42: for the banner, it's important to try do to a generic one (no "fosdem" inside) if possible to use it after :)
20:37:28 <trishf42> just a sec
20:37:32 <trishf42> coincoin: yes
20:37:47 <trishf42> http://en.wikipedia.org/wiki/Paper_size
20:37:47 <ennael> hum we still have tee shirts for fosdem 2011...
20:37:55 <misc> imho, a0 is already big enough
20:38:04 <trishf42> ennael: bring a marker, we'll cross out the second 1 and put 2
20:38:07 <coincoin> TS I think we will use old one from last year. I would like to see them disapeared
20:38:13 <obgr_seneca> coincoin: you bringing the t-shirts?
20:38:30 <obgr_seneca> I have some as well, but as I'm going by train...
20:38:35 <trishf42> a0 is the biggest I can do - I can do A1 or A2 if we want smaller
20:38:43 <coincoin> obgr_seneca: I need to find ppl to share TS between us as I won't be able to bring them all
20:38:52 <ennael> trishf42: A0 is nice
20:38:58 <coincoin> obgr_seneca: by train too, too expensive by car last year :(
20:39:02 <trishf42> obgr_seneca: if I can bring 2 cases, 1 briefcase, 1 banner and a tube full of posters from Poznan, you can do it!
20:39:12 <trishf42> by train, yet
20:39:15 <obgr_seneca> coincoin: I can bring some as well. I can tell you what I've left on saturday
20:39:34 <coincoin> ok, great so I will do a listing of stickers and TS
20:39:52 <trishf42> next lot of fosdem tshirts, don't put the year on
20:40:08 <ennael> and even no fosdem mention
20:40:09 <misc> #action coincoin do a listing of tshirt and sticker
20:40:12 <obgr_seneca> I have stickers left as well, but we are attending at least four events in germany so I might need the stickers there
20:40:25 <coincoin> trishf42: +1
20:40:26 <misc> or no mageia mention, so we can resel them to others projects :)
20:40:30 <coincoin> ennael: too :)
20:40:31 <trishf42> obgr_seneca: do you have artwork for the stickers?
20:40:51 <trishf42> I ask because, I can get them cheaper in PL than you can in the Eurozone - last chance!
20:41:03 <ennael> trishf42: it's official logo
20:41:03 <obgr_seneca> I have those stickers I got last year from someone, I think at Linuxtag
20:41:06 <ennael> nothing more
20:41:10 <trishf42> ok
20:41:14 <trishf42> b&w or colour?
20:41:19 <trishf42> what size?
20:41:23 <ennael> was colour
20:41:25 <coincoin> trishf42: I can ask for the artwork of our last stickers yep
20:41:30 <trishf42> coincoin: thanks
20:41:32 <coincoin> trishf42: I send it to you tomorrow
20:41:36 <ennael> and rather small as price was quite high
20:41:38 <trishf42> I will add it to the quote request
20:42:03 <coincoin> trishf42: I can send you price we had and files
20:42:10 <trishf42> printing here is *cheap*. that banner, with stand and printing and everything, PLN150 (divide by 3.9 to get Euros).
20:42:17 <trishf42> coincoin: great.
20:42:40 <trishf42> I expect to get the CDs printed and copied for PLN2 each.
20:43:08 <trishf42> Which reminds me: the ISO for the CDs: Mageia 1 32-bit Live CD?
20:43:17 <ennael> yep
20:43:34 <ennael> would be nice to have both gnome and kde one
20:43:37 <trishf42> okay, all I need to know now is: what size poster.
20:43:49 <ennael> trishf42: I think the big one is ok
20:43:52 <trishf42> I can do 300 of each (although i think that's probably too many)
20:43:57 <obgr_seneca> I'd say a0
20:43:59 <trishf42> how many people come to FOSDEM?
20:44:00 <coincoin> yep but not to many CDs not to put them to the trash once mageia2 will arrive :p
20:44:01 <misc> 300 poster seems a lot
20:44:09 <trishf42> no, 300 CDs
20:44:11 <coincoin> :)
20:44:16 <trishf42> 8-(I
20:44:31 <trishf42> or even 8-/
20:44:33 <obgr_seneca> 300cds each?
20:44:37 <trishf42> too many?
20:44:48 <trishf42> 200 Gnome 200 KDE?
20:45:00 <trishf42> 150 Gnome 250 KDE?
20:45:02 <obgr_seneca> I don't know, we have only fosdem and clt in Germany before Mga2 I think
20:45:09 <coincoin> will depend on price. it can be more interessting to buy 300 CDs than 250 for example...
20:45:28 <trishf42> 300 is a break-point for price, I think
20:45:52 <trishf42> but they're so cheap here, it might be worth getting a split while we can
20:45:55 <coincoin> for example when we were in Mandriva, we gave 1 500 One on EACH event (so I think 600 is a lot but perhaps a good limit not to overlap)
20:46:22 <trishf42> if we're doing 2 kinds, it will be 2 prices - so 600 would work okay
20:46:57 <trishf42> I can add Gnome and KDE to the CD artwork
20:46:58 <misc> how many did we gave last time ?
20:47:06 <coincoin> misc: no CDs last time
20:47:25 <trishf42> Now, for the poster artwork: are we ok if I use the same layout and text as Stormi used for JDLL?
20:47:27 <obgr_seneca> Stormi: how many did you give out at jdll?
20:48:27 <misc> I would rather have too few cd than too much, since unlike tshirt, we cannot hope to give them after 9 months :/
20:48:42 <coincoin> +1
20:48:50 <obgr_seneca> +2
20:48:59 <coincoin> that's why I said 600 is, I think, the limit
20:49:17 <trishf42> so if we have 2 shows to cover, 300 of each should be about right. Expecially if we are a bit proactive about handing them out - like the Ubuntu folks, who I suspect were trained at Hare Krishna
20:49:18 <ennael> 600 should be ok and obgr_seneca can take some for german events
20:49:29 <ennael> :)
20:49:54 <obgr_seneca> as I said, there's only clt before Mga2, Linuxtag is end of may
20:50:08 <ennael> yep but having some cds would be nice
20:50:10 <obgr_seneca> but perhas I go to one smaller event as well
20:50:16 <ennael> unles you don't want them :)
20:50:26 <obgr_seneca> I didn't say that!
20:50:32 <ennael> also there is a monthly event in france  in Paris
20:50:41 <ennael> where we could also give some cds
20:50:43 <trishf42> If we have loads left over, I can take some to Oz with me and give away at country Linux events
20:50:55 <trishf42> so, I don't think it will be a problem
20:50:59 <misc> also, we should make sure that we count how much we give ( roughly ) per event, so we can plan ( and also see if we have more success )
20:51:00 <obgr_seneca> ok
20:51:26 <ennael> 2012 can be a good way to see that
20:51:35 <ennael> as last year was not really representative
20:51:41 <Stormi> obgr_seneca: about 20
20:52:08 <Stormi> (JDLL is not a big event)
20:52:32 <coincoin> here CD will be used for fosdem + a german event: no more?
20:53:08 <obgr_seneca> I don't know about other countries, we should ask on the mls
20:53:24 <obgr_seneca> and I could ask i18n people, the only localized teams we have
20:54:19 <coincoin> yes but be carreful, cheaper to burn media on other countries than to send CDs by post from France... Ok, treasurer speaking :)
20:54:40 <obgr_seneca> ok
20:55:25 <obgr_seneca> (sending two t-shirts from germany to slovenia was about seven euro, so you might be right there...
20:55:48 <ennael> ok who will manage all this ?
20:55:58 <coincoin> sending TS to wobo last time cost Mageia.Org 75 �
20:56:10 <coincoin> and sending stickers to Stormi was about 30 �...
20:56:28 <trishf42> That's why I want to bring as much as I can to Fosdem and hand it over
20:56:37 <ennael> ok who will manage all this ?
20:56:38 <trishf42> Would it be helpful to get blank cds printed?
20:56:44 <obgr_seneca> that much? I think German post is cheaper
20:56:51 <ennael> we can speak further about this by mail to avoid taking hours on this :)
20:56:52 <coincoin> trishf42: dangerous, artwork is not finalized...
20:56:57 <coincoin> yep :)
20:56:59 <trishf42> coincoin: ok
20:57:15 <coincoin> obgr_seneca: French Post is very expensive...
20:57:43 <ennael> so we need people to manage goodies at least organize things
20:57:46 <obgr_seneca> ennael: +1
20:58:02 <trishf42> Ahem:
20:58:02 <ennael> one guy to make sure everything will be ready
20:58:07 <trishf42> Now, for the poster artwork: are we ok if I use the same layout and text as Stormi used for JDLL?
20:58:14 <trishf42> (got buried in CD talk)
20:58:20 <ennael> trishf42: in french ?
20:58:26 <trishf42> ennael: yes
20:58:30 <trishf42> or if not, say so
20:58:42 <ennael> I would use english instead
20:58:54 <ennael> to be reusable if needed
20:58:56 <trishf42> in french it works with the layout, in english it will have to change
20:59:13 <trishf42> yes, no event-specific text on the banner or the poster
20:59:31 <trishf42> do we know how we want to mount the poster? Off the front of the table?
21:00:39 <trishf42> if the table is 850mm tall, A0 landscape should be ok
21:00:40 <coincoin> trishf42: it will be a "paper" poster or plastic? if paper, won't have a very long life, if poster: hard to fix on a table if too "strong"
21:00:41 <obgr_seneca> as fosdem is multilingual, I would use English as well
21:00:44 <trishf42> plastic
21:01:01 <trishf42> I will bring velcro dots - they will hold it ok
21:01:12 <coincoin> ok, great
21:01:13 <trishf42> at least, velcro strips
21:01:19 <ennael> 21:36 < trishf42> I would get it/them printed on vinyl rather than paper, so it will last
21:01:22 <trishf42> they can stay with the poster after that
21:01:29 <coincoin> ennael: thanks
21:02:12 <trishf42> ennael: blog post is mostly ready on the pad, I'll put it into a draft post now
21:08:52 <misc> ok, so next part, the fosdem evening ?
21:09:16 <obgr_seneca> friday or saturday?
21:09:45 <misc> saturday
21:09:58 <misc> friday is the same game of "let's go to the pub and try to find each others"
21:10:06 <obgr_seneca> +1
21:10:31 <obgr_seneca> coincoin: didn't you want to organize the dinner? or was it rda?
21:12:33 <coincoin> obgr_seneca: it was me
21:12:49 <coincoin> I need to ask ppl to subcribe on the wiki as there is very few ppl for now
21:17:07 <obgr_seneca> #action coincoinask ppl to subscribe on the wiki for the saturday night dinner
21:17:40 <obgr_seneca> #undo
21:17:40 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x86486ac>
21:17:54 <obgr_seneca> #action coincoin ask ppl to subscribe on the wiki for the saturday night dinner
21:21:37 <obgr_seneca> there's at least 6 ppl coming to fosdem who have not subscribed to the dinner
21:22:42 <coincoin> yep
21:22:57 <coincoin> compared to  last year, it's very very fex ppl
21:23:26 <obgr_seneca> so let's make some noise about it!
21:23:59 <misc> on the other hand, less people mean we have more choice than leon de bruxelles
21:25:02 <coincoin> :)
21:26:25 <obgr_seneca> let's say there will be 15 to 20, I think that's realistically
21:29:29 <coincoin> we will see after my "hey boys and girls! who is in?!" :)
21:30:32 <misc> ok, so something to add ?
21:30:42 <ennael> nope
21:32:07 <coincoin> nop
21:33:26 <trishf42> no. I'm good
21:34:11 <obgr_seneca> om with me
21:34:20 <obgr_seneca> s/om/ok/
21:34:21 <misc> ok, so, next topic  (quick one), about the proposal of rda about the blog post ?
21:34:42 <obgr_seneca> misc: I'm not sure I read it. What was it about?
21:35:01 <obgr_seneca> new topic for the meetbot?
21:35:09 <misc> yep
21:35:29 <misc> if people think we should go to bed instead of discuss, that's ok for me too :)
21:35:51 <ennael> maybe this can be discussed on ML and start draft if needed on a pad
21:35:58 <trishf42> sounds good
21:36:17 <ennael> I guess we can write a draft quite quickly
21:36:25 <ennael> seems early for now to think about it
21:36:31 <ennael> at least that's not very fair
21:36:45 <misc> #topic blog post about mdv
21:37:07 <misc> neither fair, nor really based on accurate informations
21:37:09 <obgr_seneca> ah, now I do remember
21:37:17 <ennael> yep
21:37:28 <trishf42> probably best to comment after thee
21:37:31 <trishf42> argh
21:37:36 <ennael> :)
21:37:38 <trishf42> after the event, if it happens
21:37:40 <obgr_seneca> well perhaps we can really take this to the ml?
21:37:50 <ennael> ?
21:38:20 <obgr_seneca> as rda isn't here and we don't really know anything about what will happen
21:38:25 <trishf42> if reports are correct it won't happen before 16 Jan
21:38:34 <trishf42> which is next Monday
21:38:38 <trishf42> gives us some time
21:38:52 <ennael> let see what happens on 16th
21:39:08 <misc> ok so we defer everything to the 16th ?
21:39:18 <obgr_seneca> i have to agree with rda, that we should react if (and I say if) something happens
21:39:24 <ennael> sure
21:39:25 <obgr_seneca> but we can discuss on the ml
21:39:31 <ennael> but there is nothing real for now
21:40:03 <ennael> just a letter and many things can happen in background that we don't even know
21:40:10 <obgr_seneca> mdv is one of the real undead here
21:40:29 <misc> (don't know, or cannot share *cough* *cough*)
21:41:19 <obgr_seneca> anything else?
21:41:23 <ennael> not for me
21:41:25 <misc> not for me
21:42:18 <trishf42> not for me
21:43:02 <ennael> grumpf
21:43:06 <ennael> run out of battery
21:43:13 <ennael> quick word about alpha3 ?
21:43:30 <misc> #topic alpha 3
21:43:37 <ennael> ok
21:43:40 <ennael> tests in progress
21:43:46 <ennael> looks like DVDs isos are ok
21:43:48 <obgr_seneca> ennael: you got my note about not facing any problems with the dvd on qa?
21:43:55 <ennael> obgr_seneca: yep that's great
21:44:08 <obgr_seneca> ok
21:44:16 <ennael> still need work on live cds
21:44:27 <ennael> and we will need people for tests before thursday
21:45:08 <obgr_seneca> I'm here on day time, in the evenings I only have my cell phone at the moment for the internet connection
21:45:40 <ennael> tmb: when do you think you will build new isos ?
21:45:53 <tmb> still having problems with systemd on livecds since draklive was built with initscripts/mkinitrd in mind
21:46:50 <tmb> so no isos available for tests yet :/
21:47:00 <ennael> ok
21:52:01 <ennael> it's all for me
21:53:02 <tmb> nothing more from me
21:53:10 <obgr_seneca> or me
21:53:28 <misc> ok, so let's end the discussion
21:54:47 <Stormi> good night
21:55:54 <trishf42> night all
21:55:57 <misc> #endmeeting