#mageia-meeting Meeting

Meeting started by ennael at 20:04:12 UTC (full logs).

Meeting summary

  1. Alpha 2 (ennael, 20:07:23)
    1. https://wiki.mageia.org/en/Mageia_2_alpha2 (ennael, 20:09:01)
    2. tmb will help on live CDs build using frozen repository (ennael, 20:34:07)
    3. ACTION: marcom will get a list of web site to spread Mageia news and how to handle it (ennael, 20:34:32)
    4. https://bugs.mageia.org/show_bug.cgi?id=2415 (leuhmanu, 21:02:04)

  2. FOSDEM (tmb, 21:16:18)
    1. http://fosdem.org/2012/call-for-stands (obgr_seneca, 21:19:37)
    2. misc applies for a mageia stand on fosdem (tmb, 21:29:03)
    3. misc has applied for a mageia stand on fosdem (tmb, 21:35:16)
    4. misc has sent a fosdem talk proposal (https://lists.fosdem.org/pipermail/distributions/2011-December/000013.html) (tmb, 21:37:06)

  3. Backports (tmb, 21:39:36)
    1. https://www.zarb.org/pipermail/mageia-dev/2011-September/008496.html (Stormi, 21:44:11)
    2. ACTION: tmb will send new backports proposal to -dev ml (tmb, 22:14:16)


Meeting ended at 22:16:02 UTC (full logs).

Action items

  1. marcom will get a list of web site to spread Mageia news and how to handle it
  2. tmb will send new backports proposal to -dev ml


Action items, by person

  1. tmb
    1. tmb will send new backports proposal to -dev ml


People present (lines said)

  1. tmb (67)
  2. ennael (58)
  3. Stormi (38)
  4. obgr_seneca (34)
  5. misc (28)
  6. trishf42 (21)
  7. boklm (14)
  8. leuhmanu (12)
  9. Inigo_Montoya (7)
  10. sebsebseb (2)
  11. blino (1)
  12. Max___ (1)


Generated by MeetBot 0.1.4.