#mageia-meeting Meeting

Meeting started by ennael at 20:06:06 UTC (full logs).

Meeting summary

  1. next general assembly for Mageia (ennael, 20:06:42)
    1. AGREED: GA on Feb. 4th in Brussels during FOSDEM (rda_, 20:17:29)
    2. ACTION: rda mail -discuss for Board election thing (rda_, 20:17:40)
    3. ACTION: ennael check for room availability (around 2pm) (rda_, 20:18:03)
    4. ACTION: coincoin looks to arrange a dinner on Saturday evening (rda_, 20:22:36)
    5. https://mageia.org/pipermail/mageia-discuss/20111122/005912.html (rda_, 20:25:23)
    6. http://fosdem.org/2012/call-for-stands (rda_, 20:27:24)
    7. ACTION: obgr_seneca ping -discuss about the booth (obgr_seneca, 20:31:30)
    8. coincoin has some contact at Asus and MSI for some hardware parts for the event box (rda_, 20:32:00)
    9. event bot should be ready for FOSDEM (rda_, 20:32:20)

  2. Alpha 1 review (ennael, 20:35:35)
    1. ACTION: coincoin works on test plan for next week, and motivate ppl on QA ml (rda_, 20:56:12)
    2. ACTION: QA team to choose testers for next iso (more experience) (rda_, 20:56:44)

  3. documentation (obgr_seneca, 21:10:12)
    1. ACTION: obgr_seneca contact wobo, tv and blino about doc requirements (obgr_seneca, 21:24:39)
    2. ACTION: obgr_seneca contact neodoc guys about using their tools (obgr_seneca, 21:24:59)
    3. ACTION: 2 coming blog posts: tonight about artwork and thursday about Mageia in JDLL (ennael, 21:28:48)


Meeting ended at 21:30:28 UTC (full logs).

Action items

  1. rda mail -discuss for Board election thing
  2. ennael check for room availability (around 2pm)
  3. coincoin looks to arrange a dinner on Saturday evening
  4. obgr_seneca ping -discuss about the booth
  5. coincoin works on test plan for next week, and motivate ppl on QA ml
  6. QA team to choose testers for next iso (more experience)
  7. obgr_seneca contact wobo, tv and blino about doc requirements
  8. obgr_seneca contact neodoc guys about using their tools
  9. 2 coming blog posts: tonight about artwork and thursday about Mageia in JDLL


Action items, by person

  1. coincoin
    1. coincoin looks to arrange a dinner on Saturday evening
    2. coincoin works on test plan for next week, and motivate ppl on QA ml
  2. ennael
    1. ennael check for room availability (around 2pm)
  3. obgr_seneca
    1. obgr_seneca ping -discuss about the booth
    2. obgr_seneca contact wobo, tv and blino about doc requirements
    3. obgr_seneca contact neodoc guys about using their tools
  4. UNASSIGNED
    1. rda mail -discuss for Board election thing
    2. QA team to choose testers for next iso (more experience)
    3. 2 coming blog posts: tonight about artwork and thursday about Mageia in JDLL


People present (lines said)

  1. ennael (106)
  2. rda_ (53)
  3. obgr_seneca (47)
  4. coincoin (23)
  5. Stormi (23)
  6. trishf42 (7)
  7. misc (6)
  8. tmb (5)
  9. Inigo_Montoya (3)
  10. leuhmanu (3)


Generated by MeetBot 0.1.4.