20:06:06 <ennael> #startmeeting
20:06:06 <Inigo_Montoya> Meeting started Mon Nov 28 20:06:06 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:06 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:17 <ennael> #chair rda_ obgr_seneca
20:06:17 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda_
20:06:18 <coincoin> hi
20:06:26 <ennael> ok let start
20:06:42 <ennael> #topic next general assembly for Mageia
20:06:51 <ennael> so first topic is about general assembly
20:07:06 <ennael> was said we would have it during FOSDEM
20:07:11 <rda_> we would like to hold the GA on Saturday 4th
20:07:21 <ennael> 4th of february
20:07:52 <obgr_seneca> Would be a good time, since at least some of us will be there
20:08:24 <trishf42> fine for me, I'll be there
20:08:58 <coincoin> same for me, I will be there on Saturday the 4th (not on Sunday, children...)
20:09:07 <rda_> the program of the GA will as listed on https://wiki.mageia.org/en/Fosdem_2012 : reports for the past year, roadmap for the next one, and election of 2 members of the board
20:09:38 <obgr_seneca> which two will be (re)elected?
20:10:36 <rda_> not necessarily re-elected. the statutes say the board is renewed by 1/3 every year.
20:11:08 <rda_> although, for a start, we don't have a history for the 2 oldest :-)
20:11:09 <obgr_seneca> that's why I put re in brackets
20:11:20 <rda_> and the board is not restricted to 6 people, can be a little more.
20:11:29 <obgr_seneca> Wobo hinted to me at OpenRheinRuhr he might step back
20:11:37 <obgr_seneca> But I don't know for sure
20:11:53 <rda_> so if there are candidates to join the board, they may stand up. and current board members are free too to step back if they want.
20:12:11 <rda_> obgr_seneca: ok. that's a possibility.
20:13:16 <rda_> I believe I'm in it for sending a mail about this on -discuss :)
20:13:42 <ennael> you win :)
20:13:45 <rda_> ok, no objection ot have the GA on Feb. 4th, aroudn 2pm if we can get a room slot
20:13:48 <rda_> ?
20:13:52 <rda_> ennael: kthx :)
20:14:01 <coincoin> not for me
20:14:04 <ennael> ok for me
20:14:09 <obgr_seneca> ok
20:14:29 <misc> I guess that mean appointing someone to make sure the room is booked, like last time ?
20:14:48 <rda_> misc: right. if you have any clue/help/contact/bribe to do so, your help is welcome.
20:15:21 <rda_> (may add sweet/beer to the equation)
20:15:24 <misc> rda_: well, the last time, it was just "let's add our name on the paper sheet and warn everybody"
20:16:20 <obgr_seneca> does anyone know if it works the same this yearß
20:16:36 <ennael> I can mail some guys from fosdem organization
20:16:43 <ennael> have no idea for now
20:16:51 <rda_> misc: would you like to check for this? or I can coordinate the whole thing, but I'll need help/input from several people around.
20:16:57 <rda_> ennael: ah, you said it first!
20:17:05 <ennael> :)
20:17:29 <rda_> #agreed GA on Feb. 4th in Brussels during FOSDEM
20:17:40 <rda_> #action rda mail -discuss for Board election thing
20:18:03 <rda_> #action ennael check for room availability (around 2pm)
20:19:18 <ennael> anything else to add on that topic ?
20:19:57 <rda_> looks good.
20:20:18 <coincoin> no dinner to plan for people available?
20:20:30 <rda_> coincoin: ah yes, would be nice too
20:20:49 <obgr_seneca> Yes, that was nice last year
20:20:57 <coincoin> I won't be there but I can work on this part if you want as I love eat! :)
20:21:03 <rda_> maybe ping/remind everyone on the lists so that we can already have an idea of how many will be there
20:21:08 <ennael> not for me this year so I let somebody else organize it
20:21:33 <rda_> what's the latest brussels/paris train time? (I'll check anyway)
20:21:37 <obgr_seneca> I think it would be good to have someone speaking french organize it?
20:21:56 <coincoin> rda: ~22h30
20:22:05 <coincoin> I will be into it
20:22:08 <rda_> coincoin: han.
20:22:11 <rda_> coincoin: thanks
20:22:22 <coincoin> obgr_seneca: that's why I proposed myself :)
20:22:36 <rda_> #action coincoin looks to arrange a dinner on Saturday evening
20:22:58 <coincoin> yummy
20:23:10 <obgr_seneca> coincoin: thanks
20:24:38 <rda_> ok, next topic?
20:24:46 <ennael> also less than 2 weeks to candidate for a booth for Mageia
20:24:51 <ennael> as a reminder
20:24:54 <rda_> ah right
20:25:23 <rda_> #link https://mageia.org/pipermail/mageia-discuss/20111122/005912.html
20:25:41 <rda_> that's the call forwarded (for talks and booths)
20:26:28 * misc has no idea for talks
20:26:42 <trishf42> marcom will make sure the event box is all ready in time for FOSDEM, but:
20:26:51 <trishf42> where's the Event Box supposed to live?
20:27:08 <misc> in valhala ?
20:27:17 <rda_> trishf42: where it's best built. it can be Paris or any place that fits best.
20:27:24 <rda_> #link http://fosdem.org/2012/call-for-stands
20:27:49 <trishf42> 8-) It needs to live somewhere fairly central so ppl can get hold of it
20:28:12 <obgr_seneca> Looking back at past events, I'd say France or Germany :/
20:30:00 <rda_> well, first identifying where to buy/send parts :)
20:30:01 <misc> the box can move later if needed
20:30:04 <rda_> right
20:30:09 <coincoin> I would say France Germany or elsewhere but would be good to be at the same place than the treasurer for needed shipments (or perhaps people can advance the money...)
20:30:47 <obgr_seneca> Then let it go to Paris
20:30:53 <coincoin> rda: I met Asus and MSI guys at an Intel event, I asked them hardware for this event box. I must send them an email (the idea was not make an event box for free for the hardware part)
20:31:09 <rda_> about the booth, could someone ping again on -discuss to see if we can have enough people to have one?
20:31:30 <obgr_seneca> #action obgr_seneca ping -discuss about the booth
20:31:30 <rda_> coincoin: cool!
20:31:36 <rda_> obgr_seneca: thx!
20:32:00 <rda_> #info coincoin has some contact at Asus and MSI for some hardware parts for the event box
20:32:20 <rda_> #info event bot should be ready for FOSDEM
20:32:29 <rda_> ok, something more?
20:32:55 <coincoin> not for me
20:34:56 <rda_> ok, next topic ?
20:34:59 <rda_> ennael: ready?
20:35:20 <ennael> \o/
20:35:35 <ennael> #topic Alpha 1 review
20:35:51 <rda_> :)
20:36:10 <ennael> so...
20:36:49 <ennael> for once I don't feel like happy...
20:37:08 <obgr_seneca> ennael: ?
20:37:15 <ennael> On my side I tried to take everything ready for this alpha1 release before leaving for some days...
20:37:32 <ennael> DVD isos were ready or at least could have been rebuilt easily if needed
20:38:12 <ennael> then after my personal release was out I just discovered that nothing was done
20:38:31 <ennael> we were late on date and nobody announced anything about this
20:38:57 <ennael> I had to ping Stormi who wrote a blog post to postpone that release
20:39:26 <ennael> being late is not a real pb but no information about this is rather annoying
20:39:32 <ennael> then QA...
20:39:39 <obgr_seneca> I wanted to say something alomng those lines myself...
20:39:49 <ennael> just finishing :)
20:39:52 <ennael> then QA
20:40:00 <ennael> QA was just a nightmare, sorry to say this
20:40:09 <ennael> we have to rethink it all
20:40:38 <ennael> documentation is one thing but also coordinate all testers and choose them
20:40:50 <ennael> and finally help on wiki to announce alpha
20:41:03 <ennael> despite 3 or 4 mails we had no answer about it
20:41:14 <ennael> alpha1 wiki page is just empty
20:41:19 <coincoin> the main issue on QA is that there is nobody in the team... to few ppl and ppl not really aware of what QA means...
20:41:30 <leuhmanu> do we really need test in detail the alpha/beta ?
20:41:47 <obgr_seneca> ennael: sorry for the interruption
20:41:47 <ennael> leuhmanu: well we pushed 64 bits isos on mirrors
20:41:52 <ennael> they just do not work
20:41:58 <ennael> obgr_seneca: no pb :)
20:42:20 <obgr_seneca> leuhmanu: We should at least make certain, our alpha/beta ISOs are installable
20:42:47 <obgr_seneca> ennael: I installed a 64bit live ISO in kvm yesterday and it did work, did I miss something?
20:42:53 <leuhmanu> ennael: obgr_seneca: that is not "in detail" for me
20:43:15 <leuhmanu> only basic test
20:44:37 <misc> well, the more, the better, but if we cannot do the basic test, we have a problem
20:44:43 <Stormi> why was the QA part a nightmare?
20:46:05 <ennael> very long time between isos are available and tests
20:46:11 <ennael> all people on same isos nearly
20:46:31 <ennael> some detailed reports that are just not usefull for alpha isos
20:46:54 <ennael> 1 example: s-c-p is missing in DVDs isos
20:47:23 <ennael> maybe QA is not sexy enough in a distro team but it's just essential
20:47:30 <ennael> no QA, no distro
20:48:07 <Stormi> I think for next time we must put a date in our agendas and have the tasks already dispatched
20:48:15 <obgr_seneca> Perhaps we should have some Qa pre planning next time, assign people to certain testing tasks?
20:48:21 <Stormi> obgr_seneca: \o/
20:48:44 <ennael> choose testers also
20:48:47 <obgr_seneca> I would volunteer to join QA for iso testing, if anyone needs me
20:48:51 <Stormi> for this release I was given the task to try to manage it but it fell on me at a time when I was not very available
20:49:05 <ennael> Stormi: then just tell us :)
20:49:18 <ennael> better to know people availibility
20:49:31 <ennael> then we can organize things in a different way
20:50:03 <ennael> people can be busy we are all volunteers but just give what free time they have
20:50:41 <Stormi> for me 2 points are important : coordination of testers, but also having quick response from people producing the isos ("this is not important", "this will be fixed", "this can't be fixed", etc.). When you were not available, there was not much input :/
20:50:56 <Stormi> so testers felt not much happened after they did their first tests
20:51:00 <ennael> this is also a pb
20:51:06 <ennael> we need help on live isos
20:51:26 <ennael> Stormi: we need also to make report clearer
20:51:30 <Stormi> yes
20:51:39 <rda_> is there a test plan (sorry for the obvious question) ?
20:52:02 <Stormi> there's a kind of check list
20:52:02 <ennael> it was started yes on wiki
20:52:15 <ennael> maybe not exhaustive enough
20:52:27 <coincoin> rda: there was for mageia1, I made it for it but wa can improve it more and more...
20:52:45 <tmb> I've started learning the livecd build process, but unfortunately my ordinary work messed up my time plans ...
20:53:32 <tmb> and we noticed with blino that livecds should use the same frozen mirror as dvds, not live cauldron as now happends
20:53:45 <ennael> yep
20:53:50 <rda_> coincoin: complementing the test plan, do you think a tool would help to execute it? (like https://litmus.mozilla.org/ ?)
20:54:45 <ennael> I would see it like a detailed check list
20:54:53 <coincoin> it can help but I think for now we should focus on the test plan and a quick report tool (for litmus or other I think we should plan this for RC)
20:54:56 <coincoin> ennael: +1
20:55:12 <ennael> as a reminder alpha2 is planned for mid december
20:55:18 <rda_> yeah, having the test plan detailed first is a must
20:55:29 <ennael> so we need to start working on improving things now
20:55:48 <coincoin> I promise to work on the test plan it for next week and to motivate ppl on the QA ML :)
20:56:12 <rda_> #action coincoin works on test plan for next week, and motivate ppl on QA ml
20:56:13 <ennael> also I would start choosing testers for next iso now
20:56:24 <rda_> who would do that?
20:56:27 <ennael> and start with more experienced people
20:56:32 <ennael> QA team :)
20:56:44 <rda_> #action QA team to choose testers for next iso (more experience)
20:57:04 <Stormi> for my part, I admit I would prefer not work too much on that ISO testing part, I'm trying desperately to put more time into madb
20:57:06 <rda_> ennael: what about builds (live, dvd) coordination and notification to qa team ? (and back)
20:57:24 <tmb> and we need to use a better piratepad
20:57:57 <ennael> Stormi: ok so we need somebody else to coordinate QA guys
20:58:10 <ennael> tmb: looks like the last one was ok (parinux one)
20:58:33 <ennael> rda_: meaning working on how to report things and manage critical bugs
20:58:39 <Stormi> I can do it if no one can though, but if we find someone to do it I will be happier :)
20:58:41 <coincoin> on the ISO part, I can do it, I recognize I was not available for the alpha1 (personnal stuff... :/)
20:58:42 <Stormi> coincoin: ?
20:58:44 <tmb> ennael: ok, lets use that one from now then
20:58:45 <coincoin> Stormi: :)
20:59:28 <ennael> coincoin: if you are available ok but please mail people if you are busy or cannot manage it at one time
20:59:51 <Stormi> yep, for some ISOs I can be a fallback I think
21:00:00 <Stormi> as soon as we plan it early
21:00:02 <rda_> ok, then, that would need a meeting point just before next alpha ISOs are built, so everyone is in sync with who can, who is not available, and what to do
21:00:03 <coincoin> ennael: my fault... yep
21:00:26 <ennael> yep using wiki page for alpha2
21:00:39 <Stormi> I guess we must prepare it all this week and check status next meeting
21:00:49 <ennael> about release notes, one thing great in mdv was weekly report on what happened in cooker
21:00:50 <coincoin> ok for me
21:01:01 <ennael> I can't remember who did that
21:01:13 <ennael> but it helped a lot to write notes then
21:01:24 <coincoin> ennael: ofaurax
21:01:34 <ennael> nope
21:01:41 <ennael> there was somebody else
21:01:46 <ennael> more up to date
21:03:15 <ennael> anyway whoever it was, that was great to write quickly exhaustive notes
21:04:03 <rda_> adam used to do so before
21:06:38 <rda_> ok, something to add to this topic? action, reco, other?
21:07:08 <coincoin> nop
21:07:30 <Stormi> let's just release the alpha 2 in the best conditions ever :
21:07:31 <Stormi> :)
21:08:17 <ennael> yep :)
21:08:31 <ennael> I will create wiki page tomorrow
21:08:36 <ennael> for alpha2
21:08:51 <obgr_seneca> I have one question left but off topic
21:09:01 <obgr_seneca> Just as a note before we end the meeting
21:09:21 <ennael> anything else on isos release ?
21:09:30 <tmb> not from me
21:09:57 <ennael> ok
21:10:01 <ennael> obgr_seneca: your turn then :)
21:10:12 <obgr_seneca> #topic documentation
21:10:19 <obgr_seneca> Ok,
21:10:44 <obgr_seneca> as those of you who have subscribed to doc-discuss have read, I'm planning another meeting tommorow
21:10:59 <obgr_seneca> We should get the documentation on the way
21:11:19 <obgr_seneca> Now, I have no (technical) problems with the wiki part
21:11:54 <obgr_seneca> but is there someone here (and if possible available tommorow) who can tell us something about the documentaion included in the distro?
21:12:09 <obgr_seneca> How it's done, what must be documented and so on?
21:13:10 <ennael> mmm you should ask tv about this
21:13:16 <ennael> or blino maybe
21:13:25 <obgr_seneca> Ok, will do
21:13:32 <ennael> it uses html version
21:13:35 <obgr_seneca> perhaps the neodoc guys?
21:13:57 <obgr_seneca> JohnR and camille have been present at some doc team meetings
21:14:05 <ennael> do you mean you will manage official doc in wiki?
21:14:24 <obgr_seneca> ennael: nobody else volunteered and someone has to
21:14:32 <ennael> hum
21:14:48 <obgr_seneca> Or do you ask if I want to combine those two parts?
21:14:51 <obgr_seneca> No
21:15:12 <obgr_seneca> I see them as separated but somehow connected
21:16:02 <obgr_seneca> ennael: reading it again, I may have misunderstood your question, could you expedite?
21:17:12 <ennael> mmm just trying to understand how documentation will be managed
21:17:24 <ennael> in wiki or svn
21:17:28 <obgr_seneca> That's a good question
21:18:16 <obgr_seneca> The neodoc guys are willing to let us use their platform as well
21:18:26 <ennael> yep Camille told me
21:18:33 <obgr_seneca> But I have never done something with it...
21:18:47 <ennael> wobo knows it quite well
21:19:01 <obgr_seneca> (to be honest, I've never done managing anything on this scale before)
21:19:35 <obgr_seneca> wobo is sometimes a bit unmotivated lately
21:19:48 <obgr_seneca> I had a long talk with him on ORR...
21:20:12 <ennael> ok
21:20:34 <ennael> well first we can have a look on what they can propose regarding doc platform
21:20:47 <ennael> and if they can help us and teach about it
21:20:59 <obgr_seneca> And I could ask wobo, tv and blino for any insights they could give me
21:21:05 <ennael> yep
21:21:23 <ennael> at least to make a list of requirements needed for documentation
21:22:16 <obgr_seneca> yep
21:23:13 <ennael> ok
21:23:17 <ennael> anything else to add ?
21:23:36 <Stormi> yes
21:23:48 <Stormi> we were at the JDLL and prepared a blog post
21:23:55 <ennael> oh yes
21:23:57 <Stormi> but didn't propose it because of the alpha yet
21:24:13 <ennael> so it can be published now
21:24:26 <Stormi> I'll send it to the council ML then
21:24:36 <Stormi> so that someone can proofread it
21:24:39 <obgr_seneca> #action obgr_seneca contact wobo, tv and blino about doc requirements
21:24:44 <ennael> trishf42: can you handle this ?
21:24:55 <trishf42> proofreading? sure
21:24:59 <obgr_seneca> #action obgr_seneca contact neodoc guys about using their tools
21:25:36 <Stormi> trishf42: you can find a first version there: http://bn.parinux.org/jdll-en
21:25:37 <trishf42> I've also got that artwork blog post queued up, can I publish that now?
21:25:46 <trishf42> Stormi: okay
21:25:51 <ennael> trishf42: yep
21:26:03 <ennael> let say artwork tonight if it's ready
21:26:11 <ennael> and jdll on thursday ?
21:27:00 <Stormi> ok for me
21:28:18 <ennael> anything else to add?
21:28:24 <ennael> 
21:28:48 <ennael> #action 2 coming blog posts: tonight about artwork and thursday about Mageia in JDLL
21:28:49 <rda_> ok for me
21:30:22 <ennael> ok no comment so let end meeting
21:30:28 <ennael> #endmeeting