#mageia-meeting Meeting

Meeting started by rda at 20:17:40 UTC (full logs).

Meeting summary

  1. large (nonfree) games (rda, 20:18:04)
    1. https://bugs.mageia.org/buglist.cgi?product=Mageia&component=Release%20%28media%20or%20process%29&resolution=--- for a quick list, but for packager meeting I guess (leuhmanu, 20:25:17)
    2. ACTION: obgr_seneca will sum up by mail all alternatives we have about large packages (ennael, 21:02:53)

  2. Product names (ennael, 21:03:18)
    1. https://ml.mageia.org/l/arc/council/2011-10/msg00030.html (ennael, 21:03:54)
    2. ACTION: fix isos name for alpha1 and publish policy in wiki (ennael, 21:13:54)

  3. i18n day for drakxtools (ennael, 21:14:37)
    1. ACTION: obgr_seneca will write a blog post about Drakxtools translation days to update it in one shot (ennael, 21:21:01)

  4. wiki migration (ennael, 21:21:47)
    1. https://wiki.mageia.org/en/Wiki_import_list (obgr_seneca, 21:22:37)
    2. http://www.mandrivauser.de/mga-testwiki/index.php/Olis_Playground (obgr_seneca, 21:28:29)
    3. wiki migration should be almost done by the end of the week (ennael, 21:32:21)

  5. financial review on hardware (ennael, 21:36:25)
    1. Dell server received (test in progress) (coincoin, 21:37:57)
    2. ARM boards in shipment, should arrive in 2 days (coincoin, 21:38:13)


Meeting ended at 21:45:40 UTC (full logs).

Action items

  1. obgr_seneca will sum up by mail all alternatives we have about large packages
  2. fix isos name for alpha1 and publish policy in wiki
  3. obgr_seneca will write a blog post about Drakxtools translation days to update it in one shot


Action items, by person

  1. obgr_seneca
    1. obgr_seneca will sum up by mail all alternatives we have about large packages
    2. obgr_seneca will write a blog post about Drakxtools translation days to update it in one shot


People present (lines said)

  1. ennael (77)
  2. obgr_seneca (50)
  3. rda (31)
  4. coincoin (23)
  5. trishf42 (15)
  6. Stormi (10)
  7. Anssi (8)
  8. leuhmanu (4)
  9. Inigo_Montoya (4)
  10. boklm (2)


Generated by MeetBot 0.1.4.