20:17:40 <rda> #startmeeting
20:17:40 <Inigo_Montoya> Meeting started Mon Nov  7 20:17:40 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:17:40 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:17:45 <rda> #chair ennael
20:17:45 <Inigo_Montoya> Current chairs: ennael rda
20:18:04 <rda> #topic large (nonfree) games
20:18:04 <Anssi> of course, coming up with a clear non-fuzzy policy about that is more difficult
20:20:04 <ennael> ok let set topics
20:20:17 <ennael> #topic Product names
20:20:31 <obgr_seneca> Now we have two topics :/
20:20:31 <ennael> obgr_seneca mailed council ML about some kind of policy
20:20:38 <ennael> oups
20:20:40 <ennael> sorry
20:20:43 <ennael> #undo
20:20:43 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x859ba0c>
20:20:45 <rda> ennael: "et ben alors ?"
20:20:51 * ennael is tired :)
20:20:56 <ennael> too much wiki today :)
20:21:06 <ennael> sorry
20:21:07 <obgr_seneca> ennael: I know the feeling :)
20:21:26 <ennael> so about large games but it can also be something else
20:21:45 <ennael> how can we fix some kind of limit or rules ?
20:21:51 <obgr_seneca> I think, we should have some policy about nonfree software once and for all
20:22:01 <trishf42> +1
20:22:05 <obgr_seneca> free games are often quite large as well
20:22:09 <ennael> why speaking again about this ?
20:22:17 <ennael> I thought non free topic was closed
20:22:29 <obgr_seneca> ennael: it was? sorry
20:22:41 <ennael> maybe I was dreaming :)
20:23:58 <leuhmanu> and what about include nonfree package in isos ? or make a zip/iso od the nonfree/tainted repo ?
20:23:59 <Anssi> well, large free games are free and we are promoting free software by distributing them... which is not the case for large non-free games
20:24:08 <leuhmanu> same topic ? cf https://bugs.mageia.org/show_bug.cgi?id=523
20:24:31 <ennael> leuhmanu: this is different question...
20:24:37 <ennael> rather about product definition
20:24:37 <leuhmanu> okok
20:24:49 <ennael> but stil it has to be finalized indeed
20:25:17 <leuhmanu> https://bugs.mageia.org/buglist.cgi?product=Mageia&component=Release%20%28media%20or%20process%29&resolution=--- for a quick list, but for packager meeting I guess
20:25:26 <Anssi> but this is just my opinion, I don't feel too strongly about it so if most if you people want to allow big non-free games in the repo, we can allow it
20:26:37 <rda> I don't think there's a big difference, apart the storage size, between nonfree sotware and nonfree games. Or am I missing the point?
20:26:54 <Stormi> yes, the only difference is size
20:27:08 <obgr_seneca> Is it me or don't we have a very clear thread of discussion
20:27:36 <trishf42> not very clear, no...
20:27:59 <Anssi> yes, I'm talking about games that are around 200-1000 MB
20:28:15 * obgr_seneca is talking about a package with 1.6 MB :D
20:28:21 <rda> ha
20:28:23 <ennael> so question is "shall we define a rule for packages size especially games and especially non-free packages?"
20:29:04 <rda> what's the impact on: the build system, the primary mirrors and subsequent mirrors? (and are these the only points to take into account)
20:29:58 <rda> obgr_seneca: ok, so in your case, it's just a nonfree software with an acceptable redistribution license, so it is ok for nonfree
20:30:13 <obgr_seneca> ok
20:31:02 <Stormi> in obgr_seneca's question is that of demo software too
20:31:37 <rda> Stormi: doesn't matter if it's a demo or not in my opinion
20:31:41 <Anssi> rda: not sure about your points, especially since I'm not sure about how common such games are and how many would get packaged
20:31:50 <Stormi> also, I forgot, is there a *public* redistribution license now?
20:32:05 <rda> Stormi: obgr_seneca pointed to https://ml.mageia.org/l/arc/council/2011-11/msg00001.html
20:32:06 <ennael> well pushing a 200Mo non free demo seems foolish imho
20:32:15 <obgr_seneca> yep
20:32:20 <rda> Anssi: ennael: yeah, that's another point
20:32:21 <Anssi> to me the problem is simply the feeling that an uncomfortably large percentage of our distribution would be non-free
20:32:33 <Stormi> rda: I missed that :/
20:33:21 <Anssi> ... if there are many of these multi-hundred-megabyte monsters added, that is
20:33:41 <rda> Anssi: yeah, but inevitably, we will have requests for nonfree software anyway. so either we should directly support it (include in our nonfree or other media), either we should enable people to easily distribute it on their end (having their own repository that people could add)
20:34:42 <ennael> I wouold prefer Second one
20:34:46 <ennael> would
20:34:56 <rda> it would seem reasonable that editor AcmeGames would host a mageia.acmegames.com/pub/games repository
20:35:17 <rda> provided we could provide AcmeGames tools to make sure their RPMs are not hideous
20:35:57 <rda> (ok bad example, acmegames does exist; replace with exampleGames then :-p )
20:36:01 <obgr_seneca> If it's about multi-hundred-megabyte nonfree packages I would prefer the second one, too
20:36:08 <Anssi> well, non-free games are usually just a zip/tarball that can be unzipped and then run in-place... but indeed one doesn't get automatic menu integration etc...
20:36:49 <rda> that will require a bit of advocacy on our end too I guess
20:37:28 <ennael> let's get a plf contract
20:37:29 <ennael> hum
20:37:54 <Stormi> can we allow solutions such as get-skype, that downloads from upstream?
20:38:17 <Stormi> so that the editor doesn't have to provide media for mageia but we don't have to store the files
20:38:45 <ennael> well we do it because we cannot redistribute
20:38:59 <ennael> not a good thing to generalize imho
20:39:17 * boklm does not think mageia should be used to promote demo software
20:40:26 <rda> it's not promotion per se
20:40:42 <rda> it's more enabling users to do it.
20:41:13 <ennael> promotion or not I don't see the point in having demo software taking Mo in repositories
20:41:32 <obgr_seneca> That's why I asked
20:43:33 <rda> so the alternative is: have a get-skype-like package, or let the editor (or someone else) set up a specific repository
20:43:39 <rda> or is there another solution?
20:44:06 <ennael> get-skype-like package is not a solution imho
20:48:23 <rda> what's the problem with it?
20:48:31 * boklm thinks mageia should only provide minimal number of nonfree software that don't have free alternative available, and concentrate on free software
20:49:08 <ennael> we are lacking of maintainers for very basic one
20:49:27 <rda> could someone list the in/outs of these several (and maybe others) options?
20:51:38 <rda> yes, but what about those who volunteer for those then? the question is, how do we decide if something goes into nonfree or into a 3rd repository (in case the volunteer really is determined)
20:53:35 <ennael> one important thing is mirrors admins are carefull with size of repos
20:54:03 <ennael> and spreading skype way of packaging is just not packaging
20:54:19 <ennael> so managing it apart looks more sensible imho
20:56:16 <ennael> ok shall we sum up this in a mail
20:56:17 <ennael> ?
20:56:24 <ennael> to avoid sleeping on kayboard
20:57:03 <obgr_seneca> good idea
20:57:15 <rda> obgr_seneca: could you sum it up then? :
20:57:21 <obgr_seneca> ok
20:57:51 <ennael> thanks :)
20:58:35 <obgr_seneca> if people do read it and reply :/
20:59:01 <ennael> we will do
20:59:10 <ennael> good transition for other topics :)
21:02:53 <ennael> #action obgr_seneca will sum up by mail all alternatives we have about large packages
21:02:59 <obgr_seneca> shall we go on, then?
21:03:02 <ennael> yep
21:03:18 <ennael> #topic Product names
21:03:38 <ennael> obgr_seneca mailed council ML about some kind of policy
21:03:50 <obgr_seneca> trishf42 did, but it's ok
21:03:54 <ennael> https://ml.mageia.org/l/arc/council/2011-10/msg00030.html
21:03:55 <trishf42> 8-)
21:04:01 <ennael> oups sorry
21:04:41 <obgr_seneca> Since I brought it up by importing the page into the new wiki...
21:04:47 <trishf42> mainly because the product naming page on the new wiki is out of date
21:05:21 <rda> it was a working doc, it's never been in sync, actually
21:07:28 <ennael> so shall we keep it for memory or just throw it ?
21:08:13 <obgr_seneca> I personally prefer the way all the others are going to ours: mageia-2-foo-bar.iso instead of mageia-foo-2-bar.iso
21:09:25 <coincoin> hello, sorry for the delay
21:10:13 <rda> I would keep it; assign it to me so I cleanup the page. but I agree with obgr, mageia-{version}-{other}.iso should be consistent on all ISOs.
21:10:38 <ennael> ok can we have it for alpha1 ?
21:10:48 <obgr_seneca> rda: You know where to find it
21:11:12 <trishf42> that all sounds *loads* easier... 8-)
21:11:14 <rda> obgr_seneca: yep
21:11:47 <rda> ennael: will be done by this week
21:11:53 <ennael> great
21:12:02 <ennael> then we will apply it for first dev release
21:13:54 <ennael> #action fix isos name for alpha1 and publish policy in wiki
21:14:37 <ennael> #topic i18n day for drakxtools
21:14:46 <ennael> obgr_seneca mailed about https://mageia.org/pipermail/mageia-dev/2011-November/009292.html
21:14:52 <ennael> obgr_seneca: your turn this time
21:15:36 <obgr_seneca> Before the release of Mga1 i18n didn't catch up on all languages
21:16:01 <obgr_seneca> And as I was told, I said to the teams to concentrate on the installer parts
21:16:13 <obgr_seneca> The rest could be updated later
21:16:43 <ennael> yep trying to avoid multiple updates for one string each
21:17:11 <obgr_seneca> It's now 5 month since the release and I'd like to have translation updates for those language teams that didn't finish and for those that fixed errors
21:17:20 <obgr_seneca> I'd like to do it in one push
21:18:09 <obgr_seneca> So - as I said in the mail -  we could post on the blog for people to look for translation errors and report them
21:18:24 <obgr_seneca> Then give i18n two weeks time and push an update
21:19:19 <ennael> yep looks like a good idea
21:19:32 <obgr_seneca> Shall I write that blog post?
21:19:55 <ennael> as you propose it yes :)
21:20:09 <obgr_seneca> could you do an action for me?
21:20:24 <ennael> yep
21:21:01 <ennael> #action obgr_seneca will write a blog post about Drakxtools translation days to update it in one shot
21:21:14 <obgr_seneca> Thanks!
21:21:47 <ennael> #topic wiki migration
21:21:51 <ennael> quick review ?
21:21:56 <ennael> trishf42 ? obgr_seneca ?
21:22:12 <obgr_seneca> As I see it, we have most pages imported now
21:22:20 <trishf42> I'm currently going through all the marcom-related stuff and cleaning it up - nearly done
21:22:27 <trishf42> fixing links and whatnot
21:22:37 <obgr_seneca> https://wiki.mageia.org/en/Wiki_import_list
21:22:57 <obgr_seneca> Still some to go, but we should have it this week
21:23:01 <trishf42> need to chase someone about the left-side menu links
21:23:29 <trishf42> and there's a couple of teams still need their bit on the Contributors page
21:23:52 <obgr_seneca> there's https://bugs.mageia.org/show_bug.cgi?id=3202
21:23:55 <trishf42> obgr_seneca: do you need help cleaning up links and stuff?
21:24:00 <obgr_seneca> that should be fixed
21:24:07 <obgr_seneca> trishf42: always!
21:24:15 <trishf42> okay, I'll keep at it
21:24:27 <obgr_seneca> Marja and MrsB are doing a great job on the whole scale
21:24:45 <obgr_seneca> They have been doing quite a lot of the work
21:27:44 <ennael> ok so we may be able to open wiki by the end of the week ?
21:27:51 <ennael> what will be the Main page ?
21:28:29 <obgr_seneca> http://www.mandrivauser.de/mga-testwiki/index.php/Olis_Playground
21:28:35 <obgr_seneca> Something like that?
21:28:46 <ennael> yep
21:29:07 <obgr_seneca> What topics there?
21:29:17 <ennael> ?
21:29:53 <obgr_seneca> I mean, what big Categories to link to there?
21:30:27 <obgr_seneca> For the beginning the four I put on my playground?
21:30:53 <ennael> Distribution planning or Distribution development ?
21:30:57 <ennael> including planning
21:31:03 <obgr_seneca> development is better
21:31:31 <ennael> as we need to have a focus from Main page for dev release isso
21:31:33 <ennael> isos
21:31:45 <ennael> can you import this in wiki ?
21:32:00 <obgr_seneca> Should be done in 5-10 minutes
21:32:05 <ennael> great
21:32:21 <ennael> #info wiki migration should be almost done by the end of the week
21:32:23 <obgr_seneca> I'll do it first thing tomorrow, ok?
21:32:38 <ennael> no pb
21:32:52 <ennael> any othr topic, question, comment ?
21:33:21 <Stormi> yes
21:33:25 <trishf42> nothing from me
21:33:40 <ennael> Stormi: yep ?
21:33:44 <Stormi> I will represent mageia at JDLL (lyon free software days)
21:33:57 <Stormi> and wondered what "material" we have
21:34:01 <ennael> coincoin: ?
21:34:32 <coincoin> yep, I can provide a few TS (I can list all available sizes)
21:34:46 <coincoin> and also stikers/flyers/poster
21:35:03 <coincoin> Stormi: I can send you an email with what I can send you if you want
21:35:10 <Stormi> coincoin: good idea
21:35:20 <obgr_seneca> Oh, I almost forgot, I will represent Mageia at "Open Rhein Ruhr" this weekend
21:35:31 <coincoin> Stormi: good, I will do it :)
21:35:58 <coincoin> I can give you a financial point if you want on the BS needs and the Marseille trip
21:36:25 <trishf42> coincoin: can they go up on the wiki (or somewhere everyone can get at them)?
21:36:25 <ennael> #topic financial review on hardware
21:36:47 <coincoin> trishf42: sure, I will put this on the wiki
21:36:54 <trishf42> thanks!
21:36:58 <coincoin> we received the Dell server: yummy! what a powerful server
21:37:05 * ennael lets rda and coincoin ending meeting
21:37:07 <ennael> 'night
21:37:14 <obgr_seneca> g'night ennael
21:37:23 <coincoin> for the Mouser boards (ARM imx53), they will arrive tomorrow or the day after tomorrow
21:37:32 <coincoin> Fedex issue so shipment delayed
21:37:43 <coincoin> 'night ennael
21:37:48 <rda> ennael: night
21:37:57 <coincoin> #info Dell server received (test in progress)
21:38:13 <coincoin> #info ARM boards in shipment, should arrive in 2 days
21:38:38 <trishf42> ennael: night
21:38:38 <coincoin> for the HDD, we bought them just before the big big big raise of the price
21:38:49 <obgr_seneca> coincoin: good
21:39:26 <coincoin> order still waiting for the final validation as I paid via bank transfer (not to use my blue card as I already bought the Dell server with it...)
21:39:43 <coincoin> if no news in 3 days, I will send an email to the shop
21:40:24 <coincoin> obgr_seneca: 190 �HT (140� HT before the Tha�ssue and 306 �HT now!)
21:40:34 <coincoin> that's all for the HW part
21:41:01 <obgr_seneca> coincoin: I was looking at the prizees a few days ago
21:41:55 <coincoin> it's now cheaper (in France) to buy a 250 GB SSD instead of a 500 GB HDD oO
21:42:06 <coincoin> anything else to add?
21:45:14 <coincoin> ok, so...
21:45:17 <coincoin> thank you all
21:45:21 <coincoin> #endmeeting
21:45:32 <obgr_seneca> I think rda has to end the meeting
21:45:38 <rda> thx everyone
21:45:40 <rda> #endmeeting