#mageia-meeting Meeting

Meeting started by ennael at 19:09:56 UTC (full logs).

Meeting summary

  1. hardware for bs (ennael, 19:12:32)
    1. dams will send an email on council@ when HW will be bought (coincoin, 19:14:54)

  2. Mageia wiki (ennael, 19:27:11)
    1. https://www.mageia.org/pipermail/mageia-i18n/2011-October/002331.html (obgr_seneca, 19:27:58)
    2. boklm needs to wake up (coincoin, 19:31:53)
    3. http://www.mandrivauser.de/mga-testwiki/index.php/Olis_Playground (obgr_seneca, 19:38:15)
    4. ACTION: boklm is finalizing mediawiki install and will check translation extension (ennael, 19:48:50)
    5. ACTION: coincoin will package translation extension (ennael, 19:49:17)

  3. teams review (ennael, 19:50:03)
    1. ACTION: trishf42 will manage decision to be taken for colour palette (ennael, 19:55:31)
    2. ACTION: trishf42 to email council ml with decisions needed for colour palette (trishf42, 19:57:04)
    3. boklm is finalizing script to allow qateam to push updates (ennael, 20:03:23)
    4. pending updates to be pushed https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22 (ennael, 20:03:34)
    5. https://mageia.org/pipermail/mageia-sysadm/2011-July/003766.html (boklm, 20:05:30)
    6. https://bugs.mageia.org/show_bug.cgi?id=3047 (leuhmanu, 20:15:04)
    7. ACTION: speak about "ASSIGNED" status in next packagers meeting (ennael, 20:20:13)
    8. mail was sent to all candidates for triage, 3-4 answers to join (ennael, 20:20:22)


Meeting ended at 20:35:38 UTC (full logs).

Action items

  1. boklm is finalizing mediawiki install and will check translation extension
  2. coincoin will package translation extension
  3. trishf42 will manage decision to be taken for colour palette
  4. trishf42 to email council ml with decisions needed for colour palette
  5. speak about "ASSIGNED" status in next packagers meeting


Action items, by person

  1. boklm
    1. boklm is finalizing mediawiki install and will check translation extension
  2. coincoin
    1. coincoin will package translation extension
  3. trishf42
    1. trishf42 will manage decision to be taken for colour palette
    2. trishf42 to email council ml with decisions needed for colour palette


People present (lines said)

  1. ennael (89)
  2. trishf42 (30)
  3. coincoin (25)
  4. obgr_seneca (19)
  5. leuhmanu (14)
  6. boklm (13)
  7. Nanar (9)
  8. tmb (9)
  9. Stormi (9)
  10. misc (6)
  11. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.