19:09:56 <ennael> #startmeeting
19:09:56 <Inigo_Montoya> Meeting started Mon Oct 17 19:09:56 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:09:56 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:10:07 <ennael> #chair trishf42 obgr_seneca coincoin
19:10:07 <Inigo_Montoya> Current chairs: coincoin ennael obgr_seneca trishf42
19:10:22 <ennael> ok I forgot to send topics for tonight
19:10:30 <ennael> but here are the one we could have:
19:10:54 <ennael> team reviews, hardware, wiki
19:11:04 <ennael> any other subject ?
19:11:13 <coincoin> not for me, seems good
19:11:33 <trishf42> sounds fine
19:12:09 <obgr_seneca> ok with me
19:12:22 <ennael> ok
19:12:32 <ennael> #topic hardware for bs
19:13:12 <ennael> looks like everybody is ok for buying hardware
19:13:32 <tmb> yep
19:13:40 <ennael> so we need now to finalize this before christmas :)
19:13:47 <coincoin> so we receive arround 700 � since my last blog post, with boklm, we talked this afternoon than as everybody seems ok for the list, we will buy the hardware this week
19:13:56 <ennael> ok
19:14:10 <coincoin> I plan to buy the ARM SoC tomorrow as there is 2 weeks of shipment
19:14:10 <ennael> can you send an email to council when all this is done ?
19:14:16 <coincoin> yep sur
19:14:17 <coincoin> e
19:14:39 <ennael> then we need also to plan to go to marseille
19:14:39 <tmb> One question I have is if we should buy 2 of the arm soc to get more build speed ...
19:14:47 <coincoin> !info dams will send an email on council@ when HW will be bought
19:14:54 <coincoin> #info dams will send an email on council@ when HW will be bought
19:15:22 <ennael> how much is it for one ?
19:15:28 * ennael can't remember
19:15:31 <coincoin> tmb: as I told about 500 � for ARM on my blog post, we said we rtp that it will be great to buy 2 as 500 � is big
19:15:48 <coincoin> tmb: I will if shipment is not to much expensive
19:15:56 <ennael> ok
19:16:05 <obgr_seneca> ok
19:16:07 <ennael> can you check this and mail council ?
19:16:16 <coincoin> I will add this on mu council mail
19:16:18 <coincoin> he he oki :)
19:16:22 <ennael> ok :)
19:16:34 <ennael> then we need also to plan to go to marseille
19:17:10 <ennael> coincoin and boklm : are you the one to go there ?
19:17:13 <tmb> coincoin: ok
19:17:15 <coincoin> we also need to see how is the server from Nanar to see if we need to buy one or not (boklm should have asked Nanar tonight)
19:17:31 <boklm> we need to check who want/can go to marseille
19:18:09 <ennael> check cost for this trip also
19:18:18 <coincoin> ennael: I think we need 2 or 3 ppl (boklm, misc, me ? a 4th one or a other 3rd?)
19:18:25 <misc> ( hi, sorry to be late )
19:19:08 <coincoin> I will send a forecast for a trip for 2 or 3 ppl on council (a big mail in fact :))
19:20:13 <Nanar> coincoin: what do you mean by "how is my server" ?
19:20:37 <ennael> ahaha
19:20:42 <ennael> we wake up Nanar
19:20:45 <coincoin> :)
19:20:58 <obgr_seneca> Nanar: how it is feeling today?
19:21:32 <coincoin> Nanar: if it's working as expected (I don't know if you have a status about it in fact, so). we need to get it ASAP to install it and check that all is ok
19:21:43 <Nanar> obgr_seneca: bad, as usuall
19:22:12 <Nanar> coincoin: the server was working before we moved to another building
19:22:36 <Nanar> it is just a bit old
19:22:39 <Nanar> 3 years
19:23:03 <Nanar> I have to check which one I give with my chief
19:23:13 <Nanar> 2 or 4 GB or RAM
19:23:27 <ennael> Nanar: when can you do this ?
19:23:36 <Nanar> wenesday
19:23:42 <ennael> ok
19:23:44 <Nanar> of friday
19:24:02 <ennael> so before end of this week we get a status and buy or not new server
19:24:16 <ennael> coincoin: can you plan a mail for friday ?
19:24:22 <ennael> would be nice to finalize all this
19:24:28 <coincoin> ennael: sure president!
19:24:33 <coincoin> :)
19:24:34 <ennael> thanks duck :)
19:25:36 <ennael> ok can we change topic ?
19:26:53 <coincoin> yep
19:27:01 <ennael> ok
19:27:11 <ennael> #topic Mageia wiki
19:27:35 <ennael> ok let see what we can do here to avoid virgin sacrifice or vampires
19:27:53 <obgr_seneca> One of my people at i18n was asking if we were going to use the translate extension
19:27:58 <obgr_seneca> https://www.mageia.org/pipermail/mageia-i18n/2011-October/002331.html
19:28:16 <obgr_seneca> I was away till this evening otherwise I would have asked before
19:30:55 <ennael> boklm: any opinion on this
19:30:56 <ennael> ?
19:31:53 <coincoin> #info boklm needs to wake up
19:32:07 <ennael> tsss
19:32:19 <boklm> hmm, I think we can try it
19:32:24 <boklm> if someone makes the package
19:32:43 <ennael> coincoin just volunteers for it
19:32:52 <boklm> :)
19:32:55 <trishf42> 8-)
19:32:55 <misc> in fact, we should also make sure the plugin are not broken every time we upgrade the wiki
19:33:07 <obgr_seneca> and as he didn't build another package today :D
19:33:17 <boklm> yes
19:33:21 <coincoin> hey!
19:34:40 <ennael> ok coincoin can you have a look on it ?
19:35:01 <coincoin> on packaging the plugin?
19:35:07 <ennael> yep
19:35:22 <coincoin> hum yes, ok... It seems I don't have the choice! :p
19:35:32 <ennael> :)
19:35:38 <coincoin> obgr_seneca: thank you! :@
19:36:03 <obgr_seneca> coincoin: 't was a pleasure
19:36:15 <coincoin> :)
19:36:21 <ennael> :p
19:36:48 <ennael> ok can we start using it with restricted people as stated some days ago ?
19:37:43 * boklm did not finish installing
19:38:12 <obgr_seneca> By the way, doc team did some playing arround with designing a "front page", see
19:38:15 <obgr_seneca> http://www.mandrivauser.de/mga-testwiki/index.php/Olis_Playground
19:38:41 <obgr_seneca> I rather like straight forward designs, but if anyone has a better idea...
19:41:07 <ennael> boklm: when can you finalize this ?
19:41:11 <trishf42> speaking of design, we *really* need council to check out the colour palette and make some choices
19:41:14 <ennael> obgr_seneca: looks nice and simple
19:41:30 <ennael> trishf42: yep let finish with wiki and see this
19:41:43 <trishf42> It's important for the wiki too...
19:41:48 <obgr_seneca> of course there has to be done some things about the artwork
19:41:59 <obgr_seneca> especially the Mageia logo in the top banner
19:42:41 <trishf42> think is, if council doesn't make some decisions now, you could end up with a wiki that has a purple top banner
19:42:43 <trishf42> 8-)
19:43:05 <obgr_seneca> no purple, no pink...
19:43:14 <ennael> well we can start working on wiki without design
19:43:22 <ennael> at least to create big entries
19:43:34 <obgr_seneca> yes, adding the design is really the easiest thing...
19:43:38 <trishf42> Yes, that's true - must have the design in place to go live
19:43:39 <ennael> and think about artwork and design in same time
19:43:44 <trishf42> yep.
19:44:15 <ennael> so about wiki we need boklm opinion about wiki availibility
19:45:11 * boklm will try to have it soon
19:46:01 <ennael> k
19:48:50 <ennael> #action boklm is finalizing mediawiki install and will check translation extension
19:49:17 <ennael> #action coincoin will package translation extension
19:50:03 <ennael> #topic teams review
19:50:11 <ennael> trishf42: want to start ?
19:50:26 <trishf42> okay - I'll be quick, nothing much happening
19:50:43 <trishf42> we had a couple of nibbles, but the people didn't come back and join
19:51:03 <trishf42> now I have a couple from Italy, done one meeting on irc, will wait and see if they continue
19:51:20 <trishf42> still everything waiting to be done - but wiki moving comes first, I guess.
19:51:29 <ennael> ok
19:51:45 <trishf42> I should let everyone know: I'm moving back to Australia in early February
19:51:54 <trishf42> so I'll be in the other timezone after that.
19:52:03 <ennael> ok
19:52:11 <trishf42> but I'll try to get everything more or less in place for Mageia 2 before then.
19:52:26 <ennael> can you handle colour palette with council and artwork team ?
19:52:27 <obgr_seneca> It will be a pitty for you to have to stay awake all night...
19:52:41 <ennael> I mean kicking council and people to get a decision
19:53:12 <obgr_seneca> trishf42: you have any idea, where TeaAge is?
19:53:25 <trishf42> no, sorry -
19:53:54 <trishf42> I didn't see anything on the list that said he'd be away
19:54:07 <trishf42> and artwork was on their off-meeting week last week
19:54:36 <ennael> trishf42: so can you handle it ?
19:54:36 <trishf42> i can handle colour palette stuff, I guess, but artwork should be part of it
19:54:43 <ennael> yep sure
19:54:49 <ennael> at least coordinate this
19:54:54 * trishf42 braces self
19:54:56 <ennael> so that we can have a decision quickly
19:54:57 <trishf42> yep!
19:54:59 <trishf42> ok
19:55:03 <ennael> thanks :)
19:55:14 <trishf42> so: http://www.sanasokea.net/kukka/Poster2Pallet.png
19:55:29 <trishf42> Check it out. You see: it has *lots* of colours.
19:55:31 <ennael> #action trishf42 will manage decision to be taken for colour palette
19:55:39 <trishf42> That's our official palette!
19:56:16 <trishf42> what I need from council (I'll do a mail to the list) is a list of major and minor colours, and how they're to be used - nail things down some.
19:56:25 <ennael> yep
19:56:26 <trishf42> okay if I do that?
19:56:29 <ennael> sure
19:56:42 <trishf42> okay, that's that.
19:56:58 <ennael> anything else ?
19:57:04 <trishf42> #action trishf42 to email council ml with decisions needed for colour palette
19:57:30 <trishf42> nope. I can do it all in a single email.
19:57:46 <ennael> ok
19:57:58 <ennael> sysadmin team, anything else to add? boklm  ?
19:58:49 <boklm> hmm, I see nothing to add
19:58:56 <ennael> ok
19:59:01 <ennael> leuhmanu, Stormi ?
19:59:18 <Stormi> yes
19:59:29 <ennael> about triage and QA teams ?
19:59:57 <Stormi> QA team works, has had a hard time with bug 2317 (mageiaupdate not being able to pull deps from release media), but now we have a script to list needs deps to link
20:00:14 <Stormi> most of the team's work relies on 2 contributers who work almost full time
20:00:32 <Stormi> I hope they stay motivated :)
20:00:53 <Stormi> also, there are lots of updates ready to push, waiting
20:01:23 <ennael> misc, boklm ? can you help on that ?
20:01:39 <ennael> or maybe tmb
20:02:09 <leuhmanu> for the list: https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22
20:02:16 <Stormi> dmorgan pushes some from time to time, but didn't manage to follow the rythm alone
20:02:43 <misc> ennael: not much, or I would have done it
20:02:50 * boklm is trying to finish script to allow qateam to do push directly
20:02:58 <ennael> oh great
20:03:02 <Stormi> great indeed
20:03:23 <ennael> #info boklm is finalizing script to allow qateam to push updates
20:03:34 <ennael> #info pending updates to be pushed https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22
20:04:08 <boklm> dmorgan is usually doing the push, but away at the moment
20:04:16 <ennael> yep
20:04:22 <tmb> I could probably help out, but I need to get more info on how to push
20:05:30 <boklm> https://mageia.org/pipermail/mageia-sysadm/2011-July/003766.html
20:05:54 <tmb> boklm: and the linking ?
20:06:21 <boklm> I think we don't have anything to do the linking at the moment
20:06:46 <tmb> so it's done manually?
20:06:58 <boklm> yes
20:07:42 <tmb> ok
20:08:21 <ennael> thanks tmb
20:08:28 <ennael> Stormi: anything else ?
20:08:40 <Stormi> no, we can go on
20:09:07 <leuhmanu> for the triage team
20:09:13 <leuhmanu> Marja has seed a mail to all register person on the wiki to check if they are still interested in helping the team.
20:10:00 <leuhmanu> If i'am not wrong 3-4 are interested
20:10:34 <leuhmanu> We also a discussion open about the 'ASSIGNED' status
20:11:16 <leuhmanu> related to the assigned:
20:11:27 <leuhmanu> maybe better for the packager meeting en wednesday but it's also valid for the other teams
20:11:56 <leuhmanu> sometime, after 1-2month the assigned was set on the bug, there is no response of the packager (or related people for the other teams)
20:12:18 <leuhmanu> (it's also true for reply to the QA )
20:13:11 <leuhmanu> and for the last point, anyone can check the status here: http://tinyurl.com/ratio-assignee
20:13:19 <leuhmanu> (big url)
20:13:56 <tmb> well, afaik the only one to set ASSIGNED it the maintainer (or any other taking the responsibility to fix the bug)
20:15:02 <leuhmanu> yep, maybe we can add some other status like TRIAGED
20:15:04 <leuhmanu> https://bugs.mageia.org/show_bug.cgi?id=3047
20:16:54 <misc> I think we should make sure we have neutral status
20:17:25 <misc> ( ie, I seen someone being unhappy with "stalled" on fedora bugzilla, and seen people reacting the same at mandriva, so we should make sure to take this in account )
20:17:56 <ennael> shall we speak about this on packagers meeting ?
20:18:08 <tmb> when triage assigns a bug, they set the "assigned-to" field, so leave the ASSIGNED for maintainter as "accepts the bug"
20:18:25 * obgr_seneca thinks, packager's meeting would be the place to discuss that
20:18:30 <misc> yup
20:20:13 <ennael> #action speak about "ASSIGNED" status in next packagers meeting
20:20:22 <ennael> #info mail was sent to all candidates for triage, 3-4 answers to join
20:20:32 <ennael> leuhmanu: anything else to add ?
20:21:02 <leuhmanu> mh no for me
20:21:07 <ennael> ok
20:21:09 <ennael> on packagers side ?
20:26:00 <ennael> looks like they are sleeping or dead
20:27:38 <Stormi> or both
20:27:38 * obgr_seneca shouldn't have used that wooden stick...
20:27:38 <ennael> :)
20:35:38 <ennael> #endmeeting