#mageia-meeting Meeting

Meeting started by ennael at 19:06:52 UTC (full logs).

Meeting summary

  1. Take decision about needed hardware (ennael, 19:07:43)
    1. http://mageia.org/pipermail/mageia-sysadm/2011-October/003977.html (boklm, 19:08:57)
    2. ok for buying board from Freescale 122,93 euros (ennael, 19:11:27)
    3. Nanar will give detailed specs of the server on wednesday to boklm (ennael, 19:19:15)
    4. ok for buying 2TB (valstar) + 1TB * 4 => 169.99 + 4 * 84.99 = 509.95 euros - disks (without backup server) (ennael, 19:29:19)
    5. ACTION: boklm will mail about final specs for tests server for packagers within 2 days (ennael, 19:53:17)

  2. Proposal for postponing Mageia final release (ennael, 19:59:10)
    1. because of KDE and GNOME development planning we will postpone Mageia2 final release on May, 3rd, 2012 (ennael, 20:10:33)

  3. finalizing doc for wiki migration (ennael, 20:14:45)
    1. https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/doc-discuss/2011-10/msg00006.html (boklm, 20:24:37)
    2. http://mageia.org/wiki/doku.php?id=web:wiki#teams_contacts_for_wiki (ennael, 20:39:43)
    3. ACTION: obgr_seneca and trishf42 will work on index page for wiki (ennael, 20:57:11)
    4. ACTION: boklm will check status of update for wiki and provide htaccess for wiki contacts (ennael, 20:57:41)


Meeting ended at 21:13:19 UTC (full logs).

Action items

  1. boklm will mail about final specs for tests server for packagers within 2 days
  2. obgr_seneca and trishf42 will work on index page for wiki
  3. boklm will check status of update for wiki and provide htaccess for wiki contacts


Action items, by person

  1. boklm
    1. boklm will mail about final specs for tests server for packagers within 2 days
    2. boklm will check status of update for wiki and provide htaccess for wiki contacts
  2. obgr_seneca
    1. obgr_seneca and trishf42 will work on index page for wiki
  3. trishf42
    1. obgr_seneca and trishf42 will work on index page for wiki


People present (lines said)

  1. ennael (122)
  2. boklm (57)
  3. tmb (43)
  4. coincoin (40)
  5. obgr_seneca (40)
  6. rda (15)
  7. misc (13)
  8. Nanar (12)
  9. trishf42 (7)
  10. Inigo_Montoya (4)
  11. leuhmanu (4)


Generated by MeetBot 0.1.4.