#mageia-meeting Meeting

Meeting started by ennael at 19:04:29 UTC (full logs).

Meeting summary

  1. wiki organization (ennael, 19:05:23)
    1. http://piratepad.net/bLrdVM9pGm (ennael, 19:26:23)
    2. ACTION: ennael will create a wiki page on temporary wiki about migration (ennael, 20:09:34)
    3. deadline for migration and final wiki layout and rules is planned for next monday (ennael, 20:10:01)
    4. obgr_seneca will speak about this with docteam during first meeting (ennael, 20:10:15)
    5. ACTION: rules will be discussed on council ML during this week (ennael, 20:10:38)
    6. council brainstorm to be found on http://piratepad.net/bLrdVM9pGm (obgr_seneca, 20:10:59)
    7. ACTION: all team leaders have to look for wiki contact for their own team (ennael, 20:12:10)
    8. ACTION: ennael send an email to team meaders for wiki contact (ennael, 20:13:35)

  2. doc team (ennael, 20:20:10)
  3. financial review (ennael, 20:22:42)


Meeting ended at 20:26:20 UTC (full logs).

Action items

  1. ennael will create a wiki page on temporary wiki about migration
  2. rules will be discussed on council ML during this week
  3. all team leaders have to look for wiki contact for their own team
  4. ennael send an email to team meaders for wiki contact


Action items, by person

  1. ennael
    1. ennael will create a wiki page on temporary wiki about migration
    2. ennael send an email to team meaders for wiki contact
  2. UNASSIGNED
    1. rules will be discussed on council ML during this week
    2. all team leaders have to look for wiki contact for their own team


People present (lines said)

  1. ennael (128)
  2. obgr_seneca (71)
  3. trishf42 (43)
  4. misc (23)
  5. coincoin (10)
  6. tmb (8)
  7. Inigo_Montoya (4)
  8. TeaAge (3)
  9. leuhmanu (2)


Generated by MeetBot 0.1.4.