19:04:29 <ennael> #startmeeting
19:04:29 <Inigo_Montoya> Meeting started Mon Sep 19 19:04:29 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:29 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:55 <ennael> #chair trishf42 coincoin
19:04:55 <Inigo_Montoya> Current chairs: coincoin ennael trishf42
19:05:02 <trishf42> oy!
19:05:12 <ennael> :)
19:05:23 <ennael> #topic wiki organization
19:05:39 <ennael> now let see if people have done their homeworks :)
19:06:06 <ennael> did you have a look on wiki doc ?
19:06:12 <obgr_seneca> yep
19:06:21 <trishf42> I made a couple of suggestions...
19:06:21 <obgr_seneca> as a basic structure it seems ok
19:06:30 <obgr_seneca> but i would do some changes
19:06:43 <ennael> ok let see that
19:07:02 <ennael> trishf42: can you remind us your proposals ?
19:07:10 <obgr_seneca> trishf42 or me?
19:07:26 <trishf42> merge Weekly News with marcomm stuff and add a column for lists/social media (ie other places for spreading the love)
19:07:38 <trishf42> so, just marcom-related stuff, not really structural
19:08:00 <obgr_seneca> trishf42: I would keep weekly news separate from marcom but under marcom's control
19:08:04 <ennael> ok as said in mail was done long time ago and lots of items missing
19:08:33 <trishf42> obgr_seneca: why? is that so ppl can contribute without it hiding under marcom?
19:08:36 <obgr_seneca> as I see ennael's proposal this is about basic structure, not about teams controlling it?
19:08:41 <trishf42> if so that's good
19:08:51 <trishf42> I can go with that
19:09:03 <ennael> yep
19:09:09 <ennael> it's all about structure only
19:09:18 <coincoin> "only" :)
19:09:23 <obgr_seneca> and weekly news is a section for the public
19:09:23 <ennael> :)
19:09:35 <obgr_seneca> marcom is a section for people wanting to join that team
19:09:44 <ennael> sure
19:09:51 <ennael> ok I see your point
19:10:17 <trishf42> no probs. It's all public, and that lets people contribute to weekly news or look at it without having to be in marcom
19:10:32 <obgr_seneca> what I do miss is a section for documentation, the docteam section in your proposal is more about doteam organization
19:11:10 <obgr_seneca> and I would merge i18n and l10n, we don't have a separation like that at the moment
19:11:11 <trishf42> obgr_seneca: seconding that, yes! documentation needs a place of its own, easily findable
19:12:41 <ennael> just to be precise
19:12:48 <ennael> what do you include in doc
19:13:41 <trishf42> docs would be: install guide, setup tips and hints (it's a wiki, after all), drak* guides, anything else doc team comes up with
19:13:49 <trishf42> user-centric stuff
19:13:54 <obgr_seneca> +1
19:13:59 <ennael> ok
19:14:02 <coincoin> 1+1
19:14:04 <trishf42> possibly also packaging guides - that might be encroaching a bit
19:14:05 <coincoin> :)
19:14:45 <coincoin> trishf42: so you will have a technical team and a users team? or it means the same team doing all this?
19:14:53 <obgr_seneca> I see doc as the user centric stuff, docteam as the section for the team's organization
19:15:06 <trishf42> errr... coincoin - do you mean in the docteam?
19:15:57 <trishf42> obgr_seneca: if we're thinking about team organisation, shouldn't there be a teams section, with all the teams pages under that?
19:16:02 <obgr_seneca> I think every team should write its own team specific guides like it's done at http://www.mageia.org/wiki/doku.php?id=translators
19:16:13 <coincoin> trishf42: yep I mean in the doc team
19:16:21 <obgr_seneca> docteam is in my eyes responsible for the user documentation
19:16:44 <coincoin> so no technical doc as packaging and co?
19:16:49 <trishf42> +1, docteam is for user documentation. More technical stuff is for packagers/devteam.
19:16:55 <coincoin> for me docteam is like obgr_offline said
19:17:22 <ennael> I would separate end users doc
19:17:25 <trishf42> except, there's no reason why technical docs couldn't also be findable through the documentation page...
19:17:26 <ennael> and contributers doc
19:17:30 <obgr_seneca> ha my second self is confusing already :D
19:17:34 <trishf42> heh
19:18:12 <trishf42> can I have an extra column on the table at the end? I'll even do the action... something to include announce list, social media &c to get the word out
19:19:02 <ennael> trishf42: kind of how to spread mageia ?
19:19:25 <obgr_seneca> to come back to trish's idea
19:19:56 <obgr_seneca> what about a separation of user doc (provided by docteam) and teams?
19:20:00 <trishf42> well, the table has Blog Wiki Media Forum Neodoc  at the moment, but there's nothing for announcements.
19:20:22 <trishf42> like, the Announce list, or the Discuss list; or twitter/fb/g+ etc.
19:20:31 <ennael> argh
19:20:43 <ennael> one at a time
19:20:51 <ennael> this is getting hard to follow :)
19:20:57 <coincoin> :)
19:20:59 * obgr_seneca sees the short meeting alrady gone...
19:21:03 <ennael> :)
19:21:05 <coincoin> obgr_offline: :)
19:21:18 <ennael> ok let finalize doc topic
19:21:21 <trishf42> heh. shall we each do our own versions and put them up on the marketing sandbox, and hammer it out on the list?
19:21:45 <trishf42> ennael: teams page, docteam, secteam etc have their own pages from there.
19:22:05 <trishf42> then there's a top-level page, documentation for user docs.
19:22:16 <ennael> yep
19:23:03 <ennael> the idea was to make things clear between contributions and final doc
19:23:04 <trishf42> but, there's a top-level page for Security, and likewise a top-level page for each team's output - the team page is something different.
19:23:28 <trishf42> so, off the docteam page, we have a sandbox maybe?
19:23:42 <ennael> humpf I don't understand
19:23:48 * obgr_seneca neither
19:24:07 <trishf42> once a doc is final, it goes in documentation; while the team's working on it, it's in a page off the docteam page...?
19:24:19 <obgr_seneca> (this would be easier sitting at the same table with paper and pens)
19:24:33 <trishf42> (I like tree structures. You can tell.)
19:26:23 <ennael> http://piratepad.net/bLrdVM9pGm
19:26:31 <ennael> just to try to figure out
19:27:46 <ennael> just add your name please
19:28:17 <ennael> the thing is to avoid the mess we had in mdv wiki because of historical situation
19:28:26 <ennael> wiki was created for devel team not end users
19:28:42 <ennael> then end users doc was added but hard to find
19:29:35 <obgr_seneca> I would do some kind of portal page
19:29:38 <ennael> tmb: any opinion to have a usable wiki ? :)
19:29:45 <obgr_seneca> with four or five sections
19:29:51 <obgr_seneca> one leading to end user doc
19:29:54 <obgr_seneca> one to news
19:30:09 <obgr_seneca> one to overall project things
19:30:12 <trishf42> design of front page is v. important, true
19:30:15 <obgr_seneca> one to teams pages
19:30:29 <trishf42> teams page can be from How to Contribute
19:30:41 <trishf42> or Join Us or something like that
19:31:25 <tmb> nah, I'm just following the brainstorming for now... :)
19:31:33 <ennael> :)
19:32:06 <ennael> coincoin: any comment ?
19:32:25 <obgr_seneca> (me will be back shortly have to go for little translators)
19:33:31 <tmb> the only thing that comes to mind is to have someone in charge of the wiki, so it does not get "reorganized" by different users without a plan...
19:34:03 <ennael> yep
19:34:22 <ennael> and coordinate launch and regular review then
19:34:26 <ennael> with teams leaders
19:34:28 <tmb> in mdv wiki stuff tended to be moved/renamed/ ... so after a while some stuff got lost...
19:34:35 <ennael> yep
19:35:20 <ennael> what about versions tour and release notes
19:35:28 <ennael> for new versions
19:35:28 <trishf42> get a good flexible structure and set it in stone...
19:35:53 <trishf42> what about an About page - link to versions from there, also link to Mageia the Organisation
19:36:10 <trishf42> that's maybe too tree-like, even for me, sorry!
19:36:17 <obgr_seneca> I think it should be mainly docteam who is in charge of keeping the wiki organized
19:36:38 <ennael> yes but implying all teams contact
19:36:49 <ennael> maybe the leader or at least one guy / team
19:37:05 <ennael> otherwise he may be overloaded very quickly
19:37:18 <obgr_seneca> yep
19:37:36 <trishf42> if teams have their own page, and they have to only add pages under their own page, that should help some
19:37:48 <ennael> not that sure :)
19:37:57 <trishf42> going for tea, someone else can talk for a bit
19:38:02 <trishf42> 8-) brb
19:38:16 <ennael> you can have a big mess inside team pages
19:38:26 <ennael> see what was tmb speaking about
19:38:46 <obgr_seneca> To avoid that would be the responsibility of a team contact
19:38:55 <ennael> yep
19:39:12 <obgr_seneca> But I can't see someone from docteam kind of dictating a structure to say i18n
19:39:48 <misc> see the good side, at least, you would not be on the wrong side of the fire
19:39:58 <obgr_seneca> (it's usually my job, dictating things to i18n :D )
19:40:04 <obgr_seneca> misc: :D
19:40:15 <ennael> obgr_seneca: not dictate but coordinate
19:40:21 <obgr_seneca> yep
19:40:26 <obgr_seneca> ok with that
19:40:28 <tmb> well, docteam can try to be the "end-user" viewer/reader
19:40:34 <ennael> yep
19:41:13 * obgr_seneca should have taken tomorrow a day off...
19:44:30 <ennael> 21:35 < ennael> what about versions tour and release notes
19:44:30 <ennael> 21:35 < ennael> for new versions
19:44:48 * misc fail to understand the question
19:45:08 <ennael> these wiki pages were used a lot in mdv wiki
19:45:32 <obgr_seneca> see piratepad
19:45:34 <ennael> meaning an entry point where you can have all information about new version or last version of distro
19:45:51 <tmb> and errata
19:46:12 <ennael> yep
19:46:21 <ennael> and what's planned ofr next version
19:46:34 <ennael> not on dev pov but general features
19:48:17 <ennael> oups :)
19:48:52 <misc> I guess every s ok with havig them
19:48:56 <tmb> and I guess we need "old versions" after a while :)
19:49:03 <misc> everybody is ok with having them
19:49:09 <trishf42> yep, like what you're doing on piratepad, it's getting the portal page down to something manageable for the visitor
19:49:52 <trishf42> and when you go to a section it can have a portal page of its own - what you'll find here etc
19:50:02 <trishf42> wdyt?
19:50:48 <ennael> like table of contents ?
19:51:24 <obgr_seneca> Yep, but with a nice design
19:51:39 <ennael> sure
19:51:50 <ennael> take your pens :)
19:52:12 <obgr_seneca> TeaAge: your part :D
19:52:51 <ennael> so first wiki page is general portal
19:52:53 <TeaAge> yes, it's on our topic list for wednesday
19:52:55 <ennael> with nice design
19:52:55 <TeaAge> :)
19:53:12 <ennael> then each part will have its own table of content then pages
19:53:52 <obgr_seneca> That would be ok for my kind of scientific mind, but I don't know about those others, the so called users :D
19:54:36 <obgr_seneca> But I think this apporach will kepp the entry page from overloading...
19:54:47 <trishf42> +1
19:55:16 <tmb> I'd say that's ok. afaik most users like a hierarchy that is logical.
19:55:37 <obgr_seneca> +1
19:55:49 <ennael> other comment ?
19:56:18 <TeaAge> I'm fine with it
19:56:36 <ennael> coincoin, misc ?
19:57:45 <misc> I guess I have nothing meaningful to say for now
19:58:01 <ennael> trishf42: ?
19:58:14 <trishf42> I'm fine with what we have so far!
19:59:02 <tmb> I guess we can review the wiki in  X months or so, to see if it works as we wanted it
19:59:26 <ennael> yep
19:59:29 <obgr_seneca> ennael: before we do financial, can I have a short docteam topic?
19:59:35 <ennael> sure
19:59:43 <ennael> so about wiki
19:59:52 <ennael> we have now a general structure
20:00:11 <ennael> we need to have one representative / team in charge of managing migration
20:00:39 <ennael> and need to plan this migration
20:01:02 <obgr_seneca> Can we have the old wiki readonly for some time?
20:01:03 <ennael> I would let each team organize this
20:01:17 <ennael> obgr_seneca: I guess so. misc ?
20:01:40 <misc> mhhh, good question
20:01:48 <misc> I can say "yes" but it will be unclean
20:01:57 <ennael> unclean ?
20:01:58 <obgr_seneca> I know you can do it with mediawiki but I don't know dokuwiki
20:02:00 <misc> ( ie, run chattr -I on all the file )
20:02:10 <misc> or we can see if there is a cleaner way of doing it
20:02:15 <ennael> ok
20:02:21 <misc> ( like playing with acl, etc )
20:02:24 <ennael> but at least there is away to manage this
20:02:32 <obgr_seneca> misc: remove all people with write access and block new registration?
20:02:48 <misc> obgr_seneca: I prefer the chattr way :)
20:03:02 <ennael> easier and safer :)
20:03:04 <misc> ( or I can just disable POST on the wiki, that's cunning enough )
20:03:10 <misc> or do a http mirror
20:03:11 <obgr_seneca> hrhr
20:04:07 <trishf42> 8-)
20:04:17 <ennael> we need also some global rules
20:04:22 <ennael> page naming
20:04:27 <ennael> use of categories...
20:05:07 <obgr_seneca> shell we decide that here and today or together with docteam when it's set up?
20:05:22 <ennael> I would not wait for docteam
20:05:22 <misc> I would rather see with the docteam
20:05:27 <misc> ( or not )
20:05:28 <ennael> ouarf
20:05:30 <ennael> :)
20:05:39 <ennael> the thing is wiki has been delayed a lot
20:05:51 <ennael> we should give all necessary items to let teams start
20:06:11 <ennael> orit may be delayed once more
20:06:35 <obgr_seneca> since I will have a first doc team meeting tomorrow, perhaps next week?
20:06:36 <ennael> just my 2 cents
20:07:02 <obgr_seneca> as a final time without the possibility to postpne further?
20:07:20 <ennael> I would like that we have everything ready for next monday
20:07:40 <obgr_seneca> council-ml?
20:07:49 <ennael> ?
20:08:01 <obgr_seneca> I meant use the ml to hammer it out
20:08:25 <ennael> why not yes
20:08:40 <obgr_seneca> (as I'm still interested to get some sleep tonight)
20:08:47 <ennael> sure :)
20:09:03 <obgr_seneca> can any of the chairs do some #info #action stuff?
20:09:28 <misc> anybody can do #info
20:09:31 <misc> and #action
20:09:34 <ennael> #action ennael will create a wiki page on temporary wiki about migration
20:09:34 <trishf42> so: hammer out general structure on the ml, have something final by next monday?
20:10:01 <ennael> #info deadline for migration and final wiki layout and rules is planned for next monday
20:10:15 <ennael> #info obgr_seneca will speak about this with docteam during first meeting
20:10:38 <ennael> #action rules will be discussed on council ML during this week
20:10:41 <ennael> is that it ?
20:10:59 <obgr_seneca> #info council brainstorm to be found on http://piratepad.net/bLrdVM9pGm
20:11:28 <ennael> will copy it on wiki also
20:11:36 <obgr_seneca> off topic: as it can be seen, #topic can be removed with #undo
20:12:10 <ennael> #action all team leaders have to look for wiki contact for their own team
20:12:13 <obgr_seneca> see last council meeting, where I accidentally put a new topic
20:12:39 <obgr_seneca> who is gonna inform those team leaders?
20:12:49 <ennael> we have some here tonight
20:12:54 <ennael> I will mail all of them
20:13:31 <obgr_seneca> ok
20:13:35 <ennael> #action ennael send an email to team meaders for wiki contact
20:14:24 <obgr_seneca> ( theoretically a mail to council- should be sufficiant, since all those team leaders are in the council )
20:14:46 <ennael> should be :) just have to check who is registered
20:15:35 <misc> there is some team without leader
20:15:48 <obgr_seneca> oh?
20:16:37 <ennael> can't remember is it an alias or ML ,
20:16:56 <obgr_seneca> what?
20:17:03 <leuhmanu> security
20:17:19 <misc> security is not a team, and is in packagers
20:17:26 <leuhmanu> oh
20:17:32 <ennael> ok let see that after meeting
20:17:43 <ennael> any other thing on wiki topic ?
20:18:50 <ennael> 1
20:19:01 <ennael> 2
20:19:06 <obgr_seneca> 3
20:19:12 <ennael> you win :)
20:19:23 <ennael> #topic i18n team
20:19:31 <ennael> your turn then
20:19:35 <obgr_seneca> no doc, not i18n
20:19:42 <ennael> oups
20:19:43 <ennael> #undo
20:19:43 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x82dd84c>
20:19:59 <coincoin> :)
20:20:10 <ennael> #topic doc team
20:20:13 <obgr_seneca> ok
20:20:20 <obgr_seneca> just a short information
20:20:39 <obgr_seneca> tomorrow at 18.00 UTC doc team will have its first meeting in #mageia-doc
20:21:07 <obgr_seneca> I didn't get much response to my mail but we have 10 people on doc-discuss ml excluding me
20:21:18 <obgr_seneca> And I have a meetbot on the channel
20:21:41 <obgr_seneca> So if any of you has some time tomorrow, you are welcome
20:21:52 <obgr_seneca> That's about it from me
20:22:06 <ennael> ok :)
20:22:29 <ennael> last topic then
20:22:42 <ennael> #topic financial review
20:22:50 <ennael> coincoin: ping ?
20:24:22 <ennael> ok nice looks like we have lost him... so I guess we can close meeting for tonight
20:24:57 <misc> yup
20:24:57 <ennael> any othr topic, comment, beer ?
20:25:15 <misc> why beer and not some non alcoholic beverage, or something stronger ?
20:25:27 <misc> I feel discriminated twice :(
20:25:48 <ennael> humpf
20:26:04 <ennael> I take orange juice you keep vodka ok .
20:26:09 <misc> deal
20:26:09 <ennael> ?
20:26:14 <ennael> :)
20:26:20 <ennael> #endmeeting