#mageia-meeting Meeting

Meeting started by ennael at 19:08:47 UTC (full logs).

Meeting summary

  1. Mageia wiki (ennael, 19:10:26)
    1. ACTION: ennael will mail a proposal made some months ago and it will be discussed to get a final layout (ennael, 19:20:06)
    2. ACTION: each team will decide how to organize content and import temporary wiki pages (ennael, 19:20:59)
    3. ACTION: obgr_netbook will send an email to all registered people for doc team and start first meetings (ennael, 19:22:51)
    4. ACTION: obgr_netbook send an email to artwork about wiki theme (obgr_netbook, 19:26:47)

  2. Financial planning (ennael, 19:31:49)
    1. ACTION: boklm will mail council ML with detailed needs for sysadmins (ennael, 19:41:32)
    2. ACTION: coincoin will work on blog post draft about financial review (ennael, 19:43:00)
    3. ACTION: boklm and coincoin will work on financial proposal for sysadmin needs for friday morning (ennael, 19:45:46)

  3. Mageia communication planning (ennael, 19:49:53)
    1. http://mageia.org/wiki/doku.php?id=communication_blog (ennael, 19:53:29)
    2. blog pot time table at http://mageia.org/wiki/doku.php?id=communication_blog (obgr_netbook, 20:05:14)

  4. team review (misc, 20:09:38)
    1. Mageia 2 release were created in tx (misc, 20:11:36)
    2. need for a pt_PT team (misc, 20:11:57)
    3. new team : indonesian, croatian (misc, 20:12:12)
    4. still waiting on tx upgrade (misc, 20:14:08)
    5. ACTION: obgr_netbook contact dead team (misc, 20:15:09)
    6. backport policy finished for coming months (obgr_netbook, 20:17:39)
    7. need for relaunch of QA organization to get pending list done (obgr_netbook, 20:19:17)
    8. leuhmanu sent mail for security updates summary (misc, 20:27:35)
    9. triage team to produce weekly report (misc, 20:39:25)
    10. lots of work to do ( bug to fix, package to assign ) (misc, 20:39:39)
    11. QA ready to test backports (misc, 20:46:10)
    12. QA need more people (misc, 20:46:27)
    13. QA need info on security performance (misc, 20:51:07)


Meeting ended at 21:04:09 UTC (full logs).

Action items

  1. ennael will mail a proposal made some months ago and it will be discussed to get a final layout
  2. each team will decide how to organize content and import temporary wiki pages
  3. obgr_netbook will send an email to all registered people for doc team and start first meetings
  4. obgr_netbook send an email to artwork about wiki theme
  5. boklm will mail council ML with detailed needs for sysadmins
  6. coincoin will work on blog post draft about financial review
  7. boklm and coincoin will work on financial proposal for sysadmin needs for friday morning
  8. obgr_netbook contact dead team


Action items, by person

  1. boklm
    1. boklm will mail council ML with detailed needs for sysadmins
    2. boklm and coincoin will work on financial proposal for sysadmin needs for friday morning
  2. coincoin
    1. coincoin will work on blog post draft about financial review
    2. boklm and coincoin will work on financial proposal for sysadmin needs for friday morning
  3. ennael
    1. ennael will mail a proposal made some months ago and it will be discussed to get a final layout
  4. obgr_netbook
    1. obgr_netbook will send an email to all registered people for doc team and start first meetings
    2. obgr_netbook send an email to artwork about wiki theme
    3. obgr_netbook contact dead team


People present (lines said)

  1. ennael (137)
  2. obgr_netbook (81)
  3. misc (41)
  4. Stormi (30)
  5. coincoin (29)
  6. boklm (14)
  7. Remmy (13)
  8. leuhmanu (10)
  9. Inigo_Montoya` (6)


Generated by MeetBot 0.1.4.