19:08:47 <ennael> #startmeeting
19:08:47 <Inigo_Montoya`> Meeting started Mon Sep 12 19:08:47 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:47 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:52 <ennael> hi all
19:09:50 <ennael> ok I'd like to add another topic
19:09:56 <obgr_netbook> yep?
19:09:59 <ennael> final Mageia wiki
19:10:11 <obgr_netbook> oh yes, I wanted to ask myself
19:10:16 <ennael> maybe we can start with it
19:10:26 <ennael> #topic Mageia wiki
19:10:30 <ennael> so
19:10:52 <ennael> it's a loooooong time now we are planning it
19:11:00 <obgr_netbook> .D
19:11:09 <ennael> and we had people on it but it's getting much too long
19:11:32 <ennael> temporary wiki is getting fat and disorganized
19:12:03 <ennael> so I'd like us to work on it
19:12:10 <ennael> basically technicak part is done
19:12:14 <ennael> technical
19:12:31 * obgr_netbook began some discussions about it with skipper, but then i had no time anymore due to real life
19:12:42 <ennael> we "just" need to think about layout
19:12:53 <ennael> well both skiper and rda are overloaded for now
19:13:44 <obgr_netbook> I really don't feel up to taking a bit part in it because I had to learn I can't do too much things at the same time
19:15:25 <obgr_netbook> but I'm willing to help if another one takes the lead
19:15:42 <ennael> ok I can resend a proposal that was done some months ago
19:15:50 <ennael> and we could discuss on it
19:15:53 <ennael> wdyt ?
19:16:09 <Stormi> ok
19:16:30 <Stormi> I remember the proposal, it was not bad already
19:16:45 <ennael> in fact we need to define a layout
19:17:06 <ennael> then ask each team to work on its part reimporting temporary wiki inside
19:17:15 * obgr_netbook doesn't remember the proposal just now, but if you resend it
19:17:20 <ennael> yep
19:17:26 <ennael> digging in my mails
19:18:25 <obgr_netbook> on the organisational part, i18n - meaning Akien - is about to better organize its part
19:18:50 <ennael> ok no pb it's all your turn then to see how to organize this
19:19:01 <leuhmanu> in the same theme, any news with the documentation team ? http://mageia.org/wiki/doku.php?id=documentation
19:19:10 <obgr_netbook> I think when we first organize the team parts in a similar way, we are a moving a big step forward
19:19:10 <ennael> same thing for boklm, leuhmanu, Stormi ...
19:19:19 <Stormi> and coincoin ! :)
19:19:24 <ennael> sure :)
19:19:34 <coincoin> Stormi: :)
19:19:36 <ennael> wiki are opened to ducks also
19:19:40 <ennael> ok
19:20:06 <ennael> #action ennael will mail a proposal made some months ago and it will be discussed to get a final layout
19:20:15 <obgr_netbook> but we need to find some organization for the "public" parts...
19:20:22 <ennael> sure
19:20:42 <Stormi> and kickstart the "doc" team
19:20:59 <ennael> #action each team will decide how to organize content and import temporary wiki pages
19:21:31 <obgr_netbook> since skipper doesn't feel up to it, shell we ask the people having registered last year for doc team?
19:21:39 <ennael> sure
19:21:46 <ennael> can you have a look on it ?
19:21:50 <ennael> at least sending a mail ?
19:22:01 <Stormi> hehe, don't speak :)
19:22:04 <obgr_netbook> I can do that and i canlead the beginning meetings, if you want
19:22:06 <ennael> :)
19:22:14 <ennael> that would be great
19:22:27 <obgr_netbook> do an action for me, please
19:22:51 <ennael> #action obgr_netbook will send an email to all registered people for doc team and start first meetings
19:22:58 <obgr_netbook> thanks
19:23:12 <ennael> could we fix some deadlines for all this ?
19:23:37 <obgr_netbook> I'll send the mail tomorrow, planning some meeting next week
19:23:44 <obgr_netbook> ?
19:23:49 <ennael> ok
19:23:55 <ennael> what about wiki layout
19:24:01 <ennael> will send proposal tonight
19:24:12 <obgr_netbook> perhaps I can get artwork on it?
19:24:17 <ennael> yep
19:24:32 <obgr_netbook> Is there a rep of artwork arround?
19:24:52 <obgr_netbook> Is there a rep of artwork arround?
19:25:03 <ennael> kaboum
19:25:08 <ennael> back
19:25:26 <ennael> obgr_netbook: thornten was not available tonight
19:25:30 <obgr_netbook> [17:14] [Notice] -christel- [Global Notice] Hi all, it's that time again.. we're about to get in the ring, ready for round two. I'll be killing off another handful of servers to carry out some upgrades, hang tight and we'll see you on the other side. Thank you for using freenode and have a smashing evening!
19:25:31 <ennael> but a mail should be ok
19:25:52 <obgr_netbook> ok
19:26:19 <ennael> #chair obgr_netbook
19:26:19 <Inigo_Montoya`> Current chairs: ennael obgr_netbook
19:26:47 <obgr_netbook> #action obgr_netbook send an email to artwork about wiki theme
19:27:09 <ennael> ok is that all for wiki topic ?
19:27:20 <ennael> what about other people sleeping ? :)
19:27:59 <obgr_netbook> ennael: it's kind of a dialogue between the two of us :D
19:28:26 <obgr_netbook> others will return, when the work is assigned I think
19:28:33 <ennael> well no opinion we will validate all this together :)
19:28:44 <coincoin> nothing to add for me (you rocks)
19:29:00 <ennael> ok coincoin is ok to work on it also
19:29:03 <ennael> great :)
19:29:10 <obgr_netbook> boklm: can we have an ml for doc team?
19:29:21 <boklm> ok
19:29:28 <coincoin> ennael: he he, not against it at all ;)
19:30:03 <ennael> ok next topic ?
19:30:08 <obgr_netbook> coincoin: I'll add you to the mail I'm going to write then :D
19:31:05 <coincoin> obgr_netbook: i'm in all MLs ;)
19:31:16 <obgr_netbook> :p
19:31:20 <ennael> ok next topic then
19:31:49 <ennael> #topic Financial planning
19:32:10 <coincoin> youhou
19:32:40 <ennael> ok
19:32:45 <ennael> coincoin: short review ?
19:33:14 <coincoin> so, I plan to do a blog post to explain "financial needs", income, outgoing
19:33:48 <coincoin> I'm also working on a new 'report' and 'donate' page
19:34:02 <obgr_netbook> would be good, we have to keep people funding
19:34:03 <coincoin> we have arround 10 000 � on our bank account for now
19:34:23 <coincoin> I plan to ask people for monthly donations to improve our financial health
19:34:37 <obgr_netbook> (that much, mandrivauser.de is scraping up 500€ for its server...)
19:34:56 <coincoin> for now we get between 300 � and 800 � per month since the beginning of Mageia
19:35:26 <coincoin> main outgoing for the next weeks will be : ARM HW, fiona (backup server) and spare for sysadmin (HDD, ...)
19:35:34 <ennael> indeed communicating on financial part would be nice
19:36:04 <ennael> boklm: did you have time to work on shopping list ?
19:36:06 <coincoin> yep, romain and I are working on a graphical meter (orange, green, red) to show our needs
19:36:24 <ennael> well we can start with simple blog post for now
19:36:56 <coincoin> ennael: I can do it when you want (I was waiting as other teams are posting too)
19:37:16 <obgr_netbook> coincoin: see mails on council ml
19:37:17 <ennael> well draft for now we will organize publishing
19:38:19 <coincoin> obgr_netbook: yeo saw them (that's why I was waiting)
19:38:29 <coincoin> ennael: ok, draft tomorrow so
19:38:59 <ennael> thanks
19:39:04 <ennael> boklm: ping ?
19:39:14 <ennael> and even tmb
19:39:17 <boklm> ennael: pong
19:39:41 <ennael> could we have a final list of needs for sysadmins ?
19:39:48 <boklm> yes
19:39:51 <ennael> so that we can go on
19:39:56 <boklm> there is a list on http://mageia.org/wiki/doku.php?id=sysadmin#new_hardware_needed
19:39:57 <coincoin> beer, french fries, HDD
19:40:01 <ennael> and also plan a trip to marseille
19:40:10 * boklm can send a list to council ml with more details
19:40:24 <ennael> yes please with amounts
19:41:32 <ennael> #action boklm will mail council ML with detailed needs for sysadmins
19:41:48 <coincoin> can you do action for me on draft for blog post please?
19:41:48 <ennael> can we do it by the end of this week ?
19:41:54 <boklm> ok
19:41:56 <ennael> yep
19:42:12 <coincoin> ennael, boklm: if you make a list, I can do amounts by myself
19:42:21 <ennael> #action misc will work on blog post draft about financial review
19:42:30 <coincoin> s/misc/dams/
19:42:30 <boklm> misc ?
19:42:46 <ennael> humpf
19:42:49 <ennael> #undo
19:42:49 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x82cbc8c>
19:42:52 <Remmy> I knew we had some people with secret lifes here
19:43:00 <ennael> #action coincoin will work on blog post draft about financial review
19:43:01 <coincoin> :)
19:43:51 <ennael> coincoin: we need a final proposal by the end of this week
19:44:03 <obgr_netbook> would be interesting to read miscs post about financial...
19:44:16 <coincoin> ennael: I will post the final proposal for the end of the week so
19:44:38 <coincoin> ennael: friday or before ?
19:44:47 <ennael> friday morning :)
19:44:54 <ennael> I let you deal this with boklm
19:44:58 <coincoin> ok ;)
19:45:04 <obgr_netbook> please do remember we need to post about our anniversary
19:45:19 <coincoin> obgr_netbook: not before sunday I think
19:45:34 <boklm> ?
19:45:46 <ennael> #action boklm and coincoin will work on financial proposal for sysadmin needs for friday morning
19:45:59 <ennael> anniversary is 18th
19:46:02 <obgr_netbook> if we plan a come-together on irc we should at least post on the mls before
19:46:04 <ennael> so sunday :)
19:46:18 <ennael> is that all for financial part ?
19:46:28 <coincoin> for me, yes. questions?
19:46:30 <ennael> then we can switch to blog communicaiont
19:49:53 <ennael> #topic Mageia communication planning
19:49:57 <ennael> ok next one
19:51:00 <ennael> so we have pending items for blog posts at least
19:53:29 <ennael> http://mageia.org/wiki/doku.php?id=communication_blog
19:53:38 <ennael> a short page just written about it
19:54:33 <obgr_netbook> I'll write something about froscon
19:55:04 <ennael> so we have 7 articles proposed for now
19:55:08 <obgr_netbook> and there's i18n and two "people" posts
19:55:09 <ennael> which is nice
19:55:13 <ennael> yep
19:55:16 <ennael> just added
19:55:17 <coincoin> and perhaps we need to plan to write something about OWF
19:55:33 <obgr_netbook> owf?
19:56:02 * obgr_netbook would like keeping the "people series" up
19:56:05 <coincoin> Open World Forum (an event in Paris)
19:56:11 <obgr_netbook> ah
19:56:44 <ennael> coincoin: don't know what we could write
19:57:19 <coincoin> ennael: don't know either, need to wait if there is something to write after. ("perhaps..." :))
19:57:45 <ennael> yep
19:57:51 <ennael> just added dates proposal
19:58:16 <ennael> would be nice to follow it (and I'm the first to slap me for it)
19:58:48 * coincoin will slap him too! Rrrrrrrrr :p
19:59:02 <ennael> just added a "proposals" section
19:59:33 <Remmy> I think the QA/triage post hasn't changed much in the past week and a half... perhaps have Trish do her editor thing on it, and then it should be good to go
19:59:49 <ennael> yep
19:59:58 * obgr_netbook likes it
20:00:00 <ennael> will add it as a draft in blog
20:00:08 <Remmy> :)
20:00:26 <obgr_netbook> ennael: do you need some photo for my interview?
20:00:43 <ennael> as you want :)
20:00:47 <ennael> or I can draw you :)
20:01:26 <obgr_netbook> Remmy: I asked JohnR to proof read the i18n one as native speaker as well
20:01:53 <Remmy> obgr_netbook: Good idea, I should ask him to have a look at it too
20:02:00 <obgr_netbook> ennael: I'll send a photo, I am afraid of you drawing me on a pile of burning wood...
20:02:21 <ennael> :)
20:03:24 <ennael> ok anything else to add ?
20:03:37 <obgr_netbook> not from me
20:05:14 <obgr_netbook> #info blog pot time table at http://mageia.org/wiki/doku.php?id=communication_blog
20:05:47 <ennael> ok
20:06:10 <ennael> shall we go for team review ?
20:08:24 <misc> I guess
20:08:29 <misc> but everybody is shy
20:08:29 <ennael> misc: !
20:08:33 <obgr_netbook> hi misc
20:08:34 <ennael> #chair misc
20:08:34 <Inigo_Montoya`> Current chairs: ennael misc obgr_netbook
20:08:40 <ennael> ok your turn misc  :)
20:08:49 <obgr_netbook> :D
20:08:59 <misc> well, given that I was absent last week I cannot say much for packagers
20:09:16 <ennael> you can drive the meeting :)
20:09:26 <misc> ( I can speak of my holiday )
20:09:29 <misc> ennael: yep
20:09:38 <misc> #topic team review
20:09:44 <misc> so let's start, i18n
20:09:46 <misc> obgr_netbook: ?
20:10:06 <obgr_netbook> I created the Mageia 2 release in Tx
20:10:25 <obgr_netbook> So we can start working as soon as work is coming...
20:10:48 <obgr_netbook> we lost the pt_PT team recently (Ze)
20:11:00 <obgr_netbook> but pt_BR is coming back alive
20:11:20 <obgr_netbook> as I read it, website translations are coming along quite well
20:11:31 <obgr_netbook> blog translations, too
20:11:36 <misc> #info Mageia 2 release were created in tx
20:11:43 <obgr_netbook> and we got an indonesian team
20:11:52 <obgr_netbook> and a croatian one
20:11:57 <misc> #info need for a pt_PT team
20:12:10 <obgr_netbook> (although both just one person teams till jow)
20:12:12 <misc> #info new team : indonesian, croatian
20:12:35 <misc> obgr_netbook: didn't we have more than one person for pt_PT ?
20:12:45 <obgr_netbook> nope
20:13:04 <obgr_netbook> we are waiting for a tx upgrade
20:13:28 <obgr_netbook> and I know, I wanted to do some packaging for it (see one of last council meetngs)
20:14:05 <misc> @info still waiting on tx upgrade
20:14:08 <misc> #info still waiting on tx upgrade
20:14:53 <obgr_netbook> we have some dead teams arround, I have to try and contact them again
20:15:09 <misc> #action obgr_netbook contact dead team
20:15:14 <obgr_netbook> pl, tr, af, some indian languages
20:16:37 <obgr_netbook> this is about all from i18n (if i didn't forget anything
20:16:47 <misc> ok
20:16:52 <misc> so, next team
20:16:53 <misc> packagers
20:16:55 <misc> ennael: ?
20:16:57 <obgr_netbook> which is likely the case
20:17:03 <ennael> yep
20:17:15 <ennael> so we have finally closed backport policy
20:17:18 <ennael> phew
20:17:22 <ennael> at least for coming months
20:17:39 <obgr_netbook> #info backport policy finished for coming months
20:18:05 <ennael> also we have a big part of the meeting on updates management
20:18:11 <ennael> as we were very late on it
20:18:45 <ennael> so relaunch QA organization and packagers to get pending list done as soon as possible
20:18:56 <ennael> first results are rather good
20:19:17 <obgr_netbook> #info need for relaunch of QA organization to get pending list done
20:19:49 <ennael> so fo now it's working wuite well but we will need to be careful
20:19:50 <obgr_netbook> can we organize some testing debugging days?
20:20:09 <ennael> why not
20:20:21 <ennael> can be a job for triage and QA teams :)
20:20:44 <obgr_netbook> and can we do some updates on draktools to get i18n bugfixes in?
20:20:55 <misc> obgr_netbook: just find some bug :)
20:21:09 <Remmy> We have a good collection at bugs.mageia.org
20:21:12 <leuhmanu> what do you mean by "testing debugging days" ?
20:21:13 <Remmy> :P
20:21:27 <obgr_netbook> there wre some translation fiexes, I get to it with i18n
20:22:14 <Remmy> leuhmanu: Like a whole day on IRC and ml's with developers, QA, testers, to try and get as many bugs fixed as possible in a single day or so
20:22:28 <obgr_netbook> by debugging days I mean some days we organize in advance for people and packagers to meet and get some things fixed together
20:22:39 <leuhmanu> ok
20:22:48 <ennael> obgr_netbook: sure we tried once
20:22:57 <ennael> but not well organized enough
20:23:04 <ennael> and we need available people to manage it
20:23:17 <obgr_netbook> I read about it regularly on fedora lists
20:24:00 <misc> well, there is people allocated for that, ie adam is full time on this
20:24:14 <misc> ( while it is hard for us to find someone full time for a day on that )
20:24:31 <obgr_netbook> I realize that
20:24:43 <ennael> misc: well if some people volunteer why not
20:24:58 <misc> anyway, that's maybe outside of the review topic :)
20:25:30 <Remmy> It's a good idea to consider... if we do it, we should plan and announce it well in advance.
20:26:16 <obgr_netbook> ok, shell we move on?
20:26:23 <Remmy> we shall :)
20:26:36 <misc> ok so next team, mhh, triage ?
20:26:48 <obgr_netbook> shall? ok, I'm not a native speaker :)
20:27:17 <leuhmanu> OK, I have send a mail about the security updates
20:27:35 <misc> #info leuhmanu sent mail for security updates summary
20:28:50 <leuhmanu> some bugs was marked as backport for the packagers
20:31:05 <obgr_netbook> we need people to take packagers as maintainers
20:31:06 <leuhmanu> and we will start to work for the triage weekly report
20:31:30 <obgr_netbook> there's still many important ones out there with no maintainer
20:31:43 <Stormi> yes, and many bugs open for mageia 1
20:32:05 <Stormi> + probably security issues that don't even have a bug report
20:32:52 <misc> let's keep the review of triage for triage members :)
20:33:35 <Stormi> well, QA and triage work together :)
20:34:10 <leuhmanu> Remmy: something to add?
20:34:41 <Remmy> leuhmanu: Not really... not much news since last week.
20:34:51 <leuhmanu> yep :)
20:35:22 <Remmy> Would be welcome if people were willing to pick a few bugs to work on, even if they are not in their own packages
20:35:32 <obgr_netbook> (me just wrecked the dish cleaner in the office ;/ asoff tpic )
20:35:49 <Remmy> Like one or two 'good will' bugs a week or something :)
20:38:22 <Remmy> But nothing else from triage team for now.
20:39:25 <misc> #info triage team to produce weekly report
20:39:39 <misc> #info lots of work to do ( bug to fix, package to assign )
20:39:55 <misc> ok so qa, communication, artwork, another ?
20:40:09 <ennael> sysadmin ?
20:40:55 <Stormi> I can speak for QA
20:41:04 <misc> ok, go to qa
20:41:07 <Stormi> we're trying to follow the pace of updates
20:41:17 <obgr_netbook> #topic QA team review
20:41:18 <Stormi> some are validated very fast
20:41:42 <Stormi> some others are harder : kernel (need various hardware), libvirt (hard to test), ...
20:42:02 * misc didn't change the topic for the other team..
20:42:06 <obgr_netbook> #undo
20:42:06 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x825abac>
20:42:31 <obgr_netbook> sorry, we don't have separate topics for teams this week
20:42:35 <boklm> you cannot #undo topic
20:42:40 <Stormi> we are still 100% on updates, so nothing prepared yet for future testing of Mageia 2
20:43:04 <Stormi> this is something we will have to tackle in the future, hopefully with coincoin's experienced help :)
20:43:11 <obgr_netbook> boklm: I can, see meetbots output
20:43:30 <boklm> obgr_netbook: previous action was undone
20:43:40 <Stormi> also we are ready to help testing backports
20:43:51 <Stormi> as soon as packagers will be able to submit
20:43:52 <obgr_netbook> boklm: Removing item from minutes: <MeetBot.items.Topic object at 0x825abac>
20:44:18 <boklm> obgr_netbook: it removed previous #info or #action
20:44:21 <Stormi> the proposed validation procedure has not received negative feedback from QA, triage and packagers, so we will go with it for now
20:44:56 <Stormi> I still think we will need to extend the team in the future, I don't know yet how
20:45:13 <Stormi> but having a nice wiki section explaining how to help in detail will probably help
20:45:31 <Stormi> it will be a support we can give when asking for help
20:45:57 <Stormi> so as soon as the new wiki will be ready, we will start organizing this section
20:46:10 <misc> #info QA ready to test backports
20:46:27 <misc> #info QA need more people
20:46:43 <Stormi> also, as was said by triage team, there's still a need for packagers that handle the existing bug reports for Mageia 1
20:47:12 <Stormi> (which will increase QA's work, but it's the game)
20:48:05 <Stormi> and last, this is not directly QA's domain, but it's very hard to know if we are doing well for security fixes, as our only information comes from bugzilla
20:48:29 <Stormi> so the only think we can judge is how are bugs filed in bugzilla treated
20:48:37 <Stormi> (see leuhmanu's mail for that)
20:48:58 <Stormi> this ends QA report for now :)
20:49:11 <leuhmanu> mh I have missed this part :/
20:49:39 <Stormi> leuhmanu: feel free to add something :)
20:50:02 <obgr_netbook> my battery's going low, do we have much left?
20:50:13 <misc> obgr_netbook: still 3 team
20:50:15 <ennael> I don't think so
20:50:46 <leuhmanu> next team ?
20:51:07 <misc> #info QA need info on security performance
20:51:21 <misc> sysadmin ?
20:51:54 <ennael> boklm: around ?
20:52:09 <boklm> yes
20:52:13 <ennael> :)
20:52:27 <ennael> can you make a short review of pending tasks for sysadmin ?
20:52:29 * boklm did not follow what was done on sysadmin recently
20:52:45 <ennael> at least what is planned for coming days
20:53:58 * boklm doesn't know
20:54:00 <misc> well, the only notable event is that we have passed the 2000 commits limit
20:54:10 <ennael> limit ?
20:54:47 <misc> mhh, record ?
20:54:50 <misc> mark
20:54:59 <ennael> ok :)
20:57:14 <misc> so I guess nothing to say, next team ?
20:57:34 <Stormi> now that backport policy is set, ability to submit to backports_testing would be appreciated, and also taking a decision about package linking from release to updates (ie SRPMS and all their RPMs, or just the needed RPMS, see my e-mail to mageia-dev)
20:57:38 <Stormi> that's the 2 topics I see that are blocking
20:58:05 <ennael> ok we can speak about it after meeting
20:59:52 <ennael> I guess its getting late
21:01:48 <misc> yp
21:03:07 <ennael> ok
21:03:13 <ennael> closing meeting then :)
21:04:05 <ennael> 'night all
21:04:09 <ennael> #endmeeting