#mageia-meeting Meeting

Meeting started by ennael at 19:21:30 UTC (full logs).

Meeting summary

  1. triage team organization and communication (ennael, 19:22:03)
    1. ACTION: provides a weekly report about security issued on -dev ML and communicate on it (ennael, 19:42:04)
    2. http://piratepad.net/gN3X1LmNPh (ennael, 19:46:52)
    3. ACTION: finalize blog post about triage and QA as being essential for Mageia future (ennael, 19:49:18)
    4. ACTION: Remmy will provide a script to be run on server side to manage reports (ennael, 20:01:38)
    5. ACTION: triage team will publish regular report (ennael, 20:02:57)


Meeting ended at 20:06:28 UTC (full logs).

Action items

  1. provides a weekly report about security issued on -dev ML and communicate on it
  2. finalize blog post about triage and QA as being essential for Mageia future
  3. Remmy will provide a script to be run on server side to manage reports
  4. triage team will publish regular report


Action items, by person

  1. Remmy
    1. Remmy will provide a script to be run on server side to manage reports
  2. UNASSIGNED
    1. provides a weekly report about security issued on -dev ML and communicate on it
    2. finalize blog post about triage and QA as being essential for Mageia future
    3. triage team will publish regular report


People present (lines said)

  1. ennael (59)
  2. Remmy (23)
  3. misc (10)
  4. leuhmanu (8)
  5. Inigo_Montoya` (4)


Generated by MeetBot 0.1.4.