19:21:30 <ennael> #startmeeting
19:21:30 <Inigo_Montoya`> Meeting started Mon Aug 29 19:21:30 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:21:30 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:21:43 <ennael> #chair misc
19:21:43 <Inigo_Montoya`> Current chairs: ennael misc
19:22:03 <ennael> #topic triage team organization and communication
19:22:30 <ennael> ok leuhmanu you can shoot your pb
19:22:58 <leuhmanu> see can https://bugs.mageia.org/show_bug.cgi?id=1948 and https://bugs.mageia.org/show_bug.cgi?id=1948#c3
19:24:30 <ennael> yep ?
19:24:40 <ennael> please go on
19:25:25 <leuhmanu> there is no one to take the security issue
19:25:29 <Remmy> Well, stewb is on the security team, or perhaps even the one most vocal about it, and he now started to close bugs which have been open too long in his opinion
19:25:49 <ennael> ok so we have a pb for sure
19:26:09 <Remmy> It helps to get his frustration on that across, sure... but I see little other good from it.
19:26:22 <ennael> ?
19:27:24 <Remmy> Open security bugs are being closed for the sole reason of being open for too long, that can't be right.
19:27:42 <ennael> well that's not the point here
19:27:57 <ennael> the point here is to find a proper way so that sec updates can be properly managed
19:28:29 <ennael> this is a real pb if we want Mageia to be something else than a proof of concept
19:28:36 <Remmy> Hence why we bring the topic up here.
19:28:41 <ennael> yep
19:29:03 <ennael> so we need a close and frequent report about pending opened bugs
19:29:18 <ennael> what about a weekly report on security updates ?
19:29:38 <Remmy> To the dev list?
19:29:42 <ennael> yep
19:31:08 <ennael> proposing pending advisories, pending sec issues to be corrected, pending packages to be tested
19:32:08 <Remmy> I guess we can save some searches in bugzilla to produce such lists
19:32:52 <ennael> sending a mail with links then on a weekly base
19:32:59 <ennael> so that people can review it
19:34:12 <Remmy> Manuel's call, but I'm willing to give that a go (I think I also agreed to do a similar-ish-ly list last week)
19:34:33 <ennael> ok so let start with something then
19:36:07 <Remmy> Ok, consider it done.
19:38:55 <ennael> ok
19:39:10 <ennael> I will help to communicate on this also
19:40:02 <ennael> and we can speak again about this on next packagers meeting
19:40:51 <ennael> what blog post about triage?
19:41:43 <ennael> what about blog post about triage?
19:42:04 <ennael> #action provides a weekly report about security issued on -dev ML and communicate on it
19:43:12 <leuhmanu> Personnaly no so more time for blog post
19:44:07 <ennael> ok can we start together on it using
19:44:07 <Remmy> I'm pleased to say though that it seems more people have become active to help with triaging in the last weeks
19:44:19 <ennael> argh looking for the name of the web apps
19:44:32 <ennael> collaborative tool
19:44:34 <Remmy> Those typepads?
19:44:38 <leuhmanu> etherpad ?
19:44:38 <misc> etherpad
19:44:45 <ennael> yes phew
19:44:47 * misc was planning to look at etherpad light
19:44:50 <ennael> too bad to get old :)
19:46:07 <ennael> piratepad
19:46:09 <ennael> grumbl
19:46:33 <misc> yes
19:46:36 <misc> that's the same :)
19:46:41 <misc> ( expect for the parrot )
19:46:51 <ennael> yep
19:46:52 <ennael> http://piratepad.net/gN3X1LmNPh
19:47:06 <ennael> just opened a page so that we can work together on this blog post ok ?
19:48:19 <leuhmanu> ok for me
19:48:35 <ennael> let's try to finalize it before friday evening
19:48:53 <ennael> enter your names please :)
19:49:18 <ennael> #action finalize blog post about triage and QA as being essential for Mageia future
19:49:59 <ennael> stormi may also help on this for QA side
19:51:20 <ennael> do you plane regular report on triage ?
19:55:03 <ennael> plan
19:55:12 <ennael> leuhmanu, Remmy ?
19:55:12 <Remmy> misc: Would it be possible to run (read only) queries directly against the bugzilla database?
19:55:26 <Remmy> Thinking if perhaps we can script a regular report
19:56:08 <Remmy> That would allow us to report regulary without costing us much time.
19:56:33 <misc> Remmy: well, you can already using the queries interface, yes
19:57:27 <Remmy> Yeah, but then we still need to run the queries in order, copy, paste, format the results, and edit email.
19:58:12 <Remmy> Willing to give it a go, but probably won't have time till sunday
19:58:41 <misc> if you have a script, we can run it
19:59:19 <Remmy> Ok, I'll look into that, thank you.
19:59:54 <Remmy> (leuhmanu, if I'm stepping on any toes, do tell me :-)
20:00:27 <ennael> #action triage team will provide a script to be run on server side to manage reports
20:00:32 <leuhmanu> no no :)
20:01:03 <ennael> ?
20:01:12 <Remmy> I think that was to me :)
20:01:21 <leuhmanu> yep sorry
20:01:21 <ennael> ok
20:01:25 <ennael> #undo
20:01:25 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0xb7426b0c>
20:01:38 <ennael> #action Remmy will provide a script to be run on server side to manage reports
20:01:41 <ennael> better ?
20:02:18 <Remmy> Triage team will work on regular status reports, Remmy will try to automate the queries for it
20:02:26 <Remmy> the "no no" was on my stepping toes :)
20:02:35 <ennael> arf
20:02:38 <Remmy> s/my/me
20:02:54 <leuhmanu> the 'triage team' was not a proble ;)
20:02:57 <ennael> #action triage team will publish regular report
20:03:09 <Remmy> aye
20:04:46 <ennael> ok
20:04:53 <ennael> so already a nice todo list :)
20:04:57 <ennael> anything else to add ?
20:05:20 <Remmy> I think that's enough for now :)
20:05:25 <ennael> :)
20:05:32 <ennael> ok misc anything else to add on this ?
20:05:37 <misc> nope
20:06:00 <ennael> ok I guess we can close meeting for tonight and have a more complete one next week
20:06:08 <ennael> thanks leuhmanu and Remmy
20:06:10 <misc> ( except that asking for some script to help triaging could be added in the announce too )
20:06:18 <misc> ( but I will try to add this )
20:06:18 <ennael> yep
20:06:28 <ennael> #endmeeting