#mageia-meeting Meeting

Meeting started by misc at 19:11:53 UTC (full logs).

Meeting summary

  1. i18n team review (misc, 19:14:05)
    1. not much to review for i18n (misc, 19:19:59)
    2. tx upgrade still in the pipe (misc, 19:20:09)
    3. ACTION: obgr_seneca look into that packaging stuff (obgr_seneca, 19:21:51)

  2. artwork team review (misc, 19:25:35)
    1. artwork is discussing a general color palette (obgr_seneca, 19:27:51)

  3. marketing team review (misc, 19:30:32)
    1. new member on the team, Jared (misc, 19:32:03)
    2. marketing meeting are moved to wenesday (misc, 19:35:25)
    3. ACTION: obgr_seneca edit the calendar (misc, 19:36:09)
    4. time of artwork meeting is on artwork wiki page (obgr_seneca, 19:36:55)

  4. packagers team review (misc, 19:41:15)
    1. meeting for packager will resume soon (misc, 19:49:14)
    2. policy about backport should be finalized (misc, 19:49:26)

  5. triage team (ennael, 20:00:18)
    1. ACTION: leuhmanu and Remmy will prepare a blog post about triage team (ennael, 20:18:03)
    2. ACTION: leuhmanu will provide a review for next wednesday to give some concrete facts about triage (ennael, 20:18:43)
    3. ACTION: leuhmanu and Remmy will post on -dev about triage team management (ennael, 20:19:04)


Meeting ended at 20:33:24 UTC (full logs).

Action items

  1. obgr_seneca look into that packaging stuff
  2. obgr_seneca edit the calendar
  3. leuhmanu and Remmy will prepare a blog post about triage team
  4. leuhmanu will provide a review for next wednesday to give some concrete facts about triage
  5. leuhmanu and Remmy will post on -dev about triage team management


Action items, by person

  1. leuhmanu
    1. leuhmanu and Remmy will prepare a blog post about triage team
    2. leuhmanu will provide a review for next wednesday to give some concrete facts about triage
    3. leuhmanu and Remmy will post on -dev about triage team management
  2. obgr_seneca
    1. obgr_seneca look into that packaging stuff
    2. obgr_seneca edit the calendar
  3. Remmy
    1. leuhmanu and Remmy will prepare a blog post about triage team
    2. leuhmanu and Remmy will post on -dev about triage team management


People present (lines said)

  1. ennael (74)
  2. misc (59)
  3. obgr_seneca (50)
  4. Remmy (34)
  5. trishf42 (29)
  6. TeaAge (16)
  7. leuhmanu (7)
  8. Inigo_Montoya` (5)


Generated by MeetBot 0.1.4.