19:11:53 <misc> #startmeeting
19:11:53 <Inigo_Montoya`> Meeting started Mon Aug 22 19:11:53 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:11:53 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:11:59 <misc> #chair obgr_seneca Remmy
19:11:59 <Inigo_Montoya`> Current chairs: Remmy misc obgr_seneca
19:12:19 <misc> so the planning is to do review of pending task
19:12:30 <misc> so let's start with i18n
19:12:34 <Remmy> (I don't think I should be chair)
19:12:48 <misc> Remmy: chair just mean to be able to do #topic, so ...
19:13:08 <misc> I could patch to call it "#slave", would be clearer :)
19:13:20 <obgr_seneca> #topic Review of team's work
19:13:35 <obgr_seneca> there's not much to say from i18n point of view
19:13:38 * misc wanted to do 1 topic per team :)
19:13:49 <obgr_seneca> #undo
19:13:49 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x82cb3cc>
19:14:05 <misc> #topic i18n team review
19:14:09 <obgr_seneca> you do it, then :)
19:14:22 <obgr_seneca> There's not much to say at the moment
19:14:51 <obgr_seneca> i18n is mainly sleeping just a few teams translating missing website stuff
19:15:13 <obgr_seneca> misc: didn't we talk about some tx update a few weeks ago?
19:15:30 <misc> obgr_seneca: yep, but no time to work on it
19:15:35 <obgr_seneca> ok
19:16:16 <misc> I think I did update on cauldron
19:16:38 <misc> and posted a TODO list on sysadmin ml for that, mainly new package to add for now
19:16:52 <obgr_seneca> it would be good to have a new version, when i18n is actually starting to work again
19:17:34 * obgr_seneca can't remember just now, but I'm sure there were some new features/bugfixes...
19:17:50 <misc> well, the whole copyright stuff for a start
19:18:12 <obgr_seneca> yes, that's the most important imho
19:18:54 <Remmy> The longer we wait with that, the more likely we'll forget
19:19:44 <misc> well, if packagers have time, they can work on https://www.mageia.org/pipermail/mageia-sysadm/2011-July/003741.html
19:19:59 <misc> #info not much to review for i18n
19:20:09 <misc> #info tx upgrade still in the pipe
19:21:15 * obgr_seneca will look into those packaging stuff
19:21:51 <obgr_seneca> #action obgr_seneca look into that packaging stuff
19:22:04 <misc> in fact, there is only one thing to package : https://www.mageia.org/pipermail/mageia-sysadm/2011-July/003744.html
19:22:18 <obgr_seneca> ok
19:24:16 <misc> anyway, something to add, or we can go on the next team ?
19:24:34 <obgr_seneca> i think we can go on
19:24:55 <misc> artwork, marketing ?
19:25:12 <TeaAge> should I?
19:25:29 <misc> ok, artwork was faster :)
19:25:35 <misc> #topic artwork team review
19:25:46 <TeaAge> well, nothing really new on artwork team
19:26:12 * obgr_seneca has some kind of deja-vu
19:26:24 <TeaAge> we were discussing some proposals for a general color palette but decided to wait until the new designer joins the team
19:26:45 <TeaAge> ennael said, a new and real designer will join us
19:26:59 <TeaAge> the will be a really big help
19:27:15 <misc> ok
19:27:24 <TeaAge> because alexn, who did the current artwork isn't available anylonger
19:27:51 <obgr_seneca> #info artwork is discussing a general color palette
19:28:01 <TeaAge> I can't get in contact with him and noone knows where he is
19:28:02 <misc> TeaAge: too much work ?
19:28:03 <TeaAge> ...
19:28:05 <misc> :/
19:28:38 <TeaAge> don't know. Tumbalina has his adress and send him a letter, but also doesn't get a response
19:29:28 <TeaAge> well, that's it. Nothing more to say
19:29:31 <TeaAge> questions?
19:29:32 <TeaAge> :)
19:29:37 <trishf42> 8-)
19:29:43 <misc> ok, sound good
19:29:54 <trishf42> I'll go next if you like...
19:30:07 <misc> ( and I didn't forgot about the request for uploading picture, that just that my harddrive died along with my testing vm :/ )
19:30:32 <misc> #topic marketing team review
19:30:51 <trishf42> okay, we have a new person on the marcom team, Jared
19:31:05 <trishf42> his nick is Jalbindi, tell him hi if you see him on irc any time
19:31:15 <trishf42> We've put our heads together here: http://www.mageia.org/wiki/doku.php?id=marcom:sandbox
19:31:16 <obgr_seneca> nice to hear that
19:31:38 <trishf42> and we're starting to plan up what needs to be done in prep for Mageia 2 (and on the way to that)
19:31:53 <trishf42> The Style Doc is also something we're working on
19:32:03 <misc> #info new member on the team, Jared
19:32:20 <trishf42> but like Artwork we're waiting for the designer - so we can get a Look and Feel going
19:32:47 <trishf42> We're hoping to have something ready for council and the discuss list to look at and give feedback on in the next couple of weeks.
19:32:52 <trishf42> That's us!
19:33:27 <trishf42> Oh, and marcom meetings are moving to Wednesday, because it suits us better - it conflicts with i18n, but we can't help that, sorry
19:33:43 <trishf42> that's it for now...
19:33:46 <obgr_seneca> i18n is thursday
19:33:56 <obgr_seneca> packaging is wednesday
19:34:06 <misc> or web
19:34:22 <trishf42> argh, then it's artwork it conflicts with. We might just have to join their meeting (hope that's ok TeaAge!)
19:34:36 <misc> but yes, there is only 7 days a week, we will extend the week when the BWTO will take place, but for now that's unavoidable
19:34:54 <trishf42> 8-)
19:35:08 <TeaAge> I havn't yet announced a meeting :)
19:35:13 <trishf42> I'm okay with 7 days, I want more hours/day
19:35:23 <leuhmanu> so update the calendar http://mageia.org/en/calendar/ ?
19:35:25 <misc> #info marketing meeting are moved to wenesday
19:35:38 <trishf42> I don't have write access to the calendar
19:35:55 * misc don't either
19:36:01 <obgr_seneca> I can do that for you
19:36:09 <misc> #action obgr_seneca edit the calendar
19:36:11 <trishf42> thanks obgr_seneca
19:36:22 <trishf42> time &c is up on the marketing wiki page
19:36:35 <obgr_seneca> ok
19:36:55 <obgr_seneca> #info time of artwork meeting is on artwork wiki page
19:37:41 <trishf42> okay, we don't conflict - we're after artwork.
19:37:50 <trishf42> Confusion reigns...
19:38:06 <misc> anyway, next team ?
19:38:11 <obgr_seneca> it's called entropy...
19:38:17 <TeaAge> :D
19:38:41 <obgr_seneca> sysadmin or packaging?
19:39:06 <misc> boklm or ennael ?
19:39:22 <obgr_seneca> both not here :/
19:39:37 <misc> so QA :)
19:40:47 <ennael> back to life
19:40:54 <obgr_seneca> hi ennael
19:41:00 <ennael> hi there
19:41:15 <misc> #topic packagers team review
19:41:20 <misc> ( suprise strike )
19:41:28 <obgr_seneca> :p
19:42:03 <obgr_seneca> it's not nice to surprise the lady with the matches :D
19:42:12 <ennael> :)
19:42:44 <Remmy> obgr_seneca: You could be hit by a lightning strike too
19:42:56 <obgr_seneca> :D
19:43:07 <ennael> about packagers we are back on the road on wednesday
19:43:13 * obgr_seneca is away for a few mintes, sorry
19:43:28 <ennael> with some topics like backports
19:45:40 <ennael> we need to finalize policy about it and stop discussion
19:46:47 <ennael> there is a review also to be done on specs for Mageia 2
19:47:56 <ennael> woot looks like everybody is sleeping
19:48:08 <misc> they were alive before :)
19:48:11 <Remmy> I should be, haha
19:48:16 <ennael> :)
19:48:39 <ennael> and one topic related is triage to manage update in a better way
19:48:49 <ennael> but that's a story for some other people :)
19:49:12 <obgr_seneca> back...
19:49:14 <misc> #info meeting for packager will resume soon
19:49:26 <misc> #info policy about backport should be finalized
19:51:23 <misc> ok so nothing to add for packagers ?
19:51:50 <ennael> not for now for me
19:52:48 * trishf42 puts hand up
19:52:53 <ennael> yep ?
19:52:55 <trishf42> about the specs...
19:53:32 <trishf42> I put a starting re-sort together and sent it to the council ml a while back, don't know if anyone saw it - no comments
19:53:40 <trishf42> does it still need doing?
19:54:10 <ennael> can you just remind us subject for this mail ? or url
19:54:12 <trishf42> sorting the stuff by teams and putting Moscow tags on stuff
19:54:32 <trishf42> I'll have to send again, it was yousendit and it expires. I'll resend.
19:54:33 <obgr_seneca> What are Moscow tags?
19:54:47 <ennael> sounds scaring
19:54:48 <ennael> 21:36 < trishf42> thanks obgr_seneca
19:54:52 <ennael> oupd
19:54:54 <ennael> s
19:54:54 <trishf42> um. hang on I find link
19:55:07 <misc> obgr_seneca: moscow method, must can should, would
19:55:19 <obgr_seneca> ah
19:55:20 <misc> obgr_seneca: http://en.wikipedia.org/wiki/MoSCoW_Method
19:55:38 <obgr_seneca> thanks misc
19:55:43 <misc> ( that's nothing to do with Stalin or anything, you should know we are the only dictator in the place )
19:55:49 <ennael> :)
19:56:14 <ennael> trishf42: I guess you should resend it so tat we can have a look on it
19:56:23 <trishf42> okay, I'll do that
19:56:37 <ennael> thanks and sorry for missing it
19:56:54 <trishf42> it was just before we all went on holidays, no prob
19:56:54 <obgr_seneca> that's why I kept pressing the democracy thing in my talk at froscon, sounfds good to the public :D
19:57:26 <Remmy> obgr_seneca: It was well received :)
19:57:47 <obgr_seneca> Remmy: by the three people listening :D
19:58:09 <Remmy> I didn't speak to the elderly gentleman, but I think we were in agreement on that :)
19:58:14 <ennael> shall we switch to triage team ?
19:58:21 <obgr_seneca> yep
19:58:37 <ennael> ok
19:58:47 <misc> #chair ennael
19:58:47 <Inigo_Montoya`> Current chairs: Remmy ennael misc obgr_seneca
20:00:18 <ennael> #topic triage team
20:00:35 <ennael> ok I've asked Remmy and leuhmanu to join to speak about this
20:00:45 <Remmy> Not sure who starts talking... but I sent an email (or tried to) last week when the call for this meeting came up expressing my concern for the triage team as Ahmad had resigned himself from the position of team lead
20:01:00 <ennael> we have to relaunch triage team which was managed by ahmad quite on his own
20:01:22 <ennael> triage team is together with QA essential for Mageia and we cannot do anything without it
20:01:36 <Remmy> I feel bad about the circumstances that may have been a catalyst for Ahmad to come to this decision
20:01:52 <ennael> Remmy was not feeling like managing it but leuhmanu does helped by Remmy
20:02:10 <ennael> Remmy: well he has not completely left
20:02:17 <ennael> so while this we have to go on
20:02:23 <Remmy> but was grateful for leuhmanu who picked up some of the pieces and has done quite a bit of triaging in recent weeks
20:02:34 <ennael> :)
20:03:00 <Remmy> I asked on the triage list and the discuss list for ideas and thoughts
20:03:10 <Remmy> and leuhmanu also forwarded that to -dev
20:03:35 <Remmy> but other than him and me, there was little response on what to do with the triaging team next, other than some welcomed thanks to Ahmad for his work.
20:04:03 <ennael> ok we need to relaunch all this and explain why it's so important
20:04:14 <Remmy> I think the triaging team is too important to leave unattended and I think most of you agree
20:04:21 <ennael> what do you think about blog post about this
20:04:24 <obgr_seneca> +1
20:04:43 <TeaAge> yep
20:04:49 <Remmy> I also know my time available is limited and I am already spending too little on my i18n duties and my packaging training
20:04:56 <TeaAge> also because last blog post is more than a month ago
20:05:07 <ennael> yes because of vacation
20:05:15 <obgr_seneca> yes
20:05:21 <ennael> so explain what is triage, what skills it needs
20:05:29 <misc> next time, let's post pick of our vacation
20:05:37 <ennael> :)
20:05:54 <leuhmanu> and we need know who people can we contact for some bugs
20:05:57 <Remmy> I think a blog post would be good
20:06:00 <obgr_seneca> I'd propose to continue those blog posts on some of the people at mageia and to do a blog post for triage
20:06:05 <leuhmanu> (like installer bug)
20:06:07 <ennael> yep
20:06:14 <ennael> also join packagers meeting
20:06:16 <obgr_seneca> and one for i18n (that's planned for some time)
20:06:17 <Remmy> Yes, that's also true... too many bugs are left assigned to bugsquad and no way for us to know who to assign it to
20:06:22 <ennael> to have regular review about triage
20:07:12 <Remmy> In an ideal world, all new bugs are triaged within a few days and assigned to the appropiate person or marked as invalid.
20:07:56 <obgr_seneca> the problem is, so many packages don't have official maintainers, something for packaging meeting
20:08:06 <Remmy> I checked today, there are over 600 untriaged bugs (excl new package requests)
20:08:10 <ennael> yep we can add this to next meeting
20:08:18 <misc> obgr_seneca: we are slowly assiging them I think, upon upload
20:08:19 <Remmy> and almost 300 bugs with no update in more than 3 months
20:08:50 <ennael> Remmy, leuhmanu : can you prepare a review and post it before meeting ?
20:09:06 <leuhmanu> Remmy: we can ping people for these
20:09:22 <Remmy> leahmanu: Aye, if we know who they are.
20:09:28 <ennael> we need concrete things to speak about this
20:09:29 <obgr_seneca> misc: I think the problem is all those packages imported before the maintdb came up
20:09:52 <leuhmanu> ennael: before packager meeting ?
20:09:55 <Remmy> I also want to gather some thoughts on perhaps Cc'ing the last submitter for packages without a maintainer?
20:10:02 <misc> obgr_seneca: yes, but I think that maintdb should consider them like new package if they are maintained by nobody
20:10:13 <ennael> leuhmanu: yep so that we can have a llok during packagers meeting
20:10:30 <leuhmanu> ok I will try (and post on busquad :)
20:10:36 <misc> ( if not, that should be easy to do , just erase package from the db if not maintained, and that should be ok on next upload )
20:10:44 <ennael> leuhmanu: maybe post on -dev for now
20:10:53 <leuhmanu> misc: yes ennael imported 300 rpms so... :)
20:11:07 <ennael> as little people are following bugsquad ML for now
20:11:48 <misc> s/little/few/
20:12:14 <Remmy> Big persons like me too :-)
20:12:26 <ennael> misc: oups yes
20:12:38 <obgr_seneca> the little people mostly live in the shire
20:12:42 <Remmy> lol
20:13:10 <ennael> :)
20:13:12 <Remmy> I'm willing to work with leuhmanu on this, but if he rather leads the team by himself that's also fine with me
20:13:33 <Remmy> I know I am often too quick to volunteer for things and don't want to overcommit
20:13:48 * misc think that's a wise decision
20:14:29 <obgr_seneca> +1
20:15:13 <ennael> so we need to make all this official
20:15:26 <Remmy> Though the idea of chasing other people instead of being chased does have a certain appeal ;-)
20:15:28 <ennael> mail on -dev should be ok as soon as possible
20:17:31 <Remmy> Still hoping Ahmad will find the will and time to become more active too, without burning himself out.
20:17:39 <ennael> sure
20:18:03 <ennael> #action leuhmanu and Remmy will prepare a blog post about triage team
20:18:25 <Remmy> Okies
20:18:43 <ennael> #action leuhmanu will provide a review for next wednesday to give some concrete facts about triage
20:19:04 <ennael> #action leuhmanu and Remmy will post on -dev about triage team management
20:20:48 <ennael> thanks anyway to both of you
20:22:33 <Remmy> :)
20:22:53 <ennael> what is next topic unless there is something to add ?
20:23:05 <misc> sysadmin, qa, web
20:23:34 <ennael> sysadmin then as dams and rda are not back from vacations
20:24:22 <misc> boklm is not here
20:24:52 <Remmy> misc: Sounds like your vacation was two weeks too short then
20:24:52 <ennael> we can ask these guys to mail council about this
20:25:08 <ennael> btw misc can you add leuhmanu to council ?
20:25:21 <misc> sure, for what team ?
20:25:27 <ennael> triage team
20:25:35 <ennael> :me thinks misc was sleeping
20:25:35 <obgr_seneca> am I still alive?
20:25:44 <ennael> obgr_seneca: let me try matches
20:26:05 <Remmy> haha
20:26:16 <obgr_seneca> thanks...
20:26:22 <ennael> no pb :)
20:26:39 * Remmy gives obgr_seneca a zip.po file to translate
20:26:42 <ennael> ok we will wait for mail then from QA, web and sysadmin teams
20:26:49 <ennael> :)
20:26:59 <Remmy> and security team too
20:27:00 <ennael> misc: btw is boklm part of council ML ?
20:27:08 <misc> ennael: he should be
20:27:12 <ennael> ok
20:27:13 <misc> Remmy: part of packager team
20:27:19 <Remmy> okies
20:27:27 <misc> ennael: all person in council ldap group are subscribed
20:27:35 <misc> ( and they cannot unsubscribe )
20:27:40 <ennael> ahah
20:28:28 <obgr_seneca> ok, since my network seems to be doing strange things, do we have much else?
20:29:08 <ennael> not for tonight I guess
20:29:19 <misc> there was a topic on wiki setup for web team
20:29:49 <ennael> yes I need to check with rda what is planned about tis
20:29:51 <ennael> this
20:29:54 <obgr_seneca> I'm not up to speed on that and rda isn't here
20:29:55 <ennael> I could not join him
20:30:07 <ennael> will try tomorrow
20:33:17 <ennael> ok thanks all
20:33:24 <ennael> #endmeeting