#mageia-meeting Meeting

Meeting started by ennael at 19:05:45 UTC (full logs).

Meeting summary

  1. teams pending work (ennael, 19:07:09)
    1. http://www.mageia.org/wiki/doku.php?id=designers#mageia_2 (TeaAge, 19:30:55)

  2. planning for Mageia 2 : synchronize all teams (ennael, 19:34:19)
    1. ACTION: obgr_seneca give answer to i18n freeze discussion till end of week (obgr_seneca, 19:46:38)
    2. ACTION: check planning in 2 weeks for all teams (ennael, 19:54:04)

  3. new wiki: organization and start (ennael, 19:58:07)
    1. ACTION: rda and ennael will post guidelines to council to start with new wiki (ennael, 20:09:48)

  4. ml moderation (rda, 20:14:27)
    1. http://fedoraproject.org/wiki/Hall_Monitor_Policy (misc, 20:21:30)
    2. http://mageia.org/wiki/doku.php?id=mailinglists (misc, 20:24:34)
    3. http://fedoraproject.org/wiki/Hall_Monitor_Policy (rda, 20:25:02)
    4. ACTION: reuse fedora policy and try to converge with irc and forums (rda, 20:25:29)
    5. ACTION: misc ask on distributions@freedesktop for policy of others distribution (misc, 20:35:03)
    6. ACTION: misc contact volunteer from the wiki (misc, 20:35:14)
    7. ACTION: misc find a volunteer to edit a policy (misc, 20:35:28)

  5. forums (rda, 20:38:28)


Meeting ended at 20:57:19 UTC (full logs).

Action items

  1. obgr_seneca give answer to i18n freeze discussion till end of week
  2. check planning in 2 weeks for all teams
  3. rda and ennael will post guidelines to council to start with new wiki
  4. reuse fedora policy and try to converge with irc and forums
  5. misc ask on distributions@freedesktop for policy of others distribution
  6. misc contact volunteer from the wiki
  7. misc find a volunteer to edit a policy


Action items, by person

  1. ennael
    1. rda and ennael will post guidelines to council to start with new wiki
  2. misc
    1. misc ask on distributions@freedesktop for policy of others distribution
    2. misc contact volunteer from the wiki
    3. misc find a volunteer to edit a policy
  3. obgr_seneca
    1. obgr_seneca give answer to i18n freeze discussion till end of week
  4. rda
    1. rda and ennael will post guidelines to council to start with new wiki
  5. UNASSIGNED
    1. check planning in 2 weeks for all teams
    2. reuse fedora policy and try to converge with irc and forums


People present (lines said)

  1. ennael (116)
  2. rda (77)
  3. misc (52)
  4. trishf42 (33)
  5. obgr_seneca (25)
  6. TeaAge (24)
  7. doktor5000 (8)
  8. Inigo_Montoya (4)
  9. dmorgan (3)


Generated by MeetBot 0.1.4.