19:05:45 <ennael> #startmeeting
19:05:45 <Inigo_Montoya> Meeting started Mon Jul 18 19:05:45 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:45 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:46 * rda will try not to transcript too much his dinner
19:05:57 <ennael> #chair rda obgr_seneca
19:05:57 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda
19:07:09 <ennael> #topic teams pending work
19:07:43 <ennael> anybody to start N
19:07:44 <ennael> ?
19:07:47 <rda> yep
19:08:16 <rda> web team: mostly tidying up tasks and who does what; plus, I have now some time to dedicate on the www platform
19:08:44 <TeaAge> sorry ... stupid cat
19:10:13 <rda> by the way, can we consider the maintdb done now on sysadmin side? (so we can moev the current rails prototype aside/away?)
19:12:35 <rda> hello? :)
19:13:10 * trishf42 points out that this wouldn't really be a marcomm decision, no
19:13:23 <ennael> maintdb is not done for me
19:14:04 <rda> ok, but who leads that now then? or is there still some potential life for the rails platform?
19:14:19 <ennael> no news for now :/
19:14:26 <rda> (I'm referring to the quick discussion on rmll)
19:14:26 <rda> oh ok
19:15:03 <rda> other than that, that's the status for the web team, for now (but questions are welcome)
19:16:03 <ennael> ok
19:16:07 <ennael> on marcom side ?
19:16:43 <trishf42> marcom hasn't anything to report, because the team's been off doing her day job - looking to get across the List and get re-started in the next week
19:17:05 <ennael> ok we will speak just after about planning
19:17:11 <trishf42> ok
19:17:32 <ennael> well there was an interesting discussion about specifications
19:17:35 <ennael> hum sorry :)
19:18:00 <ennael> on i18n side ?
19:18:05 <ennael> obgr_seneca: ?
19:18:11 <obgr_seneca> I can't say much
19:18:32 <obgr_seneca> I have to catch up with what happened in the last weeks
19:18:38 <ennael> ok
19:18:45 <ennael> we need some status about tools
19:18:50 <obgr_seneca> There's some web translations to commit
19:18:54 <ennael> at least some kind of final decision
19:19:03 <obgr_seneca> about translation tools?
19:19:19 <ennael> I saw some discussions about transifex
19:19:33 <ennael> some people seem to look for another tool for i18n
19:19:41 <obgr_seneca> most of the team is quite happy with Tx
19:19:47 <ennael> oh ok
19:20:08 <obgr_seneca> Although we'd like to have some features added (which might be done with a tx update)
19:20:25 <ennael> ok if I remember well update is on the way
19:20:37 <obgr_seneca> yep
19:20:41 <ennael> ok
19:21:02 <ennael> on packagers side, we did not have any meeting last week due to RMLL
19:21:14 <ennael> but things are going on on mentoring side
19:21:27 <ennael> we still need to look for QA resources
19:21:38 <ennael> which i missing for updates for example
19:21:59 <ennael> we needto find a way to make it "sexy" for people
19:22:07 <ennael> at least as packaging
19:23:12 <ennael> we need to go on on specifications
19:23:20 <ennael> some hava started on ML
19:23:23 <ennael> have
19:23:51 <ennael> we need also to discuss with other teams for example for atwork integration
19:24:41 <trishf42> bring it up at the artwork meeting this week? I'm happy to talk marcom any time
19:25:16 <TeaAge> artwork integration of what?
19:25:29 <ennael> theme, artwork piece...
19:25:52 <TeaAge> the whole distribution?
19:25:56 <ennael> ?
19:26:57 <trishf42> well, we're already on that, up to a point
19:27:11 <ennael> also just a quick word
19:27:28 <ennael> we have a professional designer interested in contributing in Mageia
19:27:36 <TeaAge> I'm not sure what you are talking about. You were talking about QA and than artwork integration. That was confusing me
19:27:37 <trishf42> TeaAge: yay!
19:27:47 <TeaAge> great
19:28:17 <ennael> she is in vacation at the moment but things should move quickly
19:28:20 <TeaAge> hope he/she is aware of whats up to him/her ;)
19:29:49 <ennael> :)
19:30:09 <TeaAge> overall, artwork team discuss some general topics. A brainstorming list is on the wiki
19:30:32 <ennael> would be nice to give some of these
19:30:38 <ennael> as we did for specs
19:30:46 <ennael> it's important teams can communicate
19:30:55 <TeaAge> http://www.mageia.org/wiki/doku.php?id=designers#mageia_2
19:31:24 <ennael> thanks :)
19:32:25 <TeaAge> and hopefully we will have a central artowork storage in the near future
19:32:35 <TeaAge> (smal hint to misc) :)
19:32:44 * misc is not here
19:33:04 <TeaAge> hmm, than I better should write him a letter
19:33:27 <ennael> anything else to add ??
19:33:28 <TeaAge> ... or send a package
19:33:45 <TeaAge> ehm .... no. That's it
19:34:07 <ennael> ok :)
19:34:19 <ennael> #topic planning for Mageia 2 : synchronize all teams
19:34:36 <ennael> did you have all a look on planning ?
19:34:43 <TeaAge> yep
19:35:00 <trishf42> do you mean the Mageia 2 stuff?
19:35:14 <rda> yes
19:36:19 <trishf42> yes, we looked last week, started cleaning it up a bit and had to stop
19:36:33 <ennael> trishf42: not specificqtions:)
19:36:33 <trishf42> I mean, last meeting, of course
19:36:36 <ennael> but planning
19:36:51 <trishf42> okay, I take it all back. Where should I be looking?
19:37:01 <rda> by synchronizing, you mean, for regular points, milestones, or other?
19:37:34 <ennael> trishf42: the blog post you prrofread :)
19:37:48 <obgr_seneca> about the timeline you posted on the wiki...
19:37:50 * trishf42 smacks head
19:37:58 <trishf42> aha! the light breaks...
19:38:07 <trishf42> yep.Timelines.
19:38:30 <obgr_seneca> I miss a string freeze befor i18n freeze
19:38:44 <ennael> new strings ?
19:38:47 <misc> yep
19:38:54 <obgr_seneca> s/wiki/blog/
19:38:59 <ennael> ok
19:39:06 <ennael> when would you propose it?
19:39:31 <obgr_seneca> together with version freeze?
19:39:50 <ennael> mmm
19:39:53 <obgr_seneca> That leaves i18n 4 days to catch up, if new strings cam up...
19:39:56 <ennael> not that logical :)
19:40:09 <ennael> if you think you can do it...
19:40:36 <obgr_seneca> some more days would be welcome of course...
19:40:47 <ennael> just tell us :)
19:41:02 <obgr_seneca> TeaAge: what do you think?
19:41:08 <TeaAge> what about delay the i18n freeze a bit
19:41:13 <TeaAge> maybe with RC
19:41:30 <TeaAge> or better release freeze
19:41:31 <obgr_seneca> I'd like to have the beta for i18n proof reading
19:41:33 <misc> this is short, since the i18n will also have to translate website
19:41:53 <obgr_seneca> what about string freeze with beta1?
19:42:08 <obgr_seneca> and i18n freeze as it is?
19:43:01 <trishf42> Where there's going to be a freeze, we need a couple of announcements before it hits - one to remind and one to get the stragglers.
19:43:14 <TeaAge> but with new versions may come new strings, no?
19:43:29 <trishf42> If those freezes can be nailed down, then marcom can come in and do the announcements.
19:43:43 <trishf42> If you have a new version, doesn't it go into updates?
19:44:00 <obgr_seneca> new versions of most things are not interesting to i18n
19:44:03 <misc> TeaAge: yes, but we should plan to not have them
19:44:10 <obgr_seneca> we don't mess with upstream translations
19:44:32 <obgr_seneca> I'm speaking about a string freeze of our tools (installer, draktools,...)
19:45:17 <TeaAge> yeah for sure
19:45:39 <TeaAge> but than string freeze is equivalent to version freeze of our tools
19:45:50 <ennael> obgr_seneca: can you give us an answer by th end of this week ?
19:46:00 <obgr_seneca> yep
19:46:14 <ennael> ok
19:46:15 <obgr_seneca> #action obgr_seneca give answer to i18n freeze discussion
19:46:31 <obgr_seneca> #undo
19:46:31 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x838412c>
19:46:38 <obgr_seneca> #action obgr_seneca give answer to i18n freeze discussion till end of week
19:48:31 <ennael> trishf42: can we have also a planning for marcom ?
19:49:20 <trishf42> Sure; planning here is about fitting in with the timeline, doing announcements, making sure that things are ready for alpha, beta release etc.
19:49:41 <ennael> yep
19:49:43 <trishf42> I'll get something up on the wiki before next meeting, so we can all look at it - sound okay?
19:50:00 <ennael> and trying to avoid messy articles some days before release :)
19:50:06 <ennael> yep sure
19:50:12 <trishf42> I'd like to sit in on the artwork meeting and plan together with them, too
19:50:27 <ennael> yep no pb
19:50:38 <ennael> was going to ask artwork team also
19:50:40 <trishf42> I actually have a week off start of August... 8-) can probably get some templates together...
19:50:58 <misc> I think we can write the release without having the feature ready, and remove the part where it is not implemented :)
19:51:58 <trishf42> misc: just what I had in mind!
19:53:04 <ennael> can we make a short review in 2 weeks ?
19:53:18 <ennael> to see if we have a common planning ,
19:53:41 <misc> yes
19:53:44 <trishf42> sounds good to me
19:53:47 <TeaAge> k
19:54:04 <ennael> #action check planning in 2 weeks for all teams
19:54:05 <trishf42> TeaAge: when's artwork meeting this week?
19:54:26 <TeaAge> wednesday 17:00 UTC (19:00 Paris time)
19:56:27 <ennael> ok
19:56:32 <ennael> anything else to add?
19:56:40 <obgr_seneca> I should leave now (exam tomorrow)
19:56:55 <TeaAge> obgr_seneca: good luck
19:57:49 <ennael> yep
19:57:56 <ennael> ok next topic
19:58:07 <ennael> #topic new wiki: organization and start
19:58:33 <ennael> so we are having more and more pages on dokuwiki which should end as a huge mess :)
19:58:44 * misc notice that obgr_seneca left before the topic that concerned him was there
19:58:52 <ennael> looks like on technical side all is ready
19:58:57 <ennael> misc: can you confirm?
19:59:12 <misc> ennael: yes
19:59:12 <rda> :)
19:59:33 <ennael> rda: question about i18n deployment ?
19:59:58 <rda> yep, or more general, I just wondered if we could have a preview of it to make sure
20:00:12 <misc> I can send my test vm
20:00:20 <rda> the feature I most worry about is the multi-lingual setup
20:00:28 <rda> misc: yep?
20:01:15 <misc> and for multilingual setup, that's easy, there is 1 wiki per language
20:01:41 <rda> ok, that was the main point :-p
20:01:51 <rda> good for me then
20:02:23 <misc> ( and that wiki.$domain/$language/ )
20:02:33 <ennael> ok we made  a first proposal for organization some time ago
20:02:41 <ennael> with thomas canniot from Fedora
20:02:59 <ennael> have to find it on my laptop
20:03:17 <ennael> I really think we need to start as soon aspossible
20:03:42 <rda> well, we can put the organization into it as a second step
20:03:50 <ennael> mmm
20:03:58 <ennael> if we can avoid to start with abig mess
20:04:08 <ennael> at least have minimal guidelines
20:04:10 <rda> the mess is not in the content, but in the index pages
20:04:21 <rda> what we will need is a proper set of categories and landing pages
20:04:26 <ennael> yep
20:04:36 <ennael> so this should be done first
20:04:45 <rda> that doesn't prevent from having less structured stuff aside of it, and it can be done at any time
20:04:50 <rda> (it's not blocking, I mean)
20:05:10 <misc> it can be done at any time usually mean "it will be done in 2 years"
20:05:15 <rda> nah
20:05:28 <ennael> well creating landing pages can be quickly done
20:05:32 <rda> it just means that we don't introduce a blocking item that would prevent to do anything
20:05:34 <rda> yes
20:05:49 <rda> (and we will need to keep the old wiki in readonly, the time we migrate contents and rewrite urls)
20:05:56 <ennael> yep
20:08:40 <ennael> rda: can we have a quick look on it in coming days ?
20:08:41 <rda> when could the wiki.$domain be setup?
20:08:45 <rda> ennael: yes
20:08:51 <misc> when there is a team to manage it
20:09:06 <ennael> ok irl and then we mail guidelines to council
20:09:11 <rda> ok
20:09:48 <ennael> #action rda and ennael will post guidelines to council to start with new wiki
20:10:12 <misc> so there was no answer for the creation of a team ?
20:10:29 <misc> ( like http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-06-20-19.04.html )
20:10:35 <ennael> thomas was ok but at the moment very busy
20:10:40 <ennael> and we need to start
20:10:44 <ennael> we cannot wait months
20:10:57 <misc> yes, we can
20:11:00 <misc> we did, for 1
20:11:10 <misc> and if there is no one to manage it, it will become a mess
20:11:28 <ennael> misc: let start wewill find people
20:11:55 <misc> ennael: well, then without me
20:12:08 <ennael> ok no pb
20:12:33 <rda> misc: you need a hug
20:14:02 <rda> ok, let's see that after ennael and I lay this down on paper
20:14:15 <rda> next topic? ml moderation?
20:14:27 <rda> #topic ml moderation
20:14:34 <rda> misc: ?
20:15:05 <misc> well, since we had to almost resort to ml moderation on -dev
20:15:14 <misc> I would like that we start to 1) create the team
20:15:20 <misc> 2) create guideline for moderation
20:15:46 <rda> misc: you speak of the thread about the 3.0-rc kernel thing?
20:15:51 <dmorgan> misc: what do you call "moderation" ?
20:16:03 <misc> rda: yes
20:16:23 <misc> dmorgan: if someone mail need to be moderate
20:16:23 <rda> has there any action been taken? the thread seems to have resolved on its own, didn't it?
20:16:50 <misc> rda: no action have been taken, but I suspect that the threat of being moderated was sufficient
20:16:56 <dmorgan> rda: yes but a team "in case of" the thread isn't resolved by itself  can be good
20:17:05 <misc> yet, it was a decision taken by 1 single admin without concertation or guideline
20:17:27 <rda> yeah, of course, but the point would have been "ask council/board to react, and act on their decision" but we can indeed define a more precise process (who/how)
20:17:54 <misc> well, asking to council would take like 2 days
20:17:56 <rda> misc: I didn't see, what decision had been taken so far?
20:18:13 <misc> rda: decision to say "stop or we unscubscribe you"
20:18:47 <rda> misc: you need a comittee to decide to say that someone is going beyond the lines?
20:19:27 <misc> rda: no, or I would have asked a comitee, I said I would like we had guideline
20:19:33 <rda> anyway. ok, what form would this take? who want to design this team/process?
20:19:42 <rda> misc: oh ok
20:19:43 <misc> ie, ban at first offence, warn on public, warn in private
20:19:52 <misc> etc, etc
20:20:02 <ennael> so formalize
20:20:03 <rda> misc: ok; do you have a proposal for that already?
20:20:07 <misc> rda: no
20:20:19 <rda> who would have that we could use as a start?
20:20:31 <misc> fedora may have one
20:21:12 <misc> but afaik, it was deemed at not being effective :/
20:21:30 <misc> http://fedoraproject.org/wiki/Hall_Monitor_Policy
20:22:50 <ennael> we can reuse this but we need also proper guys to apply it
20:23:16 <rda> yep
20:23:47 <rda> maybe this could be used as a common ground for irc and forums? (I mean, this could share same concerns/processes?)
20:23:57 <rda> :-]
20:24:02 <ennael> yep
20:24:08 <rda> (/me trying to find a big white smile, but...)
20:24:27 <ennael> :)
20:24:34 <misc> http://mageia.org/wiki/doku.php?id=mailinglists
20:24:56 <rda> that's a start
20:25:02 <rda> #link http://fedoraproject.org/wiki/Hall_Monitor_Policy
20:25:05 <ennael> nobody except misc and remmy
20:25:18 <misc> and I was there just to not have the list empty
20:25:23 <ennael> :)
20:25:29 <rda> #action reuse fedora policy and try to converge with irc and forums
20:25:43 <ennael> well we can call for moderatoron ML
20:25:45 <rda> (pending a #undo, but just suggesting here then)
20:25:55 <rda> moderatoron, nice name.
20:26:00 <ennael> and I think council should  then choose them
20:26:17 <rda> "Moderatoron, you put one's nick, you click, and it does the rest!"
20:26:30 <rda> would be Moderatron, better name
20:27:13 <ennael> ok who manage this ?
20:27:55 <misc> I guess I could help, but I would really prefer to have a external view on the moderation policy
20:28:19 <misc> anyway, I guess I am the only one with enough access on both mailman and sympa
20:29:04 <rda> no, but at least for the policy, coordination, and all that. for a start.
20:29:32 <doktor5000> when it comes to moderation and policy, what about the policy for forum moderation? any progress on that? maat?
20:29:39 <misc> dmorgan: next topic
20:29:47 <misc> doktor5000: next topic, let us finish :)
20:29:54 <doktor5000> or especially about open questions from http://mageia.org/wiki/doku.php?id=forum_discussion_week25
20:30:34 <doktor5000> misc: sorry, i'll wait
20:31:03 <misc> anyway, so I can contact the people on the wiki
20:31:15 <misc> and try to find someone to adapt the policy of fedora
20:31:22 <misc> and find others policy ?
20:31:43 <trishf42> I wonder if marcom could help with this - drafting policy?
20:31:48 <dmorgan> misc: hey you woke me up :)
20:34:47 <misc> ok so
20:35:03 <misc> #action misc ask on distributions@freedesktop for policy of others distribution
20:35:14 <misc> #action misc contact volunteer from the wiki
20:35:28 <misc> #action misc find a volunteer to edit a policy
20:35:43 <misc> I guess that's all for me
20:36:31 <rda> ok, next?
20:36:42 <trishf42> misc: I'll help, ping me
20:37:04 <misc> trishf42: ok
20:38:28 <rda> #topic forums
20:39:13 <rda> ok, so just a first quick note. I have pinged current moderators list (private one) to urge them to move more stuff in public
20:39:27 <rda> with a pending set of milestones
20:40:29 <rda> in order to set policies up; and a public list where most of what can reasonably happen in public, happens there; and answers open questions.
20:41:42 <rda> so before shaking things (if needed), I'd like to have them fix this already (deadline is this evening) - I'd prefer to discuss this around a drink as well, to be fair. It's dry in here.
20:42:21 <rda> questions? concerns? other?
20:42:39 <ennael> does that mean we will have concrete result ?
20:43:19 <rda> well, that's the least to expect, yes.
20:43:55 <ennael> what if we have nothing by the end of this week ?
20:45:01 <misc> we start to execute the first hostages
20:45:13 <trishf42> 8-)
20:45:15 <rda> we push the milestones set on -discuss with deadlines and push some more the moderators/admin team to act more/better
20:45:22 <rda> misc: hey, you have some already?
20:45:31 <ennael> any deadline for this ?
20:45:49 <rda> I'm preparing a mail for this evening
20:46:00 <ennael> ok
20:46:02 <rda> I'll update the council list by thursday at the latest
20:46:07 <trishf42> is there any thought of moving the private mods list to a public list?
20:47:06 <rda> there's more the thought of setting up a public list, and pushing to have all matters that started there, to be answered there (so to move most, if not all, of things in the public eye)
20:47:26 <rda> there are fears that not everything can be answered/dealt with in the open
20:48:01 <doktor5000> fears of whom?
20:48:15 <rda> doktor5000: current admins/moderators
20:48:23 <rda> I urged them to discuss this very thing in the open
20:48:30 <rda> (because that's the least to do)
20:48:59 <trishf42> it can only be a problem if the mods want to say something horrible about someone - it's not a problem so long as we speak respectfully about people, even if we aren't happy with their actions
20:49:14 <trishf42> I can't see how a private list is very helpful...
20:49:18 <doktor5000> well current admins/moderators are not quite responsive when it comes to personal messages, maybe that is part of the problem?
20:49:19 <trishf42> my 2c only, of course
20:49:28 <rda> doktor5000: maybe
20:50:20 <rda> trishf42: yes - the fear is more of like, denying someone something in public could be found offensive, as well as denouncing an abusive behaviour
20:50:33 <doktor5000> and actually i can't see how they can afford wasting volunteers, maybe also part of the problem of not enough resources?
20:50:34 <rda> but I agree, if properly managed/expressed, that can definitely be public.
20:50:47 <trishf42> yep. It takes some learning, but it's all part of being in a community.
20:50:58 <rda> doktor5000: again, that's something that must be discussed in the open - that's the whole point.
20:51:49 <doktor5000> so, we wait until there's the policy with the milestones, then wait until that open discussion list is online?
20:52:02 <ennael> at least proposals
20:52:15 <ennael> if nothing after thursday this will be done in an other way
20:52:29 <doktor5000> s/policy/proposals
20:52:40 <ennael> yep
20:53:01 <ennael> arfter thursday we start to kill hostages and then speak
20:53:01 <rda> anything else?
20:53:14 <trishf42> sounds good - give it a chance and then lower the boom if that doesn't work
20:53:19 <ennael> not for me
20:53:30 <trishf42> no, I'm done
20:56:49 <ennael> can we stop the meeting ,
20:56:51 <ennael> ?
20:56:59 <misc> yes
20:56:59 <TeaAge> yep
20:57:19 <ennael> #endmeeting