#mageia-meeting Meeting

Meeting started by misc at 19:30:29 UTC (full logs).

Meeting summary

  1. TODO list (misc, 19:31:06)
    1. blog post was pushed (misc, 19:33:01)
    2. oliver is absent https://mageia.org/pipermail/mageia-i18n/2011-June/002092.html (misc, 19:35:32)
    3. docteam creation didn't change so far (misc, 19:37:04)

  2. coming events for Mageia (misc, 19:38:03)
    1. ACTION: trishf42 misc, write a blog post for LSM (misc, 19:39:28)
    2. http://www.aaate.net/ (tmb, 19:43:33)

  3. specifications (misc, 19:48:19)
    1. http://www.mageia.org/wiki/doku.php?id=iso2:technical_specification (trishf42, 19:50:18)
    2. ACTION: trishf42 reorganize the spec (misc, 19:57:14)
    3. http://en.wikipedia.org/wiki/MoSCoW_Method (tmb, 19:58:56)

  4. forums (misc, 20:08:17)
    1. http://www.mageia.org/wiki/doku.php?id=marcom:sandbox (trishf42, 21:13:49)
    2. ACTION: maat approach sysadmins to set up forum-admin mailing list (trishf42, 21:32:06)
    3. ACTION: maat draft forum moderation principles and policy (trishf42, 21:35:44)
    4. ACTION: trishf42 assist maat with drafting (trishf42, 21:36:13)


Meeting ended at 21:40:55 UTC (full logs).

Action items

  1. trishf42 misc, write a blog post for LSM
  2. trishf42 reorganize the spec
  3. maat approach sysadmins to set up forum-admin mailing list
  4. maat draft forum moderation principles and policy
  5. trishf42 assist maat with drafting


Action items, by person

  1. maat
    1. maat approach sysadmins to set up forum-admin mailing list
    2. maat draft forum moderation principles and policy
    3. trishf42 assist maat with drafting
  2. misc
    1. trishf42 misc, write a blog post for LSM
  3. trishf42
    1. trishf42 misc, write a blog post for LSM
    2. trishf42 reorganize the spec
    3. trishf42 assist maat with drafting


People present (lines said)

  1. maat (176)
  2. trishf42 (123)
  3. misc (106)
  4. ennael (37)
  5. tmb (24)
  6. Inigo_Montoya (4)
  7. boklm (3)


Generated by MeetBot 0.1.4.