19:30:29 <misc> #startmeeting
19:30:29 <Inigo_Montoya> Meeting started Mon Jul  4 19:30:29 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:30:29 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:30:33 <misc> #name council
19:31:01 <misc> ok so let's start with the pending todo list
19:31:06 <misc> #topic TODO list
19:31:35 <misc> so last week, no meeting so the TODO list is http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-06-20-19.04.html
19:32:13 <misc> trishf42: just to be sure, the blog post about release was pushed ?
19:32:37 <trishf42> the post-release blog post - yes, that happened, it was pushed
19:32:44 <trishf42> a week and a half ago
19:32:49 <misc> ok, was not sure :)
19:32:53 <trishf42> there have been 2 or three since then
19:33:01 <misc> #info blog post was pushed
19:33:44 <misc> about doc team, obgr_seneca said he would be busy for the 2 next week ( one week ago )
19:33:51 <misc> but did someone took his duty ?
19:34:59 <trishf42> not that I heard.
19:35:21 <trishf42> I'd like to join docteam, but not until end July, haven't got time now
19:35:32 <misc> #info oliver is absent https://mageia.org/pipermail/mageia-i18n/2011-June/002092.html
19:35:55 <misc> trishf42: well, we seek more someone to create it, and to take care of the growth for starting everything :)
19:36:16 <trishf42> I figured that 8-)
19:36:17 <misc> ( and i am still concerned that people already doing good work should not take more work :/ )
19:36:27 * trishf42 hangs head
19:36:37 <trishf42> we need more people!
19:36:51 <misc> or less work :)
19:37:04 <misc> #info docteam creation didn't change so far
19:37:50 <misc> last item on the TODO list was the list of person and a meeting for the forum issue, but it seems to be a topic on its own, so let's skip for now
19:38:03 <misc> #topic coming events for Mageia
19:38:18 * trishf42 listens alertly
19:38:35 <misc> ok so , there is a plural, so maybe ennael had a idea, but to me, the next even is Libre Software Meeting, in one week
19:38:51 <trishf42> do we need anything from marcom for it?
19:39:01 <trishf42> I have time this week, for a wonder
19:39:03 <misc> well, a blog post, I was about to write one
19:39:12 <trishf42> cool, I can proof if you want
19:39:15 <misc> yep
19:39:25 <trishf42> ping me when you're ready
19:39:28 <misc> #action trishf42 misc, write a blog post for LSM
19:39:52 <misc> do we have some "marketing material" ( flyers, etc) ?
19:40:26 <trishf42> we don't yet - I'm working with artwork on generating all that stuff, but it's slow going - we should have something in a couple of weeks.
19:40:36 <misc> oki no problem
19:40:37 <trishf42> kakemono, posters, flyers
19:40:40 <trishf42> all together
19:40:52 <trishf42> I'll leap on it at the artwork meeting wednesday
19:41:22 * misc should also finish what he promised to artwork
19:41:32 <misc> so does someone think of another event soon ?
19:41:55 <tmb> not me
19:42:41 <trishf42> AAATE?
19:42:51 <trishf42> end of august
19:42:52 <misc> aaate ?
19:43:12 <trishf42> it's assistive technology in europe, i forget exactly what it stands for
19:43:31 <trishf42> maybe we're a year early - we don't really have an AT version yet
19:43:33 <tmb> http://www.aaate.net/
19:43:39 <trishf42> that's it
19:44:39 <misc> that a interesting idea, but we indeed do not have anything about accessibility
19:46:17 <trishf42> if someone could find the missing 12 hours, I'd get stuck into it
19:47:12 * tmb have a few years lost somewhere ... :)
19:47:14 <trishf42> anyway, don't know if there are any other events in the next 2 months
19:47:28 <trishf42> tmb: at 12 hours a day, it doesn't take long
19:47:54 <tmb> trishf42: true
19:47:56 <misc> ok so if no one has events proposal, let's see for next time
19:48:08 <tmb> yep
19:48:11 <trishf42> ok
19:48:19 <misc> #topic specifications
19:48:32 <misc> I was expecting ennael to take care of this one
19:49:06 <misc> so we have the specification and ideas for next release ( despites not having the planning yet, no time to finish read everything )
19:49:15 <trishf42> link?
19:50:18 <trishf42> http://www.mageia.org/wiki/doku.php?id=iso2:technical_specification
19:50:25 <trishf42> Dang, there's a lot of it
19:50:51 <misc> yup
19:51:03 <misc> so the question is how to organize, for all team
19:51:14 <tmb> yep
19:51:19 <misc> on the technical side, but also regarding marketing, doc
19:51:37 <trishf42> Aaargh...
19:51:48 <trishf42> I'd like to see the specs organised properly first...
19:51:50 <misc> we also need to know if a feature is complete or not
19:52:11 <misc> organized for sure, but organized how ?
19:52:25 <misc> ( ie, sorted by category, sorted by advancement ? )
19:53:22 <trishf42> I'll need to look at it. Tomorrow. I'm thinking a tree structure, but that might change... anyway, I'll look at it.
19:53:42 <misc> we wanted to enter this on bugzilla for a start
19:53:45 <trishf42> I'll post to the list when I've got it straight in my head
19:53:52 <trishf42> enter what?
19:53:56 <trishf42> the whole process?
19:54:15 <misc> no, each feature, to track them on the technical side
19:54:33 <misc> ( so we can assign them to people, etc )
19:55:40 <trishf42> ah, okay
19:55:51 <trishf42> there are some bugs assigned already, I see
19:56:17 <misc> yes
19:56:22 <trishf42> not many
19:56:46 <trishf42> can we put it as an action to re-organise the specs into something we can work with? I'm happy to spend some time on this
19:57:03 <misc> yep, if you are volunteer, you can do what you want :)
19:57:14 <misc> #action trishf42 reorganize the spec
19:57:24 <trishf42> cool, thanks
19:57:48 <tmb> I guess the same moscow filtering can be used...
19:58:09 <tmb> like we did for mageia 1
19:58:38 <trishf42> explain please?
19:58:56 <tmb> http://en.wikipedia.org/wiki/MoSCoW_Method
19:59:25 <tmb> basically the prioritizing
20:00:04 * misc has now the clip from Dschinghis Khan his head
20:00:18 <trishf42> okay, thanks - good notion
20:01:37 <misc> the problem is that while we can say "this is important, this is not", people will still work on what they prefer :)
20:02:17 <tmb> true, but atleast for qa it will matter
20:02:35 <misc> yes
20:02:51 <trishf42> and for setting deadlines
20:02:59 <tmb> yep
20:02:59 <misc> yes, too
20:03:39 <trishf42> so, we need to organise it by team, by MoSCoW, and tag it by where it fits into the overall distro... yes? Any other ways?
20:04:30 * trishf42 getting more tea - all this talk is very drying
20:04:40 <ennael> hi there... sorry last minute event
20:04:57 <misc> trishf42: seems enough, it seems already enough work
20:06:11 <tmb> yeah, lets not kill trishf42 :)
20:06:55 <trishf42> 8-) It won't be that bad...
20:07:07 <trishf42> and it's easier to design it in at the start than to go back and do it all over
20:07:17 <tmb> true
20:07:30 <misc> anyway, next topic , or something to add ?
20:07:39 <trishf42> nope, i'm good
20:07:53 <tmb> not for me
20:08:00 <misc> #chair ennael
20:08:00 <Inigo_Montoya> Current chairs: ennael misc
20:08:10 <misc> so next topic, the discussion around forums
20:08:17 <misc> #topic forums
20:08:29 <ennael> ah just in teim for my favorite topic :)
20:08:35 <trishf42> 8-)
20:09:01 <ennael> time
20:09:24 <tmb> ennael: yeah, we waited an extra 30 min to start so you wouldnt miss it :)
20:09:51 <ennael> that's so kind :)
20:10:46 <ennael> ok so we do have a pb that needs some decision
20:11:09 <ennael> things went too long and too far imho
20:11:51 <maat> hem
20:11:57 <maat> hi there
20:12:09 <ennael> just finishing my sentence
20:12:32 <ennael> Mageia was started as a collaborative project and opened
20:12:53 <ennael> this is not the case for now at least as a team / forum
20:13:02 <ennael> I don't want t know who is responsible
20:13:16 <ennael> the point is we have a conflict here and we need to solve it
20:14:36 * maat raises hand
20:14:38 <misc> we started to solve it 2 weeks ago, but I guess we lost track of this
20:15:02 <ennael> we need clear planning, solutions
20:15:06 <ennael> and concrete results
20:16:55 <misc> well, the planning was clear to me, so the main problem was there was no meeting, because lots of people were busy
20:16:57 <maat> may i ?
20:17:07 <misc> maat: yes
20:17:37 <maat> first of all i respectfully but definetely disagree with many things here
20:17:49 <maat> 1) ennael this is not the case for now at least as a team / forum <-- this is false
20:18:11 <maat> 2) ennael and concrete results <-- we have concrete results
20:18:46 <ennael> I'm not speaking about forums setup but regarding to people complaining
20:18:53 <maat> i agree though that we need to solve a problem
20:19:14 <maat> exactly
20:19:21 <maat> people complaning
20:19:29 <maat> but not many
20:19:36 <ennael> we cannot always say they are just complaining
20:19:57 <maat> well
20:20:09 <maat> they are just complaining
20:20:17 <trishf42> can I ask, what it is that people are complaining about? I haven't really kept up with this...
20:20:25 <misc> and who
20:20:26 <maat> ask moderators if you want an inside view
20:20:42 <ennael> of course people you are managing without any transparency
20:20:43 <trishf42> maat: who are the moderators I should ask?
20:20:54 <ennael> what about people who want to join ?
20:20:56 <maat> see how the great part of users are enjoying the forums
20:21:12 <maat> trishf42: isadora, Germ, rom1dep, ashledombos
20:21:19 <ennael> come on
20:21:24 <ennael> ash is not here anymore
20:21:26 <maat> that would give you a good glance on what's being done
20:21:29 <misc> ashledombos said he wanted to no longer participate, did he change his mind ?
20:21:32 <trishf42> okay - I don't know those guys
20:21:46 <ennael> and we do have always the same guys
20:21:52 <ennael> while other would like to join
20:21:58 <ennael> and what about other communities ?
20:21:59 <maat> ennael: misc: he's still there and organizing to find time for forums
20:22:06 <ennael> no way
20:22:10 <ennael> it cannot work like that
20:22:15 <misc> maat: so, is there a list of criterais to become moderator somewhere ?
20:22:30 <maat> misc: if you want one you'll have it
20:22:37 <ennael> ???
20:22:56 <misc> maat: well, i think that would help for deciding, and to set expectation
20:22:58 <trishf42> I'm still wondering what the complaints have been...
20:23:05 <maat> i explained this already nut if you like i can explain again :)
20:23:13 <trishf42> maat
20:23:17 <trishf42> please do
20:23:18 <maat> trishf42: ?
20:23:20 <trishf42> I'm lost!
20:23:25 <maat> so
20:23:30 <ennael> this is going nowhere
20:23:35 <misc> trishf42:  http://mageia.org/wiki/doku.php?id=forum_discussion_week25#b_open_questions_about_the_current_forum_organisation
20:23:44 <maat> for trishf42 and those who did not follow
20:23:54 <trishf42> thanks
20:24:12 <maat> the misson given to me by council through anne and romain
20:24:27 <maat> was to build a forum where users could find a sweet home
20:24:46 <maat> in other words something different from mandriva's previous way
20:24:53 <maat> where mood was'nt so sweet
20:25:08 <maat> and where the place was a nightmare for moderators
20:25:24 <maat> so i came with a few simple ideas
20:25:44 <maat> moderators were separated and worked without taking to each other
20:25:46 <misc> that were sent to the council ?
20:25:51 <maat> and being able to help each other
20:26:03 <maat> misc: perhaps not all
20:26:15 <maat> but please wait till the end
20:26:16 <misc> maat: but some did ?
20:26:28 <maat> so that all have the same level of information
20:26:30 <maat> thanks
20:26:56 <maat> so the first idea was to have moderators united
20:27:06 <maat> and working as a whole team
20:27:11 <maat> helping each other
20:27:16 <maat> and trusting each other
20:27:20 <ennael> (closed team)
20:27:26 <misc> maat: instead of explaining the idea, can you just direct us to the place where you psoted them ?
20:27:36 <misc> maat: because that's the first issue
20:27:54 <maat> => team relying on a mailing list i asked for
20:28:16 <maat> once you have the global view you'll ask for changes
20:28:32 <misc> so you say that we don't have the global view now ?
20:28:43 <misc> the question is "why" ?
20:28:52 <maat> if you ask for it
20:29:07 <maat> i can reasonably think that you lask something
20:29:11 <maat> :)
20:29:19 <maat> pure deduction
20:29:25 <misc> lask ?
20:29:31 <maat> lack
20:29:40 <maat> (pebkac)
20:29:47 <misc> well, the problem is the lack of information is exactly the issue
20:30:03 <misc> so the question is "how to solve this issue"
20:30:10 <maat> so let adress this lack just now
20:30:27 <maat> and have it solve once for good
20:30:48 <maat> this mailing list is supposed to receive users reports
20:31:06 <maat> so that moderators can reply asking others for advice or thoughts
20:31:42 <maat> for example : "hey make this son of a b*** shut up or i'll have you prosecuted for ***"
20:31:53 <maat> => moderators discussion
20:32:03 <maat> => commpon position
20:32:22 <misc> there is already a list for that
20:32:32 <maat> => moderation action taken by one but with every moderators knowing
20:32:49 <maat> and it's perfectly working
20:32:58 <maat> 2) principle
20:33:06 <misc> yet, it isoperating 1) in secrecy 2) without people involved in forum knowing it
20:33:27 <misc> and people are complaining
20:33:41 <maat> for secrecy you cannot let user reports being shown to the world
20:33:52 <misc> maat: we do for bug
20:34:04 <maat> many of them could put shame on reporters
20:34:05 <misc> and why can't we exactly ?
20:34:19 <maat> and there ere legal issue linked
20:34:35 <misc> if people make report that would put shame on them, this is their problem
20:34:53 <maat> and having reporters names shown to the world is just betrayal
20:35:14 <misc> maat: that's their choice to send a email with their name
20:35:19 <maat> well you'd have no reports at all in no time and hence no self moderation
20:35:34 <maat> and then a need for more moderators
20:35:44 <misc> I see no correlation for that
20:35:49 <maat> that's just not what we want in forums
20:36:00 <misc> why would it happen ?
20:36:24 <misc> so far, what I seen with secret ml is that 1) people become angry 2) people start to think there is complot, and 3) people finally decide to go elsewhere
20:36:26 <maat> there is not one forum in the world publishing reports
20:36:59 <trishf42> It seems to me like there's a disjunct here
20:37:09 <trishf42> between the way maat thinks the forums should be moderated
20:37:27 <maat> misc so far, what I seen with secret ml is that 1) people become angry 2) people start to think there is complot, and 3) people finally decide to go elsewhere  <-- completely false
20:37:32 <trishf42> and the way we do things everywhere else - openly and transparently
20:37:44 <trishf42> my take is: either the forums work the mageia way or they're not mageia forums...
20:37:47 <trishf42> my 2c
20:37:57 <misc> maat: see the page made by wobo
20:37:58 <ennael> this is not only about moderation but alos integrating new comers, taking decisions, ....
20:38:29 <trishf42> maat, people only become angry if other people are rude, nasty or cruel. If we're pleasant to each other, that kind of takes the sting out of it
20:38:31 <maat> ennael: this is separated from private list
20:38:46 <ennael> this is also a pb at the moment
20:38:47 <maat> ennael: a public list for that is perfectly ok
20:39:10 <misc> where were the discussion about moderation rules discussed at the moment ?
20:39:39 <maat> atm its on private list till i have the public one created
20:39:52 <misc> maat: so the problem came from the private ml
20:40:18 <maat> nope i don't think so
20:40:30 <maat> in due end it would have been created
20:41:00 <boklm> why not use the "Discussions about forums" forum ?
20:41:15 <maat> boklm: we could also
20:41:32 <misc> maat: https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000555.html
20:41:41 <misc> maat: you say "this will be done on a subforum"
20:41:44 <maat> but what i suggested last time was to have a broad list with all forum teams
20:42:15 <maat> so that we can also have a chance to harmonize policies among all forums
20:42:32 <maat> instead of just playing in our tiny garden
20:42:55 <maat> i got in touch with other forum admins
20:42:58 <misc> maat: so why were the rules discussed on a private list while you indicated that this would be done in the open ?
20:43:21 <maat> chinese, french, spanish...
20:43:40 <maat> because that does not harm to discuss things without taking decisions
20:43:47 <misc> it does
20:43:58 <maat> mpany people do that often you know
20:44:12 <maat> that allow to know what people think
20:44:18 <misc> maat: so no decision have been took regarding moderation ?
20:44:23 <maat> nope
20:44:38 <misc> nothing like "let's say the post cannot be edited" ?
20:44:59 <misc> and basically, since 6 months, there is no common policy for moderating or anything ?
20:45:07 <maat> i'd not call that moderation policy
20:45:26 <misc> how would you call this, then
20:45:27 <maat> but nevermind
20:45:56 <maat> i'd call this enforced decision from council that i will not try to argue against
20:46:39 <misc> so basically, 1) there is no policy yet, and this was only discussion about a policy since 4/5 months
20:46:49 <maat> i still consider that a major error
20:47:44 <misc> how do people decide to moderate, based on what criteria ?
20:48:13 <maat> atm it's just netiquette
20:48:31 <maat> but we have had no need to enforce policies up to now
20:49:01 <misc> and what about the policy for accepting or refusing people ?
20:49:17 <misc> ( because that's one point that wobo complained )
20:49:20 <maat> but just for memory : http://www.mageia.org/wiki/doku.php?id=sysadmin no policy there and no documentation either
20:49:38 <maat> but there is no wobo to complain :)
20:49:57 <maat> i don't wish you to get one though ;)
20:50:01 <misc> maat: can you explain why you speak of sysadmin ?
20:50:16 <maat> just to give perspective :)
20:50:30 <misc> to give perspective, we do have everything opened
20:50:40 <misc> and no one complained
20:50:53 <maat> just to remind you that forums lack of visible policy is not a single case or exception
20:51:14 <misc> maat: the problem is to not the lack of policy per se
20:51:21 <maat> ha ?
20:51:43 <misc> the problem is the lack of openeness and the fact people complained about it, and the lack of openess come for the lack of clear expectation about how to join the team, among other
20:51:46 <maat> you don't talk to each other using phone either ? or irc pv ? or direct mail ?
20:52:24 <maat> when you decide to speak about one guy willing to enter moderation team you publish all your bad thoughts on the net ?
20:52:35 <maat> dont say because you'd lie
20:52:48 <maat> same thing for forums
20:52:58 <maat> but there is a known list for that
20:53:01 <misc> maat: when i say someone should not become packager or something like that, I usually say it in the open
20:53:32 <misc> and I have justification for that
20:53:52 <maat> for technical aspects perhaps
20:54:27 <misc> anyway, last meeting, I think we all agreed to have a list of people to contact
20:54:49 <maat> publishing that you don't trust someone because he insulted you by mail or just because you consider him a zero
20:55:11 <maat> and giving your veto for him getting root password
20:55:42 <maat> you'd be despicable for publishing such things in an indexed maling list
20:56:09 <maat> sorry but there are things that i prefer not to publish
20:56:31 <maat> and i don't think you do otherwise
20:56:43 <maat> thats just common sense
20:56:46 <misc> so basically, if we speak of the case brought by wobo, you want to be able to say "i do not want thisperson and do not want to explain why" ?
20:56:53 <maat> and respect for people lives
20:57:06 <maat> nope
20:57:10 <misc> ( because that's what is about )
20:57:50 <maat> i expect sysadmins (for example) to to discuss privately of the people they consider truthful enough to get root pass
20:58:18 <maat> by phone or by direct exchange
20:58:30 <maat> nobody do otherwise
20:58:54 <maat> and saying the contrary is just impossible to trust
20:58:59 <misc> ok, you are too stubborn to understand
20:59:01 <misc> I give up
20:59:16 <maat> well same things for a few subjects concerning moderation
20:59:17 <tmb> maat: btw, when you refuse a person, do you tell him the reason why ?
21:00:03 <maat> tmb: it's a very complex problem but i take it by an other way
21:00:36 <maat> because experience shows that very few people willing to be moderators reveal to be good at that
21:01:11 <maat> so i prefer to charge the moderators to find people with the right profile
21:01:17 <maat> -- active
21:01:21 <maat> -- nice with people
21:01:40 <maat> -- listened to by others without the need of a title
21:02:07 <maat> the list of criterias is very well given by freenode catalyst page
21:02:40 <maat> and what i think is very close to that
21:03:18 <maat> then once a moderator found a good profile it proposes him to the team
21:03:36 <maat> and the guy is offered the job if the whole team is ok
21:03:48 <maat> even if he did not apply
21:04:13 <maat> that's how we recruited isadora
21:04:33 <maat> i did not know her
21:04:58 <maat> just saw her activity on forums
21:05:15 <maat> the team accepted her and once offered she accepted the job
21:05:48 <trishf42> you can't be sure you'll always get the offer accepted, though.
21:05:54 <maat> result : she's doing very well and there is no problem within the team
21:06:03 <trishf42> So you still need a way to do triage on people who apply to be mods.
21:06:11 <maat> trishf42: indeed we are never sure
21:06:30 <tmb> maat: hate to tell you , but imho you just partly ruled out yourself somewhat by the above "profiling"...
21:06:38 <maat> in case of need moderators know the list and can pick people in the list also
21:06:41 <trishf42> What about giving them a probationary period, with expectations? Then, they know what you expect of them, and you take the mod away from them if they fall short...
21:07:38 <trishf42> the thing is, you can't be a "boss" in a community organisation... 8-)
21:07:59 <trishf42> we all have to work on agreed principles that are out in the open where everyone can see them
21:08:12 <trishf42> and if there are conflicts we have to find ways to resolve them
21:08:40 <trishf42> and if we find that there are problems with the principles, or that we have pockets where they aren't being followed
21:08:47 <trishf42> we have to work that out too
21:08:52 <maat> trishf42: perhaps... that deserve to be thought about... i like the idea but the risk to tesp people the reject them scares me
21:09:00 <trishf42> it's up to all of us - no hierarchies here!
21:09:13 <maat> s/tesp people the reject/test people the reject/
21:09:18 <ennael> maat: well it's all about mentoring process
21:09:27 <trishf42> The thing about probationary periods, and expectations, is that adult people don't actually mind them
21:09:52 <trishf42> and you *have* to have a way to shut down bad things *immediately* if you need to!
21:10:17 <trishf42> If someone comes on a forum and is horribly offensive to other forum members, you must have a way to shut them down
21:10:31 <trishf42> a bad moderator is just the same, only over time rather than all at once
21:10:32 <maat> trishf42: true you are but many people think they can be moderators... so they will be many people willing to be tested if we go that way
21:10:52 <maat> and people frustrated can be ver bad communication vectors
21:11:02 <trishf42> well, that's okay - you work out how many mods you need, and put
21:11:18 <trishf42> and then you put the first come first served principle to work
21:11:34 <trishf42> but before you start, you need to work out the expectations you have from a mod
21:12:07 <maat> that i can transtate it to english
21:12:34 <trishf42> I'm your person for proofing and writing stuff - just ping me or come on the marcomm list with queries
21:12:44 <maat> or ask for help from i18n if they can spare time for that
21:12:48 <trishf42> you can use the marcomm sandbox to write stuff up if you want - we'll help
21:12:58 <trishf42> i18n will surely help if you ask
21:13:06 <trishf42> the marcomm sandbox is here:
21:13:20 <trishf42> dangitall, closed the browser
21:13:22 <trishf42> just a sec
21:13:40 <maat> well i can create a page on the temp wiki if needed :)
21:13:49 <trishf42> http://www.mageia.org/wiki/doku.php?id=marcom:sandbox
21:14:06 <maat> mageia provides plenty of sandboxes :)
21:14:14 <trishf42> whichever you like - put some stuff up there or a forum mods page, and tell us all about it, and then we can help you!
21:14:29 <tmb> maat: ot just complete the existing one: http://mageia.org/wiki/doku.php?id=web:forums
21:14:33 <trishf42> That's what we're for - to help each other, even if some days it feels like you're on the carpet
21:15:11 <maat> if i could just work without a hound on my heels that would help greatly :)
21:15:39 <trishf42> 8-) we won't hound you - but we'll be helping you *all the time*... 8-)
21:15:43 <maat> tonight is rether pleasant compared to what i have faced :)
21:16:20 <maat> *cough*
21:16:58 <maat> "all the time" i'd do as if it was not written
21:17:21 <maat> 8-)
21:18:57 <maat> So
21:19:01 <tmb> so, how do we get this _really_ going then ?
21:19:13 <maat> for mentoring i'm ok to test the way
21:19:28 <maat> i've given enough alerts about the risks
21:20:06 <maat> so well let's test it
21:20:26 <maat> and see how we can work with that
21:20:48 <maat> though if a moderator has got a nicer profile to suggest
21:21:05 <maat> i'd be in favor of testing it in priority
21:21:21 <maat> then for moderation policies and organization
21:22:04 <trishf42> okay, do you want to do this on the wiki or on a mailing list? Both are public, but marcomm stuff is pretty quiet - tiny team
21:22:05 <maat> we can add a public list with all the council member that want to be in and the forum team
21:22:32 <trishf42> marcomm has so little traffic, you can use that for now and welcome - just need to get started asap
21:22:43 <maat> to discuss about things that need to be shared and publicized
21:23:06 <maat> i think a sysadmin can create a ml in 10 seconds
21:23:19 <trishf42> yes, but... 8-)
21:23:35 <trishf42> we can move stuff to a new list when it's ready.
21:23:49 <maat> provided he's been brought the propper fries as an offer
21:23:49 <trishf42> misc: can we do an action for getting this new list up?
21:23:56 <boklm> why not use the forum "Discussions about forums" which is already created ?
21:24:30 <maat> boklm: this is more a support topic to listen to people suggestions
21:24:37 <trishf42> because I don't read the forums - I need his drafts where I'll look for them!
21:25:18 <maat> our forums are sweeter then mandriva's
21:25:36 <trishf42> maat: doesn't mean we can't make them better still... ?
21:25:38 <maat> but not yet enough to attract ml addict people :)
21:25:56 <maat> but i've not finished my work
21:26:00 <trishf42> I am still looking back to newsgroups...
21:26:14 <maat> and i hope to see many packagers and devs feel there @home in due end
21:26:33 <maat> (but that will need monthes of hard work)
21:27:08 <maat> trishf42: then if i see you on the forums i'll know that i succeeded ;-)
21:27:43 <maat> (i fear that you'll be among the last ^^)
21:27:48 <trishf42> maat: here's a challenge - if I see that you're getting community-minded and mageiaish, I'll be there with bells on!
21:28:17 <maat> ok :)
21:28:20 <trishf42> the thing about a community is, you open your process, and you'll have *help*. People can't help you while the door is closed!
21:29:20 <tmb> maat: can you add your above profile/guideline on the wiki so it gets documented...
21:29:31 <maat> yup
21:30:06 <trishf42> ennael: can we add an action to get a forum-admin ml set up?
21:30:53 <ennael> #chair trishf42
21:30:53 <Inigo_Montoya> Current chairs: ennael misc trishf42
21:31:25 <trishf42> ennael: eh?!
21:31:40 <maat> trishf42: you got the Inigo_Montoya powa :)
21:31:42 <tmb> trishf42: you can now do it yourself :)
21:32:06 <trishf42> #action maat approach sysadmins to set up forum-admin mailing list
21:32:22 <trishf42> (how do I tell if it worked??)
21:32:23 * boklm thinks discussions about forums would be easier to find by forums users on forums
21:32:46 <trishf42> don't we have a forum-to-ml gateway, or has that died?
21:32:59 <ennael> one troll at a time :)
21:33:04 <maat> the project is still to plan
21:33:08 <trishf42> ennael: eeeeuw
21:33:12 <ennael> :))
21:33:37 <maat> but it needs a not-so-light coding work
21:33:59 * maat needs phpbb hackers not moderators
21:34:05 <trishf42> you don't need to code anything to get these moderating principles  and policy in place
21:34:17 <trishf42> and that's what you need between now and next council meeting 8-)
21:34:47 <maat> that's what eveybody's focused on
21:34:53 <trishf42> maat: can I put that down as an action for you?
21:35:00 <maat> that's not what forum needs
21:35:05 <maat> but ok
21:35:09 <trishf42> maat: yes it is
21:35:11 <maat> as it's requested
21:35:13 <ennael> I need ti go to sleep now
21:35:17 <ennael> to
21:35:19 <trishf42> ar, me too
21:35:23 <maat> let's do as if it was urgent
21:35:24 <trishf42> so, maat...
21:35:32 <maat> trishf42: please do
21:35:44 <trishf42> #action maat draft forum moderation principles and policy
21:35:51 <trishf42> hey! that wasn't too hard!
21:36:13 <trishf42> #action trishf42 assist maat with drafting
21:36:27 <trishf42> (sorry, should have put both on the one action, just learning)
21:36:53 <maat> nothing is hard when everybody wants to see things progress :p
21:37:06 <trishf42> 's right.
21:37:15 <ennael> let say that
21:37:24 * trishf42 yawns cavernously
21:38:04 <ennael> 'night all
21:38:20 <trishf42> sleep well!
21:38:46 <trishf42> okay, is that everything (before everyone falls asleep)?
21:39:28 <trishf42> you get 1 minute and then it's over...
21:39:38 <tmb> I think it's all for now, and we review it next meeting that it has not stalled again...
21:39:43 <trishf42> okay!
21:40:32 <trishf42> so, end the meeting here? I your trainee chair am falling out of my shoes...
21:40:52 <tmb> you need to #endmeeting
21:40:55 <trishf42> #endmeeting