#mageia-meeting Meeting

Meeting started by ennael at 19:05:32 UTC (full logs).

Meeting summary

  1. global review on Mageia 1 launch (ennael, 19:06:13)
    1. http://mageia.org/wiki/doku.php?id=press (ennael, 19:09:35)
    2. ACTION: marcom will organize press review about Mageia 1 launch (ennael, 19:10:07)
    3. ACTION: collect downloads numbers: torrents, mirrors, mgaonline (ennael, 19:19:35)
    4. collect information from 01/06 to 07/06 (ennael, 19:21:31)
    5. ACTION: marcom will write a blog post about mageia launch, feedbacks, thanks, figures (ennael, 19:24:46)

  2. organize post-mortem reviews for all teams (ennael, 19:32:24)
    1. ACTION: all team will organize post-mortem reviews before 20th of june (ennael, 19:35:53)

  3. organize priorities for coming days (ennael, 19:42:58)
    1. ACTION: trishf42 will post some proposals about donations to communicate about it (ennael, 19:53:07)
    2. https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000535.html (misc, 19:56:03)
    3. ACTION: tmb and misc will check what we need to backup, evaluate data and look for needed hardware (ennael, 19:58:22)
    4. ACTION: backup proposal before first week of july (ennael, 20:00:35)
    5. ACTION: write planning about pending priorities for webteam and sysadmins (ennael, 20:05:26)

  4. launch brainstroms for Mageia (ennael, 20:07:31)
    1. topic: release mode & cycle (rda, 20:20:45)
    2. topic: release mode & cycle (kindly hosted by ennael & misc) (rda, 20:22:03)
    3. topic: buildsystem evolution or change (OBS? other) and how? (rda, 20:23:49)
    4. topic: infrastructure evolution (boklm) (rda, 20:23:57)
    5. topic: code reps, forges for software (replacing or aside subversion) (rda, 20:24:30)
    6. topic: code repository for packages (boklm, 20:25:00)
    7. user/group open social network, showing people activities and links within the project (rda) (rda, 20:25:51)
    8. topic: use of database for BS scheduler (boklm, 20:26:03)
    9. collection/organization of data through the project for public use and dashboard (rda) (rda, 20:26:32)
    10. inclusion of rpm summary translations (cooperation with other distros) (obgr_seneca, 20:29:29)
    11. 64bit livecds (tmb, 20:29:33)
    12. alternative archs/ports (rda, 20:30:17)
    13. ACTION: rda will list brainstorm ideas on wiki together with people in charge, priorities and deadlines (ennael, 20:35:39)
    14. releasing updated isos /installer after X months... (tmb, 20:38:12)


Meeting ended at 20:39:46 UTC (full logs).

Action items

  1. marcom will organize press review about Mageia 1 launch
  2. collect downloads numbers: torrents, mirrors, mgaonline
  3. marcom will write a blog post about mageia launch, feedbacks, thanks, figures
  4. all team will organize post-mortem reviews before 20th of june
  5. trishf42 will post some proposals about donations to communicate about it
  6. tmb and misc will check what we need to backup, evaluate data and look for needed hardware
  7. backup proposal before first week of july
  8. write planning about pending priorities for webteam and sysadmins
  9. rda will list brainstorm ideas on wiki together with people in charge, priorities and deadlines


Action items, by person

  1. misc
    1. tmb and misc will check what we need to backup, evaluate data and look for needed hardware
  2. rda
    1. rda will list brainstorm ideas on wiki together with people in charge, priorities and deadlines
  3. tmb
    1. tmb and misc will check what we need to backup, evaluate data and look for needed hardware
  4. trishf42
    1. trishf42 will post some proposals about donations to communicate about it
  5. UNASSIGNED
    1. marcom will organize press review about Mageia 1 launch
    2. collect downloads numbers: torrents, mirrors, mgaonline
    3. marcom will write a blog post about mageia launch, feedbacks, thanks, figures
    4. all team will organize post-mortem reviews before 20th of june
    5. backup proposal before first week of july
    6. write planning about pending priorities for webteam and sysadmins


People present (lines said)

  1. ennael (194)
  2. rda (66)
  3. misc (49)
  4. olorin_ (42)
  5. trishf42 (41)
  6. tmb (21)
  7. obgr_seneca (20)
  8. boklm (18)
  9. Inigo_Montoya (7)
  10. ahmad78 (6)
  11. Remmy (5)
  12. blino (3)


Generated by MeetBot 0.1.4.