19:05:32 <ennael> #startmeeting
19:05:32 <Inigo_Montoya> Meeting started Mon Jun  6 19:05:32 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:32 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:48 <ennael> #chair ennael misc tmb
19:05:48 <Inigo_Montoya> Current chairs: ennael misc tmb
19:06:13 <ennael> #topic global review on Mageia 1 launch
19:06:38 <ennael> ok let speak about recent launch
19:06:45 <ennael> any comment before starting?
19:07:17 <trishf42> We're getting a nice honeymoon from the press, so far
19:07:23 <ennael> :)
19:07:37 <trishf42> Nice to build on, there's some real affection out there
19:07:47 <ennael> yep
19:07:56 <ennael> would be nice to have press review
19:08:06 <ennael> as the one we did on spetember
19:08:09 <ennael> september
19:08:34 <ennael> marcom ok to do it at least organize it ?
19:08:37 <trishf42> yep. One more week and there'll be a good body of stuff to review - for next meeting? put on the wiki/website?
19:08:48 <ennael> I guess wiki is ok
19:09:03 <ennael> in september we opened a page / country
19:09:35 <ennael> http://mageia.org/wiki/doku.php?id=press
19:09:54 <trishf42> So far Google News is only showing 36 items, but I'll widen the search
19:10:07 <ennael> #action marcom will organize press review about Mageia 1 launch
19:10:31 <ennael> what we need also is to have ideas about downloads
19:10:43 <ennael> torrents, and others
19:10:56 <misc> i guess tmb can give for torrent ?
19:11:03 <misc> ( would be nice to have graph for that )
19:11:06 <ennael> yep
19:11:13 <misc> I can give logs from d-c
19:11:17 <ennael> evolution since first devel releases ?
19:11:32 <misc> ennael: xymon graph of seeder/time
19:11:44 <ennael> yep
19:11:49 <misc> ( but this requires 1) to document how does torrent work 2) add this to xymon
19:11:51 <tmb> live torrent stats: http://linuxtracker.org/index.php?page=torrents&search=Mageia&category=0&active=0&tracker=0
19:12:17 <ennael> would be nice to have a sum up of all dwnloads
19:13:12 <ennael> anybody to collect figures on mirror side ?
19:13:17 <boklm> do we have numbers of downloads from mirrors ?
19:13:26 <ennael> that's the point :)
19:13:33 <boklm> how can we have them ?
19:13:38 <misc> do we need them from all mirror, or would a approximation from one or 2 would be enough ?
19:13:40 <ennael> ask them ? :)
19:13:50 <ennael> well at least ask the one we know
19:14:05 <boklm> ok
19:14:41 <boklm> maybe we can ask on mirrors-announce ML, for the mirrors admin who wants, to send us download numbers
19:15:05 <ennael> do we have people registered there ?
19:15:18 <boklm> not many
19:15:29 <obgr_seneca> I just asked the MU.de downloads
19:15:36 <misc> 8 people
19:15:43 <ennael> maybe ask the brazilian, d-c
19:15:52 <obgr_seneca> s/downloads/admin for the number of downloads/
19:17:14 <ennael> ok
19:17:27 <ennael> #action collect downloads numbers
19:17:35 <ennael> would be nice to communicate on it also
19:18:17 <trishf42> Yes to communicate! on the front page (which will be moving to the next-stage-ordinary-front-page soon, yes?)
19:18:19 <misc> we can also check mgaonline ?
19:18:34 <trishf42> I used mgaonline. 1 data point. 8-)
19:18:35 <ennael> yep
19:18:44 <trishf42> Worked beautifully, too.
19:19:03 <ennael> misc: I guess sysadmin can collect this
19:19:20 <ennael> #undo
19:19:20 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x82d828c>
19:19:35 <ennael> #action collect downloads numbers: torrents, mirrors, mgaonline
19:19:59 <misc> ennael: yup
19:20:33 <misc> I guess we should all take the same period for collecting ( ie, from 01/06 to 07/06 )
19:21:31 <ennael> #info collect information from 01/06 to 07/06
19:21:41 <misc> ( inclusive ? )
19:21:47 <ennael> yep
19:22:43 <ennael> trishf42: can we plan a blog post to speak about this? (general feeling about release, thank contributors, first figures)
19:22:47 <ennael> ?
19:23:25 <trishf42> ennael: sure! If we have the stats at the end of tomorrow, we can have it up on Thursday.#
19:23:39 <misc> I doubt we will have fetched for toorow :/
19:23:45 <ennael> me too
19:23:52 <ennael> but well as soon as possible
19:23:58 <misc> but you can start the blog without the actual number ( and replace once we have them )
19:24:01 <trishf42> That Thanks list - that will take a little while, ne?
19:24:09 <trishf42> Yes I can start writing, no problems
19:24:13 <ennael> ok
19:24:35 <trishf42> Quotes from nice news/blog posts okay to include, not too pleased with ourselves if we do that?
19:24:46 <ennael> #action marcom will write a blog post about mageia launch, feedbacks, thanks, figures
19:24:58 <ennael> trishf42: ?
19:25:00 <misc> trishf42: ie ?
19:25:12 <trishf42> yes??
19:25:19 <trishf42> i will!
19:25:30 <ennael> :me did not understand trishf42
19:26:14 <trishf42> Well, I found this thing: dammit, I've closed the windows. Anyway, it was *very* complimentary (I just tweeted it). Is it over the top to include quotes from such a piece?
19:26:46 <trishf42> anyway, you can delete them if they're too gooey
19:27:02 <ennael> well including things to be improved is also a good thing
19:27:09 <ennael> it shows also mageia is not perfect ;)
19:27:11 <ennael> joking
19:27:18 <obgr_seneca> We are not perfect?
19:27:19 <trishf42> a bit of sweet and sour... no problems!
19:27:35 <misc> obgr_seneca: people should not know, the plan should be kept secret :)
19:27:55 <obgr_seneca> ok, good of you to tell me that :D
19:27:59 <ennael> :)
19:28:07 <ennael> ok anything else to add on this ?
19:28:07 <trishf42> You guys have a plan? Why wasn't I told?
19:28:36 <ahmad78> trishf42: it'll depend on what's being quoted, nothing too gleamy-eyed.. etc
19:28:47 <ahmad78> (some reviewers go over the top..)
19:28:50 <trishf42> ahmad78: I will be good, I promise.
19:29:07 <trishf42> The Thanks list - who will put that together?
19:29:24 <misc> hosters , donators
19:29:27 <ennael> was thinking about thanking our early followers also
19:29:33 <ahmad78> trishf42: not doubting you, but doubting the reviewers
19:29:48 <ennael> was done in internal ML but could be done in blog also
19:29:52 <trishf42> ahmad78: While they're being nice, we are allowed to enjoy. It cannot last!
19:30:06 <ahmad78> true
19:30:48 <ennael> anything else on this topic?
19:31:13 <misc> not for me
19:31:33 <tmb> well, depending of "process review"
19:31:48 <ennael> tmb: maybe more on post mortem topic
19:32:00 <ennael> :me mixed a bit all these topics, not that clear
19:32:08 <tmb> ok, then nothing for the "global..." stuff
19:32:13 <ennael> ok
19:32:24 <ennael> #topic organize post-mortem reviews for all teams
19:32:40 <ennael> is "post-mortem" clear for all ?
19:32:47 <olorin_> After death?
19:32:48 <trishf42> y
19:32:54 <misc> debriefing
19:32:57 <ennael> yep
19:33:16 <tmb> "after death debriefing ?"
19:33:16 <ennael> so I guees we need to organize this in all teams implied in release
19:33:28 <ennael> check what worked or not
19:33:40 <ennael> what was wrong in process, what can be improved
19:33:54 <ennael> then we could summarize here in council meeting
19:33:57 <ennael> wdyt ?
19:34:06 <obgr_seneca> I will start debriefing of i18n this Thursday
19:34:11 <obgr_seneca> Already sent mails about it
19:34:22 <ennael> could we plan a deadline for reports?
19:34:27 <obgr_seneca> (not getting any replies till now :( )
19:34:28 <misc> yes
19:34:31 <misc> 2 weeks for now ?
19:34:39 <ahmad78> (debriefing makes me think of a closed room and two hard-a** interogators grilling someone for info...)
19:34:40 <ennael> is that ok for everyone ?
19:34:49 <ennael> ahmad78: that's it :)
19:34:53 <obgr_seneca> 2 weeks sounds good to me
19:35:14 <obgr_seneca> ahmad78: you never participated in an i18n meeting?
19:35:14 <ennael> so it means we will speak about it on 20th of june
19:35:33 <ahmad78> obgr_seneca: no; you interrogate them?? :)
19:35:34 <Remmy> We get 4 interrogators in the i18n meetings
19:35:52 <obgr_seneca> No, they interogate me :/
19:35:53 <ennael> #action all team will organize post-mortem reviews before 20th of june
19:36:06 <olorin_> Remmy: obgr_seneca Will this also involve torture?
19:36:06 <trishf42> okay... might be able to scare up some other team members by then... 8-)
19:36:11 <ennael> :)
19:36:23 <ennael> trishf42: can you also check with artwork team?
19:36:31 <trishf42> okay, will do.
19:36:37 <ennael> thanks
19:37:22 <ennael> boklm: can you do it on sysadmin team?
19:37:24 <ennael> or misc
19:37:29 <boklm> yes
19:37:37 <misc> ennael: can you do on packagers :)
19:37:39 <misc> or misc
19:37:41 <ennael> :)
19:37:43 <ennael> sure :)
19:38:18 <ennael> ok anything else ?
19:38:21 <olorin_> On the subject of artwork. Could a artwork competition to rewamp the current graphics be something too boost people's creativity?
19:38:58 <ennael> olorin_: artwork team is much too small
19:39:01 <ennael> this is another pb
19:39:20 <misc> ( and I think you should propose to the artwork team directly :) )
19:39:33 <olorin_> ennael: Yep, that's why I'm suggesting a competion to expand it...
19:39:35 <ennael> and add it in post-mortem for artwork
19:39:50 <trishf42> ennael: put calls for more artwork/marketing/comms people out in blog posts and come-and-join-us stuff on the website?
19:40:09 <ennael> trishf42: propose it in artwork post-mortem :)
19:40:23 <trishf42> okay, will do
19:40:27 <olorin_> trishf42: I'll try to be more active in helping you,
19:40:38 <ennael> anything else on post-mortem?
19:40:42 <obgr_seneca> i18n is working on a blog post to call for missing teams/people...
19:40:42 <trishf42> olorin_: thanks! I'll reciprocate
19:40:47 <ennael> ah rda for sure will do it for webteam :)
19:40:55 <olorin_> ennael: sysadmin and the moving to the new wiki?
19:41:14 <ennael> olorin_: please topic in progress
19:41:25 <olorin_> ennael: Ok.
19:41:29 <ennael> thanks
19:41:51 <ennael> next topic?
19:42:00 <olorin_> One more thing...
19:42:52 <ennael> ok
19:42:58 <ennael> #topic organize priorities for coming days
19:43:13 <olorin_> ennael: We can move it to this topic...
19:43:30 <ennael> so would be nice for all teams to fix priorities for coming days
19:43:51 <ennael> I listed some of them in mail
19:44:03 <ennael> but these are just some ideas
19:44:14 <ennael> one of the general topic was about donations
19:44:33 <ennael> as release is now out and concrete it may  be a good time to post about it
19:44:43 <olorin_> trishf42: You probably agree with me on this. The localization of the websites misses some templates to work on, and this is crucial for marketing I guess.
19:44:54 <ennael> please...
19:45:37 <misc> ennael: which mail ?
19:45:38 <ennael> wdyt?
19:45:48 <ennael> council one
19:46:27 <tmb> "As a proposal: thanks contributors, donation focus, hardware investment (backup server)"
19:46:27 <ennael> (yes  I forgot to fwd it to discuss
19:46:35 <tmb> "launch brainstrom for Mageia: main goals, release cycle and maintainance - deadlines and planning"
19:47:06 <trishf42> olorin_: yes - just one bit of the design we need to think about
19:47:07 <olorin_> tmb: Ah! Mostly the same as on the What's Next? page?
19:47:40 <misc> ennael: well, thanks contributors -> handled for last topic
19:47:47 <misc> donation focus, what do you mean ?
19:47:48 <ennael> yep
19:48:06 <olorin_> tmb: Or where I read that...
19:48:30 <rda> olorin_: please, discuss this in marcom or webteam, but not here
19:48:34 <trishf42> do you mean, donations needs to be something raised in every other blog post for the next month
19:48:36 <ennael> misc: well we have money for now but not that much in case of
19:48:55 <ennael> for hosting, hardware, goodies,..
19:49:09 <trishf42> or, maybe we put a Donations box float on the front page, with a different "motto" each week...?
19:49:14 <olorin_> The 20,000 mark?
19:49:22 <trishf42> and a thermomoeter!
19:49:29 <trishf42> oops - thermometer
19:49:30 <misc> ennael: so campaign for getting more money, or just setting a more sexy page ?
19:49:31 <ennael> whatever the solution :)
19:49:34 <rda> yes. but to make that, we have to make clear that we are going to use these.
19:49:37 <ennael> misc: maybe both
19:49:42 <olorin_> trishf42: Yeah, that would be nice.
19:49:47 <rda> so we should as well enforce the forecast with what we have.
19:49:52 <ennael> as mageia is in front of all media I guess it could be a good time to speak about it
19:49:55 * misc think asking too much donation would feel too much like Mandrake
19:50:06 <rda> misc: that's not the same situation at  all.
19:50:08 <ennael> misc: just some days about it
19:50:17 <ennael> and explain how it works
19:50:29 <trishf42> well, we want to ask people for stuff. We want to ask them to use our offering, to join us and contribute, and give money.
19:50:42 <olorin_> I wonder if we could do the same as TDF did there...
19:50:49 <trishf42> Some people will do none, some will do some, some will do all. We need all those things, so let's ask for them!
19:50:58 <tmb> I guess next on priority list is dedicated backup
19:51:21 <olorin_> tmb: Probably the most important bit.
19:52:09 <ennael> rda, trishf42 : can you think about proposals on donations ?
19:52:39 <trishf42> ennael: no problems - I'll put some ideas together and put on the list(s).
19:53:07 <ennael> #action trishf42 will post some proposals about donations to communicate about it
19:53:10 <ennael> ok
19:53:23 <ennael> linked to this of course, backup
19:53:26 <Remmy> It's nice to see in one view how far the year is gone, and how far we are donation wise for the forecast for this year
19:53:27 <olorin_> I'll probably add something to it.
19:54:12 <ennael> tmb, misc :about backups
19:54:24 <ennael> we need hardware ?
19:54:44 <olorin_> rda: That's why suggested a similar approach as the TDF, implementing the banner/thermometer with a progress bar in the web page heads or something.
19:54:50 <tmb> I'd say so yes.
19:54:50 <olorin_> Remmy: *
19:54:55 <misc> ennael: we can start without
19:55:06 <misc> for example, having someone to answer to the mail i send in october :)
19:55:13 <tmb> not so powerful system, but a lot of disk space :)
19:55:25 <rda> olorin_: of course that's an option.
19:55:31 <ennael> well why not starting with good conditions and buy hardware
19:55:49 <rda> misc: better open a bug then :)
19:55:50 <olorin_> tmb: For which purposes? That would dictate some variables indeed.
19:56:03 <misc> https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000535.html
19:56:41 <ennael> I propose one thing
19:56:42 <boklm> I think we can buy hardware for backup, and make a trip to marseille to bring it, with new hardware for ARM build system, and do the upgrade to mageia on servers while we are there at the same time
19:56:48 <olorin_> rda: Well, if one can find space on the pages.
19:56:53 <misc> ennael: we need to know how much will be saved, to see how big the disk must be
19:56:57 <ennael> yes
19:57:07 <ennael> so misc can you manage this together with tmb ?
19:57:14 <rda> misc: that indeed can be set as a bug. and at some point, if it takes too long/no way to get feedback, starting doing it may trigger help from others.
19:57:17 <ennael> (:me tries to imply tmb :p)
19:57:23 <tmb> :)
19:57:30 <misc> rda: I think we didn't have bugzilla at that time
19:57:42 <olorin_> trishf42: A mockup?
19:57:45 <rda> olorin_: that's not the issue. first, having a service that manages the donations and a feedback view.
19:57:45 <ennael> misc, tmb: are you ok ?
19:57:49 <misc> ennael: yes
19:57:51 <tmb> yep
19:57:53 <ennael> ok
19:57:56 <rda> misc: I don't mean that
19:58:03 <misc> after all, I started the topic 7 months ago
19:58:05 <olorin_> rda: I thought we did?
19:58:22 <ennael> #action tmb and misc will check what we need to backup, evaluate data and look for needed hardware
19:58:27 <rda> olorin_: never mind. see that with trish and we can push this further in an other place (marcom)
19:58:34 <ennael> (could we please follow topic, thanks)
19:58:37 <olorin_> rda: Will do.
19:58:56 <ennael> tmb, misc : any deadline for proposal ?
19:59:37 <misc> in 1 month ?
20:00:00 <tmb> should be enough
20:00:12 <misc> ( enough to do it at the last minute )
20:00:16 <tmb> :)
20:00:19 <ennael> tsss
20:00:35 <ennael> #action backup proposal before first week of july
20:00:56 <boklm> there is also this bug open about backup https://bugs.mageia.org/show_bug.cgi?id=877
20:01:33 <Remmy> Sorry if as an observer I'm not supposed to interrupt, but wouldn't it be good also to consider an off site back up solution? Just in case we have a nuclear accident or the like.
20:01:51 <ennael> end of world ?
20:01:57 <misc> Remmy: well, if you wish to work for that, we can surely include you in the discussion
20:02:05 <tmb> Remmy: that's in the proposal misc had :)
20:02:07 <olorin_> ennael: 21st of October...
20:02:59 <ennael> could we have also priorities for sysadmin and webteam?
20:03:06 <Remmy> misc: I can only say I'm happy with www.rsync.net for my personal use :)   And perhaps willing to make a small donation for the goal.
20:03:10 <ennael> we have pending tasks like wiki...
20:03:15 <ennael> to make things clear
20:03:29 <olorin_> boklm misc I agree, that's iminent.
20:03:37 <misc> Remmy: we then need to encrypt our data first
20:03:40 <rda> yep, wiki
20:03:43 <rda> a distinct solution for www would be nice (nightmare to manage now that it's growing)
20:03:46 <tmb> moving the whole infra to Mageia :)
20:03:53 <Remmy> misc: Aye, but they do allow / recommend that
20:03:53 <rda> maintdb, security web app
20:04:05 <rda> ennael: I will make the list with the team on wednesday
20:04:17 <obgr_seneca> rda: I would use some kind of cms (drupal?) for www
20:04:19 <ennael> ok could we have a list and deadlines for next neeting ?
20:04:30 <rda> yep
20:04:37 <ennael> boklm: ?
20:04:40 <boklm> yes
20:04:51 <rda> and people attached to each line - a line without a person is a dead/sleeping one
20:05:11 <ennael> #action write planning about pending priorities for webteam and susadmins
20:05:17 <ennael> hum
20:05:20 <ennael> #undo
20:05:20 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x838286c>
20:05:24 <boklm> suse admins ?
20:05:26 <ennael> #action write planning about pending priorities for webteam and sysadmins
20:05:43 <ennael> rda: can you check forums also?
20:06:09 <rda> ennael: yep
20:06:16 <ennael> ok
20:06:22 <olorin_> Oh, and maybe chaning the look of the blog to match the rest while they're at it?
20:06:30 <olorin_> changing*
20:06:41 <boklm> olorin_: discuss this at web meeting
20:06:55 <ennael> anything to add.
20:06:56 <ennael> ?
20:06:59 <misc> nope
20:07:10 <boklm> no
20:07:15 <rda> ok for me
20:07:18 <obgr_seneca> ok
20:07:27 <tmb> nope
20:07:31 <ennael> #topic launch brainstroms for Mageia
20:07:38 <ennael> last but not the least
20:07:49 <olorin_> brainstorms*
20:08:27 <ennael> so we have several subjects
20:08:35 <ennael> main goals, release cycle and
20:08:36 <ennael> maintainance - deadlines and planning
20:08:41 <ennael> was a first list
20:09:18 <ennael> we spoke quickly with misc about release cycle
20:09:21 <rda> there may be as well, goals for the next release, and ideas for side projects to focus on (making/enabling derivatives or apps)
20:09:45 <ennael> "main goals"
20:09:51 <ennael> was a bit general :)
20:10:07 <ennael> so I guess we need people to manage all these discussions
20:10:19 <ennael> and keep it in defined time to avoind spending months on it
20:10:22 <trishf42> sounds like a plan
20:10:34 <misc> and also decide on a "format" for archiving the discussion
20:10:40 <rda> and, how/where/with what should we conduct these?
20:10:41 <trishf42> do you want to set a release date for Mageia 2 so we can work back from it?
20:10:49 <misc> ie, someone start, and once it is over, do a summary somewhere ?
20:10:55 <rda> trishf42: that's even too soon.
20:11:06 <ennael> trishf42: without release cycle this is not possible
20:11:18 <olorin_> trishf42: Have to start the development first.
20:11:34 * trishf42 is confused...
20:12:07 <ennael> trishf42: mageia2 release date will depend on how long the release cycle will be
20:12:15 <trishf42> okay...
20:12:19 <ennael> as ut's not defined yet this is hard to say :)
20:12:32 <olorin_> ennael: So no one have decied on how many release we will do each year?
20:12:37 <ennael> it does not mean we cannot do antyhing in devel side
20:13:04 <trishf42> so, any artwork/marketing/comms infrastructure planning we do now is kind of open-ended until that's decided, but we could still get started?
20:13:22 <misc> well, people can start
20:13:41 <boklm> maybe we can make a list of topics we need to discuss on the wiki ?
20:13:46 <ennael> so could we list some topics and have a guy or several to manage each of them
20:13:47 <olorin_> trishf42: That's more of a rolling work I would say.
20:13:51 <rda> trishf42: major work should be independant from the release cycle
20:14:05 <misc> we will not have a release cycle smaller than 6 months, so just assume that as a limit and if you have more time, you will know :)
20:14:06 <trishf42> olorin_: yes, but it still has to start!
20:14:07 <rda> ennael: yes
20:14:24 <ennael> ok can we do this list now ?
20:14:28 <ennael> it should not be that long
20:14:53 <olorin_> trishf42: Well, our work is to boost interest etc, so we can start right now.
20:15:00 <boklm> list by team ?
20:15:17 <ennael> I would not say it's dedicated to team
20:15:39 <ennael> release cycle for example can imply packagers, i18n, marcom
20:15:50 <ennael> so it would be nice to have cross discussions
20:15:53 <rda> it's transversal to teams and may even foster ad hoc groups for limited time
20:15:53 <olorin_> misc: 6 months sounds reasonable at this point.
20:16:04 <ennael> olorin_: please
20:16:30 <rda> ok, has anyone started a wiki page or shall I? (and I will note topics there) or we use the #info tag here?
20:16:39 <rda> (and sort these later)
20:16:46 <ennael> I would rather do it now
20:16:47 <misc> rather sort right now
20:16:51 <ennael> yep
20:17:10 <obgr_seneca> Will we do theese discusions in the teams or in some really public place like forums, deiscuss ml?
20:17:16 <rda> I'm not sure we can express all topics now
20:17:27 <ennael> we can have the biggest one
20:17:32 <ennael> and add more later
20:17:39 <ennael> but we need to start at one time
20:17:47 <rda> obgr_seneca: ideally, some ideas/brainstorm app would be good. now... would we be able to setup one in a few days?
20:17:53 <rda> ok, so.
20:18:34 <rda> there are wide areas: distribution, infrastructure, web/communication/social, apps/derivatives
20:18:37 <rda> others?
20:18:42 <obgr_seneca> rda: WHat do you think about?
20:18:52 <ennael> mmm this is much too vague imho
20:19:03 <rda> ennael: these are the big categories - if we are to sort things
20:19:34 <rda> or we start from concrete proposals, supported by a strong enough group of persons (better) and sort these after
20:19:37 <ennael> my idea (mine of course)
20:19:55 <ennael> was to start with burning subjects that are quite blocking to go on for next release
20:20:09 <olorin_> rda: How about limiting those to distribution and infrastruture and add sub categories if needed?
20:20:11 <ennael> but maybe it's not the right way to proceed
20:20:24 <rda> ennael: ok, go ahead, list yours then
20:20:32 <rda> release mode & cycle?
20:20:37 <ennael> yep
20:20:45 <rda> #info topic: release mode & cycle
20:21:10 <rda> what else? buildsystem setup (should we go on with ours or investigate OBS ?)
20:21:13 <ennael> as we spoke about it with misc,we do volunteer to organize discussions on it
20:21:28 <rda> #undo
20:21:40 <ennael> but anyone else can do it :)
20:21:40 <rda> ha, I don't chair! :-p
20:21:45 * boklm has some ideas of things to discuss for infrastructure
20:21:49 <rda> chair me, anyone?
20:21:51 <ennael> #chair rda
20:21:51 <Inigo_Montoya> Current chairs: ennael misc rda tmb
20:22:03 <rda> #info topic: release mode & cycle (kindly hosted by ennael & misc)
20:22:09 <rda> ennael: thx
20:22:15 <rda> boklm: like what?
20:22:17 <misc> anyone can do #info
20:22:43 <ennael> misc: but not undo
20:22:43 <rda> misc: ha ok. as my undo didn't trigger... anyway. :)
20:23:49 <rda> #info topic: buildsystem evolution or change (OBS? other) and how?
20:23:57 <rda> #info topic: infrastructure evolution (boklm)
20:24:00 <rda> other?
20:24:01 <boklm> code repository and forges for software (replacing subversion)
20:24:16 <olorin_> git?
20:24:30 <rda> #info topic: code reps, forges for software (replacing or aside subversion)
20:24:40 <ennael> "aside)
20:24:42 <ennael> oups
20:24:51 <rda> :)
20:25:00 <boklm> #info topic: code repository for packages
20:25:25 <olorin_> rda: Regarding the bs, what does people say about the current one?
20:25:51 <rda> #info user/group open social network, showing people activities and links within the project (rda)
20:26:03 <rda> olorin_: off topic here, we'll discuss this further in -dev or other place
20:26:03 <boklm> #info topic: use of database for BS scheduler
20:26:32 <rda> #info collection/organization of data through the project for public use and dashboard (rda)
20:27:00 * misc wonder if we should not first finish the TODO list before adding more work
20:27:10 <ennael> tmb, obgr_seneca any suggestions ?
20:27:22 <rda> this is not adding work, this is listing potential discussion topics for the brainstorm
20:27:28 <rda> reviving and sorting the TODO is part of it
20:27:36 <rda> (would it be only to make it more visible to everyone)
20:28:06 <obgr_seneca> life time is already done in release mode and cycle?
20:28:17 <ennael> yep
20:28:18 <rda> obgr_seneca: yes, that's part of it
20:28:33 <misc> well, discussing and brainstorming is work
20:28:49 <obgr_seneca> INclusion of rpm summaries (possibly cooperating with other distros)?
20:29:03 <ennael> use info :)
20:29:05 <obgr_seneca> (I mean translated rpm summaries)
20:29:12 <olorin_> rda: I'll rephrase as it came out somewhat wrong... Make sure to get peoples input.
20:29:29 <obgr_seneca> #info inclusion of rpm summary translations (cooperation with other distros)
20:29:33 <tmb> #info 64bit livecds
20:29:59 <rda> olorin_: people that participate in the brainstorm are all in to give their input. others, well... if they are not concerned with the tool...
20:30:17 <rda> #info alternative archs/ports
20:31:38 <olorin_> ARM is already covered right?
20:31:56 <blino> it's not yet
20:31:59 <blino> no build host
20:32:08 <ennael> ok who will do sum up for this on wiki?
20:32:18 * blino was jut looking at http://www.freescale.com/webapp/sps/site/prod_summary.jsp?code=IMX53QSB with is $149 with SATA, to check with rtp
20:32:19 <ennael> then we can add some more and add priorities
20:32:56 <ennael> ok I will list it
20:32:57 <rda> ennael: I can do it
20:33:02 <ennael> oups ok :)
20:33:05 <rda> :)
20:33:15 <rda> ennael: you were almost there :-p
20:33:21 <ennael> bah
20:33:33 <ennael> please just try not to get mdv ideas like
20:33:35 <ennael> ;)
20:33:37 <olorin_> blino: Interesting...
20:33:42 <rda> I do it
20:33:43 <rda> ennael: ?
20:33:52 <ennael> thousands of ideas
20:33:55 <rda> ha
20:33:58 <ennael> more or less realistic
20:34:33 <olorin_> Well, at least try to control the meglomania.
20:34:57 <ennael> #action rda will list brainstorm ideas on wiki together with people in charge and priorities
20:35:30 <ennael> #undo
20:35:30 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x837e3ac>
20:35:39 <ennael> #action rda will list brainstorm ideas on wiki together with people in charge, priorities and deadlines
20:35:46 <ennael> anything else to add ?
20:35:49 <rda> \o/
20:36:11 <obgr_seneca> not from me
20:36:24 <rda> ok for me
20:36:48 <trishf42> ok for me
20:37:08 <tmb> something that's maybe more a support/lifetime thing...
20:37:43 <tmb> releasing updated isos /installer after X months...
20:37:59 <olorin_> That can be worked out while discussing the release cycle can't it?
20:38:00 <ennael> info :)
20:38:12 <tmb> #info releasing updated isos /installer after X months...
20:38:57 <tmb> nothing more from me for now...
20:39:04 <ennael> ok
20:39:10 <ennael> can we close meeting ? :)
20:39:13 <misc> yes
20:39:46 <ennael> #endmeeting