#mageia-meeting Meeting

Meeting started by ennael at 18:46:59 UTC (full logs).

Meeting summary

    1. submit are frozen on friday (misc, 18:56:24)
    2. releases notes should be done in english, before frieday (misc, 19:05:23)
    3. iso should be ready for tuesday, end of the day for testing (misc, 19:05:43)
    4. http://mageia.org/wiki/doku.php?id=marcom:sandbox&s[]=advertising#mageia_1_advertising_screens_during_install (ennael, 19:14:34)
    5. qa is ready working on qt table (misc, 19:27:15)
    6. ACTION: mail from all team on friday regarding TODO list and pending tasks (ennael, 20:04:15)


Meeting ended at 20:05:10 UTC (full logs).

Action items

  1. mail from all team on friday regarding TODO list and pending tasks


People present (lines said)

  1. ennael (144)
  2. rda (60)
  3. trishf42 (53)
  4. misc (37)
  5. obgr_seneca (37)
  6. TeaAge (21)
  7. Inigo_Montoya (5)
  8. AL13N (1)


Generated by MeetBot 0.1.4.