18:46:59 <ennael> #startmeeting
18:46:59 <Inigo_Montoya> Meeting started Mon May 23 18:46:59 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:46:59 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:47:10 <ennael> #chair misc ennael
18:47:10 <Inigo_Montoya> Current chairs: ennael misc
18:48:08 <ennael> ok this meeting will all dedicated to coming release
18:48:14 <ennael> 9 days left now
18:49:00 <ennael> so the point here is to finalize todo list
18:49:49 <ennael> so on technical side
18:49:58 <ennael> just a few dates
18:50:12 <ennael> we should start building final isos from thursday
18:50:15 <ennael> for tests purpose
18:50:40 <ennael> so we will needsome testers
18:50:51 <ennael> rather advanced users and packagers
18:51:31 <misc> I could be ready but I am not sure for the weekend
18:51:48 <ennael> ok
18:51:48 <obgr_seneca> i will be here
18:53:17 <ennael> ok I will check some others later
18:53:30 <ennael> live CDs will be tested in limited team
18:53:37 <ennael> all bugs should be solved now
18:53:50 <ennael> (unionfs especially and KDE live too big)
18:53:56 <ennael> just in time
18:54:26 <ennael> somemay have more tests in coming days for live isos
18:55:33 <ennael> it means submits will be frozen from friday
18:55:43 <ennael> unless some bugs discovered in isos tests
18:56:18 <ennael> so we may all here have to remind this on every teams :)
18:56:24 <misc> #info submit are frozen on friday
18:56:25 <ennael> including i18n and artwork
18:56:35 <obgr_seneca> yep
18:56:53 <TeaAge> yep
18:57:00 <ennael> after friday all non blocking bugs will go through updates after release
18:57:41 <obgr_seneca> One question about adding packages
18:57:43 <ennael> on blocker bugs side it looks like it's nearly done
18:57:45 <ennael> yep ?
18:57:52 <obgr_seneca> Will they go to updates or to backports?
18:57:57 <misc> update
18:57:59 <obgr_seneca> ok
18:58:21 <ennael> you mean import of new packages ?
18:58:30 <ennael> in stable release ?
18:58:42 <ennael> (just tomake things clear)
18:59:14 <obgr_seneca> yep, I mean import of new packages in stable release
18:59:56 <misc> that would be backport
19:00:05 <obgr_seneca> ah, ok
19:00:10 <misc> sorry if I was not clear
19:00:20 <obgr_seneca> no prob
19:00:39 <obgr_seneca> Just so we know, when answering questions in the forums
19:01:11 <ennael> yep
19:01:26 <ennael> we need to finalize release notes
19:01:32 <ennael> as it will be included in isos
19:01:40 <ennael> at least as complete as psosible
19:01:59 <ennael> possible
19:02:27 <TeaAge> in english only?
19:02:31 <ennael> yep
19:02:34 <TeaAge> k
19:02:35 <ennael> for now
19:02:51 <ennael> it's not localized yet in install
19:03:03 <obgr_seneca> shell it be?
19:03:11 <ennael> maybe... but later :)
19:03:13 <obgr_seneca> then i18n team should get it asap
19:03:21 <ennael> at least we can do it
19:03:34 <ennael> but after english is done and as soon as possibme
19:03:41 <ennael> meaning before friday
19:04:46 <obgr_seneca> ok
19:04:59 <ennael> isos should be ready for tuesday end of the day
19:05:04 <misc> keep in mind that release notes are also updated sometimes
19:05:07 <ennael> to let us upload them on mirrors
19:05:11 <ennael> sure
19:05:19 <ennael> but on isoswe need a first version
19:05:23 <misc> #info releases notes should be done in english, before frieday
19:05:43 <misc> #info iso should be ready for tuesday, end of the day for testing
19:06:43 <ennael> i18n team: obgr_seneca can you make a global review on pending tasks
19:06:44 <ennael> if any
19:07:12 <obgr_seneca> pending tasks are the translatgion of release website, blogs and so on
19:07:37 <ennael> are you working with patricia and romain ?
19:07:40 <obgr_seneca> At the moment I am working with rda and marcom on these web pages so i18n gets them before release
19:07:46 <ennael> ok
19:07:59 <ennael> would be nice maybe to have a short review on friday for example
19:08:05 <ennael> to make sure things are going as expected
19:08:26 <obgr_seneca> so the plan is for romain, patrician and me to finish them some days before release for i18n (mid of this week is planned)
19:08:36 <ennael> ok
19:08:47 <obgr_seneca> That's all for i18n
19:08:55 <ennael> ok thanks
19:09:00 <ennael> artwork ?
19:09:03 <ennael> TeaAge: ?
19:09:18 <TeaAge> well, what should I say, as you know it best :)
19:09:26 <TeaAge> there are a view tasks to do
19:09:44 <ennael> any feedback on it
19:09:45 <ennael> ?
19:10:00 <TeaAge> we still need a menu button, the installer screens, have to be updated
19:10:13 <ennael> Iwill try to see for the menu button
19:10:21 <ennael> I may know someonewho could handle it
19:10:33 <TeaAge> that would be great
19:10:43 <ennael> will try to check this now
19:10:53 <ennael> for advertising screens
19:10:57 <TeaAge> bugzilla is relativly "artwork cleaned"
19:11:14 <ennael> did you check with patricia ?
19:12:28 <TeaAge> patricia attended on the last meeting. We distributed some tasks and are done with it, as far as I know. She wanted to address the installer screens, but have no feedback on it yet
19:13:55 <ennael> I guess she added some stuff on wiki
19:14:20 <TeaAge> oh, and we need kde/gnome/custom Icons for the package selection screen in the installer
19:14:34 <ennael> http://mageia.org/wiki/doku.php?id=marcom:sandbox&s[]=advertising#mageia_1_advertising_screens_during_install
19:14:50 <ennael> TeaAge: I started to do some screenshots for this
19:14:58 <ennael> will try to finalize it tomorrow
19:15:18 <ennael> TeaAge: can you check with patricia on advertising screen
19:15:25 <ennael> as it seems ideas are there
19:15:25 <TeaAge> for sure
19:15:28 <ennael> ok
19:17:01 <ennael> it's a shame she is not there I will ask them kind of review by mail
19:17:26 <ennael> obgr_seneca, TeaAge, misc : can we plan a last mail about all this planning for all teams
19:17:29 <ennael> ?
19:17:40 <misc> we can plan, yes
19:18:04 <ennael> oh btw check also secteam is ready ti start after release
19:18:04 <misc> we can redact it just after the meeting, on piratepad ?
19:18:08 <ennael> yep
19:18:12 <obgr_seneca> sorry, was afk
19:18:16 <obgr_seneca> and yes, we can
19:18:20 <ennael> \o/
19:18:21 <ennael> :)
19:18:24 <TeaAge> each team a mail or one for all?
19:18:32 <ennael> well rather each team a mil
19:18:34 <ennael> mail
19:18:43 <ennael> with own focus but giving an idea on general planning
19:18:51 <obgr_seneca> hi rda
19:18:54 <ennael> ah hereis he :)
19:18:56 <rda> hi
19:19:01 <rda> sorry
19:19:07 <TeaAge> huhu
19:19:18 <ennael> rda: we werejust making revies on i18n, packagers, artwork
19:19:21 <ennael> your turn :)
19:19:24 <rda> ha
19:19:30 <rda> ahem. so.
19:19:30 <ennael> for mkting and web sites
19:19:34 <rda> *cough*
19:19:38 <ennael> :)
19:19:41 <ennael> don't be shy
19:19:57 <rda> about web sites; obgr and me started reviewing the contribute page (derivating it from the wiki page)
19:20:12 <ennael> aI asked also ahmad78 to have a look
19:20:19 <rda> and several other pages are planned (featuring the product, the home page, the support page, the downloads page)
19:20:29 <ennael> nice
19:20:46 <ennael> what about announcement ?
19:20:53 <rda> I didn't do all my homework, but I've seen Patricia coming up with draft for these pages contents - although it still needs screenshots and features close ups
19:21:02 <ennael> as  it's usually used by web sites as it
19:21:10 <rda> as it ?
19:21:16 <rda> announcement, the message, or..?
19:21:24 <ennael> usually they just paste our own announcement
19:21:36 <obgr_seneca> it depends
19:21:45 <rda> ah yes
19:21:46 <ennael> most of them :)
19:22:06 <obgr_seneca> one of the two main German news pages writes their own, the other one writes what wobo and I give them :D
19:22:13 <ennael> :)
19:22:14 <rda> well, I suggest we do format the blog post for that, no? (message + focus images) we may as well provide a dedicated section of press images
19:22:20 <ennael> yep
19:22:35 <ennael> but it has to be prepared to avoid last minute post :)
19:22:39 <ennael> and allow translation
19:23:56 <rda> yep, sure
19:24:19 <rda> I just got dams on the phone, he can't find a hotspot to get online so he said to me what his status is
19:24:30 <rda> mostly, for this week, he's focusing on finishing the QA table (with yes/no answers for test cases)
19:24:31 <ennael> ok go then
19:24:43 <rda> + financial reports updates + donators list updates
19:26:07 <ennael> ok
19:26:36 <ennael> antyhing else to add ?
19:27:08 <rda> about the marketing part, I think patricia would be more up to date than me
19:27:15 <misc> #info qa is ready working on qt table
19:27:25 <rda> just that I'm happy TeaAge and trish take a hold on their respective teams :)
19:27:26 <ennael> can we ask her to mai a short review ?
19:27:30 <ennael> :)
19:27:32 <rda> sure
19:28:21 <ennael> ok
19:29:04 <ennael> misc: we need ti check on mirror side to make things ready for sync
19:29:28 <misc> ennael: ie ?
19:29:37 <obgr_seneca> do we have a mirror ml by now?
19:30:30 <misc> we do have a mirror-announce ml, but there is still some issue ( ie people subscribe using a non planned path, ie without using identity )
19:30:31 <rda> misc: maybe exploring the push mirror thing (from debian) and/or stating something regarding ibiblio (how to make sure they are in sync when we do release the announcement)
19:30:56 <rda> misc: is that blocking?
19:31:21 <misc> rda: well, the other issue s to make sure the people subscribe to it
19:31:33 <rda> yes, but if it's inclusive?
19:31:41 <misc> ?
19:32:00 <rda> subscribing people through identity + as a standalone subscription?
19:32:25 <obgr_seneca> misc: you have a list of mirror maintainers having subscribed?
19:32:27 <rda> or I didn't understand the issue. anyway, there are two things: the ml, and how to make sure the mirrors are better in sync for the release.
19:32:32 <obgr_seneca> and those who have not?
19:32:35 <misc> obgr_seneca: almost no one
19:32:49 <obgr_seneca> I can ask the German mirror admins
19:33:03 <misc> to have mirror in sync, there is nothing to do, we place the iso, we wait until tier1 catch it, and later tier2
19:33:08 <misc> the real issue is timing
19:33:40 <rda> ok
19:33:40 <misc> ie, when do we place the iso , and when do we post the announce for public consumption
19:34:01 <obgr_seneca> we should leave some time between it, for the mirrors to catch up
19:34:11 <rda> if we plan to take ibiblio into account, that will be not so practical
19:34:23 <obgr_seneca> but not too much or we will have people anouncing it when they find the isos all over the net
19:34:23 <misc> ibiblio is a tier2
19:35:02 <rda> and the only mirror in North America
19:35:11 <rda> anyway. other things to review?
19:35:19 <misc> we know when ibiblio sync
19:35:33 <AL13N> (most mirrors catch up after max of 6hours
19:35:58 <misc> so with good timing, we can avoid issues ( ie, release on valstart before 10h CEST )
19:36:06 <ennael> back
19:36:22 <ennael> big part is tree mirroring
19:36:32 <ennael> so that mgaonline can work properly
19:37:20 <obgr_seneca> Should we release the distrib tree a few hours before the isos?
19:38:01 <misc> provided we use hardlink, thing can be quite fast, since the file are the same ( since there is no need to sign again -
19:39:12 <ennael> this has to be organized a bit :)
19:39:22 <ennael> :me does not like last minute decisions :)
19:39:28 <misc> but exact details should be seen with olivier ( and he went to bed ), as he is the rsync expert
19:39:35 <ennael> yep
19:40:03 <ennael> we can plan a beer^w^wmeeting for this
19:40:15 <rda> same as the key signing party?
19:40:19 <ennael> yep
19:40:42 * misc is again free except for meeting
19:40:51 <ennael> ?
19:41:04 <misc> if there is a meeting one evening, I guess I cannot be there
19:41:23 <misc> and for signing the key, it just requires 3 person of the board, so that should not be hard
19:41:35 <ennael> ok let see the details after meeting
19:41:49 <ennael> anything else to add ?
19:42:16 <misc> not for me, except that we should take note about what we did, and what went wrong, so we can document and improve for the next time
19:42:50 <ennael> yep
19:42:55 <ennael> post mortem after release
19:43:16 <obgr_seneca> I'm planning some kind of debriefing with i18n after release
19:43:26 <obgr_seneca> maybe that's a good idea for all the teams
19:43:29 <trishf42> sorry I'm late...
19:43:30 <ennael> yep
19:43:33 <ennael> ah
19:43:36 <ennael> ok :)
19:43:42 <obgr_seneca> hi trishf42
19:43:46 <trishf42> hi
19:43:49 <ennael> trishf42: we need your brief about mkting todo list :)
19:43:54 <trishf42> okay, now?
19:44:28 <ennael> yep :)
19:44:35 <trishf42> I'm waiting on a couple of things to complete the texts:
19:45:10 <trishf42> list of ISOs for the download page; list of people for the thank-you page;
19:45:31 <trishf42> specs and dev info for the focus pages.
19:45:56 <rda> so you got no feedback so far?
19:45:59 <trishf42> I'm putting together a suggested mockup for the release day front page, waiting on some stuff from artwork for that.
19:46:14 <trishf42> Some feedback, not yet usable - I've responded.
19:46:25 <misc> I answered to the mail of trish, didn't answered on the 2nd mail
19:46:31 <trishf42> The thank-you page is going to be the hardest, i think - too many shy people!
19:46:45 <rda> private answers or... /me didn't see them going through
19:47:00 <trishf42> some stuff is already up on the marketing sandbox for people to look at and comment on
19:47:15 <rda> trishf42: I'm afraid we'll have to dig this one for this time. better have something with automated + opt-in next time.
19:47:22 <trishf42> I figure, texts should be ready(ish) for Wednesday for sending to i18n
19:47:33 <trishf42> so, leave the thanks page off for now?
19:47:39 <trishf42> <phew!>
19:47:40 <obgr_seneca> trishf42: you can do this using me as contact
19:47:59 <trishf42> obgr_seneca: which one? thanks page or...
19:48:10 <obgr_seneca> @i18n
19:48:16 <trishf42> okay, thanks
19:48:21 <obgr_seneca> sorry, I was not fast enough
19:48:39 <TeaAge> trishf42: what is missing from the artwork team?
19:48:39 <trishf42> np
19:49:08 <trishf42> I have opened up the zips you sent me, and the images aren't usable, but I now have RC installed so I can use images from there.
19:49:15 <trishf42> We need to do two things:
19:49:42 <trishf42> 1. bring the visual brand a bit closer together - and that means, website to install, because it's too late to mess with the install.
19:49:54 <rda> website to install?
19:49:57 <trishf42> 2, design the front page of the website for release day
19:50:33 <trishf42> rda: I mean, make the website look more like the visual of the installation. Not all the way - just take some of the motifs of the install and put them on the website.#
19:50:55 <trishf42> We talked about this some at the artwork meeting, and on the list
19:51:03 <trishf42> rda: you were out of town then I think
19:51:09 <rda> trishf42: I'd focus on something else than that. that's really late to start something like this.
19:51:25 <rda> trishf42: yep, saw that in my mail but was not sure how to build on that at the time :)
19:51:32 <trishf42> 8-) If you're looking at doing a whole new front page for release day, why not go for it?
19:51:45 <trishf42> It's only a background image - no biggie!
19:51:54 <rda> a whole new front page, is about the content + design of the specific area for the release.
19:52:07 <rda> the whole page design, on the other hand, that's another thing
19:52:13 <trishf42> Just to get some of that dark navy with bubbles (or even just the colour) in there...
19:52:41 <rda> depends on what you want to do, really.
19:52:43 <trishf42> The layout is fine; the colours of the two things are so wildly different, it isn't a brand. We should do it sometime; we can do some of it now.
19:53:04 <rda> well, the website and the product are two separate things/goals/platforms.
19:53:06 <trishf42> Just add 2 colours to the website. Dark navy and grey.
19:53:38 <trishf42> The Mageia Community is one thing. the brand identifies all the parts of it as being part of that one thing... does that make sense?
19:53:58 <rda> let's talk about this later or in an other place.
19:54:02 <trishf42> web is one; distro is another; forums are another; lists are another...
19:54:07 <TeaAge> if we want to merge both or at least to uniform them, then we should decide which theme we prefer and want to stay with the next time
19:54:16 <rda> it's just that we're 8 days into the release, and changing this sort of thing with so little time is... really a bit late.
19:54:38 <trishf42> 8-) It wouldn't be so late, but it takes over a week to talk you guys into anything!
19:55:11 <rda> that's to take into account. and why decoupling the theme of both the product and the website is good.
19:55:12 <trishf42> It's up to you - it's not great for marketing at the moment, but it can wait if that's what everyone thinks.
19:55:21 <rda> the brand, for now, takes on the minimalist item that is the logo.
19:55:31 <trishf42> 8-) sounds good.
19:55:42 <trishf42> It actually looks like they're from two different planets.
19:56:14 <trishf42> Mind you, just screenshots on the front page for release day will balance things - but the next day, it's business as usual.
19:56:19 <rda> that's version 1. we've got time to improve on that. the distribution theme has not been thought for a website, and the other way around.
19:56:38 <rda> trishf42: the next day, everything may change. nothing is frozen anymore.
19:56:50 <trishf42> So - first thing after release, we start on a colour palette and all that stuff...?
19:56:51 <TeaAge> I agree with rda
19:57:14 <TeaAge> i think this is a goal  for release 2
19:57:20 <trishf42> okay - if that's what you want, then the artwork stuff falls off my list. I'm just waiting on info to complete a couple of texts.
19:57:27 <trishf42> (When is Release 2?)
19:57:34 * obgr_seneca sees both points
19:57:38 <rda> trishf42: no, first thing is, we secure a artwork/design team with people that can lead this. alex did a great job, unfortunately, couldn't attend regularly enough. and we have no clear direction for the time being.
19:57:56 <obgr_seneca> and I think it would be great to have some kind of strategy after Mga1
19:57:57 <rda> trishf42: not before next December I'd say, but nothing is decided yet.
19:58:10 <rda> obgr_seneca: that's the goal of the whole brainstorm :)
19:58:19 <obgr_seneca> yep
19:58:28 <trishf42> I think, with respect, that your marketing team (whether I'm on it or not) should be leading the branding effort; it's a multi-faceted thing with artwork one part.
19:59:05 <trishf42> Nyway, it's probably not the week to be doing that kind of planning, eh.
19:59:11 <trishf42> My 2c is in!
19:59:14 <ennael> :)
19:59:19 <rda> trishf42: you're on it, no question about it. :)
19:59:28 <ennael> I guess we will have time after release
19:59:33 <rda> but I'm picky about the branding/marketing thing too. :-p
19:59:35 <trishf42> rda: now if you could get me some more warm bodies...
19:59:38 <TeaAge> artwork and marketing have to work together more closely
19:59:51 <ennael> anything else to add ?
19:59:59 <trishf42> yep. Can I just attend your meetings? I feel like an idiot having meetings by myself
20:00:05 <rda> trishf42: I'd love to :-p
20:00:13 <TeaAge> of course you can
20:00:18 <trishf42> rda: naughty!
20:00:29 <rda> trishf42: I didn't mean that!
20:00:31 <ennael> can we have a mail from all teams on friday morning?
20:00:40 <rda> TeaAge: trishf42: we could project a IRL meeting in the Summer
20:00:43 <ennael> to make a small review on all todo list ?
20:00:46 <trishf42> rda: no, nor did I - I meant, they have to be alive!
20:00:53 <rda> trishf42: yep! ;)
20:01:10 <trishf42> rda: TeaAge: yep, sounds good. (are we all on the same continent?)
20:01:18 <ennael> guys
20:01:18 <trishf42> ennael: yes.
20:01:44 <rda> trishf42: TeaAge: well, France/Belgium looks to be the medium place :-p
20:02:04 <trishf42> rda: TeaAge: anyone going to AAATE?
20:02:12 <ennael> please
20:02:18 <ennael> can we finish this meeting
20:02:24 <rda> ennael: sure
20:02:44 * ennael notes: marcom is too noisy
20:02:46 <ennael> :)
20:02:47 <trishf42> sure
20:02:53 <ennael> 22:00 < ennael> can we have a mail from all teams on friday morning?
20:02:57 <ennael> on council ml
20:03:07 <trishf42> ennael: yes, it's in my calendar
20:03:08 <misc> #action mail from all team on friday
20:03:13 <rda> yep
20:03:16 <ennael> so that we can give some help in any team if needed
20:03:21 * TeaAge has to join the councils ml ^^
20:03:24 <misc> a mail about what ?
20:03:36 <ennael> pending tasks / todo list
20:03:40 <TeaAge> final state
20:03:41 <ennael> to make sure we are on time
20:03:42 <misc> #undo
20:03:42 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0xb74a634c>
20:03:52 <misc> #action mail from all team on friday regarding TODO list and peding task
20:03:58 * misc lost track
20:04:01 <ennael> :))
20:04:07 <ennael> #undo
20:04:07 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0xb742136c>
20:04:14 <rda> ennael seems to have lost track too
20:04:15 <ennael> #action mail from all team on friday regarding TODO list and pending tasks
20:04:27 <ennael> rda: thanks to marcom blablabla
20:04:28 <ennael> :)
20:04:30 <rda> one #undo too far
20:04:40 <misc> nope
20:04:40 <rda> :-p
20:04:49 <ennael> ok can we close the meeting now?
20:04:52 <trishf42> y
20:04:52 <ennael> anyhting to add ?
20:04:53 <misc> yes
20:04:54 <trishf42> n
20:04:59 <misc> nothing to add for me
20:05:01 <ennael> great
20:05:02 * trishf42 goes silent
20:05:04 <ennael> :)
20:05:10 <ennael> #endmeeting