#mageia-meeting Meeting

Meeting started by misc at 18:36:28 UTC (full logs).

Meeting summary

  1. teams review ( if needed ) (misc, 18:38:32)
    1. rda will ask to artwork to fill review for next week (misc, 18:39:43)
    2. https://bugs.mageia.org/show_bug.cgi?id=1095 (misc, 18:42:25)
    3. i18n ask to not change string too much at the last minute (misc, 18:45:17)
    4. https://forums.mageia.org/de/ "this board has no forums" ? (misc, 18:50:21)
    5. ACTION: wobo and maat to subscribe to the bug (misc, 18:51:04)

  2. forums (rda, 18:51:54)
    1. https://forums.mageia.org/en/viewtopic.php?f=18&t=134#p916 to be specific (rda, 20:03:42)
    2. https://forums.mageia.org/en/viewtopic.php?f=18&t=134#p638 <-- "Exactly! (maybe you should follow your own rules a bit more :), instead of insulting others)." (maat, 20:06:37)
    3. forums settings: 6 hours limit for post edition + post edition versioning in the works (maat) (rda, 20:13:00)

  3. final release planning (ennael, 20:26:56)
    1. http://mageia.org/wiki/doku.php?id=iso1:countdown#marketing_organization (ennael, 20:27:38)
    2. ACTION: ennael add the final planning list on the wiki (misc, 20:32:00)


Meeting ended at 20:40:12 UTC (full logs).

Action items

  1. wobo and maat to subscribe to the bug
  2. ennael add the final planning list on the wiki


Action items, by person

  1. ennael
    1. ennael add the final planning list on the wiki
  2. maat
    1. wobo and maat to subscribe to the bug
  3. wobo
    1. wobo and maat to subscribe to the bug


People present (lines said)

  1. rda (147)
  2. maat (93)
  3. ennael (93)
  4. wobo (46)
  5. misc (37)
  6. obgr_seneca (22)
  7. ahmad78 (17)
  8. katnatek (12)
  9. tmb (11)
  10. trishf42 (5)
  11. Inigo_Montoya (4)
  12. isadora (3)
  13. damsweb (2)
  14. boklm (2)


Generated by MeetBot 0.1.4.