18:36:28 <misc> #startmeeting
18:36:28 <Inigo_Montoya> Meeting started Mon May  2 18:36:28 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:36:28 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:36:34 <misc> #name Council
18:36:42 <misc> #chair ennael wobo
18:36:42 <Inigo_Montoya> Current chairs: ennael misc wobo
18:36:58 <wobo> #undo
18:37:20 <wobo> misc:  I can't have chair, I have no vote here
18:37:25 <rda> sorry, wrong server, wrong channel, had the kids to bed, all that...
18:37:36 <misc> wobo: chair is just to use #undo, this kind of stuff
18:37:51 <wobo> ok
18:37:59 <misc> rda: at least, that was not wrong kids :)
18:38:07 <ennael> :)
18:38:14 <rda> misc: hopefully :D
18:38:21 <misc> so
18:38:32 <misc> #topic teams review ( if needed )
18:38:48 <misc> ( I just follow http://mageia.org/wiki/doku.php?id=meeting:council_notes_2011_05_02 )
18:38:59 <misc> so does anyone has something to add on the review ?
18:39:15 <rda> I didn't update the artwork and web parts - some progresson the artwork side
18:39:23 <obgr_seneca> One thing I'd like the devs to do:
18:39:25 <rda> I'm trying to help them wrap up everything for next week
18:39:37 <obgr_seneca> sorry rda
18:39:43 <misc> #info rda will ask to artwork to fill review for next week
18:40:27 <rda> obgr_seneca: no pb
18:40:54 <obgr_seneca> for i18n there's just one thing: Please notify us of string changes, and please don't do them too last minute for us to catch up
18:41:08 <ennael> obgr_seneca: last minute is hard to avoid
18:41:19 <obgr_seneca> I know...
18:41:22 <ennael> also we had a hook it seems in mdv svn to mail when modification
18:41:34 <ennael> would be great to setup it again
18:41:40 <obgr_seneca> yes, I followed the bug report
18:41:54 <rda> ennael: we could announce a fictional release date so that everyone is ready by then and then really release only a few days later. But no one should know in advance the trick or else...
18:42:09 <ennael> mouarf
18:42:11 <misc> the bug report was closed, it just need a test :)
18:42:16 <rda> ennael: that's the word :)
18:42:25 <misc> https://bugs.mageia.org/show_bug.cgi?id=1095
18:42:28 <ennael> misc: so it's already working ?
18:43:23 <misc> ennael: technically, yes
18:43:30 <misc> ( if there is no bug, of course )
18:43:42 <misc> I didn't do any kind of test
18:43:45 <ennael> ok so it needs to be checked with i18n team
18:43:45 <rda> but they don't get notified, obgr_seneca ?
18:44:12 <misc> ennael: well, I will see when it work, we just need someone to commit on .pot file
18:44:12 <obgr_seneca> From the time misc did that until now, there was no string change I suppose
18:45:17 <misc> #info i18n ask to not change string too much at the last minute
18:46:57 <misc> ok so anything to had on that ?
18:47:53 <misc> add
18:47:54 <ennael> nope
18:48:13 <obgr_seneca> not from me
18:48:48 <rda> ok for me
18:48:54 <misc> I see the question of german forum, and I think that people may not have seen this bug : https://bugs.mageia.org/show_bug.cgi?id=860
18:48:57 <rda> not much updates on the web front
18:49:23 <misc> ( ie, the forum is setup, it should be up to the forum team for the rest, unless I forgot something )
18:49:31 <ennael> outch
18:49:39 <rda> maybe reassign it to maat?
18:49:47 <rda> I get an error on going in the german part
18:50:06 <ennael> would be nice to fix this quickly
18:50:21 <misc> https://forums.mageia.org/de/ "this board has no forums" ?
18:50:24 <wobo> yes, tried it, got an error
18:50:36 <ennael> maat: around ?
18:50:37 <rda> wobo: could cc yourself to the bug?
18:50:40 <maat> yup
18:50:42 <rda> maat: could you get the bug?
18:50:48 * maat 's there
18:50:56 <wobo> rda yes
18:51:04 <misc> #action wobo and maat to subscribe to the bug
18:51:09 <maat> i see it
18:51:17 <misc> ( and we will see after the meeting to finish  )
18:51:34 <rda> #topic forums
18:51:47 <misc> #chair rda
18:51:47 <Inigo_Montoya> Current chairs: ennael misc rda wobo
18:51:51 <rda> :-p
18:51:54 <rda> #topic forums
18:51:57 <rda> misc: thx
18:52:13 <rda> so, there's the german forum issue on one end (bug above)
18:52:33 <rda> and then there's the discussion/behaviour issue on the other end
18:53:06 <rda> I don't know if everyone here followed the topic on the forum about the edition delay
18:53:15 <rda> for users that post something to the forum
18:53:31 <rda> well, basically, what happened is that (correct me if I don't report it correctly)
18:53:45 <rda> some users asked if forum global setting could be tweaked for convenience
18:53:58 <misc> #url https://forums.mageia.org/en/viewtopic.php?f=18&t=134
18:54:16 <rda> to what a forum admin answered that this change should not be done for the sake of avoiding troll-type behaviour
18:54:29 <rda> to what users responded that at least this could be tried
18:54:41 <rda> is everyone ok so far?
18:54:52 <misc> yes
18:54:55 <ennael> yep
18:55:00 <maat> indeed
18:55:00 <tmb> yep
18:55:03 <wobo> y
18:55:15 <rda> maat: ?
18:55:37 <maat> rda: ?
18:55:44 <rda> ok with the report of the situation so far?
18:55:47 <trishf42> y
18:55:48 <rda> (above)
18:56:00 <maat> maat indeed <-- rda
18:56:04 <rda> ouyps
18:56:06 <rda> sorry :-p
18:56:10 <rda> need to get new eyes
18:56:11 <maat> np :p
18:56:42 <rda> ok, from there, the problem that arose was not anymore about the very topic (the setting) but with the way it's been handled from both sides:
18:56:56 <rda> insisting on the convenience for users on one side, insisting on the rationale from the other side
18:56:59 <rda> leading to calling names
18:57:10 <rda> and making the whole thing ...
18:57:13 <rda> distasteful
18:57:27 * maat agrees
18:57:47 <ahmad78> only one side called the other names
18:57:52 * wobo agrees, especially on the name calling
18:58:08 <rda> go  on, I'm here to mediate, just don't catch each other yet
18:58:33 <rda> maat: could you have handled this differently?
18:59:19 <maat> well i guess i could have explained with a little bit more "diplomacy"
19:00:09 <maat> (and i could have started the debate with moderators which are the first and directly concerned by forum rules enforcement)
19:00:17 <rda> it seems that it's not only about the diplomacy (caring about, not users, but each other, being a must in here)
19:00:23 <wobo> IMHO the discussion was ok until the admin called those who did not share his opinion "trolls" and furthermore expressed his "surprise" that people of the "leading" part of the community behaved this way.
19:00:43 <misc> well, I think that the users are the first concerned too
19:00:46 <maat> (nota : i apologized to them and started it lately to have their points of vue)
19:01:07 <wobo> Furthermore the part where maat regretted that he even discussed this topic in public, this distrubed me
19:02:12 <katnatek> Good day to all
19:02:14 <rda> and it seems it's not about the rationale behind the setting, but really how the input from users about something that they use, is taken into account and debated
19:02:37 <rda> has anyone something to add/contest/express about this? (not that I'd go to a conclusion, but then I'll remind several things)
19:02:54 <wobo> maat: could you show me the part where you apologized, pls?
19:05:49 <rda> one of the problem here is that there's likely been a huge misperception of the level of the discussion from both sides.
19:05:53 <rda> so it went necessarily bad.
19:06:57 <maat> wobo: i apologized to moderators directly
19:07:09 <rda> one side (admin, but not alone) took the rational, stats/experienced-based side. others took their convenience side. and the debate joining both approach did not happen because there's been a rigid take to the query.
19:07:11 <ahmad78> rda: there wasn't any misperception on my side (speaking about myself here)
19:07:25 <rda> ahmad78: ok, I'm just stating how I perceived it from a third eye.
19:07:35 <rda> maat: why to moderators? they were not in the debate, were they?
19:07:40 <wobo> maat: ah, so only to the moderators where nobody but them can see it? I'm no moderator
19:07:45 <ahmad78> rda: I think 3-4 years using the mandriva forum almost daily is "experience"/stats
19:08:12 <rda> ahmad78: ah, you're right, too, yes
19:08:14 <wobo> rda: I don't think there was any misperception from my side
19:08:21 <rda> wobo: ok :)
19:08:26 <maat> rda: they hapened to be de facto out of the debate
19:08:52 <maat> while this kind of settting can have the deepest influence on their work
19:09:00 <rda> maat: the debate was not about moderators, but about the convenience for users to fix their own text.
19:09:16 <maat> from all the are the people who should have had their word
19:09:17 <rda> of course it can, but first concerned are the people who discuss on the forum.
19:09:30 <rda> the forum is not for moderators but for people to discuss.
19:09:56 <maat> because a setup making a forum hard to moderate
19:10:01 <ahmad78> and, it's not just a debate about a setting, it's the whole holier-than-thou attitude that made the topic needlessly grow out of porportions, IMHO
19:10:12 <maat> burns moderators enegry and will like a candle
19:10:30 <maat> and just after that users experience start to degrade
19:10:43 <rda> maat: ok, maybe, that's a concern to expose first then and not to protect by a blocking stance to users requests
19:10:49 <maat> till the forum is a hell for moderators and pushes away newcomers
19:10:54 <obgr_seneca> as a long time as a moderator and admin at mandrivauser.de I never had the troll experience you describe...
19:11:04 <wobo> maat: wrong from my experience, this setup does not do anything to moderators
19:11:10 <rda> moreover, it's been discussed that given the forum current size and population, experimenting is open
19:11:32 <misc> well, I think we are ddrifting from the issue
19:11:35 <rda> anyway. that needs to put several things in order.
19:11:38 <wobo> that's the point: it would do no harm to test the waters first
19:11:42 <maat> well it's a new forum
19:11:44 <misc> ie, it was how to handle dispute rather than the cause of the dispute, no ?
19:11:54 <maat> and a lot of users come from mandriva
19:12:17 <maat> and they don't want to lose things
19:12:20 <rda> misc: interleaved, because we need to identify somehow why it's become such a blocking issue
19:12:23 <ennael> could we manage maybe 2 sides of the current pb
19:12:24 <rda> to lose what?
19:12:25 <maat> but if we change nothing
19:12:26 <ennael> ?
19:12:34 <ahmad78> maat: exactly, IMO
19:12:37 <maat> we will have a new mandriva forum
19:12:49 <maat> with the same hell form moderators
19:12:58 <maat> and the same displeasure for users
19:13:07 <maat> that's precisely what i want to avoid
19:13:23 <rda> I just don't understand.
19:13:33 <rda> because we don't know what Mageia will be, neither in size, neither in population.
19:13:41 <wobo> the pb in the mandriva forums are different, this time-to-edit has nothing to do with that
19:13:54 <rda> anyway, further than that, there are points to take into perspective.
19:14:18 <maat> wobo: i dont agreee it does have something to do (with many other parameters)
19:14:47 <rda> * no matter what the rationale is (for or against something), we're all dealing as people. if the context is wrong, if the assentiment is not there, no reason, good or bad will make it right or wrong. so one's attitude is key.
19:14:48 <maat> rda: of course if we keep the current size of 250 users it will not matter at all
19:14:55 <wobo> maat: so wqe both have a different experienc ewith the same forum
19:15:02 <rda> maat: so start from there. no need to have something set in stone now.
19:15:06 <maat> wobo: it seems :)
19:16:06 <rda> * the project is for regular people. as much as we can, we should thrive not to block people from interacting/discussing/creating/collaborating with each other, but for very good, proven, explained, understood, shared reasons
19:16:22 <rda> (unless it has to go to be decided by the governance scheme - and that's why we're here now)
19:16:48 <maat> rda: well this setup does not at all prevent people from  interacting/discussing/creating/collaborating with each other
19:17:18 <rda> maat: no, but when some asked for a convenience change/experiment, answering just no, and dismissing their further requests without escalating the problem is a problem.
19:17:36 <rda> because if you disagree with people in your team or your environment, fine. you can discuss that with them.
19:17:43 <damsweb> hello all
19:17:51 <maat> rda: indeed
19:17:54 <damsweb> sorry for being late
19:17:54 <rda> but if that becomes a problematic issue (and before using names), you should report this at level above.
19:18:07 <rda> that did not happen, and instead, things went really bad.
19:18:09 <wobo> ... and calling those who ask as "trolls" without later apology does not help either
19:18:51 <rda> and the apologies were not due to moderators that were not even in the discussion (but they could have joined in) but to people being dismissed when they did care about something knowledgeable
19:19:14 <rda> I'm not saying that you should have tweaked the setting.
19:19:24 <rda> but you should have escalated the thing instead of blocking it further there.
19:19:35 <maat> perhaps
19:19:42 <maat> probably
19:20:03 <rda> if something can be solved locally, fine. if it can't (and it could not in this case), it must not be forced without the council advice or agreement.
19:20:21 <rda> and this should happen with all respect due to each and every one.
19:21:08 <wobo> I admit as member of the the council (at that time) I should have taken it here earlier, so this part is my fauolt as well
19:21:37 <ennael> just one thing... content and the way it's explained are 2 important things
19:21:49 <ennael> and using written communication makes the way even more important
19:22:10 <ennael> maat: this is not a meeting to harass you but it's something very important for Mageia
19:22:17 <ennael> in values and code of conduct
19:22:43 <ennael> if it happens on packaging team, reaction will be exactly the same
19:23:22 <ennael> in french we say la forme et le fond sont aussi importants
19:23:28 <ennael> don't know in english :)
19:23:48 <wobo> we all speak french, don't worry :)
19:23:55 <katnatek> Not all
19:23:56 <obgr_seneca> we do?
19:23:57 <katnatek> :)
19:24:16 <rda> it's especially difficult to settle this online, it would be way much easier irl, so please be all zen enough to try to understand and take this quietly
19:25:40 <rda> so where do we go from there? maat? wobo? ahmad?
19:25:46 <katnatek> But i think is something like "The Form and contet are very important"
19:26:10 <rda> or, both the drink and the bottle matter.
19:26:14 <maat> katnatek Not all <-- "la forme et le fond" means that content is important but also the way it's said
19:26:25 <rda> + the way you drink!
19:26:28 <maat> well
19:26:43 <maat> now i do not have choice
19:26:49 <isadora> hi all, am just a watcher at the time
19:26:59 <wobo> hi isadora
19:27:18 <katnatek> maat: thanks is very similar to what i understand
19:28:33 <maat> hi isadora
19:28:46 <maat> so not i think i do not have the choice any more
19:29:13 <rda> maat: you always have the choice - choice of what and what do you mean?
19:29:22 <maat> with what have been said publicly users will expect this time to be raised to a big value
19:29:39 <maat> and if we do not give it
19:29:48 <maat> the subjet wil raise and raise again
19:30:25 <maat> so between permanent war and something else
19:30:29 <ahmad78> this is probably the third time, but it is _not_ about just a setting in the forum
19:30:30 <rda> (solving this publicly was, and is a must)
19:30:34 <maat> the choice is quickly made
19:30:37 <wobo> as has been pointed out the discussion here was not about the technical issue, and I thing rda asked not about what to do with the technical issue but with general perfomance in such discussions in the forum
19:30:41 <rda> maat: what choice?
19:30:56 <maat> so i don't think i have really a choice to do
19:31:02 <rda> wobo: not only in the forum - this could arise anywhere in any team
19:31:16 <wobo> rda: yes, of course
19:31:36 <rda> maat: choice between what and what?
19:31:52 <rda> I don't get where you're leading us here.
19:32:26 <maat> well
19:32:33 <maat> it's obvious
19:32:37 <rda> no it's not
19:32:49 <wobo> to me neither
19:33:11 <maat> i think we have no other sustainable choice : we need to lift the limit
19:33:27 <rda> maat: that's one thing, but the issue is not so much about the config setting
19:33:29 <maat> and opening it to 30' will not be enough
19:34:48 <wobo> let's do it like on a bazaar - let's meet halfway (6 hours) and see where it will take us - we can reduce the limit any time
19:35:41 <rda> ok, let's settle the config setting for once. 6 hours? maat, ok with that?
19:36:09 <rda> but that's one thing. the other thing is to really make sure every one is on par on how to manage such a disagreement, and avoid it to go rough and bad as it did in this case.
19:36:35 <rda> and we really need to make sure everyone leave this meeting with a clear idea of the expected behaviour among each and one of us.
19:36:56 <wobo> taken
19:37:00 <rda> and how to handle disagreement, discussion with open tracks, without closing doors at once, without a good, calm reason.
19:37:58 <rda> (the value of the project is much more in how we can collaborate and improve things - be it behaviour or this or that technical setting - than in what we technically ship first - the project is a process that has to be understood/learned by all participants)
19:38:13 <rda> the technical correctness will ensue
19:38:34 <maat> rda: technically not ok at all (and i explained why) but if this is council decision i will set it up without delay
19:38:58 <rda> maat: I perfectly understand your rationale too on the technical side, but that should not prevent from trying.
19:39:14 <rda> sometimes, we all need to unlearn things we take for granted, just in case it could be different.
19:39:19 <katnatek> rda: i think correctnes must be in all areas not only technical
19:39:27 <rda> katnatek: that's what I said
19:39:52 <rda> maat: and if by experience, we do notice we need to tweak this config, fine. this will teach as well to all newcomers that this is a relevant change in that context.
19:39:56 <katnatek> rda: i misunderstand then
19:40:05 <katnatek> :)
19:40:37 <rda> but forcing a setting that a significant portion of people does not support is orthogonal to managing a collaborative project
19:40:53 <wobo> maat: I also understand your rationale, I have a different opinon, so let's try a solution which can be changed to either side after experiences in one way ot the other
19:41:56 <obgr_seneca> I think it's always a good idea to be open in the beginning and more restrictive if proven wrong
19:42:02 <wobo> it will be easy to explain a limitation to new users when you have proof of the need for the limitation
19:42:02 <tmb> yeah, I really like to start with the assumption that the mageia community knows how to behave
19:42:25 <obgr_seneca> if you are restrictive in the beginning you'll never see, if it wouldn't work more openly as well
19:42:46 <ennael> (and we will burn all those who don't know how to behave)
19:42:51 <rda> :D
19:42:57 <obgr_seneca> ennael: :D
19:42:59 <rda> beware, she's terrible
19:43:22 <wobo> ennael: no burning. can't stand the smell
19:43:33 <maat> well
19:43:35 <maat> then
19:43:39 <maat> an other option
19:43:55 <maat> let's add a versionning system on posts
19:44:06 <katnatek> and not is nothing cool and go against the environment
19:44:07 <maat> and let's open limit
19:44:20 <maat> to 12 or 24 h if you please
19:44:55 <tmb> the only thing I like about the idea of non-editable posts, is that people need to think some more before posting as it will be forever...
19:45:09 <maat> that will allow people editing reference posts, tips and tricks, tutorials to have a backup of their work in case of error
19:45:29 <maat> tmb the only thing I like about the idea of non-editable posts, is that people need to think some more before posting as it will be forever... <-- that's the main point imho
19:45:48 <maat> and this pushes people to self moderate
19:46:09 <ennael> well the most violent one will post it anyway without editing after
19:46:15 * ennael has nobody in mind :)
19:46:25 <rda> but why prevent people from fixing/crafting little bits of their texts for the record?
19:46:28 <maat> with post versionning we will be able to track malevolent behaviors
19:46:31 <rda> ennael: I can read your mind!
19:46:37 <ennael> outch
19:47:14 <maat> and keep the psychological effect that tmb described
19:47:35 <rda> that's a solution. wobo, ahmad?
19:47:39 <maat> without locking cool users
19:48:34 <wobo> of course, although with a versioning in place we need no time limit at all.
19:49:13 <wobo> but it's ok
19:49:48 <ennael> ahmad78: ?
19:49:56 <ennael> your opinion on the technical part
19:50:02 <rda> ok - so, for the technical issue/solution, we can say deal? open up limit for the short term, use versioning as a final solution?
19:50:14 <maat> yup
19:50:19 <wobo> y
19:50:23 <ahmad78> I don't know about the versionning bit, never tried it
19:50:40 <ennael> ahmad78: ok maat will setup it and you give your feedback on it
19:50:52 <ennael> now the "forme" part
19:51:01 <wobo> in case somebody edits in malevolent manner the admin can set the post back to it's origin
19:51:09 <maat> so 6hours as suggested wobo and 24h once versionning is added ?
19:51:21 <wobo> maat: ok with me
19:52:04 <ennael> now on the way things have been managed
19:52:20 <ennael> first people should have asked council much before
19:52:37 <ennael> this is for maat but also ahmad78, boklm  or wobo
19:52:40 <isadora> girls and guys, thx for letting me view from a distance, happy about your plans concerning editing posts.
19:52:56 <ennael> ok ?
19:52:59 <isadora> you will see me more in future-time, goodluck and goodnight
19:53:05 <maat> ennael: ok
19:53:07 <ahmad78> ennael: right, because we're in kindergarten and should run to the teacher when someone takes our sandwiches
19:53:16 <ennael> tsss :)
19:53:22 <wobo> ennael:  I already took that as my fault
19:53:24 <rda> isadora: good night :)
19:53:29 <maat> night isadora
19:53:34 <ennael> wobo: don't worry we will not burn you
19:53:42 <tmb> (yet)
19:53:44 <ennael> ahmad78: this is one of council role
19:53:46 <tmb> :)
19:53:48 <wobo> I'm sooo
19:53:52 <rda> ahmad78: that's just the general escalation rule to keep in mind
19:53:57 <ennael> not the best one but it's part of it
19:54:05 <ahmad78> rda: escalation about what?
19:54:15 <rda> hopefully, it's not needed, but experience teaches us it's needed.
19:54:20 <ahmad78> someone called me a troll and a devil's adovcate who's doing it for fun
19:54:26 <ahmad78> that's plain damn rude
19:54:27 <rda> ahmad78: about issues/disagreements/fights that can't be resolved at a given level.
19:54:34 <rda> ahmad78: it is
19:54:37 <ennael> ahmad78: I agree taht's the part now
19:54:48 <ennael> so maat please be caerfull with global management
19:54:57 <ahmad78> rda: it went out of "disgareement" once the name calling started
19:55:00 <rda> I agree, but then, unless there's a way to settle this at once, it should be reported to be discussed/fixed
19:55:04 <ennael> most of your posts are nice one and people have answers thanks to you
19:55:24 <ennael> but we cannot afford bah behaviours
19:55:33 <ennael> again this one of the reason why we created Mageia
19:55:45 <ennael> sounds like a bit childish
19:55:49 <ennael> but important
19:56:44 <trishf42> Things do break out every now and again, but if we have a policy for dealing with it - a fair one, that encourages courtesy and helpfulness but also has some things set in to report/discourage the other thing, it should help
19:57:00 <rda> trishf42: exactly.
19:57:36 <katnatek> Well i think the code of conduct is good base
19:57:44 <maat> well
19:57:45 <trishf42> There can only be more lists, forums, planets/blogs/etc - all of which are the community, and which reflect us to ourselves but equally imporantly show Mageia to people who might be thinking of joining us. Good idea to make it feel welcoming!
19:57:59 <ennael> this is valuable for admins but also users of course
19:58:01 <maat> one alone against 6
19:58:13 <maat> burned on a public place
19:58:16 <rda> maat: you're not "against"
19:58:21 <rda> and we're not burning you.
19:58:24 <tmb> yeah, and btw, people shouldn't assume that if they have a disagreement with someone that the council will automatically "be on their side"
19:58:31 <maat> and i am the one that should apologieze ?
19:58:45 <wobo> at least to the people you have offended
19:59:20 <rda> tmb: of course
19:59:57 <trishf42> Any policy should be helpful to admins - clear statement of what's good and encouraged, and what's not and discouraged, and when a discourageable comes along, what will happen. It should simplify an admin's life, not make it harder.
19:59:57 <maat> i' started to explain gently
20:00:17 <maat> being compared as an autocrat
20:00:27 <maat> wasn't that "name calling" ?
20:00:39 <wobo> I did not call you that
20:01:06 <maat> wobo: backlog the topic perhaps you did not but it's been said
20:01:29 <rda> reference link?
20:01:44 <tmb> well, anyone that resorts to "name calling" has already stepped over the code of conduct and should appologieze
20:02:04 <tmb> rda: I saw the post calling maat a autocrat
20:02:12 <rda> maat: well, the only "autocrat" reference I can find comes from a distinct type of person that is not related to wobo, ahmad
20:03:05 <rda> and I did react to that before closing the discussion. and that was after the things went wrong I believe.
20:03:42 <rda> https://forums.mageia.org/en/viewtopic.php?f=18&t=134#p916 to be specific
20:04:51 <wobo> IIRC the "troll" calling was before anybody called maat any name at all
20:06:37 <maat> https://forums.mageia.org/en/viewtopic.php?f=18&t=134#p638 <-- "Exactly! (maybe you should follow your own rules a bit more :), instead of insulting others)."
20:07:26 <maat> Where did i insult people before this post ?
20:07:46 <rda> this quote is unavailable in this page
20:08:01 <maat> post number 25
20:08:11 <maat> first page for me
20:08:49 <rda> by who? House?
20:09:02 <maat> ahmad i think
20:10:04 <maat> well
20:10:08 <maat> time to go for me
20:10:10 <ahmad78> maat: after you called me a troll and "devil's advocate"
20:10:19 <ahmad78> that is _not_ courtsey AFAICS
20:10:38 <trishf42> Folks, I don't know that I have a lot to add to this, and I'm kind of out of time. See you at the next one!
20:10:58 <maat> you will habe to bash me without me being able to reply
20:10:59 <rda> maat: would be better to settle this this evening
20:11:10 <maat> i'm already late by 10 minutes
20:11:10 <rda> maat: you're taking the wrong side and attitude out of this :-/
20:11:15 <obgr_seneca> maat: nobody bashes you
20:11:17 <maat> well
20:11:23 <rda> maat: when can we take about this anew?
20:11:42 <maat> if you please
20:12:09 <maat> i'm not happy and still feed having been used as a puching ball on this topic
20:12:29 <rda> maat: so you don't understand the underlying issue (it's not about _you_, it's about the attitude).
20:12:31 <maat> but i'll set up the 6 hours limit as decided
20:12:34 <rda> and that's sad.
20:12:39 <rda> maat: ok
20:12:43 <maat> and work on versionning just after
20:13:00 <rda> #info forums settings: 6 hours limit for post edition + post edition versioning in the works (maat)
20:13:16 <rda> but that's half the issue we have.
20:13:20 <maat> i can't help thinking (hard) that it's not only about attitude
20:13:29 <rda> maat: it is.
20:13:34 <maat> perhaps
20:13:41 <maat> time will prove i guess
20:13:48 <maat> hope it will prove i'm wrong
20:13:50 <rda> can we consider that in the future, arguments will be taken in a better way? (not only you, but everyone)
20:13:52 <maat> bye
20:14:10 <obgr_seneca> bye
20:14:58 <tmb> yeah, we need to try and "enforce" code of conduct better
20:15:08 <rda> that's a collective effort
20:15:28 <tmb> yep.
20:15:33 <rda> not only in behaving better/best, but in listening/taking into account people voices
20:16:13 * ennael was dreaming to be a dictator
20:16:14 <ennael> too bad
20:16:36 <tmb> yeah, we are building a community distro, so thats important
20:17:04 <rda> ennael: you can do that at home :-p
20:17:11 <ennael> :)
20:17:30 <ennael> next topic ?
20:17:39 <rda> ok, maat, wobo, ahmad78 (and whoever was in the discussion), thanks for discussing this here - can we move forward?
20:18:00 <wobo> yes, makes no sense since maat left
20:18:25 <ahmad78> rda: sure, nothing changed
20:18:35 <rda> ahmad78: wait, nothing changed?
20:18:53 <ahmad78> yep
20:18:56 <wobo> rda: same perception here
20:19:46 <rda> well, that's "funny" because it seems maat has the same perception too then... how can we solve this? (anyway, we need maat in the conversation to push this forward, so the case is not closed)
20:20:07 <wobo> right
20:20:18 <rda> next topic then and we'll need to gather you three at least together so that things are square for everyone. :-/
20:20:21 <ennael> should we manage such cases in a different way ?
20:20:30 <rda> I had hoped we fix this tonight *sigh*
20:20:33 <ennael> using kind of "private" meeting ?
20:20:36 <rda> no.
20:20:42 <ennael> just a question
20:20:49 <rda> or unless there's a public outcome out of it.
20:20:59 <ennael> rda: don't hit me :)
20:21:01 <misc> well, I have been thinking while going searching a pizza ( because I left the meeting )
20:21:11 <rda> ennael: I'd never even think about it :-p
20:21:15 <wobo> can I make a short remark pls?
20:21:20 <rda> wobo: of course
20:21:21 <ennael> wobo: yes
20:22:25 <wobo> I said "nothing changed" because I have the impression that maat did not understand that he has done something wrong.
20:22:48 <ennael> understood as it
20:23:00 <ennael> anyway we need to go on that discussion with him
20:23:20 <rda> I think 1) everyone is lost in the chronology to know who started calling who. 2) there's a hiatus in the understanding of the reaction, yes.
20:23:26 <rda> ennael: right. next topic then.
20:23:38 <wobo> He did start the name calling (I read the whole thread again), I do not need any apology but he should see that it was wrong
20:23:39 <ennael> but indeed this is not closed
20:23:46 <wobo> that's all
20:23:50 <ennael> yep
20:25:17 <katnatek> rda: and i think tke too serious some things (or that look for me)
20:25:23 <ahmad78> rda: I am not lost it the chronology, I can read the topic for a chronological order of posts
20:26:25 <wobo> but anyhow, without maat being present we should move to next topic
20:26:33 <ennael> yep
20:26:38 <katnatek> Please
20:26:50 <obgr_seneca> it's getting late...
20:26:56 <ennael> #topic final release planning
20:27:12 <ennael> ok
20:27:30 <ennael> this was to see with all teams a way to organize things in coming month
20:27:38 <ennael> http://mageia.org/wiki/doku.php?id=iso1:countdown#marketing_organization
20:27:47 <ennael> just a very short page to start with
20:28:01 <ennael> would be nice to have a planning of pending tasks
20:28:38 <rda> yep. I can add some items tomorrow
20:28:52 <ennael> obgr_seneca: can you add it also?
20:29:04 <obgr_seneca> I will have a look
20:29:22 <obgr_seneca> Must it be tonight?
20:29:26 <ennael> misc: I have a list I had in mdv I will put it also, to be finalized
20:29:33 <ennael> obgr_seneca: just after the meeting
20:29:34 <ennael> :)
20:29:44 <ennael> in coming days :)
20:29:49 <obgr_seneca> ok
20:29:57 <ennael> it will help us not to forget anything
20:30:59 <ennael> also about RC and final release
20:31:02 <ennael> for isos
20:31:13 <ennael> I would prefer having advanced users
20:31:23 <ennael> meaning packagers, translators maybe
20:31:42 <ennael> we need to be reactive and we do not have time to teach testers
20:31:53 <ennael> this is sad but due to planning
20:32:00 <misc> #action ennael add the final planning list on the wiki
20:32:12 <ennael> we will have to organize this in a better way after finale release
20:32:27 <ennael> final
20:32:39 <ennael> so calling for volunteers :)
20:32:59 <ennael> (it's about isos QA)
20:33:03 <ennael> :me is not that clear
20:33:35 <misc> well, testing on real hardware ?
20:33:40 <ennael> both
20:33:44 <ennael> virtual and real
20:33:48 <obgr_seneca> volunteers for pre release tests like for beta2?
20:33:53 <obgr_seneca> I'm in
20:33:53 <ennael> yep
20:34:14 <ennael> obgr_seneca: thanks :)
20:34:27 <obgr_seneca> Unless you burn me before :D
20:34:32 <ennael> ;)
20:34:51 <ennael> misc: anything to add on that topic ?
20:35:02 <misc> ennael: not much
20:35:06 <ennael> rda: ?
20:35:13 <rda> nothing for me so far
20:35:15 <misc> I can try to help, depend on the time of day and on the persistance to remind me to help
20:35:33 <ennael> misc: ok I will be there to remind you :)
20:38:27 <ennael> ok can we close meeting then?
20:38:40 <rda> I guess so
20:38:46 * misc say "yes" with the mouth full of pizza
20:38:57 <ennael> urk
20:38:58 <rda> "yesh"
20:39:04 * obgr_seneca wants to have some pizza, too
20:39:26 * boklm notice misc is eating pizza every monday
20:39:46 <misc> s/mon//
20:39:50 <boklm> :)
20:40:12 <ennael> #endmeeting